<!DOCTYPE html>
<html lang="en-US" amp=""><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1,minimum-scale=1"><meta property="fb:app_id" content="116013819632"><meta name="generator" content="Site Kit by Google 1.5.1"><title>Mayor’s Budget Boosts Tourism: Is it the Best Way to Recover from COVID-19?</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script async="" src="https://cdn.ampproject.org/v0.js"></script><script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-facebook-comments-0.1.js" async="" custom-element="amp-facebook-comments"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><!-- End Google Tag Manager --><style amp-custom="">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</style><link rel="alternate" type="application/rss+xml" title=" » Feed" href="https://mauitime.com/feed/"><link rel="alternate" type="application/rss+xml" title=" » Comments Feed" href="https://mauitime.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title=" » Mayor’s Budget Boosts Tourism: Is it the Best Way to Recover from COVID-19? Comments Feed" href="https://mauitime.com/news/politics/mayors-budget-boosts-tourism-is-it-the-best-way-to-recover-from-covid-19/feed/"><link rel="canonical" href="https://mauitime.com/news/politics/mayors-budget-boosts-tourism-is-it-the-best-way-to-recover-from-covid-19/"><link crossorigin="anonymous" rel="stylesheet" id="magazine-pro-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&amp;ver=3.4.0" type="text/css" media="all"><link rel="https://api.w.org/" href="https://mauitime.com/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mauitime.com/xmlrpc.php?rsd"><link rel="alternate" type="application/json+oembed" href="https://mauitime.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmauitime.com%2Fnews%2Fpolitics%2Fmayors-budget-boosts-tourism-is-it-the-best-way-to-recover-from-covid-19%2F"><link rel="alternate" type="text/xml+oembed" href="https://mauitime.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmauitime.com%2Fnews%2Fpolitics%2Fmayors-budget-boosts-tourism-is-it-the-best-way-to-recover-from-covid-19%2F&amp;format=xml"><link rel="pingback" href="https://mauitime.com/xmlrpc.php"><!-- Google Tag Manager --><script type="application/ld+json">{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"","logo":"https:\/\/mauitime.com\/wp-content\/uploads\/2020\/03\/cropped-mauitime-logo-blue-1.png"},"@type":"BlogPosting","mainEntityOfPage":"https:\/\/mauitime.com\/news\/politics\/mayors-budget-boosts-tourism-is-it-the-best-way-to-recover-from-covid-19\/","headline":"Mayor’s Budget Boosts Tourism: Is it the Best Way to Recover from COVID-19?","datePublished":"2020-04-03T03:20:09-10:00","dateModified":"2020-04-03T03:31:43-10:00","author":{"@type":"Person","name":"Axel Beers"},"image":"https:\/\/mauitime.com\/wp-content\/uploads\/2020\/04\/Copy-of-MAUI-MEMORIAL-HOSPITAL-REVERSES-MASK-POLICY.jpg"}</script><style amp-boilerplate="">body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate="">body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript></head><body class="post-template-default single single-post postid-473445 single-format-standard wp-custom-logo wp-embed-responsive content-sidebar genesis-breadcrumbs-visible genesis-singular-image-hidden genesis-footer-widgets-visible primary-nav" itemscope itemtype="https://schema.org/WebPage">
<meta name="google-site-verification" content="FjhX6sANH2MqOu7V3Xju1qXXhIbvgXcOOSfIIfIgZN0"><meta name="p:domain_verify" content="75fd5e75e443f96fc494bea35534123d"><meta name="alexaVerifyID" content="asAH0QJIzZx58SjEdaW05Pamcg"><meta name="msvalidate.01" content="8D1FE6A51F7974C608CF85908B79A404"><!-- Quantcast Tag --><!--noscript-->
<div class="amp-wp-93b8ea5">
<amp-anim src="//pixel.quantserve.com/pixel/p-36OSlufkJOurs.gif" height="1" width="1" alt="Quantcast" class="amp-wp-enforced-sizes" layout="intrinsic"><noscript><img src="//pixel.quantserve.com/pixel/p-36OSlufkJOurs.gif" border="0" height="1" width="1" alt="Quantcast"></noscript></amp-anim></div>
<!--/noscript-->
<!-- End Quantcast tag -->



<meta property="og:type" content="article"><meta property="og:title" content="Mayor’s Budget Boosts Tourism: Is it the Best Way to Recover from COVID-19?"><meta property="og:url" content="https://mauitime.com/news/politics/mayors-budget-boosts-tourism-is-it-the-best-way-to-recover-from-covid-19/"><meta property="og:description" content="The mayor’s budget proposal cuts the hotel tax rate and increases funding for the Maui County Visitor Association Against a backdrop of the COVID-19 pandemic, Maui Mayor Michael Victorino rel…"><meta property="article:published_time" content="2020-04-03T03:20:09+00:00"><meta property="article:modified_time" content="2020-04-03T03:31:43+00:00"><meta property="og:image" content="https://mauitime.com/wp-content/uploads/2020/04/Copy-of-MAUI-MEMORIAL-HOSPITAL-REVERSES-MASK-POLICY.jpg"><meta property="og:image:width" content="1100"><meta property="og:image:height" content="675"><meta property="og:locale" content="en_US"><meta name="twitter:creator" content="@jenrusso"><meta name="twitter:site" content="@MauiTime"><meta name="twitter:text:title" content="Mayor’s Budget Boosts Tourism: Is it the Best Way to Recover from COVID-19?"><meta name="twitter:image" content="https://mauitime.com/wp-content/uploads/2020/04/Copy-of-MAUI-MEMORIAL-HOSPITAL-REVERSES-MASK-POLICY.jpg?w=640"><meta name="twitter:card" content="summary_large_image"><meta name="generator" content="AMP Plugin v1.4.4; mode=standard; experiences=website"><link rel="icon" href="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon-32x32.png" sizes="32x32"><link rel="icon" href="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon-256x256.png" sizes="192x192"><link rel="apple-touch-icon-precomposed" href="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon-256x256.png"><meta name="msapplication-TileImage" content="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon.png"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header-menu-2019" class="menu genesis-nav-menu menu-primary"><li id="menu-item-473078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473078"><a href="https://mauitime.com/maui-county-corona-virus-updates/" itemprop="url"><span itemprop="name">MAUI COVID-19 UPDATES</span></a></li>
<li id="menu-item-473146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473146"><a href="http://mauitime.com/foodstatus" itemprop="url"><span itemprop="name">Maui Dining Guide during Covid19</span></a></li>
<li id="menu-item-473249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473249"><a href="https://mauitime.com/donate-to-mauitime/" itemprop="url"><span itemprop="name">DONATE</span></a></li>
<li id="menu-item-470876" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-470876"><a href="https://mauitime.com/category/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu"><li id="menu-item-470877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470877"><a href="https://mauitime.com/category/news/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
	<li id="menu-item-471610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-471610"><a href="https://mauitime.com/tag/changing-maui/" itemprop="url"><span itemprop="name">Changing Maui</span></a></li>
	<li id="menu-item-471872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471872"><a href="https://mauitime.com/category/news/coconut-poll/" itemprop="url"><span itemprop="name">Coconut Poll</span></a></li>
	<li id="menu-item-470878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470878"><a href="https://mauitime.com/category/news/community-news/" itemprop="url"><span itemprop="name">Community News</span></a></li>
	<li id="menu-item-470879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470879"><a href="https://mauitime.com/category/news/education-news/" itemprop="url"><span itemprop="name">Education</span></a></li>
	<li id="menu-item-470880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470880"><a href="https://mauitime.com/category/news/health/" itemprop="url"><span itemprop="name">Health</span></a></li>
	<li id="menu-item-470881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470881"><a href="https://mauitime.com/category/news/law-enforcement/" itemprop="url"><span itemprop="name">Law Enforcement</span></a></li>
	<li id="menu-item-470882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470882"><a href="https://mauitime.com/category/news/news-of-the-weird/" itemprop="url"><span itemprop="name">News of the Weird</span></a></li>
	<li id="menu-item-471609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-471609"><a href="https://mauitime.com/tag/mahi-pono" itemprop="url"><span itemprop="name">Mahi Pono</span></a></li>
	<li id="menu-item-470883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-470883"><a href="https://mauitime.com/category/news/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
	<li id="menu-item-470884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470884"><a href="https://mauitime.com/category/news/satire/" itemprop="url"><span itemprop="name">Satire</span></a></li>
	<li id="menu-item-470885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470885"><a href="https://mauitime.com/category/news/science-and-environment/" itemprop="url"><span itemprop="name">Science and Environment</span></a></li>
	<li id="menu-item-470886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470886"><a href="https://mauitime.com/category/news/surf-sports/" itemprop="url"><span itemprop="name">Surf &amp; Sports</span></a></li>
</ul></li>
<li id="menu-item-470894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470894"><a href="https://mauitime.com/category/ehbrah/" itemprop="url"><span itemprop="name">Eh Brah</span></a></li>
<li id="menu-item-470887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470887"><a href="https://mauitime.com/category/culture/" itemprop="url"><span itemprop="name">Culture</span></a>
<ul class="sub-menu"><li id="menu-item-470888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470888"><a href="https://mauitime.com/category/culture/activities/" itemprop="url"><span itemprop="name">Activities</span></a></li>
	<li id="menu-item-470889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470889"><a href="https://mauitime.com/category/culture/fashion/" itemprop="url"><span itemprop="name">Fashion</span></a></li>
	<li id="menu-item-470890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470890"><a href="https://mauitime.com/category/culture/health-and-wellness/" itemprop="url"><span itemprop="name">Health and Wellness</span></a></li>
	<li id="menu-item-470891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470891"><a href="https://mauitime.com/category/culture/history/" itemprop="url"><span itemprop="name">History</span></a></li>
	<li id="menu-item-470895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470895"><a href="https://mauitime.com/category/maui-horoscope/" itemprop="url"><span itemprop="name">Horoscope</span></a></li>
	<li id="menu-item-470892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470892"><a href="https://mauitime.com/category/culture/maui-community/" itemprop="url"><span itemprop="name">Maui Community</span></a></li>
	<li id="menu-item-470893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470893"><a href="https://mauitime.com/category/culture/people/" itemprop="url"><span itemprop="name">People</span></a></li>
</ul></li>
<li id="menu-item-470896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470896"><a href="https://mauitime.com/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a>
<ul class="sub-menu"><li id="menu-item-470933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470933"><a href="https://portal.cityspark.com/EventEntry/EventEntry/MauiTime" itemprop="url"><span itemprop="name">Add Your Event</span></a></li>
	<li id="menu-item-470897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470897"><a href="https://mauitime.com/category/entertainment/art-scene/" itemprop="url"><span itemprop="name">Art</span></a></li>
	<li id="menu-item-470898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470898"><a href="https://mauitime.com/category/entertainment/calendar-entertainment-2/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
	<li id="menu-item-470899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470899"><a href="https://mauitime.com/category/entertainment/community/" itemprop="url"><span itemprop="name">Community Events</span></a></li>
	<li id="menu-item-470900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470900"><a href="https://mauitime.com/category/entertainment/conservation-events/" itemprop="url"><span itemprop="name">Conservation Events</span></a></li>
	<li id="menu-item-470932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470932"><a href="https://mauitime.com/events#!/" itemprop="url"><span itemprop="name">Events</span></a></li>
	<li id="menu-item-470901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470901"><a href="https://mauitime.com/category/entertainment/film-critique/" itemprop="url"><span itemprop="name">Film Critique</span></a></li>
	<li id="menu-item-470902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470902"><a href="https://mauitime.com/category/entertainment/health-wellness/" itemprop="url"><span itemprop="name">Health and Wellness Events</span></a></li>
	<li id="menu-item-470903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470903"><a href="https://mauitime.com/category/entertainment/movies-showtimes/" itemprop="url"><span itemprop="name">Movies &amp; Showtimes</span></a></li>
	<li id="menu-item-470904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470904"><a href="https://mauitime.com/category/entertainment/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
	<li id="menu-item-470905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470905"><a href="https://mauitime.com/category/entertainment/sports/" itemprop="url"><span itemprop="name">Sports Events</span></a></li>
	<li id="menu-item-470906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470906"><a href="https://mauitime.com/category/entertainment/stage/" itemprop="url"><span itemprop="name">Stage</span></a></li>
</ul></li>
<li id="menu-item-470907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470907"><a href="https://mauitime.com/category/food-drink/" itemprop="url"><span itemprop="name">Food &amp; Drink</span></a>
<ul class="sub-menu"><li id="menu-item-470908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470908"><a href="https://mauitime.com/category/food-drink/maui-food-news/" itemprop="url"><span itemprop="name">Food News</span></a></li>
	<li id="menu-item-470909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470909"><a href="https://mauitime.com/category/food-drink/made-on-maui/" itemprop="url"><span itemprop="name">Made on Maui</span></a></li>
	<li id="menu-item-470910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470910"><a href="https://mauitime.com/category/food-drink/maui-bars/" itemprop="url"><span itemprop="name">Maui Bars</span></a></li>
	<li id="menu-item-470911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470911"><a href="https://mauitime.com/category/food-drink/maui-restaurants/" itemprop="url"><span itemprop="name">Maui Restaurants</span></a></li>
</ul></li>
<li id="menu-item-471614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-471614"><a href="https://mauitime.com/category/best-of-maui/" itemprop="url"><span itemprop="name">Best of Maui</span></a>
<ul class="sub-menu"><li id="menu-item-471615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471615"><a href="https://mauitime.com/category/best-of-maui/best-maui-arts-and-entertainment/" itemprop="url"><span itemprop="name">Best Maui Arts and Entertainment</span></a></li>
	<li id="menu-item-471616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471616"><a href="https://mauitime.com/category/best-of-maui/best-maui-businesses-goods-and-services/" itemprop="url"><span itemprop="name">Best Maui Businesses, Goods, and Services</span></a></li>
	<li id="menu-item-471617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471617"><a href="https://mauitime.com/category/best-of-maui/best-maui-politics-community-and-environment/" itemprop="url"><span itemprop="name">Best Maui Politics Community and Environment</span></a></li>
	<li id="menu-item-471618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471618"><a href="https://mauitime.com/category/best-of-maui/best-maui-restaurants-and-bars-food-and-drink/" itemprop="url"><span itemprop="name">Best Maui Restaurants and Bars, Food and Drink</span></a></li>
	<li id="menu-item-471619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471619"><a href="https://mauitime.com/category/best-of-maui/best-maui-sports-leisure-activities-parks-and-recreation/" itemprop="url"><span itemprop="name">Best Maui Sports Leisure Activities Parks and Recreation</span></a></li>
</ul></li>
<li id="menu-item-470930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-470930"><a href="https://mauitime.com/events" itemprop="url"><span itemprop="name">Events</span></a>
<ul class="sub-menu"><li id="menu-item-470931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470931"><a href="https://portal.cityspark.com/EventEntry/EventEntry/MauiTime" itemprop="url"><span itemprop="name">Add Your Event</span></a></li>
</ul></li>
<li id="menu-item-470913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470913"><a href="https://mauitime.com/tips/" itemprop="url"><span itemprop="name">How to Tip</span></a></li>
<li id="menu-item-470914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-470914"><a href="https://mauitime.com/contact-us-at-mauitime/" itemprop="url"><span itemprop="name">About MauiTime</span></a>
<ul class="sub-menu"><li id="menu-item-470915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470915"><a href="https://mauitime.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-470912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470912"><a href="http://eepurl.com/gjG4a5" itemprop="url"><span itemprop="name">Subscribe!</span></a></li>
</ul></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><a href="https://mauitime.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="600" height="142" src="https://mauitime.com/wp-content/uploads/2020/03/cropped-mauitime-logo-blue-1.png" class="custom-logo amp-wp-enforced-sizes" alt="" srcset="https://mauitime.com/wp-content/uploads/2020/03/cropped-mauitime-logo-blue-1.png 600w, https://mauitime.com/wp-content/uploads/2020/03/cropped-mauitime-logo-blue-1-300x71.png 300w, https://mauitime.com/wp-content/uploads/2020/03/cropped-mauitime-logo-blue-1-150x36.png 150w, https://mauitime.com/wp-content/uploads/2020/03/cropped-mauitime-logo-blue-1-560x133.png 560w" layout="intrinsic"><noscript><img width="600" height="142" src="https://mauitime.com/wp-content/uploads/2020/03/cropped-mauitime-logo-blue-1.png" class="custom-logo" alt="" srcset="https://mauitime.com/wp-content/uploads/2020/03/cropped-mauitime-logo-blue-1.png 600w, https://mauitime.com/wp-content/uploads/2020/03/cropped-mauitime-logo-blue-1-300x71.png 300w, https://mauitime.com/wp-content/uploads/2020/03/cropped-mauitime-logo-blue-1-150x36.png 150w, https://mauitime.com/wp-content/uploads/2020/03/cropped-mauitime-logo-blue-1-560x133.png 560w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img></a><h1 class="site-title" itemprop="headline"></h1><h2 class="site-description" itemprop="description">MauiTime, Mauis Best News, Information and Entertainment Site</h2></div><div class="widget-area header-widget-area"><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://mauitime.com/maui-county-corona-virus-updates/"><amp-img src="https://mauitime.com/wp-content/uploads/2020/03/covid-19-updates-2.jpg" width="728" height="90" class="amp-wp-enforced-sizes" layout="intrinsic"><noscript><img src="https://mauitime.com/wp-content/uploads/2020/03/covid-19-updates-2.jpg" width="728" height="90" class=""></noscript></amp-img></a></div></div></section></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://mauitime.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://mauitime.com/category/maui-news-feature/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Maui News Feature</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Mayor’s Budget Boosts Tourism: Is it the Best Way to Recover from COVID-19?</div><article class="post-473445 post type-post status-publish format-standard has-post-thumbnail category-maui-news-feature category-politics tag-2021-budget tag-budget tag-county-budget tag-dick-mayer tag-hotel-and-resort-tax tag-hotel-tax tag-keani-rawlins-fernandez tag-kelly-king tag-maui-county-visitor-association tag-michael-victorino tag-tamara-paltin tag-tourism tag-victorino tag-visitor entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Mayor’s Budget Boosts Tourism: Is it the Best Way to Recover from COVID-19?</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-04-02T17:20:09-10:00">April 2, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://mauitime.com/author/axelbeers/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Axel Beers</span></a></span> <span class="entry-comments-link"><a href="https://mauitime.com/news/politics/mayors-budget-boosts-tourism-is-it-the-best-way-to-recover-from-covid-19/#respond"><span class="dsq-postid" data-dsqidentifier="473445 https://mauitime.com/?p=473445">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text">
<figure class="wp-block-image size-large"><amp-img src="https://mauitime.com/wp-content/uploads/2020/04/Copy-of-MAUI-MEMORIAL-HOSPITAL-REVERSES-MASK-POLICY-1024x628.jpg" alt="" class="wp-image-473446 amp-wp-enforced-sizes" srcset="https://mauitime.com/wp-content/uploads/2020/04/Copy-of-MAUI-MEMORIAL-HOSPITAL-REVERSES-MASK-POLICY-1024x628.jpg 1024w, https://mauitime.com/wp-content/uploads/2020/04/Copy-of-MAUI-MEMORIAL-HOSPITAL-REVERSES-MASK-POLICY-300x184.jpg 300w, https://mauitime.com/wp-content/uploads/2020/04/Copy-of-MAUI-MEMORIAL-HOSPITAL-REVERSES-MASK-POLICY-150x92.jpg 150w, https://mauitime.com/wp-content/uploads/2020/04/Copy-of-MAUI-MEMORIAL-HOSPITAL-REVERSES-MASK-POLICY-768x471.jpg 768w, https://mauitime.com/wp-content/uploads/2020/04/Copy-of-MAUI-MEMORIAL-HOSPITAL-REVERSES-MASK-POLICY-560x344.jpg 560w, https://mauitime.com/wp-content/uploads/2020/04/Copy-of-MAUI-MEMORIAL-HOSPITAL-REVERSES-MASK-POLICY.jpg 1100w" width="1024" height="628" layout="intrinsic"><noscript><img src="https://mauitime.com/wp-content/uploads/2020/04/Copy-of-MAUI-MEMORIAL-HOSPITAL-REVERSES-MASK-POLICY-1024x628.jpg" alt="" class="wp-image-473446" srcset="https://mauitime.com/wp-content/uploads/2020/04/Copy-of-MAUI-MEMORIAL-HOSPITAL-REVERSES-MASK-POLICY-1024x628.jpg 1024w, https://mauitime.com/wp-content/uploads/2020/04/Copy-of-MAUI-MEMORIAL-HOSPITAL-REVERSES-MASK-POLICY-300x184.jpg 300w, https://mauitime.com/wp-content/uploads/2020/04/Copy-of-MAUI-MEMORIAL-HOSPITAL-REVERSES-MASK-POLICY-150x92.jpg 150w, https://mauitime.com/wp-content/uploads/2020/04/Copy-of-MAUI-MEMORIAL-HOSPITAL-REVERSES-MASK-POLICY-768x471.jpg 768w, https://mauitime.com/wp-content/uploads/2020/04/Copy-of-MAUI-MEMORIAL-HOSPITAL-REVERSES-MASK-POLICY-560x344.jpg 560w, https://mauitime.com/wp-content/uploads/2020/04/Copy-of-MAUI-MEMORIAL-HOSPITAL-REVERSES-MASK-POLICY.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px" width="1024" height="628"></noscript></amp-img><figcaption>The mayor’s budget proposal cuts the hotel tax rate and increases funding for the Maui County Visitor Association</figcaption></figure><p>Against a backdrop of the COVID-19 pandemic, Maui Mayor Michael Victorino released his $870-million county budget proposal last week. It includes a number of measures that Victorino said were responses to the impacts of COVID-19, such as $10 million allocated for countywide costs to “help eliminate COVID-19” and $3.8 million to replenish the Emergency Fund.</p>



<p>Also part of Victorino’s budget are an increase in funding for the Maui County Visitor Association to $3.5 million (a $500,000 increase) and a decrease of the Hotel and Resort Tax to $9.37 per $1,000 of assessed value (a decrease of about 15 percent). </p>



<p>“Real property tax rates make working families and local businesses our top priorities, providing lower tax rates than this current fiscal year for owner-occupied, commercial, industrial and hotel categories,” Victorino wrote in a letter to the County Council. He added, “Given the impacts of the COVID-19 outbreak, it is more vital than ever that we provide funds to Maui County Visitor’s Association to ensure our main economic engine, tourism, is providing livelihoods for our residents and tax revenue to help fund essential services.”</p>



<p>The fiscal year 2021 budget, after deliberation by the council and public input in coming weeks, will go into effect in July, a time when projections show that the world will be reeling from the economic impacts of COVID-19, if not still actively fighting the spread of the pandemic. While the economic toll of the virus is not yet known, by all indications it will be tremendous: Predictions for the end of social distancing (and the accompanying business shutdowns and slowdowns) remain murky and range from May to the end of the year. And last week, which ended March 28, the number of unemployment claims filed in Hawai‘i totalled 101,024, according to state Department of Labor and Industrial Relations spokesperson William Kunstman.</p>



<p>This disruption and uncertainty has provoked a number of opinions on how best to address economic impacts and the long road to recovery. Some, like the President, have urged a return to normalcy as soon as possible and support financial packages for large corporations. On the other hand, a group of academics and progressives who penned an open letter to members of Congress supporting a “Green Stimulus to Rebuild Our Economy” have suggested that recovery efforts should also improve the status quo by addressing climate change and inequality.</p>



<p>On Maui, too, there are disagreements as to whether stimulating the visitor industry, as the mayor is proposing, is the best path for the island’s recovery. Just months ago, headlines in outlets like CNN and the <em>New York Times</em> took up the issue of overtourism in Hawai‘i after the Hawai‘i Tourism Authority reported a record 10.4-million visitors to the state and 3-million visitors to Maui in 2019. And, while shrouded in uncertainty, the University of Hawai‘i Economic Research Organization predicted on March 30 that Maui visitor arrivals would bounce back to 2.98 million in 2021 and resume hitting record-setting numbers by 2022. Plus, as the COVID-19 crisis has laid bare the island’s food insecurity and dependence on tourism, questions have been raised about continuing to have such a vulnerable, singular economy.</p>



<figure class="wp-block-image size-large"><amp-img src="https://mauitime.com/wp-content/uploads/2018/10/29313192758_18a1c4e833_k-768x1024.jpg" alt="" class="wp-image-455643 amp-wp-enforced-sizes" srcset="https://mauitime.com/wp-content/uploads/2018/10/29313192758_18a1c4e833_k-768x1024.jpg 768w, https://mauitime.com/wp-content/uploads/2018/10/29313192758_18a1c4e833_k-225x300.jpg 225w, https://mauitime.com/wp-content/uploads/2018/10/29313192758_18a1c4e833_k-1320x1760.jpg 1320w, https://mauitime.com/wp-content/uploads/2018/10/29313192758_18a1c4e833_k.jpg 1536w" width="768" height="1024" layout="intrinsic"><noscript><img src="https://mauitime.com/wp-content/uploads/2018/10/29313192758_18a1c4e833_k-768x1024.jpg" alt="" class="wp-image-455643" srcset="https://mauitime.com/wp-content/uploads/2018/10/29313192758_18a1c4e833_k-768x1024.jpg 768w, https://mauitime.com/wp-content/uploads/2018/10/29313192758_18a1c4e833_k-225x300.jpg 225w, https://mauitime.com/wp-content/uploads/2018/10/29313192758_18a1c4e833_k-1320x1760.jpg 1320w, https://mauitime.com/wp-content/uploads/2018/10/29313192758_18a1c4e833_k.jpg 1536w" sizes="(max-width: 768px) 100vw, 768px" width="768" height="1024"></noscript></amp-img><figcaption>Councilmember Keani Rawlins-Fernandez (Molokai)</figcaption></figure><p>“The pandemic has clearly signaled an urgent obligation to shift our assets and our energy, investing in more sustainable industries, in order to become a more self-reliant and stable market,” said council budget committee chair Keani Rawlins-Fernandez, who last year proposed a hotel tax rate as high as $14.91. </p>



<p>Still, she said the new rate would have to be carefully considered in light of COVID’s impacts. “Because I recognize that many of our family and friends have, or had, jobs in the tourism industry, I plan to weigh a more balanced perspective moving forward,” she said. “Regarding the proposed hotel rate reduction, I will evaluate whether we should revert back to our previously normalized way of living, prior to the pandemic, or if we shall take heed of this new found cognizance, shifting toward more responsible enterprises that prioritize our residents’ long-term quality of life, and the health of our environment.”</p>



<figure class="wp-block-image size-large"><amp-img src="https://mauitime.com/wp-content/uploads/2018/08/43594823342_4f259e3417_k-1-1024x768.jpg" alt="" class="wp-image-432278 amp-wp-enforced-sizes" srcset="https://mauitime.com/wp-content/uploads/2018/08/43594823342_4f259e3417_k-1-1024x768.jpg 1024w, https://mauitime.com/wp-content/uploads/2018/08/43594823342_4f259e3417_k-1-300x225.jpg 300w, https://mauitime.com/wp-content/uploads/2018/08/43594823342_4f259e3417_k-1-768x576.jpg 768w, https://mauitime.com/wp-content/uploads/2018/08/43594823342_4f259e3417_k-1-1320x990.jpg 1320w, https://mauitime.com/wp-content/uploads/2018/08/43594823342_4f259e3417_k-1.jpg 2048w" width="1024" height="768" layout="intrinsic"><noscript><img src="https://mauitime.com/wp-content/uploads/2018/08/43594823342_4f259e3417_k-1-1024x768.jpg" alt="" class="wp-image-432278" srcset="https://mauitime.com/wp-content/uploads/2018/08/43594823342_4f259e3417_k-1-1024x768.jpg 1024w, https://mauitime.com/wp-content/uploads/2018/08/43594823342_4f259e3417_k-1-300x225.jpg 300w, https://mauitime.com/wp-content/uploads/2018/08/43594823342_4f259e3417_k-1-768x576.jpg 768w, https://mauitime.com/wp-content/uploads/2018/08/43594823342_4f259e3417_k-1-1320x990.jpg 1320w, https://mauitime.com/wp-content/uploads/2018/08/43594823342_4f259e3417_k-1.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" width="1024" height="768"></noscript></amp-img><figcaption>Councilmember Tamara Paltin (West Maui)</figcaption></figure><p>Councilmember Tamara Paltin, of the hotel-heavy West Maui district, similarly expressed caution and concern for those with jobs in the tourism industry.</p>



<p>“For me at this time, it is much too early to speculate anything,” she said when asked to comment about the hotel tax rate reduction. “The situation with the current global pandemic and its affect on the local and global economy is just beginning to be felt and is changing day to day. Here on the West Side nearly everyone I know outside of our county workers have been laid off, including within my household. We will all need to be tightening our budgets in the near future.”</p>



<figure class="wp-block-image size-large"><amp-img src="https://mauitime.com/wp-content/uploads/2020/04/42335545224_0e3c855274_o.jpg" alt="" class="wp-image-473451 amp-wp-enforced-sizes" srcset="https://mauitime.com/wp-content/uploads/2020/04/42335545224_0e3c855274_o.jpg 674w, https://mauitime.com/wp-content/uploads/2020/04/42335545224_0e3c855274_o-207x300.jpg 207w, https://mauitime.com/wp-content/uploads/2020/04/42335545224_0e3c855274_o-103x150.jpg 103w, https://mauitime.com/wp-content/uploads/2020/04/42335545224_0e3c855274_o-560x813.jpg 560w" width="674" height="978" layout="intrinsic"><noscript><img src="https://mauitime.com/wp-content/uploads/2020/04/42335545224_0e3c855274_o.jpg" alt="" class="wp-image-473451" srcset="https://mauitime.com/wp-content/uploads/2020/04/42335545224_0e3c855274_o.jpg 674w, https://mauitime.com/wp-content/uploads/2020/04/42335545224_0e3c855274_o-207x300.jpg 207w, https://mauitime.com/wp-content/uploads/2020/04/42335545224_0e3c855274_o-103x150.jpg 103w, https://mauitime.com/wp-content/uploads/2020/04/42335545224_0e3c855274_o-560x813.jpg 560w" sizes="(max-width: 674px) 100vw, 674px" width="674" height="978"></noscript></amp-img><figcaption>Councilmember Kelly King (South Maui)</figcaption></figure><p>Councilmember Kelly King of South Maui, who chairs the Climate Action and Resilience Committee, however, questioned the notion that a tax break on hotels and resorts would translate to actual benefits for Maui’s workers. </p>



<p>“I think it was a preliminary reaction,” she commented on the proposal Monday, highlighting the fact that the federal $2-trillion stimulus package only recently passed and that the mayor had likely been working on the budget for months, before the COVID outbreak reached its current severity. “Most of our hotels are part of large multinational corporations, and they’re already getting huge benefits [from] the package… I really hope they don’t try to say that this is going to affect people’s jobs, because people’s jobs are affected by COVID-19, not by the taxes.”</p>



<p>King recalled the fear of job losses expressed in public testimony during the last budget session when hotel tax rates were raised, then said, “I have not seen a single person that lost their job because the hotel tax rate went up; we have the lowest tax rate in the state.”</p>



<p>Instead, she hopes to see more support for agriculture in the next year, in the form of lower taxes and funding for programs that help with things like community gardens and food processing. </p>



<p>“We don’t have the ability to feed ourselves,” she said. “I think what we need is to diversify the economy.”</p>



<p>“The nonprofits also need to be shored up right now, probably more than ever,” she added. “If we have extra money, let’s not give it back to the hotels. Let’s give it back to ourselves.”</p>



<p>Maui College professor emeritus of economics Dick Mayer agreed with King’s assessment of the relationship between jobs and the county hotel tax rate.</p>



<p>“The hotels are not gonna hire people because they have a lower tax rate,” he said Tuesday. “I think the hotel rates should stay where it was or even be raised higher, because I think hotels have been making unbelievable large amounts of money because they’ve been charging $300 to $600 a night and more for their rooms.”</p>



<p>Mayer also agreed that the pandemic exposed the island’s over-dependence on the tourism industry.</p>



<p>“One lesson we learned from this is that we should not become even further dependent [on the tourism industry],” he said, “which means we should put a moratorium on all future hotel construction.”</p>



<p>To help remedy unemployment and reduce economic dependence on tourism in the long term, Mayer suggested expanding the local agricultural industry and funding a job retraining program. An increase in funding for affordable homes could also increase the construction workforce, he added.</p>



<p>Citing “too many unknowns,” Mayer disputed UHERO’s tourism recovery forecast as “very speculative and a best case scenario.”</p>



<p>To him, the focus needs to be on the unemployed and building a more resilient future.</p>



<p>“We have 30,000 workers in the [tourism] industry, who are tied to this industry, and they will have try to get their lives back together,” he said. “We need to make sure that we can handle future situations where there may be a crisis which we don’t know.”</p>



<h2>What do you think?</h2>



<p><strong>Do you think lowering the county hotel tax rate is a good way to recover from the impacts of COVID? Why or why not?</strong></p>



<p>Vote and leave a comment in our weekly readers survey by following the link below for a chance to appear in print! #coconutpoll</p>



<p><a href="https://www.surveymonkey.com/r/covidhoteltax">https://www.surveymonkey.com/r/covidhoteltax</a></p>


<p></p>
<p><amp-iframe src="https://www.surveymonkey.com/r/covidhoteltax" width="auto" height="800" layout="fixed-height" sandbox="allow-scripts allow-same-origin"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://www.surveymonkey.com/r/covidhoteltax" width="100%" height="800"></iframe></noscript></amp-iframe></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" data-param-app_id="249643311490"></amp-social-share><amp-social-share type="twitter"></amp-social-share><!-- not supported: reddit --><amp-social-share type="linkedin"></amp-social-share><amp-social-share type="pinterest"></amp-social-share><amp-social-share type="tumblr"></amp-social-share><!-- not supported: email --><!-- not supported: print --></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p> comments</p><amp-facebook-comments layout="fixed-height" width="auto" height="400" data-href="https://mauitime.com/news/politics/mayors-budget-boosts-tourism-is-it-the-best-way-to-recover-from-covid-19/" data-numposts="5" data-colorscheme="light"></amp-facebook-comments><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://mauitime.com/news/politics/mayors-budget-boosts-tourism-is-it-the-best-way-to-recover-from-covid-19/"
    dc:identifier="https://mauitime.com/news/politics/mayors-budget-boosts-tourism-is-it-the-best-way-to-recover-from-covid-19/"
    dc:title="Mayor’s Budget Boosts Tourism: Is it the Best Way to Recover from COVID-19?"
    trackback:ping="https://mauitime.com/news/politics/mayors-budget-boosts-tourism-is-it-the-best-way-to-recover-from-covid-19/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://mauitime.com/category/maui-news-feature/" rel="category tag">Maui News Feature</a>, <a href="https://mauitime.com/category/news/politics/" rel="category tag">Politics</a></span> <span class="entry-tags">Tagged With: <a href="https://mauitime.com/tag/2021-budget/" rel="tag">2021 budget</a>, <a href="https://mauitime.com/tag/budget/" rel="tag">Budget</a>, <a href="https://mauitime.com/tag/county-budget/" rel="tag">county budget</a>, <a href="https://mauitime.com/tag/dick-mayer/" rel="tag">Dick Mayer</a>, <a href="https://mauitime.com/tag/hotel-and-resort-tax/" rel="tag">hotel and resort tax</a>, <a href="https://mauitime.com/tag/hotel-tax/" rel="tag">hotel tax</a>, <a href="https://mauitime.com/tag/keani-rawlins-fernandez/" rel="tag">keani rawlins-fernandez</a>, <a href="https://mauitime.com/tag/kelly-king/" rel="tag">Kelly King</a>, <a href="https://mauitime.com/tag/maui-county-visitor-association/" rel="tag">maui county visitor association</a>, <a href="https://mauitime.com/tag/michael-victorino/" rel="tag">Michael Victorino</a>, <a href="https://mauitime.com/tag/tamara-paltin/" rel="tag">Tamara Paltin</a>, <a href="https://mauitime.com/tag/tourism/" rel="tag">tourism</a>, <a href="https://mauitime.com/tag/victorino/" rel="tag">victorino</a>, <a href="https://mauitime.com/tag/visitor/" rel="tag">visitor</a></span></p><div class="after-entry widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><ins class="adsbygoogle amp-wp-fa9aecc" data-ad-format="autorelaxed" data-ad-client="ca-pub-3475394183565613" data-ad-slot="9227507241"></ins>
</div>
		</div></section></div></footer></article><div id="disqus_thread">
    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- header ad unit --><ins class="adsbygoogle amp-wp-fa9aecc" data-ad-client="ca-pub-3475394183565613" data-ad-slot="6931752976" data-ad-format="auto" data-full-width-responsive="true"></ins>
</div></div></section><section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<div class="gcse-searchbox-only"></div>
</div>
		</div></section><section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
</p><div id="mc_embed_signup">
<form method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate action-xhr="https://mauitime.us4.list-manage.com/subscribe/post?u=d5b592c19767699d74e4c94ec&amp;id=88e890810b&amp;_wp_amp_action_xhr_converted=1">
<div id="mc_embed_signup_scroll">
<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span><br></label><br><input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span><br></label><br><input type="text" value="" name="FNAME" class="required" id="mce-FNAME"></div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span><br></label><br><input type="text" value="" name="LNAME" class="required" id="mce-LNAME"></div>
<div class="mc-field-group">
	<label for="mce-MMERGE5">Zip Code  <span class="asterisk">*</span><br></label><br><input type="text" value="" name="MMERGE5" class="required" id="mce-MMERGE5"></div>
<div class="mc-field-group input-group">
    <strong>My Interests </strong>
<ul><li><input type="checkbox" value="1" name="group[22237][1]" id="mce-group[22237]-22237-0"><label for="mce-group[22237]-22237-0">News</label></li>
<li><input type="checkbox" value="2" name="group[22237][2]" id="mce-group[22237]-22237-1"><label for="mce-group[22237]-22237-1">Entertainment</label></li>
<li><input type="checkbox" value="4" name="group[22237][4]" id="mce-group[22237]-22237-2"><label for="mce-group[22237]-22237-2">Restaurants</label></li>
<li><input type="checkbox" value="8" name="group[22237][8]" id="mce-group[22237]-22237-3"><label for="mce-group[22237]-22237-3">Eh Brah! and other Columns</label></li>
<li><input type="checkbox" value="16" name="group[22237][16]" id="mce-group[22237]-22237-4"><label for="mce-group[22237]-22237-4">Best of Maui</label></li>
<li><input type="checkbox" value="32" name="group[22237][32]" id="mce-group[22237]-22237-5"><label for="mce-group[22237]-22237-5">Weekly Digest</label></li>
<li><input type="checkbox" value="64" name="group[22237][64]" id="mce-group[22237]-22237-6"><label for="mce-group[22237]-22237-6">Daily Digest</label></li>
</ul></div>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
<div class="content__gdpr">
        <label>Seal the Deal</label>
<p>Yaaaas! Almost Done. Please check Email to agree that we are going to send you some dope ass emails.</p>
<fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field"><label class="checkbox subfield" for="gdpr_8537"><input type="checkbox" id="gdpr_8537" name="gdpr[8537]" value="Y" class="av-checkbox "><span>Email</span> </label><br></fieldset><p>You can unsubscribe anytime you desire via the footer of our emails. We always keep your info safe, and encrypted.</p>
</div>
<div class="content__gdprLegal">
<p>We use Mailchimp as our marketing platform. By clicking below to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank" rel="noopener noreferrer">Learn more about Mailchimp’s privacy practices here.</a></p>
</div>
</div>
<div id="mce-responses" class="clear">
<div class="response amp-wp-cb45893" id="mce-error-response"></div>
<div class="response amp-wp-cb45893" id="mce-success-response"></div>
</div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div aria-hidden="true" class="amp-wp-4bb72de"><input type="text" name="b_d5b592c19767699d74e4c94ec_88e890810b" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>
</div>
<p><br><!--End mc_embed_signup--></p>
</div>
		</div></section><section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.roommates.com/?adv_id=397"><amp-img width="300" height="250" src="https://mauitime.com/wp-content/uploads/2018/10/Roomates_Webad_300x250_2-300x250.jpg" class="image wp-image-452094  attachment-medium size-medium amp-wp-enforced-sizes amp-wp-36746cb" alt="" layout="intrinsic"><noscript><img width="300" height="250" src="https://mauitime.com/wp-content/uploads/2018/10/Roomates_Webad_300x250_2-300x250.jpg" class="image wp-image-452094  attachment-medium size-medium amp-wp-36746cb" alt=""></noscript></amp-img></a></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><ins class="adsbygoogle amp-wp-fa9aecc" data-ad-format="autorelaxed" data-ad-client="ca-pub-3475394183565613" data-ad-slot="5623730103"></ins>
</div></div></section></aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">		<section id="recent-posts-1" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent</h3>
		<ul><li>
					<a href="https://mauitime.com/news/health/maui-memorial-quickly-pivots-to-address-health-workers-mask-concerns/">Maui Memorial Quickly Pivots to Address Health Workers’ Mask Concerns</a>
									</li>
											<li>
					<a href="https://mauitime.com/news/health/molokai-man-tests-positive-for-covid-19/">Molokai Man Tests Positive for COVID-19</a>
									</li>
											<li>
					<a href="https://mauitime.com/news/politics/mayors-budget-boosts-tourism-is-it-the-best-way-to-recover-from-covid-19/" aria-current="page">Mayor’s Budget Boosts Tourism: Is it the Best Way to Recover from COVID-19?</a>
									</li>
											<li>
					<a href="https://mauitime.com/food-drink/maui-restaurants/restaurants-on-maui-open-status-during-covid19/">Updated 4/02/20: Restaurants on Maui Open Status during COVID19</a>
									</li>
											<li>
					<a href="https://mauitime.com/news/health/uh-maui-college-employee-tests-positive-for-covid-19/">UH Maui College Employee Tests Positive for COVID-19</a>
									</li>
					</ul></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="search-1" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search</h3>
<form class="search-form" method="get" action="https://mauitime.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" target="_top"><label class="search-form-label screen-reader-text" for="searchform-1">Search the site ...</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://mauitime.com/?s={s}" itemprop="target"></form></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright © 2020 · <a href="http://my.studiopress.com/themes/magazine/">Magazine Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://mauitime.com/wp-login.php">Log in</a></p></div></footer></div><!-- Google Tag Manager (noscript) -->
<!--noscript--><amp-iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TB2K9P" height="400" layout="fixed-height" width="auto" sandbox="allow-scripts allow-same-origin" class="amp-wp-b3bfe1b"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TB2K9P" height="0" width="0" class="amp-wp-b3bfe1b"></iframe></noscript></amp-iframe><!--/noscript-->
<!-- End Google Tag Manager (noscript) -->

<amp-auto-ads type="adsense" data-ad-client="ca-pub-3475394183565613"></amp-auto-ads><!--noscript--><amp-img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=1551057895178934&amp;ev=PixelInitialized" class="amp-wp-enforced-sizes amp-wp-6a19fc1" layout="intrinsic"><noscript><img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=1551057895178934&amp;ev=PixelInitialized" class="amp-wp-cb45893"></noscript></amp-img><!--/noscript-->
<!--noscript--><amp-img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=773356476088910&amp;ev=PixelInitialized" class="amp-wp-enforced-sizes amp-wp-6a19fc1" layout="intrinsic"><noscript><img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=773356476088910&amp;ev=PixelInitialized" class="amp-wp-cb45893"></noscript></amp-img><!--/noscript-->

<amp-analytics type="gtag" data-credentials="include"><script type="application/json">
				{"vars":{"gtag_id":"UA-2809789-1","config":{"UA-2809789-1":{"groups":"default","linker":{"domains":["mauitime.com"]}}}},"optoutElementId":"__gaOptOutExtension"}			</script></amp-analytics><!-- Google Tag Manager added by Site Kit --><amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-TB2K9P" data-credentials="include"><script type="application/json">
				{"optoutElementId":"__gaOptOutExtension"}			</script></amp-analytics><!-- End Google Tag Manager --><amp-analytics id="e6ae2d1a722e" type="googleanalytics"><script type="application/json">{"vars":{"account":"UA-2809789-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div id="fb-root"></div>
<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A8.3&amp;blog=82119061&amp;post=473445&amp;tz=-10&amp;srv=mauitime.com&amp;host=mauitime.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER"></amp-pixel></body></html>