<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>MauiTime Walk Story: 2018 Candidate for Mayor Elle Cochran - Maui Time</title>

<link rel="canonical" href="https://mauitime.com/news/politics/mauitime-walk-story-2018-candidate-for-mayor-elle-cochran/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/108861819767023516041" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MauiTime Walk Story: 2018 Candidate for Mayor Elle Cochran - Maui Time" />
<meta property="og:description" content="Watch MauiTime Walk Story with candidate for Mayor Elle Cochran and Editor Axel Beers on Market Street in Wailuku, Hawai‘i" />
<meta property="og:url" content="https://mauitime.com/news/politics/mauitime-walk-story-2018-candidate-for-mayor-elle-cochran/" />
<meta property="og:site_name" content="Maui Time" />
<meta property="article:publisher" content="https://www.facebook.com/mauitime" />
<meta property="article:tag" content="2018 election" />
<meta property="article:tag" content="axel beers" />
<meta property="article:tag" content="Elle Cochran" />
<meta property="article:tag" content="Maui County" />
<meta property="article:tag" content="Maui Mayor" />
<meta property="article:tag" content="mauitime walk story" />
<meta property="article:tag" content="walk story" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2018-07-04T16:00:54-10:00" />
<meta property="article:modified_time" content="2018-07-03T13:57:18-10:00" />
<meta property="og:updated_time" content="2018-07-03T13:57:18-10:00" />
<meta property="og:image" content="https://mauitime.com/wp-content/uploads/2018/07/Walk-Story-with-Elle-Cochran.jpeg" />
<meta property="og:image:secure_url" content="https://mauitime.com/wp-content/uploads/2018/07/Walk-Story-with-Elle-Cochran.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Watch MauiTime Walk Story with candidate for Mayor Elle Cochran and Editor Axel Beers on Market Street in Wailuku, Hawai‘i" />
<meta name="twitter:title" content="MauiTime Walk Story: 2018 Candidate for Mayor Elle Cochran - Maui Time" />
<meta name="twitter:site" content="@mauitime" />
<meta name="twitter:image" content="https://mauitime.com/wp-content/uploads/2018/07/Walk-Story-with-Elle-Cochran.jpeg" />
<meta name="twitter:creator" content="@mauitime" />

<link rel='dns-prefetch' href='//my.hellobar.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Maui Time &raquo; Feed" href="https://mauitime.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maui Time &raquo; Comments Feed" href="https://mauitime.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Maui Time &raquo; iCal Feed" href="https://mauitime.com/maui-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Maui Time &raquo; MauiTime Walk Story: 2018 Candidate for Mayor Elle Cochran Comments Feed" href="https://mauitime.com/news/politics/mauitime-walk-story-2018-candidate-for-mayor-elle-cochran/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mauitime.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css' href='https://mauitime.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css' href='https://mauitime.com/wp-content/plugins/wp-google-search/wgs2.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://mauitime.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.26' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css' href='https://mauitime.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.26' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css' href='https://mauitime.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.26' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-css' href='https://mauitime.com/wp-content/themes/mauitime/style.css?ver=1498822899' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://mauitime.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css' href='https://mauitime.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.26' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css' href='https://mauitime.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.26' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css' href='https://mauitime.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.26' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css' href='https://mauitime.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.26' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=1498822899' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://mauitime.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://mauitime.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://mauitime.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mauitime.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mauitime.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mauitime.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/mauitime.com\/wp-admin\/admin-ajax.php","nonce":"b293b94e5b","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mauitime.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mauitime.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=4.9.6'></script>
<script type='text/javascript'>
(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-3475394183565613", enable_page_level_ads: true, tag_partner: "genesis"});
</script>
<script type='text/javascript' src='https://mauitime.com/wp-content/themes/mauitime/js/global.js?ver=1498822899'></script>
<link rel='https://api.w.org/' href='https://mauitime.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mauitime.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mauitime.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p5yyUZ-1MCw' />
<link rel="alternate" type="application/json+oembed" href="https://mauitime.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmauitime.com%2Fnews%2Fpolitics%2Fmauitime-walk-story-2018-candidate-for-mayor-elle-cochran%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mauitime.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmauitime.com%2Fnews%2Fpolitics%2Fmauitime-walk-story-2018-candidate-for-mayor-elle-cochran%2F&#038;format=xml" />
<meta property="fb:app_id" content="116013819632" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mauitime.com"><link rel="https://theeventscalendar.com/" href="https://mauitime.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="pingback" href="https://mauitime.com/xmlrpc.php" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2809789-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2809789-1');
</script>
<FB embeds>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=175567254176";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TB2K9P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TB2K9P');</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3475394183565613",
          enable_page_level_ads: true
     });
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
<meta name="google-site-verification" content="FjhX6sANH2MqOu7V3Xju1qXXhIbvgXcOOSfIIfIgZN0" />
<meta name="p:domain_verify" content="75fd5e75e443f96fc494bea35534123d" />
<meta name="alexaVerifyID" content="asAH0QJIzZx58SjEdaW05Pamcg" />
<meta name="msvalidate.01" content="8D1FE6A51F7974C608CF85908B79A404" />

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-36OSlufkJOurs"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-36OSlufkJOurs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script>(function(t,e,s,o){var n,c,l;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),c=n[n.length-1],l=e.createElement(s),l.type="text/javascript",l.async=!0,l.id=o,l.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgdw3Gq_2BA8Dq_2BYeVXgxjgzG5QituHIqnsW3QPeq1OzgvCA.js"].join(""),c.parentNode.insertBefore(l,c))})(window,document,"script","smcx-sdk");</script>
<style type="text/css">.site-title a { background: url(https://mauitime.com/wp-content/uploads/2014/08/cropped-MT-Logo1.png) no-repeat !important; }</style>
<link rel="amphtml" href="https://mauitime.com/news/politics/mauitime-walk-story-2018-candidate-for-mayor-elle-cochran/amp/"><link rel="icon" href="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon.png" />
<link rel="preload" href="/wp-includes/js/wp-emoji-release.min.js?ver=4.9.6" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.js?ver=1.12.4" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1" as="script"><link rel="preload" href="/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08" as="script"><link rel="preload" href="/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3" as="script"><link rel="preload" href="/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3" as="script"><link rel="preload" href="/wp-content/themes/mauitime/js/global.js?ver=1498822899" as="script"><link rel="preload" href="/wp-content/plugins/wp-google-search/wgs.css?ver=4.9.6" as="style"><link rel="preload" href="/wp-content/plugins/wp-google-search/wgs2.css?ver=4.9.6" as="style"><link rel="preload" href="/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.26" as="style"><link rel="preload" href="/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.26" as="style"><link rel="preload" href="/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.26" as="style"><link rel="preload" href="/wp-content/themes/mauitime/style.css?ver=1498822899" as="style"><link rel="preload" href="/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3" as="style"><link rel="preload" href="/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.26" as="style"><link rel="preload" href="/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.26" as="style"><link rel="preload" href="/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.26" as="style"><link rel="preload" href="/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.26" as="style"><link rel="preload" href="/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506" as="style"><link rel="preload" href="/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=6.1" as="style"><link rel="preload" href="/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1" as="style"><link rel="preload" href="/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1" as="style"></head>
<body class="post-template-default single single-post postid-425228 single-format-standard tribe-no-js tribe-theme-parent-genesis tribe-theme-child-mauitime custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://mauitime.com/">Maui Time</a></p></div><div class="widget-area header-widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3475394183565613" data-ad-slot="4347078441" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mauitime-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-61701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61701"><a href="https://mauitime.com/category/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
<li id="menu-item-200058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200058"><a href="https://mauitime.com/tag/mauitime-walk-story/" itemprop="url"><span itemprop="name">Walk Story: Mauitime 2018 Candidate Interviews</span></a></li>
<li id="menu-item-61702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61702"><a href="https://mauitime.com/category/news/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-61703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61703"><a href="https://mauitime.com/category/news/education-news/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-61706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61706"><a href="https://mauitime.com/category/news/health/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-61707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61707"><a href="https://mauitime.com/category/news/law-enforcement/" itemprop="url"><span itemprop="name">Law Enforcement</span></a></li>
<li id="menu-item-61709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61709"><a href="https://mauitime.com/category/news/news-of-the-weird/" itemprop="url"><span itemprop="name">News of the Weird</span></a></li>
<li id="menu-item-61712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61712"><a href="https://mauitime.com/category/news/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-83311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83311"><a href="https://mauitime.com/category/news/science-and-environment/" itemprop="url"><span itemprop="name">Science and Environment</span></a></li>
<li id="menu-item-61710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61710"><a href="https://mauitime.com/category/news/surf-sports/" itemprop="url"><span itemprop="name">Surf &#038; Sports</span></a></li>
</ul>
</li>
<li id="menu-item-71614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71614"><a href="https://mauitime.com/category/ehbrah/" itemprop="url"><span itemprop="name">Eh Brah</span></a></li>
<li id="menu-item-61722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61722"><a href="https://mauitime.com/category/culture/" itemprop="url"><span itemprop="name">Culture</span></a>
<ul class="sub-menu">
<li id="menu-item-61729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61729"><a href="https://mauitime.com/category/culture/activities/" itemprop="url"><span itemprop="name">Activities</span></a></li>
<li id="menu-item-61723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61723"><a href="https://mauitime.com/category/culture/fashion/" itemprop="url"><span itemprop="name">Fashion</span></a></li>
<li id="menu-item-61725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61725"><a href="https://mauitime.com/category/culture/health-and-wellness/" itemprop="url"><span itemprop="name">Health and Wellness</span></a></li>
<li id="menu-item-71463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71463"><a href="https://mauitime.com/category/culture/history/" itemprop="url"><span itemprop="name">History</span></a></li>
<li id="menu-item-61699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61699"><a href="https://mauitime.com/category/culture/maui-horoscope/" itemprop="url"><span itemprop="name">Horoscope</span></a></li>
<li id="menu-item-61727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61727"><a href="https://mauitime.com/category/culture/letters/" itemprop="url"><span itemprop="name">Letters</span></a></li>
<li id="menu-item-157337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157337"><a href="https://mauitime.com/category/culture/maui-community/" itemprop="url"><span itemprop="name">Maui Community</span></a></li>
<li id="menu-item-157338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157338"><a href="https://mauitime.com/category/culture/people/" itemprop="url"><span itemprop="name">People</span></a></li>
<li id="menu-item-157339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157339"><a href="https://mauitime.com/category/culture/maui-weddings/" itemprop="url"><span itemprop="name">Wedding</span></a></li>
</ul>
</li>
<li id="menu-item-61750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61750"><a href="https://mauitime.com/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a>
<ul class="sub-menu">
<li id="menu-item-61687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61687"><a href="https://mauitime.com/category/entertainment/art-scene/" itemprop="url"><span itemprop="name">Art</span></a></li>
<li id="menu-item-199951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199951"><a href="https://mauitime.com/category/entertainment/calendar-entertainment-2/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
<li id="menu-item-199952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199952"><a href="https://mauitime.com/category/entertainment/community/" itemprop="url"><span itemprop="name">Community</span></a></li>
<li id="menu-item-61693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61693"><a href="https://mauitime.com/category/entertainment/film-critique/" itemprop="url"><span itemprop="name">Film Critique</span></a></li>
<li id="menu-item-61694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61694"><a href="https://mauitime.com/category/entertainment/movies-showtimes/" itemprop="url"><span itemprop="name">Movies &#038; Showtimes</span></a></li>
<li id="menu-item-61700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61700"><a href="https://mauitime.com/category/entertainment/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-61714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61714"><a href="https://mauitime.com/category/entertainment/stage/" itemprop="url"><span itemprop="name">Stage</span></a></li>
</ul>
</li>
<li id="menu-item-61695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61695"><a href="https://mauitime.com/category/food-drink/" itemprop="url"><span itemprop="name">Food &#038; Drink</span></a>
<ul class="sub-menu">
<li id="menu-item-61697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61697"><a href="https://mauitime.com/category/food-drink/maui-food-news/" itemprop="url"><span itemprop="name">Food News</span></a></li>
<li id="menu-item-61696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61696"><a href="https://mauitime.com/category/food-drink/maui-bars/" itemprop="url"><span itemprop="name">Maui Bars</span></a></li>
<li id="menu-item-61698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61698"><a href="https://mauitime.com/category/food-drink/made-on-maui/" itemprop="url"><span itemprop="name">Made on Maui</span></a></li>
<li id="menu-item-89226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89226"><a href="https://mauitime.com/category/food-drink/maui-restaurants/" itemprop="url"><span itemprop="name">Maui Restaurants</span></a></li>
<li id="menu-item-199948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199948"><a href="https://mauitime.com/category/food-drink/maui-recipes/" itemprop="url"><span itemprop="name">Recipes</span></a></li>
</ul>
</li>
<li id="menu-item-108493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108493"><a href="https://mauitime.com/category/best-of-maui/" itemprop="url"><span itemprop="name">Best of Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-199128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199128"><a href="https://mauitime.com/tag/best-maui-restaurant-and-bars/" itemprop="url"><span itemprop="name">Best Restaurants and Bars, Food and Drink on Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-199129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199129"><a href="https://mauitime.com/tag/best-bar-on-maui/" itemprop="url"><span itemprop="name">BEST BAR ON MAUI</span></a></li>
<li id="menu-item-199130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199130"><a href="https://mauitime.com/tag/best-barista-on-maui/" itemprop="url"><span itemprop="name">BEST BARISTA ON MAUI</span></a></li>
<li id="menu-item-199131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199131"><a href="https://mauitime.com/tag/best-bbq-on-maui/" itemprop="url"><span itemprop="name">BEST BBQ ON MAUI</span></a></li>
<li id="menu-item-199132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199132"><a href="https://mauitime.com/tag/best-bento-on-maui/" itemprop="url"><span itemprop="name">BEST BENTO ON MAUI</span></a></li>
<li id="menu-item-199133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199133"><a href="https://mauitime.com/tag/best-dinner-on-maui/" itemprop="url"><span itemprop="name">BEST DINNER ON MAUI</span></a></li>
<li id="menu-item-199134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199134"><a href="https://mauitime.com/tag/best-kept-secret-restaurant-on-maui/" itemprop="url"><span itemprop="name">BEST KEPT SECRET ON MAUI</span></a></li>
<li id="menu-item-199135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199135"><a href="https://mauitime.com/tag/best-local-brewer-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL BREWER ON MAUI</span></a></li>
<li id="menu-item-199136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199136"><a href="https://mauitime.com/tag/best-breakfast-on-maui/" itemprop="url"><span itemprop="name">BEST BREAKFAST ON MAUI</span></a></li>
<li id="menu-item-199137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199137"><a href="https://mauitime.com/tag/best-burger-on-maui/" itemprop="url"><span itemprop="name">BEST BURGER ON MAUI</span></a></li>
<li id="menu-item-199138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199138"><a href="https://mauitime.com/tag/best-burrito-on-maui/" itemprop="url"><span itemprop="name">BEST BURRITO ON MAUI</span></a></li>
<li id="menu-item-199139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199139"><a href="https://mauitime.com/tag/best-business-lunch-on-maui/" itemprop="url"><span itemprop="name">BEST BUSINESS LUNCH ON MAUI</span></a></li>
<li id="menu-item-199140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199140"><a href="https://mauitime.com/tag/best-chef-on-maui/" itemprop="url"><span itemprop="name">BEST CHEF ON MAUI</span></a></li>
<li id="menu-item-199142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199142"><a href="https://mauitime.com/tag/best-chinese-on-maui/" itemprop="url"><span itemprop="name">BEST CHINESE ON MAUI</span></a></li>
<li id="menu-item-199143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199143"><a href="https://mauitime.com/tag/best-cocktail-on-maui/" itemprop="url"><span itemprop="name">BEST COCKTAIL ON MAUI</span></a></li>
<li id="menu-item-199144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199144"><a href="https://mauitime.com/tag/best-dining-with-a-view/" itemprop="url"><span itemprop="name">BEST DINING WITH A VIEW ON MAUI</span></a></li>
<li id="menu-item-199392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199392"><a href="https://mauitime.com/tag/best-dive-bar-on-maui/" itemprop="url"><span itemprop="name">BEST DIVE BAR ON MAUI</span></a></li>
<li id="menu-item-199393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199393"><a href="https://mauitime.com/tag/best-farmers-market-on-maui/" itemprop="url"><span itemprop="name">BEST FARMERS MARKET ON MAUI</span></a></li>
<li id="menu-item-199394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199394"><a href="https://mauitime.com/tag/best-female-bartender-on-maui/" itemprop="url"><span itemprop="name">BEST FEMALE BARTENDER ON MAUI</span></a></li>
<li id="menu-item-199395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199395"><a href="https://mauitime.com/tag/best-fine-dining-on-maui/" itemprop="url"><span itemprop="name">BEST FINE DINING ON MAUI</span></a></li>
<li id="menu-item-199396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199396"><a href="https://mauitime.com/tag/best-fish-and-chips-on-maui/" itemprop="url"><span itemprop="name">BEST FISH AND CHIPS ON MAUI</span></a></li>
<li id="menu-item-199397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199397"><a href="https://mauitime.com/tag/best-fish-sandwich-on-maui/" itemprop="url"><span itemprop="name">BEST FISH SANDWICHES ON MAUI</span></a></li>
<li id="menu-item-199398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199398"><a href="https://mauitime.com/tag/best-fish-tacos-on-maui/" itemprop="url"><span itemprop="name">BEST FISH TACOS ON MAUI</span></a></li>
<li id="menu-item-199399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199399"><a href="https://mauitime.com/tag/best-food-booth-at-the-fair-on-maui/" itemprop="url"><span itemprop="name">BEST FOOD BOOTH AT FAIR ON MAUI</span></a></li>
<li id="menu-item-199401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199401"><a href="https://mauitime.com/tag/best-food-truck-on-maui/" itemprop="url"><span itemprop="name">BEST FOOD TRUCK ON MAUI</span></a></li>
<li id="menu-item-199403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199403"><a href="https://mauitime.com/tag/best-happy-hour-on-maui/" itemprop="url"><span itemprop="name">BEST HAPPY HOUR ON MAUI</span></a></li>
<li id="menu-item-199404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199404"><a href="https://mauitime.com/tag/best-health-food-store-on-maui/" itemprop="url"><span itemprop="name">BEST HEALTH FOOD STORE ON MAUI</span></a></li>
<li id="menu-item-199405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199405"><a href="https://mauitime.com/tag/best-hostess-bar-on-maui/" itemprop="url"><span itemprop="name">BEST HOSTESS BAR ON MAUI</span></a></li>
<li id="menu-item-199408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199408"><a href="https://mauitime.com/tag/best-italian-food-on-maui/" itemprop="url"><span itemprop="name">BEST ITALIAN FOOD ON MAUI</span></a></li>
<li id="menu-item-199410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199410"><a href="https://mauitime.com/tag/best-japanese-on-maui/" itemprop="url"><span itemprop="name">BEST JAPANESE ON MAUI</span></a></li>
<li id="menu-item-199412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199412"><a href="https://mauitime.com/tag/best-kid-friendly-restaurant-on-maui/" itemprop="url"><span itemprop="name">BEST KID FRIENDLY ON MAUI</span></a></li>
<li id="menu-item-199414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199414"><a href="https://mauitime.com/tag/best-local-cheap-eats-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL CHEAP EATS ON MAUI</span></a></li>
<li id="menu-item-199415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199415"><a href="https://mauitime.com/tag/best-local-coffee-house-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL COFFEE HOUSE ON MAUI</span></a></li>
<li id="menu-item-199416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199416"><a href="https://mauitime.com/tag/best-local-farm-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL FARM ON MAUI</span></a></li>
<li id="menu-item-199417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199417"><a href="https://mauitime.com/tag/best-local-food-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL FOOD ON MAUI</span></a></li>
<li id="menu-item-199418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199418"><a href="https://mauitime.com/tag/best-local-food-product-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL FOOD PRODUCT ON MAUI</span></a></li>
<li id="menu-item-199420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199420"><a href="https://mauitime.com/tag/best-local-hot-dog-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL HOT DOG ON MAUI</span></a></li>
<li id="menu-item-199421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199421"><a href="https://mauitime.com/tag/best-local-ice-cream-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL ICE CREAM ON MAUI</span></a></li>
<li id="menu-item-199422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199422"><a href="https://mauitime.com/tag/best-local-late-night-food-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL LATE NIGHT FOOD ON MAUI</span></a></li>
<li id="menu-item-199423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199423"><a href="https://mauitime.com/tag/best-local-liquor-store-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL LIQUOR STORE ON MAUI</span></a></li>
<li id="menu-item-199424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199424"><a href="https://mauitime.com/tag/best-local-pizza-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL PIZZA ON MAUI</span></a></li>
<li id="menu-item-199425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199425"><a href="https://mauitime.com/tag/best-local-sandwich-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL SANDWICH ON MAUI</span></a></li>
<li id="menu-item-199426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199426"><a href="https://mauitime.com/tag/best-locally-made-beverage-on-maui/" itemprop="url"><span itemprop="name">BEST LOCALLY MADE BEVERAGE ON MAUI</span></a></li>
<li id="menu-item-199427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199427"><a href="https://mauitime.com/tag/best-luau-show-on-maui/" itemprop="url"><span itemprop="name">BEST LUAU SHOW ON MAUI</span></a></li>
<li id="menu-item-199428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199428"><a href="https://mauitime.com/tag/best-lunch-on-maui/" itemprop="url"><span itemprop="name">BEST LUNCH ON MAUI</span></a></li>
<li id="menu-item-199429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199429"><a href="https://mauitime.com/tag/best-mai-tai-on-maui/" itemprop="url"><span itemprop="name">BEST MAI TAI ON MAUI</span></a></li>
<li id="menu-item-199431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199431"><a href="https://mauitime.com/tag/best-male-bartender-on-maui/" itemprop="url"><span itemprop="name">BEST MALE BARTENDER ON MAUI</span></a></li>
<li id="menu-item-199432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199432"><a href="https://mauitime.com/tag/best-mexican-food-on-maui/" itemprop="url"><span itemprop="name">BEST MEXICAN FOOD ON MAUI</span></a></li>
<li id="menu-item-199433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199433"><a href="https://mauitime.com/tag/best-new-bar-on-maui/" itemprop="url"><span itemprop="name">BEST NEW BAR ON MAUI</span></a></li>
<li id="menu-item-199434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199434"><a href="https://mauitime.com/tag/best-new-restaurant-on-maui/" itemprop="url"><span itemprop="name">BEST NEW RESTAURANT ON MAUI</span></a></li>
<li id="menu-item-199435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199435"><a href="https://mauitime.com/tag/best-noodle-shop-on-maui/" itemprop="url"><span itemprop="name">BEST NOODLE SHOP ON MAUI</span></a></li>
<li id="menu-item-199436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199436"><a href="https://mauitime.com/tag/best-pancakes-on-maui/" itemprop="url"><span itemprop="name">BEST PANCAKES ON MAUI</span></a></li>
<li id="menu-item-199437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199437"><a href="https://mauitime.com/tag/best-pau-hana-on-maui/" itemprop="url"><span itemprop="name">BEST PAU HANA ON MAUI</span></a></li>
<li id="menu-item-199439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199439"><a href="https://mauitime.com/tag/best-place-to-buy-adult-beverages-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO BUY ADULT BEVERAGES ON MAUI</span></a></li>
<li id="menu-item-199440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199440"><a href="https://mauitime.com/tag/best-place-to-buy-poke-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO BUY POKE ON MAUI</span></a></li>
<li id="menu-item-199441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199441"><a href="https://mauitime.com/tag/best-plate-lunch-on-maui/" itemprop="url"><span itemprop="name">BEST PLATE LUNCH ON MAUI</span></a></li>
<li id="menu-item-199442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199442"><a href="https://mauitime.com/tag/best-pupus-on-maui/" itemprop="url"><span itemprop="name">BEST PUPUS ON MAUI</span></a></li>
<li id="menu-item-199443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199443"><a href="https://mauitime.com/tag/best-restaurant-on-maui/" itemprop="url"><span itemprop="name">BEST RESTAURANT ON MAUI</span></a></li>
<li id="menu-item-199445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199445"><a href="https://mauitime.com/tag/best-restaurant-with-kamaaina-deal-on-maui/" itemprop="url"><span itemprop="name">BEST RESTAURANT WITH KAMAAINA DEAL ON MAUI</span></a></li>
<li id="menu-item-199446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199446"><a href="https://mauitime.com/tag/best-saiminramen-on-maui/" itemprop="url"><span itemprop="name">BEST SAIMIN/RAMEN ON MAUI</span></a></li>
<li id="menu-item-199447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199447"><a href="https://mauitime.com/tag/best-seafood-on-maui/" itemprop="url"><span itemprop="name">BEST SEAFOOD ON MAUI</span></a></li>
<li id="menu-item-199448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199448"><a href="https://mauitime.com/tag/best-secret-wine-cellar-on-maui/" itemprop="url"><span itemprop="name">BEST SECRET WINE CELLAR ON MAUI</span></a></li>
<li id="menu-item-199449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199449"><a href="https://mauitime.com/tag/best-server-on-maui/" itemprop="url"><span itemprop="name">BEST SERVER ON MAUI</span></a></li>
<li id="menu-item-199450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199450"><a href="https://mauitime.com/tag/best-restaurant-service-on-maui/" itemprop="url"><span itemprop="name">BEST SERVICE ON MAUI</span></a></li>
<li id="menu-item-199451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199451"><a href="https://mauitime.com/tag/best-shave-ice-on-maui/" itemprop="url"><span itemprop="name">BEST SHAVE ICE ON MAUI</span></a></li>
<li id="menu-item-199452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199452"><a href="https://mauitime.com/tag/best-smoothie-on-maui/" itemprop="url"><span itemprop="name">BEST SMOOTHIE ON MAUI</span></a></li>
<li id="menu-item-199453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199453"><a href="https://mauitime.com/tag/best-spam-musubi-on-maui/" itemprop="url"><span itemprop="name">BEST SPAM MUSUBI ON MAUI</span></a></li>
<li id="menu-item-199454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199454"><a href="https://mauitime.com/tag/best-steak-on-maui/" itemprop="url"><span itemprop="name">BEST STEAK ON MAUI</span></a></li>
<li id="menu-item-199455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199455"><a href="https://mauitime.com/tag/best-sushi-on-maui/" itemprop="url"><span itemprop="name">BEST SUSHI ON MAUI</span></a></li>
<li id="menu-item-199456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199456"><a href="https://mauitime.com/tag/best-vegetarian-on-maui/" itemprop="url"><span itemprop="name">BEST VEGETARIAN ON MAUI</span></a></li>
<li id="menu-item-199457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199457"><a href="https://mauitime.com/tag/best-vietnamese-on-maui/" itemprop="url"><span itemprop="name">BEST VIETNAMESE ON MAUI</span></a></li>
</ul>
</li>
<li id="menu-item-199458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199458"><a href="https://mauitime.com/tag/best-maui-arts-entertainment-and-nightlife/" itemprop="url"><span itemprop="name">Best Arts Entertainment and Nightlife on Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-199461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199461"><a href="https://mauitime.com/tag/best-akakua-program-on-maui/" itemprop="url"><span itemprop="name">BEST AKAKU PROGRAM ON MAUI</span></a></li>
<li id="menu-item-199462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199462"><a href="https://mauitime.com/tag/best-band-on-maui/" itemprop="url"><span itemprop="name">BEST BAND ON MAUI</span></a></li>
<li id="menu-item-199463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199463"><a href="https://mauitime.com/tag/best-dinner-and-show-on-maui/" itemprop="url"><span itemprop="name">BEST DINNER AND SHOW ON MAUI</span></a></li>
<li id="menu-item-199465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199465"><a href="https://mauitime.com/tag/best-female-musician-on-maui/" itemprop="url"><span itemprop="name">BEST FEMALE MUSICIAN ON MAUI</span></a></li>
<li id="menu-item-199466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199466"><a href="https://mauitime.com/tag/best-gallery-on-maui/" itemprop="url"><span itemprop="name">BEST GALLERY ON MAUI</span></a></li>
<li id="menu-item-199467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199467"><a href="https://mauitime.com/tag/best-karaoke-on-maui/" itemprop="url"><span itemprop="name">BEST KARAOKE ON MAUI</span></a></li>
<li id="menu-item-199468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199468"><a href="https://mauitime.com/tag/best-live-theater-on-maui/" itemprop="url"><span itemprop="name">BEST LIVE THEATER ON MAUI</span></a></li>
<li id="menu-item-199469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199469"><a href="https://mauitime.com/tag/best-local-blog-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL BLOG ON MAUI</span></a></li>
<li id="menu-item-199470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199470"><a href="https://mauitime.com/tag/best-local-club-dj-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL CLUB DJ ON MAUI</span></a></li>
<li id="menu-item-199472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199472"><a href="https://mauitime.com/tag/best-local-comedian-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL COMEDIAN ON MAUI</span></a></li>
<li id="menu-item-199473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199473"><a href="https://mauitime.com/tag/best-local-facebook-feed-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL FACEBOOK FEED ON MAUI</span></a></li>
<li id="menu-item-199475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199475"><a href="https://mauitime.com/tag/best-local-instagram-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL INSTRAGRAM ON MAUI</span></a></li>
<li id="menu-item-199476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199476"><a href="https://mauitime.com/tag/best-local-radio-station-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL RADIO STATION ON MAUI</span></a></li>
<li id="menu-item-199477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199477"><a href="https://mauitime.com/tag/best-local-twitter-feed-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL TWITTER FEED ON MAUI</span></a></li>
<li id="menu-item-199479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199479"><a href="https://mauitime.com/tag/best-local-visual-artist-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL VISUAL ARTIST ON MAUI</span></a></li>
<li id="menu-item-199481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199481"><a href="https://mauitime.com/tag/best-male-musician-on-maui/" itemprop="url"><span itemprop="name">BEST MALE MUSICIAN ON MAUI</span></a></li>
<li id="menu-item-199482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199482"><a href="https://mauitime.com/tag/best-museum-on-maui/" itemprop="url"><span itemprop="name">BEST MUSEUM ON MAUI</span></a></li>
<li id="menu-item-199483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199483"><a href="https://mauitime.com/tag/best-open-mic-night-on-maui/" itemprop="url"><span itemprop="name">BEST OPEN MIC NIGHT ON MAUI</span></a></li>
<li id="menu-item-199484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199484"><a href="https://mauitime.com/tag/best-place-to-dance-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO DANCE ON MAUI</span></a></li>
<li id="menu-item-199486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199486"><a href="https://mauitime.com/tag/best-place-to-shoot-pool-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO SHOOT POOL ON MAUI</span></a></li>
</ul>
</li>
<li id="menu-item-199539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199539"><a href="https://mauitime.com/tag/best-maui-businesses-goods-and-services/" itemprop="url"><span itemprop="name">Best Businesses Goods and Services on Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-199543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199543"><a href="https://mauitime.com/tag/best-adult-gift-shop-on-maui/" itemprop="url"><span itemprop="name">BEST ADULT SHOP ON MAUI</span></a></li>
<li id="menu-item-199546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199546"><a href="https://mauitime.com/tag/best-auto-mechanic-on-maui/" itemprop="url"><span itemprop="name">BEST AUTO MECHANIC ON MAUI</span></a></li>
<li id="menu-item-199548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199548"><a href="https://mauitime.com/tag/best-place-to-buy-an-ukulele-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO BUY AN UKELELE ON MAUI</span></a></li>
<li id="menu-item-199549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199549"><a href="https://mauitime.com/tag/best-bike-shop-on-maui/" itemprop="url"><span itemprop="name">BEST BIKE SHOP ON MAUI</span></a></li>
<li id="menu-item-199550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199550"><a href="https://mauitime.com/tag/best-bookstore-on-maui/" itemprop="url"><span itemprop="name">BEST BOOKSTORE ON MAUI</span></a></li>
<li id="menu-item-199551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199551"><a href="https://mauitime.com/tag/best-bridal-shop-on-maui/" itemprop="url"><span itemprop="name">BEST BRIDAL SHOP ON MAUI</span></a></li>
<li id="menu-item-199552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199552"><a href="https://mauitime.com/tag/best-consignment-store-on-maui/" itemprop="url"><span itemprop="name">BEST CONSIGNMENT STORE ON MAUI</span></a></li>
<li id="menu-item-199553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199553"><a href="https://mauitime.com/tag/best-green-business-on-maui/" itemprop="url"><span itemprop="name">BEST GREEN BUSINESS ON MAUI</span></a></li>
<li id="menu-item-199554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199554"><a href="https://mauitime.com/tag/best-hardware-store-on-maui/" itemprop="url"><span itemprop="name">BEST HARDWARE STORE ON MAUI</span></a></li>
<li id="menu-item-199555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199555"><a href="https://mauitime.com/tag/best-head-shop-on-maui/" itemprop="url"><span itemprop="name">BEST HEAD SHOP ON MAUI</span></a></li>
<li id="menu-item-199556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199556"><a href="https://mauitime.com/tag/best-home-furnishings-on-maui/" itemprop="url"><span itemprop="name">BEST HOME FURNISHING ON MAUI</span></a></li>
<li id="menu-item-199557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199557"><a href="https://mauitime.com/tag/best-hotel-accommodations-on-maui/" itemprop="url"><span itemprop="name">BEST HOTEL/ACCOMODATIONS ON MAUI</span></a></li>
<li id="menu-item-199558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199558"><a href="https://mauitime.com/tag/best-local-jewelry-store-on-maui/" itemprop="url"><span itemprop="name">BEST JEWELRY STORE ON MAUI</span></a></li>
<li id="menu-item-199559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199559"><a href="https://mauitime.com/tag/best-laser-hair-removal-on-maui/" itemprop="url"><span itemprop="name">BEST LASER HAIR REMOVAL ON MAUI</span></a></li>
<li id="menu-item-199563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199563"><a href="https://mauitime.com/tag/best-local-boutique-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL BOUTIQUE ON MAUI</span></a></li>
<li id="menu-item-199566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199566"><a href="https://mauitime.com/tag/best-local-clothing-designer-on-maui/" itemprop="url"><span itemprop="name">LOCAL CLOTHING DESIGNER</span></a></li>
<li id="menu-item-199567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199567"><a href="https://mauitime.com/tag/best-local-surf-shop-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL SURF SHOP ON MAUI</span></a></li>
<li id="menu-item-199568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199568"><a href="https://mauitime.com/tag/best-male-bartender-on-maui/" itemprop="url"><span itemprop="name">BEST MALE BARTENDER ON MAUI</span></a></li>
<li id="menu-item-199570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199570"><a href="https://mauitime.com/tag/best-new-business-on-maui/" itemprop="url"><span itemprop="name">BEST NEW BUSINESS ON MAUI</span></a></li>
<li id="menu-item-199571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199571"><a href="https://mauitime.com/tag/best-out-of-business-business-on-maui/" itemprop="url"><span itemprop="name">BEST OUT-OF-BUSINESS-BUSINESS ON MAUI</span></a></li>
<li id="menu-item-199572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199572"><a href="https://mauitime.com/tag/best-pet-supply-store-on-maui/" itemprop="url"><span itemprop="name">BEST PET SUPPLY STORE ON MAUI</span></a></li>
<li id="menu-item-199573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199573"><a href="https://mauitime.com/tag/best-place-to-buy-music-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO BUY MUSIC ON MAUI</span></a></li>
<li id="menu-item-199575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199575"><a href="https://mauitime.com/tag/best-place-to-get-a-bodyboard-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO GET A BODYBOARD ON MAUI</span></a></li>
<li id="menu-item-199576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199576"><a href="https://mauitime.com/tag/best-place-to-get-a-facial-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO GET A FACIAL ON MAUI</span></a></li>
<li id="menu-item-199577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199577"><a href="https://mauitime.com/tag/best-place-to-get-a-manicure-or-pedicure-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO GET A MANICURE OR PEDICURE ON MAUI</span></a></li>
<li id="menu-item-199580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199580"><a href="https://mauitime.com/tag/best-place-to-buy-kitesurf-gear-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO GET KITESURF GEAR ON MAUI</span></a></li>
<li id="menu-item-199582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199582"><a href="https://mauitime.com/tag/best-place-to-get-waxed-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO GET WAXED ON MAUI</span></a></li>
<li id="menu-item-199583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199583"><a href="https://mauitime.com/tag/best-place-on-maui-to-see-wwii-memorobilia/" itemprop="url"><span itemprop="name">BEST PLACE TO SEE WW2 MEMOROBILIA ON MAUI</span></a></li>
<li id="menu-item-199584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199584"><a href="https://mauitime.com/tag/best-preschooldaycare-on-maui/" itemprop="url"><span itemprop="name">BEST PRESCHOOL/DAYCARE ON MAUI</span></a></li>
<li id="menu-item-199586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199586"><a href="https://mauitime.com/tag/best-recycling-center-on-maui/" itemprop="url"><span itemprop="name">BEST RECYCLING CENTER ON MAUI</span></a></li>
<li id="menu-item-199587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199587"><a href="https://mauitime.com/tag/best-salon-on-maui/" itemprop="url"><span itemprop="name">BEST SALON ON MAUI</span></a></li>
<li id="menu-item-199588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199588"><a href="https://mauitime.com/tag/best-scubasnorkel-shop-on-maui/" itemprop="url"><span itemprop="name">BEST SCUBA/SNORKEL SHOP ON MAUI</span></a></li>
<li id="menu-item-199589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199589"><a href="https://mauitime.com/tag/best-shopping-center-on-maui/" itemprop="url"><span itemprop="name">BEST SHOPPING CENTER ON MAUI</span></a></li>
<li id="menu-item-199590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199590"><a href="https://mauitime.com/tag/best-standup-paddle-board-shop-on-maui/" itemprop="url"><span itemprop="name">BEST SUP BOARD SHOP ON MAUI</span></a></li>
<li id="menu-item-199591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199591"><a href="https://mauitime.com/tag/best-swimwear-shop-on-maui/" itemprop="url"><span itemprop="name">BEST SWIMWEAR SHOP ON MAUI</span></a></li>
<li id="menu-item-199592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199592"><a href="https://mauitime.com/tag/best-tattoo-shop-on-maui/" itemprop="url"><span itemprop="name">BEST TATTOO SHOP ON MAUI</span></a></li>
<li id="menu-item-199593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199593"><a href="https://mauitime.com/tag/best-way-to-get-rid-of-that-giant-tv-in-your-garage-on-maui/" itemprop="url"><span itemprop="name">BEST WAY TO GET RID OF THE GIANT TV SITTING IN YOUR GARAGE ON MAUI</span></a></li>
</ul>
</li>
<li id="menu-item-199595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199595"><a href="https://mauitime.com/tag/best-maui-sports-activities-parks-and-recreation/" itemprop="url"><span itemprop="name">Best Sports and Lesiure on Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-199596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199596"><a href="https://mauitime.com/tag/best-activity-company-on-maui/" itemprop="url"><span itemprop="name">BEST ACTIVITIES COMPANY ON MAUI</span></a></li>
<li id="menu-item-199597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199597"><a href="https://mauitime.com/tag/best-barbecuing-beach-on-maui/" itemprop="url"><span itemprop="name">BEST BARBECUING BEACH ON MAUI</span></a></li>
<li id="menu-item-199598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199598"><a href="https://mauitime.com/tag/best-childrens-activity-on-maui/" itemprop="url"><span itemprop="name">BEST CHILDREN&#8217;S ACTIVITY ON MAUI</span></a></li>
<li id="menu-item-199599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199599"><a href="https://mauitime.com/tag/best-county-park-on-maui/" itemprop="url"><span itemprop="name">BEST COUNTY PARK ON MAUI</span></a></li>
<li id="menu-item-199601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199601"><a href="https://mauitime.com/tag/best-fitness-club-on-maui/" itemprop="url"><span itemprop="name">BEST FITNESS CLUB ON MAUI</span></a></li>
<li id="menu-item-199602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199602"><a href="https://mauitime.com/tag/best-high-school-spirit-on-maui/" itemprop="url"><span itemprop="name">BEST HIGH SCHOOL SPIRIT ON MAUI</span></a></li>
<li id="menu-item-199603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199603"><a href="https://mauitime.com/tag/best-hike-on-maui/" itemprop="url"><span itemprop="name">BEST HIKE ON MAUI</span></a></li>
<li id="menu-item-199604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199604"><a href="https://mauitime.com/tag/best-local-amateur-surfer-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL AMATEUR SURFER ON MAUI</span></a></li>
<li id="menu-item-199605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199605"><a href="https://mauitime.com/tag/best-locals-beach-on-maui/" itemprop="url"><span itemprop="name">BEST LOCALS BEACH ON MAUI</span></a></li>
<li id="menu-item-199606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199606"><a href="https://mauitime.com/tag/best-local-coach-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL COACH ON MAUI</span></a></li>
<li id="menu-item-199608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199608"><a href="https://mauitime.com/tag/best-local-grom-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL GROM ON MAUI</span></a></li>
<li id="menu-item-199609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199609"><a href="https://mauitime.com/tag/best-place-on-maui-for-ocean-sports-enthusiasts/" itemprop="url"><span itemprop="name">BEST PLACE FOR OCEAN SPORT ETHUSIASTS ON MAUI</span></a></li>
<li id="menu-item-199610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199610"><a href="https://mauitime.com/tag/best-place-to-buy-kitesurf-gear-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO BUY KITESURF GEAR ON MAUI</span></a></li>
<li id="menu-item-199612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199612"><a href="https://mauitime.com/tag/best-workout-with-a-view-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO WORKOUT WITH A VIEW ON MAUI</span></a></li>
<li id="menu-item-199613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199613"><a href="https://mauitime.com/tag/best-playground-on-maui/" itemprop="url"><span itemprop="name">BEST PLAYGROUND ON MAUI</span></a></li>
<li id="menu-item-199614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199614"><a href="https://mauitime.com/tag/best-public-pool-on-maui/" itemprop="url"><span itemprop="name">BEST PUBLIC POOL ON MAUI</span></a></li>
<li id="menu-item-199615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199615"><a href="https://mauitime.com/tag/best-scholastic-athlete-on-maui/" itemprop="url"><span itemprop="name">BEST SCHOLASTIC ATHLETE ON MAUI</span></a></li>
<li id="menu-item-199616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199616"><a href="https://mauitime.com/tag/best-snorkeling-spot-on-maui/" itemprop="url"><span itemprop="name">BEST SNORKELING SPOT ON MAUI</span></a></li>
<li id="menu-item-199617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199617"><a href="https://mauitime.com/tag/best-spa-on-maui/" itemprop="url"><span itemprop="name">BEST SPA ON MAUI</span></a></li>
<li id="menu-item-199619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199619"><a href="https://mauitime.com/tag/best-swimming-beach-on-maui/" itemprop="url"><span itemprop="name">BEST SWIMMING BEACH ON MAUI</span></a></li>
<li id="menu-item-199620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199620"><a href="https://mauitime.com/tag/best-yoga-studio-on-maui/" itemprop="url"><span itemprop="name">BEST YOGA STUDIO ON MAUI</span></a></li>
<li id="menu-item-199621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199621"><a href="https://mauitime.com/tag/best-yoga-teacher-on-maui/" itemprop="url"><span itemprop="name">BEST YOGA TEACHER ON MAUI</span></a></li>
<li id="menu-item-199622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199622"><a href="https://mauitime.com/tag/best-gym-on-maui/" itemprop="url"><span itemprop="name">BEST GYM ON MAUI</span></a></li>
<li id="menu-item-199623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199623"><a href="https://mauitime.com/tag/best-resort-pool-on-maui/" itemprop="url"><span itemprop="name">BEST RESORT POOL ON MAUI</span></a></li>
</ul>
</li>
<li id="menu-item-199850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199850"><a href="https://mauitime.com/tag/best-maui-politics-community-and-environment/" itemprop="url"><span itemprop="name">Best Politics and Environment on Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-199852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199852"><a href="https://mauitime.com/tag/best-community-non-profit-on-maui/" itemprop="url"><span itemprop="name">BEST COMMUNITY NON-PROFIT ON MAUI</span></a></li>
<li id="menu-item-199853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199853"><a href="https://mauitime.com/tag/best-maui-county-blunder/" itemprop="url"><span itemprop="name">BEST COUNTY BLUNDER ON MAUI</span></a></li>
<li id="menu-item-199855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199855"><a href="https://mauitime.com/tag/best-county-official-on-maui/" itemprop="url"><span itemprop="name">BEST COUNTY OFFICAL ON MAUI</span></a></li>
<li id="menu-item-199856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199856"><a href="https://mauitime.com/tag/best-environmental-issue-on-maui/" itemprop="url"><span itemprop="name">BEST ENVIRONMENTAL ISSUE ON MAUI</span></a></li>
<li id="menu-item-199857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199857"><a href="https://mauitime.com/tag/best-environmental-non-profit-on-maui/" itemprop="url"><span itemprop="name">BEST ENVIRONMENTAL NON-PROFIT ON MAUI</span></a></li>
<li id="menu-item-199858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199858"><a href="https://mauitime.com/tag/best-gubernatorial-candidate-on-maui/" itemprop="url"><span itemprop="name">BEST GUBERNATORIAL CANDIDATE ON MAUI</span></a></li>
<li id="menu-item-199860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199860"><a href="https://mauitime.com/tag/best-mayoral-candidate-on-maui/" itemprop="url"><span itemprop="name">BEST MAYORAL CANDIDATE ON MAUI</span></a></li>
<li id="menu-item-199861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199861"><a href="https://mauitime.com/tag/best-place-to-pay-respect-to-maui-history-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO PAY RESPECT TO MAUI HISTORY ON MAUI</span></a></li>
<li id="menu-item-199863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199863"><a href="https://mauitime.com/tag/best-place-to-see-hawaii-as-it-was-pre-contact-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO SEE HAWAII AS IT WAS PRE-CONTACT ON MAUI</span></a></li>
<li id="menu-item-199864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199864"><a href="https://mauitime.com/tag/best-political-activist-on-maui/" itemprop="url"><span itemprop="name">BEST POLITICAL ACTIVIST ON MAUI</span></a></li>
<li id="menu-item-199865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199865"><a href="https://mauitime.com/tag/best-political-scandal-on-maui/" itemprop="url"><span itemprop="name">BEST POLITICAL SCANDAL ON MAUI</span></a></li>
<li id="menu-item-199867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199867"><a href="https://mauitime.com/tag/best-resource-on-maui-political-history-on-maui/" itemprop="url"><span itemprop="name">BEST RESOURCE ON MAUI POLITICAL HISTORY ON MAUI</span></a></li>
<li id="menu-item-199868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199868"><a href="https://mauitime.com/tag/best-scariest-public-figure-on-maui/" itemprop="url"><span itemprop="name">BEST SCARIEST PUBLIC FIGURE ON MAUI</span></a></li>
<li id="menu-item-199869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199869"><a href="https://mauitime.com/tag/best-state-blunder-on-maui/" itemprop="url"><span itemprop="name">BEST STATE BLUNDER ON MAUI</span></a></li>
<li id="menu-item-199870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199870"><a href="https://mauitime.com/tag/best-town-to-live-on-maui/" itemprop="url"><span itemprop="name">BEST TOWN TO LIVE IN ON MAUI</span></a></li>
<li id="menu-item-199872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199872"><a href="https://mauitime.com/tag/best-town-to-visit-on-maui/" itemprop="url"><span itemprop="name">BEST TOWN TO VISIT ON MAUI</span></a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-61715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61715"><a href="https://mauitime.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
<li id="menu-item-61716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61716"><a href="https://mauitime.com/about/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-61717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61717"><a href="https://mauitime.com/about/contact-us-at-mauitime/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-83309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83309"><a href="https://mauitime.com/authors-page/" itemprop="url"><span itemprop="name">Authors Page</span></a></li>
</ul>
</li>
<li id="menu-item-61753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61753"><a href="https://mauitime.com/maui-events" itemprop="url"><span itemprop="name">Events</span></a>
<ul class="sub-menu">
<li id="menu-item-199874" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199874"><a href="https://mauitime.com/maui-events/category/activity/" itemprop="url"><span itemprop="name">Activity</span></a></li>
<li id="menu-item-199876" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199876"><a href="https://mauitime.com/maui-events/category/arts-and-craft-fairs/" itemprop="url"><span itemprop="name">Arts and Craft Fairs</span></a></li>
<li id="menu-item-199875" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199875"><a href="https://mauitime.com/maui-events/category/art/" itemprop="url"><span itemprop="name">Art Scene</span></a></li>
<li id="menu-item-199877" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199877"><a href="https://mauitime.com/maui-events/category/big-shows/" itemprop="url"><span itemprop="name">Big Shows</span></a></li>
<li id="menu-item-199878" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children menu-item-199878"><a href="https://mauitime.com/maui-events/category/classes/" itemprop="url"><span itemprop="name">Classes</span></a>
<ul class="sub-menu">
<li id="menu-item-199879" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199879"><a href="https://mauitime.com/maui-events/category/classes/art-classes/" itemprop="url"><span itemprop="name">Art Classes</span></a></li>
<li id="menu-item-199880" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199880"><a href="https://mauitime.com/maui-events/category/classes/dance-classes/" itemprop="url"><span itemprop="name">Dance Classes</span></a></li>
<li id="menu-item-199881" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199881"><a href="https://mauitime.com/maui-events/category/classes/health-and-wellness/" itemprop="url"><span itemprop="name">Health and Wellness</span></a></li>
<li id="menu-item-199882" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199882"><a href="https://mauitime.com/maui-events/category/classes/music-classes/" itemprop="url"><span itemprop="name">Music Classes</span></a></li>
<li id="menu-item-199883" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199883"><a href="https://mauitime.com/maui-events/category/classes/self-improvement/" itemprop="url"><span itemprop="name">Self Improvement</span></a></li>
</ul>
</li>
<li id="menu-item-71427" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-71427"><a href="https://mauitime.com/maui-events/category/late-night/" itemprop="url"><span itemprop="name">Clubs and Bars</span></a></li>
<li id="menu-item-199884" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199884"><a href="https://mauitime.com/maui-events/category/community/" itemprop="url"><span itemprop="name">Community</span></a></li>
<li id="menu-item-61745" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-61745"><a href="https://mauitime.com/maui-events/category/farmers-market/" itemprop="url"><span itemprop="name">Farmer&#8217;s Market</span></a></li>
<li id="menu-item-199886" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199886"><a href="https://mauitime.com/maui-events/category/food-truck/" itemprop="url"><span itemprop="name">Food Truck</span></a></li>
<li id="menu-item-199841" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199841"><a href="https://mauitime.com/maui-events/category/happy-hour/" itemprop="url"><span itemprop="name">Happy Hour</span></a></li>
<li id="menu-item-199887" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children menu-item-199887"><a href="https://mauitime.com/maui-events/category/holiday/" itemprop="url"><span itemprop="name">Holiday</span></a>
<ul class="sub-menu">
<li id="menu-item-199888" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199888"><a href="https://mauitime.com/maui-events/category/holiday/4th-of-july/" itemprop="url"><span itemprop="name">4th of July</span></a></li>
<li id="menu-item-199889" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199889"><a href="https://mauitime.com/maui-events/category/holiday/boys-day/" itemprop="url"><span itemprop="name">Boy&#8217;s Day</span></a></li>
<li id="menu-item-199890" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199890"><a href="https://mauitime.com/maui-events/category/holiday/chinese-new-years/" itemprop="url"><span itemprop="name">Chinese New Years</span></a></li>
<li id="menu-item-199891" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199891"><a href="https://mauitime.com/maui-events/category/holiday/christmas/" itemprop="url"><span itemprop="name">Christmas</span></a></li>
<li id="menu-item-199892" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199892"><a href="https://mauitime.com/maui-events/category/holiday/cinco-de-mayo/" itemprop="url"><span itemprop="name">Cinco De Mayo</span></a></li>
<li id="menu-item-199893" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199893"><a href="https://mauitime.com/maui-events/category/holiday/easter/" itemprop="url"><span itemprop="name">Easter</span></a></li>
<li id="menu-item-199894" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199894"><a href="https://mauitime.com/maui-events/category/holiday/fathers-day/" itemprop="url"><span itemprop="name">Father&#8217;s Day</span></a></li>
<li id="menu-item-199895" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199895"><a href="https://mauitime.com/maui-events/category/holiday/girls-day/" itemprop="url"><span itemprop="name">Girl&#8217;s Day</span></a></li>
<li id="menu-item-199896" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199896"><a href="https://mauitime.com/maui-events/category/holiday/halloween/" itemprop="url"><span itemprop="name">Halloween</span></a></li>
<li id="menu-item-199897" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199897"><a href="https://mauitime.com/maui-events/category/holiday/labor-day/" itemprop="url"><span itemprop="name">Labor Day</span></a></li>
<li id="menu-item-199898" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199898"><a href="https://mauitime.com/maui-events/category/holiday/mardi-gras/" itemprop="url"><span itemprop="name">Mardi Gras</span></a></li>
<li id="menu-item-199899" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199899"><a href="https://mauitime.com/maui-events/category/holiday/memorial-day/" itemprop="url"><span itemprop="name">Memorial Day</span></a></li>
<li id="menu-item-199900" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199900"><a href="https://mauitime.com/maui-events/category/holiday/mothers-day/" itemprop="url"><span itemprop="name">Mother&#8217;s Day</span></a></li>
<li id="menu-item-199901" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199901"><a href="https://mauitime.com/maui-events/category/holiday/new-years/" itemprop="url"><span itemprop="name">New Years</span></a></li>
<li id="menu-item-199902" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199902"><a href="https://mauitime.com/maui-events/category/holiday/obon/" itemprop="url"><span itemprop="name">Obon</span></a></li>
<li id="menu-item-199903" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199903"><a href="https://mauitime.com/maui-events/category/holiday/st-patricks-day/" itemprop="url"><span itemprop="name">St. Patricks Day</span></a></li>
<li id="menu-item-199904" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199904"><a href="https://mauitime.com/maui-events/category/holiday/thanksgiving/" itemprop="url"><span itemprop="name">Thanksgiving</span></a></li>
<li id="menu-item-199905" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199905"><a href="https://mauitime.com/maui-events/category/holiday/valentines-day/" itemprop="url"><span itemprop="name">Valentines Day</span></a></li>
</ul>
</li>
<li id="menu-item-199906" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199906"><a href="https://mauitime.com/maui-events/category/karaoke/" itemprop="url"><span itemprop="name">Karaoke</span></a></li>
<li id="menu-item-199907" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199907"><a href="https://mauitime.com/maui-events/category/kauai-events/" itemprop="url"><span itemprop="name">Kauai Events</span></a></li>
<li id="menu-item-199908" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199908"><a href="https://mauitime.com/maui-events/category/keiki/" itemprop="url"><span itemprop="name">Keiki</span></a></li>
<li id="menu-item-199909" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199909"><a href="https://mauitime.com/maui-events/category/keiki-camps/" itemprop="url"><span itemprop="name">Keiki Camps</span></a></li>
<li id="menu-item-199910" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199910"><a href="https://mauitime.com/maui-events/category/late-night/" itemprop="url"><span itemprop="name">Late Night</span></a></li>
<li id="menu-item-199911" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199911"><a href="https://mauitime.com/maui-events/category/lecture-workshop/" itemprop="url"><span itemprop="name">Lecture/Workshop</span></a></li>
<li id="menu-item-199912" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199912"><a href="https://mauitime.com/maui-events/category/mall-shows/" itemprop="url"><span itemprop="name">Mall Shows</span></a></li>
<li id="menu-item-199913" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199913"><a href="https://mauitime.com/maui-events/category/maui-foodie/" itemprop="url"><span itemprop="name">Maui Foodie</span></a></li>
<li id="menu-item-61737" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-61737"><a href="https://mauitime.com/maui-events/category/maui-live-music/" itemprop="url"><span itemprop="name">Maui Live Music</span></a></li>
<li id="menu-item-199842" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199842"><a href="https://mauitime.com/maui-events/category/maui-restaurant-discounts/" itemprop="url"><span itemprop="name">Maui Restaurant Discounts</span></a></li>
<li id="menu-item-199914" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199914"><a href="https://mauitime.com/maui-events/category/meetings-and-clubs/" itemprop="url"><span itemprop="name">Meetings and Clubs</span></a></li>
<li id="menu-item-199915" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199915"><a href="https://mauitime.com/maui-events/category/oahu-shows/" itemprop="url"><span itemprop="name">Oahu Shows</span></a></li>
<li id="menu-item-199916" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199916"><a href="https://mauitime.com/maui-events/category/political-events/" itemprop="url"><span itemprop="name">Political Events</span></a></li>
<li id="menu-item-199917" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199917"><a href="https://mauitime.com/maui-events/category/resort-shows/" itemprop="url"><span itemprop="name">Resort Shows</span></a></li>
<li id="menu-item-199918" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199918"><a href="https://mauitime.com/maui-events/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-199919" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199919"><a href="https://mauitime.com/maui-events/category/stage/" itemprop="url"><span itemprop="name">Stage</span></a></li>
<li id="menu-item-199920" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199920"><a href="https://mauitime.com/maui-events/category/tickets-on-sale/" itemprop="url"><span itemprop="name">Tickets on Sale</span></a></li>
<li id="menu-item-199922" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199922"><a href="https://mauitime.com/maui-events/category/holiday/veterans-day/" itemprop="url"><span itemprop="name">Veterans Day</span></a></li>
</ul>
</li>
<li id="menu-item-80053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80053"><a href="https://mauitime.com/maui-events/community/add" itemprop="url"><span itemprop="name">Add Your Event</span></a></li>
<li id="menu-item-214632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-214632"><a href="https://mauitime.com" itemprop="url"><span itemprop="name">Events by Venue</span></a>
<ul class="sub-menu">
<li id="menu-item-214635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-214635"><a href="https://mauitime.com" itemprop="url"><span itemprop="name">West Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-216159" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216159"><a href="https://mauitime.com/venue/aloha-mixed-plate/" itemprop="url"><span itemprop="name">Aloha Mixed Plate</span></a></li>
<li id="menu-item-214639" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-214639"><a href="https://mauitime.com/venue/amigos-lahaina/" itemprop="url"><span itemprop="name">Amigo&#8217;s Lahaina</span></a></li>
<li id="menu-item-216160" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216160"><a href="https://mauitime.com/venue/bettys-beach-cafe/" itemprop="url"><span itemprop="name">Betty&#8217;s Beach Cafe</span></a></li>
<li id="menu-item-216162" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216162"><a href="https://mauitime.com/venue/burger-shack-kapalua/" itemprop="url"><span itemprop="name">Burger Shack Kapalua</span></a></li>
<li id="menu-item-216284" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216284"><a href="https://mauitime.com/venue/cafe-cafe-maui/" itemprop="url"><span itemprop="name">Cafe Cafe Maui</span></a></li>
<li id="menu-item-216285" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216285"><a href="https://mauitime.com/venue/cane-and-canoe/" itemprop="url"><span itemprop="name">Cane and Canoe</span></a></li>
<li id="menu-item-216163" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216163"><a href="https://mauitime.com/venue/captain-jacks-island-grill/" itemprop="url"><span itemprop="name">Captain Jack’s Island Grill</span></a></li>
<li id="menu-item-216164" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216164"><a href="https://mauitime.com/venue/castaway-cafe/" itemprop="url"><span itemprop="name">Castaway Cafe</span></a></li>
<li id="menu-item-216165" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216165"><a href="https://mauitime.com/venue/cheeseburger-in-paradise/" itemprop="url"><span itemprop="name">Cheeseburger in Paradise</span></a></li>
<li id="menu-item-216166" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216166"><a href="https://mauitime.com/venue/china-bowl-asian-cuisine/" itemprop="url"><span itemprop="name">China Bowl Asian Cuisine</span></a></li>
<li id="menu-item-216168" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216168"><a href="https://mauitime.com/venue/cool-cat-cafe/" itemprop="url"><span itemprop="name">Cool Cat Cafe</span></a></li>
<li id="menu-item-216169" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216169"><a href="https://mauitime.com/venue/dollies-pub-and-cafe/" itemprop="url"><span itemprop="name">Dollies Pub and Cafe</span></a></li>
<li id="menu-item-216170" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216170"><a href="https://mauitime.com/venue/down-the-hatch/" itemprop="url"><span itemprop="name">Down the Hatch</span></a></li>
<li id="menu-item-216171" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216171"><a href="https://mauitime.com/venue/dukes-beach-house/" itemprop="url"><span itemprop="name">Duke&#8217;s Beach House</span></a></li>
<li id="menu-item-216172" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216172"><a href="https://mauitime.com/venue/fleetwoods-on-front-st/" itemprop="url"><span itemprop="name">Fleetwood’s on Front St.</span></a></li>
<li id="menu-item-216173" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216173"><a href="https://mauitime.com/venue/fridas-mexican-beach-house/" itemprop="url"><span itemprop="name">Frida&#8217;s Mexican Beach House</span></a></li>
<li id="menu-item-216174" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216174"><a href="https://mauitime.com/venue/gerards-restaurant/" itemprop="url"><span itemprop="name">Gerard&#8217;s Restaurant</span></a></li>
<li id="menu-item-216176" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216176"><a href="https://mauitime.com/venue/honu-seafood-and-pizza/" itemprop="url"><span itemprop="name">Honu Seafood and Pizza</span></a></li>
<li id="menu-item-216177" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216177"><a href="https://mauitime.com/venue/hula-grill/" itemprop="url"><span itemprop="name">Hula Grill</span></a></li>
<li id="menu-item-216178" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216178"><a href="https://mauitime.com/venue/japengo-at-hyatt-regency-maui/" itemprop="url"><span itemprop="name">Japengo at Hyatt Regency Maui</span></a></li>
<li id="menu-item-216179" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216179"><a href="https://mauitime.com/venue/java-jazz/" itemprop="url"><span itemprop="name">Java Jazz</span></a></li>
<li id="menu-item-216180" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216180"><a href="https://mauitime.com/venue/kimos/" itemprop="url"><span itemprop="name">Kimo&#8217;s</span></a></li>
<li id="menu-item-216181" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216181"><a href="https://mauitime.com/venue/kobe-japanese-steak-house-okus-sushi-bar/" itemprop="url"><span itemprop="name">Kobe Japanese Steak House and Okus Sushi Bar</span></a></li>
<li id="menu-item-216286" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216286"><a href="https://mauitime.com/venue/lahaina-grill/" itemprop="url"><span itemprop="name">Lahaina Grill</span></a></li>
<li id="menu-item-216182" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216182"><a href="https://mauitime.com/venue/lahaina-pizza-company/" itemprop="url"><span itemprop="name">Lahaina Pizza Company</span></a></li>
<li id="menu-item-216183" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216183"><a href="https://mauitime.com/venue/lahaina-sports-bar/" itemprop="url"><span itemprop="name">Lahaina Sports Bar</span></a></li>
<li id="menu-item-216184" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216184"><a href="https://mauitime.com/venue/leilanis-on-the-beach/" itemprop="url"><span itemprop="name">Leilani&#8217;s on the Beach</span></a></li>
<li id="menu-item-216185" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216185"><a href="https://mauitime.com/venue/longhis-lahaina/" itemprop="url"><span itemprop="name">Longhis Lahaina</span></a></li>
<li id="menu-item-216186" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216186"><a href="https://mauitime.com/venue/luana-lounge-at-fairmont-kea-lani/" itemprop="url"><span itemprop="name">Luana Lounge at Fairmont Kea Lani</span></a></li>
<li id="menu-item-216189" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216189"><a href="https://mauitime.com/venue/mala-ocean-tavern/" itemprop="url"><span itemprop="name">Mala Ocean Tavern</span></a></li>
<li id="menu-item-216287" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216287"><a href="https://mauitime.com/venue/maui-brewing-company-lahaina/" itemprop="url"><span itemprop="name">Maui Brewing Company Lahaina</span></a></li>
<li id="menu-item-216190" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216190"><a href="https://mauitime.com/venue/merrimans-kapalua/" itemprop="url"><span itemprop="name">Merriman’s Kapalua</span></a></li>
<li id="menu-item-216191" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216191"><a href="https://mauitime.com/venue/miso-phat-sushi-lahaina/" itemprop="url"><span itemprop="name">Miso Phat Sushi Lahaina</span></a></li>
<li id="menu-item-216192" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216192"><a href="https://mauitime.com/venue/montage-kapalua-bay/" itemprop="url"><span itemprop="name">Montage Kapalua Bay</span></a></li>
<li id="menu-item-216194" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216194"><a href="https://mauitime.com/venue/pacifico-on-the-beach/" itemprop="url"><span itemprop="name">Pacific&#8217;O Restaurant</span></a></li>
<li id="menu-item-216196" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216196"><a href="https://mauitime.com/venue/maui-grill-kaanapali/" itemprop="url"><span itemprop="name">Maui Grill Kaanapali</span></a></li>
<li id="menu-item-216197" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216197"><a href="https://mauitime.com/venue/pau-huakai-tiki-bar/" itemprop="url"><span itemprop="name">Pau Huaka&#8217;i Tiki Bar</span></a></li>
<li id="menu-item-216198" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216198"><a href="https://mauitime.com/venue/pi-artisan-pizzeria/" itemprop="url"><span itemprop="name">Pi Artisan Pizzeria</span></a></li>
<li id="menu-item-216199" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216199"><a href="https://mauitime.com/venue/pioneer-inn-maui/" itemprop="url"><span itemprop="name">Pioneer Inn Maui</span></a></li>
<li id="menu-item-216200" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216200"><a href="https://mauitime.com/venue/pizza-paradiso/" itemprop="url"><span itemprop="name">Pizza Paradiso</span></a></li>
<li id="menu-item-216201" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216201"><a href="https://mauitime.com/venue/pulehu-an-italian-grill/" itemprop="url"><span itemprop="name">Pulehu, an Italian Grill at Westin Ka’anapali Resort</span></a></li>
<li id="menu-item-216203" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216203"><a href="https://mauitime.com/venue/royal-ocean-terrace-at-royal-lahaina-resort/" itemprop="url"><span itemprop="name">Royal Ocean Terrace at Royal Lahaina Resort</span></a></li>
<li id="menu-item-216288" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216288"><a href="https://mauitime.com/venue/sale-pepe-pizzeria-e-cucina/" itemprop="url"><span itemprop="name">Sale Pepe Pizzeria e Cucina</span></a></li>
<li id="menu-item-216312" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216312"><a href="https://mauitime.com/venue/sansei-kapalua/" itemprop="url"><span itemprop="name">Sansei Kapalua</span></a></li>
<li id="menu-item-216205" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216205"><a href="https://mauitime.com/venue/sea-house-restaurant/" itemprop="url"><span itemprop="name">Sea House Restaurant</span></a></li>
<li id="menu-item-216289" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216289"><a href="https://mauitime.com/venue/slappy-cakes/" itemprop="url"><span itemprop="name">Slappy Cakes</span></a></li>
<li id="menu-item-216206" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216206"><a href="https://mauitime.com/venue/sonz-steakhouse/" itemprop="url"><span itemprop="name">Son&#8217;z Steakhouse</span></a></li>
<li id="menu-item-216207" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216207"><a href="https://mauitime.com/venue/spankys-riptide/" itemprop="url"><span itemprop="name">Spanky’s Riptide</span></a></li>
<li id="menu-item-216208" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216208"><a href="https://mauitime.com/venue/taverna-kapalua/" itemprop="url"><span itemprop="name">Taverna Kapalua</span></a></li>
<li id="menu-item-216209" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216209"><a href="https://mauitime.com/venue/teddys-bigger-burgers/" itemprop="url"><span itemprop="name">Teddy&#8217;s Bigger Burgers</span></a></li>
<li id="menu-item-216210" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216210"><a href="https://mauitime.com/venue/whalers-village/" itemprop="url"><span itemprop="name">Whalers Village Kaanapali</span></a></li>
</ul>
</li>
<li id="menu-item-216212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-216212"><a href="https://mauitime.com" itemprop="url"><span itemprop="name">South Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-216214" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216214"><a href="https://mauitime.com/venue/5-palms-restaurant/" itemprop="url"><span itemprop="name">5 Palms Restaurant</span></a></li>
<li id="menu-item-216290" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216290"><a href="https://mauitime.com/venue/aloha-thai-fusion/" itemprop="url"><span itemprop="name">Aloha Thai Fusion</span></a></li>
<li id="menu-item-216215" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216215"><a href="https://mauitime.com/venue/vibe-bar-and-nightclub/" itemprop="url"><span itemprop="name">VIBE Bar and Nightclub</span></a></li>
<li id="menu-item-216216" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216216"><a href="https://mauitime.com/venue/amigos-kihei/" itemprop="url"><span itemprop="name">Amigo&#8217;s Kihei</span></a></li>
<li id="menu-item-216219" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216219"><a href="https://mauitime.com/venue/cheeseburger-grille-and-tap-room/" itemprop="url"><span itemprop="name">Cheeseburger Grille and Tap Room</span></a></li>
<li id="menu-item-216291" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216291"><a href="https://mauitime.com/venue/cow-pig-bun/" itemprop="url"><span itemprop="name">Cow Pig Bun</span></a></li>
<li id="menu-item-216220" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216220"><a href="https://mauitime.com/venue/diamonds-ice-bar-grill/" itemprop="url"><span itemprop="name">Diamonds Ice Bar and Grill</span></a></li>
<li id="menu-item-216221" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216221"><a href="https://mauitime.com/venue/dog-duck-irish-pub/" itemprop="url"><span itemprop="name">Dog and Duck Irish Pub</span></a></li>
<li id="menu-item-216223" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216223"><a href="https://mauitime.com/venue/fabianis-bakery-and-pizzeria/" itemprop="url"><span itemprop="name">Fabian&#8217;s Bakery and Pizzeria</span></a></li>
<li id="menu-item-216224" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216224"><a href="https://mauitime.com/venue/fat-daddys-smokehouse/" itemprop="url"><span itemprop="name">Fat Daddys Smokehouse</span></a></li>
<li id="menu-item-216226" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216226"><a href="https://mauitime.com/venue/gannons-wailea/" itemprop="url"><span itemprop="name">Gannon&#8217;s Wailea</span></a></li>
<li id="menu-item-216227" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216227"><a href="https://mauitime.com/venue/grand-wailea/" itemprop="url"><span itemprop="name">Grand Wailea</span></a></li>
<li id="menu-item-216228" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216228"><a href="https://mauitime.com/venue/hauis-lifes-a-beach/" itemprop="url"><span itemprop="name">Haui&#8217;s Life&#8217;s A Beach</span></a></li>
<li id="menu-item-216229" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216229"><a href="https://mauitime.com/venue/kahales-dive-bar/" itemprop="url"><span itemprop="name">Kahale&#8217;s Beach Club</span></a></li>
<li id="menu-item-216230" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216230"><a href="https://mauitime.com/venue/kamaole-poolside-cafe-at-maui-coast-hotel/" itemprop="url"><span itemprop="name">Kamaole Poolside Cafe at Maui Coast Hotel</span></a></li>
<li id="menu-item-216231" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216231"><a href="https://mauitime.com/venue/ko-restaurant-at-fairmont-kea-lani/" itemprop="url"><span itemprop="name">Ko Restaurant at Fairmont Kea Lani</span></a></li>
<li id="menu-item-216232" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216232"><a href="https://mauitime.com/venue/konos-on-the-green/" itemprop="url"><span itemprop="name">Kono&#8217;s on the green</span></a></li>
<li id="menu-item-216233" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216233"><a href="https://mauitime.com/venue/longhis-wailea/" itemprop="url"><span itemprop="name">Longhis Wailea</span></a></li>
<li id="menu-item-216234" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216234"><a href="https://mauitime.com/venue/luana-lounge-at-fairmont-kea-lani/" itemprop="url"><span itemprop="name">Luana Lounge at Fairmont Kea Lani</span></a></li>
<li id="menu-item-216235" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216235"><a href="https://mauitime.com/venue/manolis-pizza-company/" itemprop="url"><span itemprop="name">Manoli&#8217;s Pizza Company</span></a></li>
<li id="menu-item-216236" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216236"><a href="https://mauitime.com/venue/matteos-osteria/" itemprop="url"><span itemprop="name">Matteo&#8217;s Osteria</span></a></li>
<li id="menu-item-216237" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216237"><a href="https://mauitime.com/venue/maui-brewing-company-kihei/" itemprop="url"><span itemprop="name">Maui Brewing Company Kihei</span></a></li>
<li id="menu-item-216293" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216293"><a href="https://mauitime.com/venue/maui-pie/" itemprop="url"><span itemprop="name">Maui Pie</span></a></li>
<li id="menu-item-216238" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216238"><a href="https://mauitime.com/venue/monkeypod-kitchen/" itemprop="url"><span itemprop="name">Monkeypod Kitchen</span></a></li>
<li id="menu-item-216239" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216239"><a href="https://mauitime.com/venue/monsoon-india/" itemprop="url"><span itemprop="name">Monsoon India</span></a></li>
<li id="menu-item-216240" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216240"><a href="https://mauitime.com/venue/moose-mcgillycuddys/" itemprop="url"><span itemprop="name">Moose McGillycuddy&#8217;s in Kihei</span></a></li>
<li id="menu-item-216241" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216241"><a href="https://mauitime.com/venue/mulligans-on-the-blue/" itemprop="url"><span itemprop="name">Mulligan’s on the Blue</span></a></li>
<li id="menu-item-216242" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216242"><a href="https://mauitime.com/venue/ohana-seafood-bar-and-grill/" itemprop="url"><span itemprop="name">Ohana Seafood Bar and Grill</span></a></li>
<li id="menu-item-216243" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216243"><a href="https://mauitime.com/venue/pita-paradise/" itemprop="url"><span itemprop="name">Pita Paradise</span></a></li>
<li id="menu-item-216294" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216294"><a href="https://mauitime.com/venue/pizza-madness/" itemprop="url"><span itemprop="name">Pizza Madness</span></a></li>
<li id="menu-item-216244" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216244"><a href="https://mauitime.com/venue/sansei-kihei/" itemprop="url"><span itemprop="name">Sansei Kihei</span></a></li>
<li id="menu-item-216245" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216245"><a href="https://mauitime.com/venue/south-shore-tiki-lounge-kihei/" itemprop="url"><span itemprop="name">South Shore Tiki Lounge</span></a></li>
<li id="menu-item-216246" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216246"><a href="https://mauitime.com/venue/sweet-paradise-chocolatier/" itemprop="url"><span itemprop="name">Sweet Paradise Chocolatier</span></a></li>
<li id="menu-item-216295" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216295"><a href="https://mauitime.com/venue/the-restaurant-at-hotel-wailea/" itemprop="url"><span itemprop="name">The Restaurant at Hotel Wailea</span></a></li>
<li id="menu-item-216247" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216247"><a href="https://mauitime.com/venue/threes-bar-and-grill/" itemprop="url"><span itemprop="name">Three&#8217;s Bar and Grill</span></a></li>
<li id="menu-item-216296" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216296"><a href="https://mauitime.com/venue/vfw-maui/" itemprop="url"><span itemprop="name">VFW Maui</span></a></li>
<li id="menu-item-216248" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216248"><a href="https://mauitime.com/venue/what-ales-you/" itemprop="url"><span itemprop="name">What Ales You</span></a></li>
<li id="menu-item-216297" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216297"><a href="https://mauitime.com/venue/wow-wow-hawaiian-lemonade/" itemprop="url"><span itemprop="name">Wow Wow Hawaiian Lemonade</span></a></li>
</ul>
</li>
<li id="menu-item-216249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-216249"><a href="https://mauitime.com" itemprop="url"><span itemprop="name">Central Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-216250" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216250"><a href="https://mauitime.com/venue/808-on-main/" itemprop="url"><span itemprop="name">808 on Main</span></a></li>
<li id="menu-item-216251" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216251"><a href="https://mauitime.com/venue/aks-cafe/" itemprop="url"><span itemprop="name">AKs Cafe</span></a></li>
<li id="menu-item-216298" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216298"><a href="https://mauitime.com/venue/amigos-kahului/" itemprop="url"><span itemprop="name">Amigo&#8217;s Kahului</span></a></li>
<li id="menu-item-216300" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216300"><a href="https://mauitime.com/venue/asian-cuisine-and-sushi-bar/" itemprop="url"><span itemprop="name">Asian Cuisine and Sushi Bar</span></a></li>
<li id="menu-item-216252" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216252"><a href="https://mauitime.com/venue/beach-bums-maalaea/" itemprop="url"><span itemprop="name">Beach Bums Ma’alaea</span></a></li>
<li id="menu-item-216253" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216253"><a href="https://mauitime.com/venue/bistro-casanova/" itemprop="url"><span itemprop="name">Bistro Casanova</span></a></li>
<li id="menu-item-216301" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216301"><a href="https://mauitime.com/venue/cafe-del-vino/" itemprop="url"><span itemprop="name">Cafe Del Vino</span></a></li>
<li id="menu-item-216254" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216254"><a href="https://mauitime.com/venue/fernandos-mexican-grill-and-cantina/" itemprop="url"><span itemprop="name">Fernando’s Mexican Grill and Cantina</span></a></li>
<li id="menu-item-216255" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216255"><a href="https://mauitime.com/venue/hang-loose-lounge/" itemprop="url"><span itemprop="name">Hang Loose Lounge</span></a></li>
<li id="menu-item-216259" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216259"><a href="https://mauitime.com/venue/kahili-restaurant/" itemprop="url"><span itemprop="name">Kahili Restaurant</span></a></li>
<li id="menu-item-216260" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216260"><a href="https://mauitime.com/venue/kahului-ale-house/" itemprop="url"><span itemprop="name">Kahului Ale House</span></a></li>
<li id="menu-item-216261" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216261"><a href="https://mauitime.com/venue/king-kamehameha-golf-club/" itemprop="url"><span itemprop="name">King Kamehameha Golf Club</span></a></li>
<li id="menu-item-216262" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216262"><a href="https://mauitime.com/venue/kohos-grill-and-bar/" itemprop="url"><span itemprop="name">Koho’s Grill and Bar</span></a></li>
<li id="menu-item-216263" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216263"><a href="https://mauitime.com/venue/las-pinatas-of-maui/" itemprop="url"><span itemprop="name">Las Pinata’s of Maui</span></a></li>
<li id="menu-item-231323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231323"><a href="https://mauitime.com/venue/maui-arts-cultural-center" itemprop="url"><span itemprop="name">Maui Arts and Cultural Center</span></a></li>
<li id="menu-item-216264" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216264"><a href="https://mauitime.com/venue/playmakers-sports-bar/" itemprop="url"><span itemprop="name">Playmakers Sports Bar</span></a></li>
<li id="menu-item-216265" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216265"><a href="https://mauitime.com/venue/ramen-ya/" itemprop="url"><span itemprop="name">Ramen Ya</span></a></li>
<li id="menu-item-216302" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216302"><a href="https://mauitime.com/venue/seascape-maalaea-restaurant/" itemprop="url"><span itemprop="name">Seascape Ma&#8217;alaea Restaurant</span></a></li>
<li id="menu-item-216266" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216266"><a href="https://mauitime.com/venue/steel-horse-saloon/" itemprop="url"><span itemprop="name">Steel Horse Saloon</span></a></li>
<li id="menu-item-216267" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216267"><a href="https://mauitime.com/venue/tiffanys-bar-and-grill/" itemprop="url"><span itemprop="name">Tiffany&#8217;s Bar and Grill</span></a></li>
<li id="menu-item-216303" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216303"><a href="https://mauitime.com/venue/tokyo-tei/" itemprop="url"><span itemprop="name">Tokyo Tei</span></a></li>
<li id="menu-item-216268" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216268"><a href="https://mauitime.com/venue/wailuku-coffee-company/" itemprop="url"><span itemprop="name">Wailuku Coffee Company</span></a></li>
<li id="menu-item-216269" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216269"><a href="https://mauitime.com/venue/watercress-sb/" itemprop="url"><span itemprop="name">Watercress Sb</span></a></li>
<li id="menu-item-216270" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216270"><a href="https://mauitime.com/venue/whole-foods-market-maui/" itemprop="url"><span itemprop="name">Whole Foods Market Maui</span></a></li>
</ul>
</li>
<li id="menu-item-216273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-216273"><a href="https://mauitime.com" itemprop="url"><span itemprop="name">Upcountry Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-216274" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216274"><a href="https://mauitime.com/venue/cafe-des-amis/" itemprop="url"><span itemprop="name">Cafe des Amis</span></a></li>
<li id="menu-item-216275" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216275"><a href="https://mauitime.com/venue/cafe-mambo-maui/" itemprop="url"><span itemprop="name">Cafe Mambo Maui</span></a></li>
<li id="menu-item-216308" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216308"><a href="https://mauitime.com/venue/casanova-italian-restaurant/" itemprop="url"><span itemprop="name">Casanova Italian Restaurant</span></a></li>
<li id="menu-item-216276" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216276"><a href="https://mauitime.com/venue/charleys-restaurant-and-saloon/" itemprop="url"><span itemprop="name">Charley’s Restaurant and Saloon</span></a></li>
<li id="menu-item-216277" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216277"><a href="https://mauitime.com/venue/haliimaile-general-store/" itemprop="url"><span itemprop="name">Hali’imaile General Store</span></a></li>
<li id="menu-item-216305" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216305"><a href="https://mauitime.com/venue/kojimas-sushi-and-japanese-cuisine/" itemprop="url"><span itemprop="name">Kojima&#8217;s Sushi and Japanese Cuisine</span></a></li>
<li id="menu-item-216278" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216278"><a href="https://mauitime.com/venue/mamas-fish-house-restaurant-and-inn/" itemprop="url"><span itemprop="name">Mama&#8217;s Fish House Restaurant and Inn</span></a></li>
<li id="menu-item-216306" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216306"><a href="https://mauitime.com/venue/mauiwine-ulupalakua-vineyards/" itemprop="url"><span itemprop="name">MauiWine, Ulupalakua Vineyards</span></a></li>
<li id="menu-item-216279" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216279"><a href="https://mauitime.com/venue/maui-yoga-shala-paia/" itemprop="url"><span itemprop="name">Maui Yoga Shala Paia</span></a></li>
<li id="menu-item-216307" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216307"><a href="https://mauitime.com/venue/milagros-paia/" itemprop="url"><span itemprop="name">Milagros Paia</span></a></li>
<li id="menu-item-216280" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216280"><a href="https://mauitime.com/venue/pollis-mexican-restaurant/" itemprop="url"><span itemprop="name">Polli’s Mexican Restaurant</span></a></li>
<li id="menu-item-216281" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216281"><a href="https://mauitime.com/venue/rock-and-brews/" itemprop="url"><span itemprop="name">Rock and Brews</span></a></li>
<li id="menu-item-216313" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216313"><a href="https://mauitime.com/venue/stopwatch-sportsbar/" itemprop="url"><span itemprop="name">Stopwatch Sportsbar</span></a></li>
<li id="menu-item-216282" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216282"><a href="https://mauitime.com/venue/the-wine-corner-and-da-vine-art/" itemprop="url"><span itemprop="name">The Wine Corner and Da Vine Art</span></a></li>
<li id="menu-item-216283" class="menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-216283"><a href="https://mauitime.com/venue/ulupalakua-ranch-store/" itemprop="url"><span itemprop="name">Ulupalakua Ranch Store</span></a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-411928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411928"><a href="https://mauitime.com/tips/" itemprop="url"><span itemprop="name">How to tip Mauitime: Signal, email and US Postal</span></a></li>
<li class="right date">July 2, 2018</li></ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://mauitime.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://mauitime.com/category/news/" itemprop="item"><span itemprop="name">News</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://mauitime.com/category/news/politics/" itemprop="item"><span itemprop="name">Politics</span></a></span> <span aria-label="breadcrumb separator">/</span> MauiTime Walk Story: 2018 Candidate for Mayor Elle Cochran</div><article class="post-425228 post type-post status-publish format-standard has-post-thumbnail category-politics tag-2018-election tag-axel-beers tag-elle-cochran tag-maui-county tag-maui-mayor tag-mauitime-walk-story tag-walk-story has-post-video entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">MauiTime Walk Story: 2018 Candidate for Mayor Elle Cochran</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-07-04T16:00:54+00:00">July 4, 2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://mauitime.com/author/axelbeers/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Axel Beers</span></a></span> <span class="entry-comments-link"><a href="https://mauitime.com/news/politics/mauitime-walk-story-2018-candidate-for-mayor-elle-cochran/#respond"><span class="dsq-postid" data-dsqidentifier="425228 https://mauitime.com/?p=425228">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/GSkNyxgxbg8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Watch MauiTime Walk Story with candidate for Mayor Elle Cochran and Editor Axel Beers on Market Street in Wailuku, Hawai‘i</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-425228" class="share-facebook sd-button share-icon no-text" href="https://mauitime.com/news/politics/mauitime-walk-story-2018-candidate-for-mayor-elle-cochran/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-425228" class="share-twitter sd-button share-icon no-text" href="https://mauitime.com/news/politics/mauitime-walk-story-2018-candidate-for-mayor-elle-cochran/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://mauitime.com/news/politics/mauitime-walk-story-2018-candidate-for-mayor-elle-cochran/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-425228" class="share-linkedin sd-button share-icon no-text" href="https://mauitime.com/news/politics/mauitime-walk-story-2018-candidate-for-mayor-elle-cochran/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-425228" class="share-pinterest sd-button share-icon no-text" href="https://mauitime.com/news/politics/mauitime-walk-story-2018-candidate-for-mayor-elle-cochran/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://mauitime.com/news/politics/mauitime-walk-story-2018-candidate-for-mayor-elle-cochran/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-425228" class="share-google-plus-1 sd-button share-icon no-text" href="https://mauitime.com/news/politics/mauitime-walk-story-2018-candidate-for-mayor-elle-cochran/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://mauitime.com/news/politics/mauitime-walk-story-2018-candidate-for-mayor-elle-cochran/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://mauitime.com/news/politics/mauitime-walk-story-2018-candidate-for-mayor-elle-cochran/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://mauitime.com/category/news/politics/" rel="category tag">Politics</a></span> <span class="entry-tags">Tagged With: <a href="https://mauitime.com/tag/2018-election/" rel="tag">2018 election</a>, <a href="https://mauitime.com/tag/axel-beers/" rel="tag">axel beers</a>, <a href="https://mauitime.com/tag/elle-cochran/" rel="tag">Elle Cochran</a>, <a href="https://mauitime.com/tag/maui-county/" rel="tag">Maui County</a>, <a href="https://mauitime.com/tag/maui-mayor/" rel="tag">Maui Mayor</a>, <a href="https://mauitime.com/tag/mauitime-walk-story/" rel="tag">mauitime walk story</a>, <a href="https://mauitime.com/tag/walk-story/" rel="tag">walk story</a></span></p></footer></article><div class="after-entry" class="widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3475394183565613" data-ad-slot="9227507241"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></section>
</div><div class="entry-comments-external"><h3>Comments</h3><p><fb:comments-count href=https://mauitime.com/news/politics/mauitime-walk-story-2018-candidate-for-mayor-elle-cochran/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://mauitime.com/news/politics/mauitime-walk-story-2018-candidate-for-mayor-elle-cochran/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div><div class="entry-comments-external">
<div id="disqus_thread">
</div>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-23" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3475394183565613" data-ad-slot="1399831569" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></section>
<section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="https://mauitime.com/coconut-wireless-poll/"><img width="300" height="250" src="https://mauitime.com/wp-content/uploads/2018/06/MT_Coconut_Poll_2018_NEWSLETTER.DBL-TRUCK-300x250.jpg" class="image wp-image-421525  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://mauitime.com/wp-content/uploads/2018/06/MT_Coconut_Poll_2018_NEWSLETTER.DBL-TRUCK-300x250.jpg 300w, https://mauitime.com/wp-content/uploads/2018/06/MT_Coconut_Poll_2018_NEWSLETTER.DBL-TRUCK-768x640.jpg 768w, https://mauitime.com/wp-content/uploads/2018/06/MT_Coconut_Poll_2018_NEWSLETTER.DBL-TRUCK-1024x854.jpg 1024w, https://mauitime.com/wp-content/uploads/2018/06/MT_Coconut_Poll_2018_NEWSLETTER.DBL-TRUCK.jpg 1250w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="wgs_widget-3" class="widget widget_wgs_widget"><div class="widget-wrap"><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://mauitime.com/search_gcse/"></div></div></div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3475394183565613" data-ad-slot="2836176445"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "jenrusso-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "Get Anthony Pignataro's Latest Book!";
amzn_assoc_linkid = "d041b18509f86f041a8a3554efc09109";
amzn_assoc_asins = "1539502481,1466242167,1479285706,148231715X";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div>
</div></section>
 <section id="mailpoet_form-2" class="widget widget_mailpoet_form"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Subscribe to Our Newsletter</h4>
<div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_widget">
<style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }</style>
<form target="_self" method="post" action="https://mauitime.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_widget" novalidate>
<input type="hidden" name="data[form_id]" value="1" />
<input type="hidden" name="token" value="cd0139a61b" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">First name</label><input type="text" class="mailpoet_text" name="data[form_field_Zmlyc3RfbmFtZQ==]" title="First name" value="" /></p>
<p class="mailpoet_paragraph"><label class="mailpoet_text_label">Last name</label><input type="text" class="mailpoet_text" name="data[form_field_bGFzdF9uYW1l]" title="Last name" value="" /></p>
<p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_ZW1haWw=]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></p>
<p class="mailpoet_paragraph"><label class="mailpoet_segment_label">Select list(s):</label><label class="mailpoet_checkbox_label"><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_c2VnbWVudHM=][]" value="9" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Mauitime, The Whole Enchilada</label><label class="mailpoet_checkbox_label"><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_c2VnbWVudHM=][]" value="3" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Best Things to Do This Week</label><label class="mailpoet_checkbox_label"><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_c2VnbWVudHM=][]" value="10" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Foodie News</label><label class="mailpoet_checkbox_label"><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_c2VnbWVudHM=][]" value="6" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> News Only, Nothing Else</label><label class="mailpoet_checkbox_label"><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_c2VnbWVudHM=][]" value="7" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> The Sizzle, Eh Brah, Horoscope and Drew Toonz</label><span class="mailpoet_error_segments"></span></p>
<div class="mailpoet_recaptcha" data-sitekey="6LevsUgUAAAAAJMeM82XXV71zijYVuh2ZUydvCnO">
<div class="mailpoet_recaptcha_container"></div>
 <noscript>
            <div>
              <div style="width: 302px; height: 422px; position: relative;">
                <div style="width: 302px; height: 422px; position: absolute;">
                  <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LevsUgUAAAAAJMeM82XXV71zijYVuh2ZUydvCnO" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;">
                  </iframe>
                </div>
              </div>
              <div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
                <textarea id="g-recaptcha-response" name="data[recaptcha]" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;" >
                </textarea>
              </div>
            </div>
          </noscript>
<input class="mailpoet_recaptcha_field" type="hidden" name="recaptcha">
</div><p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" /></p>
<hr class="mailpoet_divider" />
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">facebook</h4>
<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/mauitime" data-width="300" data-show-faces="true" data-stream="true" data-header="true"></div></div>
</div></section>
<section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Upcoming Events</h4>

<div class="type-tribe_events post-392988 tribe-clearfix tribe-events-category-classes tribe-events-venue-146426 tribe-events-organizer-392990 tribe-events-last">
<div class="tribe-mini-calendar-event event--1  last ">
<div class="list-date">
<span class="list-dayname">
Wed </span>
<span class="list-daynumber">04</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://mauitime.com/maui-events/zumba-fitness-dance-classes/2018-01-08/" rel="bookmark">Zumba Fitness Dance classes</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">Monday, January 8, 2018 @ 6:15 pm</span> - <span class="tribe-event-date-end">Tuesday, January 8, 2019 @ 7:20 pm</span> </div>
<span class="tribe-events-divider">|</span>
<div class="tribe-events-event-cost">
$7 </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="https://mauitime.com/venue/maui-powerhouse-gym/" title="Maui Powerhouse Gym">Maui Powerhouse Gym</a></span>
<div>
<span class="tribe-events-locality">Kihei</span>
</div> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-406230 tribe-clearfix tribe-events-category-art tribe-events-venue-254444 tribe-events-last">
<div class="tribe-mini-calendar-event event--1  last ">
<div class="list-date">
<span class="list-dayname">
Wed </span>
<span class="list-daynumber">04</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://mauitime.com/maui-events/loyalty-courage-sacrifice-the-442nd-story-exhibit/" rel="bookmark">“LOYALTY, COURAGE, SACRIFICE: THE 442nd STORY&#8221; EXHIBIT</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">Monday, March 26 @ 12:00 pm</span> - <span class="tribe-event-date-end">Friday, August 24 @ 4:00 pm</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="https://mauitime.com/venue/nisei-veterans-memorial-center/" title="Nisei Veterans Memorial Center">Nisei Veterans Memorial Center</a></span>
<div>
<span class="tribe-events-locality">Kahului</span>
</div> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-411939 tribe-clearfix tribe-events-category-community tribe-events-venue-82801 tribe-events-organizer-196459 tribe-events-last">
<div class="tribe-mini-calendar-event event--1  last ">
<div class="list-date">
<span class="list-dayname">
Wed </span>
<span class="list-daynumber">04</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://mauitime.com/maui-events/suicide-releif-support-group/" rel="bookmark">SUICIDE RELEIF SUPPORT GROUP</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">Thursday, May 17 @ 3:00 pm</span> - <span class="tribe-event-date-end">Thursday, August 2 @ 4:30 pm</span> </div>
<span class="tribe-events-divider">|</span>
<div class="tribe-events-event-cost">
$20 </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="https://mauitime.com/venue/hospice-maui-hale/" title="Hospice Maui">Hospice Maui</a></span>
<div>
<span class="tribe-events-locality">Wailuku</span>
</div> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-419754 tribe-clearfix tribe-events-category-community tribe-events-venue-75905 tribe-events-last">
<div class="tribe-mini-calendar-event event--1  last ">
<div class="list-date">
<span class="list-dayname">
Wed </span>
<span class="list-daynumber">04</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://mauitime.com/maui-events/maui-race-series-2018/" rel="bookmark">MAUI RACE SERIES 2018</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">Saturday, June 16 @ 10:00 am</span> - <span class="tribe-event-date-end">Saturday, July 28 @ 5:00 pm</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="https://mauitime.com/venue/kanaha-beach-park/" title="Kanaha Beach Park">Kanaha Beach Park</a></span>
<div>
<span class="tribe-events-locality">Kahului</span>
</div> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-393193 tribe-clearfix tribe-events-category-community tribe-events-venue-382576 tribe-events-last">
<div class="tribe-mini-calendar-event event--1  last ">
<div class="list-date">
<span class="list-dayname">
Wed </span>
<span class="list-daynumber">04</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://mauitime.com/maui-events/one-of-a-kind-writing-class/" rel="bookmark">ONE OF A KIND WRITING CLASS</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">Wednesday, June 20 @ 5:00 pm</span> - <span class="tribe-event-date-end">Wednesday, July 25 @ 7:00 pm</span> </div>
<span class="tribe-events-divider">|</span>
<div class="tribe-events-event-cost">
$125 </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="https://mauitime.com/venue/our-story-studio/" title="Our Story Studio">Our Story Studio</a></span>
<div>
<span class="tribe-events-locality">Makawao</span>
</div> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-409617 tribe-clearfix tribe-events-category-stage tribe-events-category-tickets-on-sale tribe-events-venue-156023 tribe-events-last">
<div class="tribe-mini-calendar-event event--1  last ">
<div class="list-date">
<span class="list-dayname">
Wed </span>
<span class="list-daynumber">04</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://mauitime.com/maui-events/same-time-next-year/" rel="bookmark">SAME TIME, NEXT YEAR</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">Friday, June 22 @ 7:30 pm</span> - <span class="tribe-event-date-end">Sunday, July 8 @ 5:00 pm</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="https://mauitime.com/venue/proarts-playhouse/" title="ProArts Playhouse">ProArts Playhouse</a></span>
<div>
<span class="tribe-events-locality">Kihei</span>
</div> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-409848 tribe-clearfix tribe-events-category-art tribe-events-venue-71570 tribe-events-last">
<div class="tribe-mini-calendar-event event--1  last ">
<div class="list-date">
<span class="list-dayname">
Wed </span>
<span class="list-daynumber">04</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://mauitime.com/maui-events/ai-iwane-island-in-my-mind-fukushima-melissa-ann-pinney-girl-transcendent/" rel="bookmark">AI IWANE: ISLAND IN MY MIND, FUKUSHIMA | MELISSA ANN PINNEY: GIRL TRANSCENDENT</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">Saturday, June 23 @ 10:00 am</span> - <span class="tribe-event-date-end">Saturday, August 18 @ 5:00 pm</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="https://mauitime.com/venue/maui-arts-cultural-center/" title="Maui Arts and Cultural Center">Maui Arts and Cultural Center</a></span>
<div>
<span class="tribe-events-locality">Kahului</span>
</div> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-424369 tribe-clearfix tribe-events-category-art tribe-events-venue-92873 tribe-events-organizer-417228 tribe-events-last">
<div class="tribe-mini-calendar-event event--1  last ">
<div class="list-date">
 <span class="list-dayname">
Wed </span>
<span class="list-daynumber">04</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://mauitime.com/maui-events/goddess-paintings-by-zariah-art/" rel="bookmark">&#8220;GODDESS PAINTINGS&#8221; BY ZARIAH ART</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">Saturday, June 30 @ 9:00 am</span> - <span class="tribe-event-date-end">Tuesday, July 31 @ 5:00 pm</span> </div>
<span class="tribe-events-divider">|</span>
<div class="tribe-events-event-cost">
Free </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="https://mauitime.com/venue/lahaina-arts-society/" title="Lahaina Arts Society">Lahaina Arts Society</a></span>
<div>
<span class="tribe-events-locality">Lahaina</span>
</div> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-416370 tribe-clearfix tribe-events-category-art tribe-events-venue-35867 tribe-events-last">
<div class="tribe-mini-calendar-event event--1  last ">
<div class="list-date">
<span class="list-dayname">
Wed </span>
<span class="list-daynumber">04</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://mauitime.com/maui-events/wahi-pana-auwahi-exhibition/" rel="bookmark">WAHI PANA AUWAHI EXHIBITION</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">Saturday, June 30 @ 10:00 am</span> - <span class="tribe-event-date-end">Friday, August 3 @ 4:00 pm</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="https://mauitime.com/venue/hui-noeau-visual-arts-center/" title="Hui No&#8217;eau Visual Arts Center">Hui No&#8217;eau Visual Arts Center</a></span>
<div>
<span class="tribe-events-locality">Makawao</span>
</div> </div>
</div>
</div> 
</div>
<p class="tribe-events-widget-link">
<a href="https://mauitime.com/maui-events/" rel="bookmark">
View More&hellip; </a>
</p>
</div></section>
<script type="application/ld+json">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</script><section id="text-19" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primemain&banner=1MDTME9E9G651CJTDA82&f=ifr&lc=pf4&linkID=6b4b7ba0f1cde44c4de0040a5e2cc596&t=jenrusso-20&tracking_id=jenrusso-20" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-one-menu-container"><ul id="menu-footer-one-menu" class="menu"><li id="menu-item-84087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84087"><a href="https://mauitime.com/category/news/" itemprop="url">News</a></li>
<li id="menu-item-84097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84097"><a href="https://mauitime.com/category/news/education-news/" itemprop="url">Education</a></li>
<li id="menu-item-84096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84096"><a href="https://mauitime.com/category/news/business/" itemprop="url">Business</a></li>
<li id="menu-item-84089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84089"><a href="https://mauitime.com/category/news/health/" itemprop="url">Health</a></li>
<li id="menu-item-84090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84090"><a href="https://mauitime.com/category/news/law-enforcement/" itemprop="url">Law Enforcement</a></li>
<li id="menu-item-84091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84091"><a href="https://mauitime.com/category/news/news-of-the-weird/" itemprop="url">News of the Weird</a></li>
<li id="menu-item-84092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84092"><a href="https://mauitime.com/category/news/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-84093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84093"><a href="https://mauitime.com/category/news/science-and-environment/" itemprop="url">Science and Environment</a></li>
<li id="menu-item-84094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84094"><a href="https://mauitime.com/category/news/surf-sports/" itemprop="url">Surf &#038; Sports</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-two-menu-culture-container"><ul id="menu-footer-two-menu-culture" class="menu"><li id="menu-item-84107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84107"><a href="https://mauitime.com/category/ehbrah/" itemprop="url">Eh Brah</a></li>
<li id="menu-item-84104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84104"><a href="https://mauitime.com/category/culture/" itemprop="url">Culture</a></li>
<li id="menu-item-84105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84105"><a href="https://mauitime.com/category/culture/activities/" itemprop="url">Activities</a></li>
<li id="menu-item-84106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84106"><a href="https://mauitime.com/category/culture/fashion/" itemprop="url">Fashion</a></li>
<li id="menu-item-84098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84098"><a href="https://mauitime.com/category/culture/health-and-wellness/" itemprop="url">Health and Wellness</a></li>
<li id="menu-item-84099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84099"><a href="https://mauitime.com/category/culture/history/" itemprop="url">History</a></li>
<li id="menu-item-84100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84100"><a href="https://mauitime.com/category/culture/maui-horoscope/" itemprop="url">horoscope</a></li>
<li id="menu-item-84101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84101"><a href="https://mauitime.com/category/culture/letters/" itemprop="url">Letters</a></li>
<li id="menu-item-84102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84102"><a href="https://mauitime.com/category/culture/people/" itemprop="url">People</a></li>
<li id="menu-item-84103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84103"><a href="https://mauitime.com/category/culture/maui-weddings/" itemprop="url">Wedding</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-three-menu-entertainment-container"><ul id="menu-footer-three-menu-entertainment" class="menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110"><a href="https://mauitime.com/category/entertainment/" itemprop="url">Entertainment</a></li>
<li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="https://mauitime.com/category/entertainment/art-scene/" itemprop="url">Art</a></li>
<li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112"><a href="https://mauitime.com/category/entertainment/calendar-entertainment-2/" itemprop="url">Calendar</a></li>
<li id="menu-item-84113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84113"><a href="https://mauitime.com/category/entertainment/community/" itemprop="url">Community</a></li>
<li id="menu-item-84114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84114"><a href="https://mauitime.com/category/entertainment/film-critique/" itemprop="url">Film Critique</a></li>
<li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108"><a href="https://mauitime.com/category/entertainment/music/" itemprop="url">Music</a></li>
<li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="https://mauitime.com/category/entertainment/stage/" itemprop="url">Stage</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="nav_menu-8" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-four-menu-container"><ul id="menu-footer-four-menu" class="menu"><li id="menu-item-84115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84115"><a href="https://mauitime.com/category/food-drink/" itemprop="url">Food &#038; Drink</a></li>
<li id="menu-item-84116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84116"><a href="https://mauitime.com/category/food-drink/maui-bars/" itemprop="url">Maui Bars</a></li>
<li id="menu-item-84117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84117"><a href="https://mauitime.com/category/food-drink/maui-food-news/" itemprop="url">Food News</a></li>
<li id="menu-item-84118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84118"><a href="https://mauitime.com/category/food-drink/maui-recipes/" itemprop="url">Recipes</a></li>
<li id="menu-item-84119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84119"><a href="https://mauitime.com/category/food-drink/maui-restaurants/" itemprop="url">Maui Restaurants</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="nav_menu-9" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-five-menu-container"><ul id="menu-footer-five-menu" class="menu"><li id="menu-item-84122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84122"><a href="https://mauitime.com/events" itemprop="url">Events</a></li>
<li id="menu-item-84123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84123"><a href="https://mauitime.com/add" itemprop="url">Add Your Event</a></li>
<li id="menu-item-84120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84120"><a href="https://mauitime.com/about/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-84121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84121"><a href="https://mauitime.com/about/contact-us-at-mauitime/" itemprop="url">Contact Us</a></li>
<li id="menu-item-84124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84124"><a href="https://mauitime.com/authors-page/" itemprop="url">Authors Page</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 &#x000B7; <a href="https://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="https://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="https://mauitime.com/wp-login.php">Log in</a></p></div></footer></div> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div style="display:none">
</div>
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1551057895178934']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1551057895178934&amp;ev=PixelInitialized" /></noscript>
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '773356476088910']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=773356476088910&amp;ev=PixelInitialized" /></noscript>
<script>(function(t,e,s,o){var n,a,c;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),a=n[n.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=o,c.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd2ZLARR5BK6GAkEA2PyCwmcLOB9YKnDyZLT_2BxMuSMrUQ.js"].join(""),a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mauitime.com\/news\/politics\/mauitime-walk-story-2018-candidate-for-mayor-elle-cochran\/":425228};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/news/politics/mauitime-walk-story-2018-candidate-for-mayor-elle-cochran/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://mauitime.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"016849092687320520499:oaxnqsa9hvy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mauitime.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://my.hellobar.com/afb25d8b1eed632e66ff4ad07cd1d7c357574613.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mauitime.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://mauitime.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://mauitime.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.6","language":""},"disqusIdentifier":"425228 https:\/\/mauitime.com\/?p=425228","disqusShortname":"mauitime","disqusTitle":"MauiTime Walk Story: 2018 Candidate for Mayor Elle Cochran","disqusUrl":"https:\/\/mauitime.com\/news\/politics\/mauitime-walk-story-2018-candidate-for-mayor-elle-cochran\/","options":{"manualSync":""},"postId":"425228"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mauitime.com/wp-content/plugins/disqus-comment-system-forked/media/js/disqus.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mauitime"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mauitime.com/wp-content/plugins/disqus-comment-system-forked/media/js/count.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mauitime.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=116013819632&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'82119061',post:'425228',tz:'-10',srv:'mauitime.com'} ]);
	_stq.push([ 'clickTrackerInit', '82119061', '425228' ]);
</script>
</body></html>
