<!DOCTYPE html>
<html lang="en-US" amp=""><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1,minimum-scale=1"><meta property="fb:app_id" content="116013819632"><meta name="generator" content="Site Kit by Google 1.1.4"><title>Millions in State Grants-in-Aid Available | Maui Time</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script async="" src="https://cdn.ampproject.org/v0.js"></script><script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-facebook-comments-0.1.js" async="" custom-element="amp-facebook-comments"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><!--
The style[amp-custom] element is populated with:
  2692 B (12%): link#atomic-blocks-fontawesome-css[rel=stylesheet][href=https://mauitime.com/wp-content/uploads/hummingbird-assets/d1ee3f651ab977edc041eae736547c32.css][type=text/css][media=all]
   640 B (76%): link#amp-default-css[rel=stylesheet][href=https://mauitime.com/wp-content/uploads/hummingbird-assets/cda063fe26b8b87bde4f04730805221d.css][type=text/css][media=all]
 12582 B (69%): link#magazine-pro-css[rel=stylesheet][href=https://mauitime.com/wp-content/uploads/hummingbird-assets/161f35813314954d123bbc7beeb1911e.css][type=text/css][media=all]
    62 B (68%): style#magazine-pro-inline-css[type=text/css]
   113 B (0%): link#wp-block-library-css[rel=stylesheet][href=https://mauitime.com/wp-content/uploads/hummingbird-assets/c957ddf2f8f20742ccdd0766e9b33a53.css][type=text/css][media=all]
   237 B (1%): link#atomic-blocks-style-css-css[rel=stylesheet][href=https://mauitime.com/wp-content/uploads/hummingbird-assets/82f0302df0f102e86539e64b69c3a6f0.css][type=text/css][media=all]
  2143 B (74%): link[href=//cdn-images.mailchimp.com/embedcode/classic-10_7.css][rel=stylesheet][type=text/css]
    81 B: style[type=text/css]
   260 B: style[type=text/css]
     0 B: style[type=text/css][media=screen]
    75 B: div.amp-wp-93b8ea5
    93 B: div.amp-wp-4bb72de[aria-hidden=true]
    89 B: img.image wp-image-452094  attachment-medium size-medium amp-wp-36746cb[width=300][height=250][src=https://mauitime.com/wp-content/uploads/2018/10/Roomates_Webad_300x250_2-300x250.jpg][alt=]
    76 B: ins.adsbygoogle amp-wp-fa9aecc[data-ad-format=autorelaxed][data-ad-client=ca-pub-3475394183565613][data-ad-slot=5623730103]
    93 B: iframe.amp-wp-b3bfe1b[src=https://www.googletagmanager.com/ns.html?id=GTM-TB2K9P][height=0][width=0]
    83 B: amp-img.amp-wp-enforced-sizes amp-wp-6a19fc1[height=1][width=1][alt=][src=https://www.facebook.com/tr?id=773356476088910&ev=PixelInitialized][layout=intrinsic]
    75 B: img.amp-wp-cb45893[height=1][width=1][alt=][src=https://www.facebook.com/tr?id=773356476088910&ev=PixelInitialized]
Total included size: 19,394 bytes (25% of 76,426 total after tree shaking)

The following stylesheets are too large to be included in style[amp-custom]:
 34513 B (88%): link#dashicons-css[rel=stylesheet][href=https://mauitime.com/wp-content/uploads/hummingbird-assets/ca7a146e0c36058092d0d8b08750b340.css][type=text/css][media=all]
Total excluded size: 34,513 bytes (88% of 39,023 total after tree shaking)

Total combined size: 53,907 bytes (46% of 115,449 total after tree shaking)
--><style amp-custom="">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</style><link rel="alternate" type="application/rss+xml" title="Maui Time » Feed" href="https://mauitime.com/feed/"><link rel="alternate" type="application/rss+xml" title="Maui Time » Comments Feed" href="https://mauitime.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Maui Time » Millions in State Grants-in-Aid Available Comments Feed" href="https://mauitime.com/news/community-news/millions-in-state-grants-in-aid-available/feed/"><link rel="canonical" href="https://mauitime.com/news/community-news/millions-in-state-grants-in-aid-available/"><link crossorigin="anonymous" rel="stylesheet" id="magazine-pro-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&amp;ver=3.4.0" type="text/css" media="all"><link rel="https://api.w.org/" href="https://mauitime.com/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mauitime.com/xmlrpc.php?rsd"><link rel="alternate" type="application/json+oembed" href="https://mauitime.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmauitime.com%2Fnews%2Fcommunity-news%2Fmillions-in-state-grants-in-aid-available%2F"><link rel="alternate" type="text/xml+oembed" href="https://mauitime.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmauitime.com%2Fnews%2Fcommunity-news%2Fmillions-in-state-grants-in-aid-available%2F&amp;format=xml"><link rel="pingback" href="https://mauitime.com/xmlrpc.php"><!-- Google Tag Manager --><!-- End Google Tag Manager --><script type="application/ld+json">{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"Maui Time","logo":"https:\/\/mauitime.com\/wp-content\/uploads\/2019\/12\/logo-760-x-180.jpg"},"@type":"BlogPosting","mainEntityOfPage":"https:\/\/mauitime.com\/news\/community-news\/millions-in-state-grants-in-aid-available\/","headline":"Millions in State Grants-in-Aid Available","datePublished":"2020-01-09T22:29:36-10:00","dateModified":"2020-01-09T22:29:43-10:00","author":{"@type":"Person","name":"Suzanne Kayian"},"image":"https:\/\/mauitime.com\/wp-content\/uploads\/2017\/01\/20.31.coconut-hawaii-state-seal-sodacan-wikimedia.png"}</script><style amp-boilerplate="">body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate="">body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript></head><body class="post-template-default single single-post postid-471775 single-format-standard wp-custom-logo wp-embed-responsive header-full-width content-sidebar genesis-breadcrumbs-visible genesis-singular-image-hidden genesis-footer-widgets-visible primary-nav" itemscope itemtype="https://schema.org/WebPage">
<meta name="google-site-verification" content="FjhX6sANH2MqOu7V3Xju1qXXhIbvgXcOOSfIIfIgZN0"><meta name="p:domain_verify" content="75fd5e75e443f96fc494bea35534123d"><meta name="alexaVerifyID" content="asAH0QJIzZx58SjEdaW05Pamcg"><meta name="msvalidate.01" content="8D1FE6A51F7974C608CF85908B79A404"><!-- Quantcast Tag --><!--noscript-->
<div class="amp-wp-93b8ea5">
<amp-anim src="//pixel.quantserve.com/pixel/p-36OSlufkJOurs.gif" height="1" width="1" alt="Quantcast" class="amp-wp-enforced-sizes" layout="intrinsic"><noscript><img src="//pixel.quantserve.com/pixel/p-36OSlufkJOurs.gif" border="0" height="1" width="1" alt="Quantcast"></noscript></amp-anim></div>
<!--/noscript-->
<!-- End Quantcast tag -->


<meta content="googleanalytics"><meta property="og:type" content="article"><meta property="og:title" content="Millions in State Grants-in-Aid Available"><meta property="og:url" content="https://mauitime.com/news/community-news/millions-in-state-grants-in-aid-available/"><meta property="og:description" content="Qualified nonprofit and other organizations can now apply for State Grants-in-Aid for the 2020 Legislative Session, announced Senate Ways and Means Committee Chair Donovan M. Dela Cruz and House Fi…"><meta property="article:published_time" content="2020-01-09T22:29:36+00:00"><meta property="article:modified_time" content="2020-01-09T22:29:43+00:00"><meta property="og:site_name" content="Maui Time"><meta property="og:image" content="https://mauitime.com/wp-content/uploads/2017/01/20.31.coconut-hawaii-state-seal-sodacan-wikimedia.png"><meta property="og:image:width" content="600"><meta property="og:image:height" content="600"><meta property="og:locale" content="en_US"><meta name="twitter:creator" content="@jenrusso"><meta name="twitter:site" content="@MauiTime"><meta name="twitter:text:title" content="Millions in State Grants-in-Aid Available"><meta name="twitter:image" content="https://mauitime.com/wp-content/uploads/2017/01/20.31.coconut-hawaii-state-seal-sodacan-wikimedia.png?w=640"><meta name="twitter:card" content="summary_large_image"><meta name="generator" content="AMP Plugin v1.4.2; mode=standard; experiences=website"><link rel="icon" href="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon-32x32.png" sizes="32x32"><link rel="icon" href="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon-256x256.png" sizes="192x192"><link rel="apple-touch-icon-precomposed" href="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon-256x256.png"><meta name="msapplication-TileImage" content="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon.png"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header-menu-2019" class="menu genesis-nav-menu menu-primary"><li id="menu-item-470876" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-470876"><a href="https://mauitime.com/category/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu"><li id="menu-item-470877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470877"><a href="https://mauitime.com/category/news/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
	<li id="menu-item-471610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-471610"><a href="https://mauitime.com/tag/changing-maui/" itemprop="url"><span itemprop="name">Changing Maui</span></a></li>
	<li id="menu-item-470878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-470878"><a href="https://mauitime.com/category/news/community-news/" itemprop="url"><span itemprop="name">Community News</span></a></li>
	<li id="menu-item-470879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470879"><a href="https://mauitime.com/category/news/education-news/" itemprop="url"><span itemprop="name">Education</span></a></li>
	<li id="menu-item-470880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470880"><a href="https://mauitime.com/category/news/health/" itemprop="url"><span itemprop="name">Health</span></a></li>
	<li id="menu-item-470881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470881"><a href="https://mauitime.com/category/news/law-enforcement/" itemprop="url"><span itemprop="name">Law Enforcement</span></a></li>
	<li id="menu-item-470882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470882"><a href="https://mauitime.com/category/news/news-of-the-weird/" itemprop="url"><span itemprop="name">News of the Weird</span></a></li>
	<li id="menu-item-471609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-471609"><a href="https://mauitime.com/tag/mahi-pono" itemprop="url"><span itemprop="name">Mahi Pono</span></a></li>
	<li id="menu-item-470883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470883"><a href="https://mauitime.com/category/news/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
	<li id="menu-item-470884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470884"><a href="https://mauitime.com/category/news/satire/" itemprop="url"><span itemprop="name">Satire</span></a></li>
	<li id="menu-item-470885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470885"><a href="https://mauitime.com/category/news/science-and-environment/" itemprop="url"><span itemprop="name">Science and Environment</span></a></li>
	<li id="menu-item-470886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470886"><a href="https://mauitime.com/category/news/surf-sports/" itemprop="url"><span itemprop="name">Surf &amp; Sports</span></a></li>
</ul></li>
<li id="menu-item-470894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470894"><a href="https://mauitime.com/category/ehbrah/" itemprop="url"><span itemprop="name">Eh Brah</span></a></li>
<li id="menu-item-470887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470887"><a href="https://mauitime.com/category/culture/" itemprop="url"><span itemprop="name">Culture</span></a>
<ul class="sub-menu"><li id="menu-item-470888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470888"><a href="https://mauitime.com/category/culture/activities/" itemprop="url"><span itemprop="name">Activities</span></a></li>
	<li id="menu-item-470889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470889"><a href="https://mauitime.com/category/culture/fashion/" itemprop="url"><span itemprop="name">Fashion</span></a></li>
	<li id="menu-item-470890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470890"><a href="https://mauitime.com/category/culture/health-and-wellness/" itemprop="url"><span itemprop="name">Health and Wellness</span></a></li>
	<li id="menu-item-470891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470891"><a href="https://mauitime.com/category/culture/history/" itemprop="url"><span itemprop="name">History</span></a></li>
	<li id="menu-item-470895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470895"><a href="https://mauitime.com/category/maui-horoscope/" itemprop="url"><span itemprop="name">Horoscope</span></a></li>
	<li id="menu-item-470892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470892"><a href="https://mauitime.com/category/culture/maui-community/" itemprop="url"><span itemprop="name">Maui Community</span></a></li>
	<li id="menu-item-470893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470893"><a href="https://mauitime.com/category/culture/people/" itemprop="url"><span itemprop="name">People</span></a></li>
</ul></li>
<li id="menu-item-470896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470896"><a href="https://mauitime.com/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a>
<ul class="sub-menu"><li id="menu-item-470933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470933"><a href="https://portal.cityspark.com/EventEntry/EventEntry/MauiTime" itemprop="url"><span itemprop="name">Add Your Event</span></a></li>
	<li id="menu-item-470897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470897"><a href="https://mauitime.com/category/entertainment/art-scene/" itemprop="url"><span itemprop="name">Art</span></a></li>
	<li id="menu-item-470898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470898"><a href="https://mauitime.com/category/entertainment/calendar-entertainment-2/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
	<li id="menu-item-470899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470899"><a href="https://mauitime.com/category/entertainment/community/" itemprop="url"><span itemprop="name">Community Events</span></a></li>
	<li id="menu-item-470900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470900"><a href="https://mauitime.com/category/entertainment/conservation-events/" itemprop="url"><span itemprop="name">Conservation Events</span></a></li>
	<li id="menu-item-470932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470932"><a href="https://mauitime.com/events#!/" itemprop="url"><span itemprop="name">Events</span></a></li>
	<li id="menu-item-470901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470901"><a href="https://mauitime.com/category/entertainment/film-critique/" itemprop="url"><span itemprop="name">Film Critique</span></a></li>
	<li id="menu-item-470902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470902"><a href="https://mauitime.com/category/entertainment/health-wellness/" itemprop="url"><span itemprop="name">Health and Wellness Events</span></a></li>
	<li id="menu-item-470903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470903"><a href="https://mauitime.com/category/entertainment/movies-showtimes/" itemprop="url"><span itemprop="name">Movies &amp; Showtimes</span></a></li>
	<li id="menu-item-470904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470904"><a href="https://mauitime.com/category/entertainment/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
	<li id="menu-item-470905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470905"><a href="https://mauitime.com/category/entertainment/sports/" itemprop="url"><span itemprop="name">Sports Events</span></a></li>
	<li id="menu-item-470906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470906"><a href="https://mauitime.com/category/entertainment/stage/" itemprop="url"><span itemprop="name">Stage</span></a></li>
</ul></li>
<li id="menu-item-470907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470907"><a href="https://mauitime.com/category/food-drink/" itemprop="url"><span itemprop="name">Food &amp; Drink</span></a>
<ul class="sub-menu"><li id="menu-item-470908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470908"><a href="https://mauitime.com/category/food-drink/maui-food-news/" itemprop="url"><span itemprop="name">Food News</span></a></li>
	<li id="menu-item-470909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470909"><a href="https://mauitime.com/category/food-drink/made-on-maui/" itemprop="url"><span itemprop="name">Made on Maui</span></a></li>
	<li id="menu-item-470910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470910"><a href="https://mauitime.com/category/food-drink/maui-bars/" itemprop="url"><span itemprop="name">Maui Bars</span></a></li>
	<li id="menu-item-470911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470911"><a href="https://mauitime.com/category/food-drink/maui-restaurants/" itemprop="url"><span itemprop="name">Maui Restaurants</span></a></li>
</ul></li>
<li id="menu-item-471614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-471614"><a href="https://mauitime.com/category/best-of-maui/" itemprop="url"><span itemprop="name">Best of Maui</span></a>
<ul class="sub-menu"><li id="menu-item-471615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471615"><a href="https://mauitime.com/category/best-of-maui/best-maui-arts-and-entertainment/" itemprop="url"><span itemprop="name">Best Maui Arts and Entertainment</span></a></li>
	<li id="menu-item-471616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471616"><a href="https://mauitime.com/category/best-of-maui/best-maui-businesses-goods-and-services/" itemprop="url"><span itemprop="name">Best Maui Businesses, Goods, and Services</span></a></li>
	<li id="menu-item-471617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471617"><a href="https://mauitime.com/category/best-of-maui/best-maui-politics-community-and-environment/" itemprop="url"><span itemprop="name">Best Maui Politics Community and Environment</span></a></li>
	<li id="menu-item-471618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471618"><a href="https://mauitime.com/category/best-of-maui/best-maui-restaurants-and-bars-food-and-drink/" itemprop="url"><span itemprop="name">Best Maui Restaurants and Bars, Food and Drink</span></a></li>
	<li id="menu-item-471619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471619"><a href="https://mauitime.com/category/best-of-maui/best-maui-sports-leisure-activities-parks-and-recreation/" itemprop="url"><span itemprop="name">Best Maui Sports Leisure Activities Parks and Recreation</span></a></li>
</ul></li>
<li id="menu-item-470930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-470930"><a href="https://mauitime.com/events" itemprop="url"><span itemprop="name">Events</span></a>
<ul class="sub-menu"><li id="menu-item-470931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470931"><a href="https://portal.cityspark.com/EventEntry/EventEntry/MauiTime" itemprop="url"><span itemprop="name">Add Your Event</span></a></li>
</ul></li>
<li id="menu-item-470913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470913"><a href="https://mauitime.com/tips/" itemprop="url"><span itemprop="name">How to Tip</span></a></li>
<li id="menu-item-470914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-470914"><a href="https://mauitime.com/contact-us-at-mauitime/" itemprop="url"><span itemprop="name">About MauiTime</span></a>
<ul class="sub-menu"><li id="menu-item-470915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470915"><a href="https://mauitime.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-470912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470912"><a href="http://eepurl.com/gjG4a5" itemprop="url"><span itemprop="name">Subscribe!</span></a></li>
</ul></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><a href="https://mauitime.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="760" height="180" src="https://mauitime.com/wp-content/uploads/2019/12/logo-760-x-180.jpg" class="custom-logo amp-wp-enforced-sizes" alt="Maui Time" srcset="https://mauitime.com/wp-content/uploads/2019/12/logo-760-x-180.jpg 760w, https://mauitime.com/wp-content/uploads/2019/12/logo-760-x-180-300x71.jpg 300w, https://mauitime.com/wp-content/uploads/2019/12/logo-760-x-180-150x36.jpg 150w, https://mauitime.com/wp-content/uploads/2019/12/logo-760-x-180-560x133.jpg 560w" layout="intrinsic"><noscript><img width="760" height="180" src="https://mauitime.com/wp-content/uploads/2019/12/logo-760-x-180.jpg" class="custom-logo" alt="Maui Time" srcset="https://mauitime.com/wp-content/uploads/2019/12/logo-760-x-180.jpg 760w, https://mauitime.com/wp-content/uploads/2019/12/logo-760-x-180-300x71.jpg 300w, https://mauitime.com/wp-content/uploads/2019/12/logo-760-x-180-150x36.jpg 150w, https://mauitime.com/wp-content/uploads/2019/12/logo-760-x-180-560x133.jpg 560w" sizes="(max-width: 760px) 100vw, 760px"></noscript></amp-img></a><h1 class="site-title" itemprop="headline">Maui Time</h1><h2 class="site-description" itemprop="description">Mauis Best News, Information and Entertainment Site</h2></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://mauitime.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://mauitime.com/category/news/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">News</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://mauitime.com/category/news/community-news/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Community News</span></a><meta itemprop="position" content="3"></span> <span aria-label="breadcrumb separator">/</span> Millions in State Grants-in-Aid Available</div><article class="post-471775 post type-post status-publish format-standard has-post-thumbnail category-community-news tag-ddonovan-m-dela-cruz tag-senate-ways-and-means-committee tag-sylvia-luke entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Millions in State Grants-in-Aid Available</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-01-09T12:29:36-10:00">January 9, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://mauitime.com/author/suzannekayian/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Suzanne Kayian</span></a></span> <span class="entry-comments-link"><a href="https://mauitime.com/news/community-news/millions-in-state-grants-in-aid-available/#respond"><span class="dsq-postid" data-dsqidentifier="471775 https://mauitime.com/?p=471775">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text">
<figure class="wp-block-image size-large"><amp-img src="https://mauitime.com/wp-content/uploads/2017/01/20.31.coconut-hawaii-state-seal-sodacan-wikimedia.png" alt="" class="wp-image-253629 amp-wp-enforced-sizes" srcset="https://mauitime.com/wp-content/uploads/2017/01/20.31.coconut-hawaii-state-seal-sodacan-wikimedia.png 600w, https://mauitime.com/wp-content/uploads/2017/01/20.31.coconut-hawaii-state-seal-sodacan-wikimedia-150x150.png 150w, https://mauitime.com/wp-content/uploads/2017/01/20.31.coconut-hawaii-state-seal-sodacan-wikimedia-300x300.png 300w" width="600" height="600" layout="intrinsic"><noscript><img src="https://mauitime.com/wp-content/uploads/2017/01/20.31.coconut-hawaii-state-seal-sodacan-wikimedia.png" alt="" class="wp-image-253629" srcset="https://mauitime.com/wp-content/uploads/2017/01/20.31.coconut-hawaii-state-seal-sodacan-wikimedia.png 600w, https://mauitime.com/wp-content/uploads/2017/01/20.31.coconut-hawaii-state-seal-sodacan-wikimedia-150x150.png 150w, https://mauitime.com/wp-content/uploads/2017/01/20.31.coconut-hawaii-state-seal-sodacan-wikimedia-300x300.png 300w" sizes="(max-width: 600px) 100vw, 600px" width="600" height="600"></noscript></amp-img></figure><p>Qualified nonprofit and other organizations can now apply for State Grants-in-Aid for the 2020 Legislative Session, announced Senate Ways and Means Committee Chair Donovan M. Dela Cruz and House Finance Committee Chair Sylvia Luke. The deadline to submit grant applications is 4:30pm on Jan. 17, 2020.</p>



<p>Last year, the Legislature awarded nearly $30 million in grants to nonprofit organizations across the state. Grants are awarded for various public purposes that are recognized as priorities and seen as complementary to state government functions, including health, educational, workforce development, social services, and cultural and historical activities.</p>



<p>Information on the GIA process and the application is available on the Legislative Information tab Capitol.hawaii.gov.<br></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" data-param-app_id="249643311490"></amp-social-share><amp-social-share type="twitter"></amp-social-share><!-- not supported: reddit --><amp-social-share type="linkedin"></amp-social-share><amp-social-share type="pinterest"></amp-social-share><amp-social-share type="tumblr"></amp-social-share><!-- not supported: email --><!-- not supported: print --></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p> comments</p><amp-facebook-comments layout="fixed-height" width="auto" height="400" data-href="https://mauitime.com/news/community-news/millions-in-state-grants-in-aid-available/" data-numposts="5" data-colorscheme="light"></amp-facebook-comments><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://mauitime.com/news/community-news/millions-in-state-grants-in-aid-available/"
    dc:identifier="https://mauitime.com/news/community-news/millions-in-state-grants-in-aid-available/"
    dc:title="Millions in State Grants-in-Aid Available"
    trackback:ping="https://mauitime.com/news/community-news/millions-in-state-grants-in-aid-available/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://mauitime.com/category/news/community-news/" rel="category tag">Community News</a></span> <span class="entry-tags">Tagged With: <a href="https://mauitime.com/tag/ddonovan-m-dela-cruz/" rel="tag">Ddonovan M. Dela Cruz</a>, <a href="https://mauitime.com/tag/senate-ways-and-means-committee/" rel="tag">Senate Ways and Means Committee</a>, <a href="https://mauitime.com/tag/sylvia-luke/" rel="tag">sylvia luke</a></span></p><div class="after-entry widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><ins class="adsbygoogle amp-wp-fa9aecc" data-ad-format="autorelaxed" data-ad-client="ca-pub-3475394183565613" data-ad-slot="9227507241"></ins>
</div>
		</div></section></div></footer></article><div id="disqus_thread">
    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- header ad unit --><ins class="adsbygoogle amp-wp-fa9aecc" data-ad-client="ca-pub-3475394183565613" data-ad-slot="6931752976" data-ad-format="auto" data-full-width-responsive="true"></ins>
</div></div></section><section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<div class="gcse-searchbox-only"></div>
</div>
		</div></section><section id="text-24" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-cswidget="9339"></div>

</div>
		</div></section><section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
</p><div id="mc_embed_signup">
<form method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate action-xhr="https://mauitime.us4.list-manage.com/subscribe/post?u=d5b592c19767699d74e4c94ec&amp;id=88e890810b&amp;_wp_amp_action_xhr_converted=1">
<div id="mc_embed_signup_scroll">
<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span><br></label><br><input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span><br></label><br><input type="text" value="" name="FNAME" class="required" id="mce-FNAME"></div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span><br></label><br><input type="text" value="" name="LNAME" class="required" id="mce-LNAME"></div>
<div class="mc-field-group">
	<label for="mce-MMERGE5">Zip Code  <span class="asterisk">*</span><br></label><br><input type="text" value="" name="MMERGE5" class="required" id="mce-MMERGE5"></div>
<div class="mc-field-group input-group">
    <strong>My Interests </strong>
<ul><li><input type="checkbox" value="1" name="group[22237][1]" id="mce-group[22237]-22237-0"><label for="mce-group[22237]-22237-0">News</label></li>
<li><input type="checkbox" value="2" name="group[22237][2]" id="mce-group[22237]-22237-1"><label for="mce-group[22237]-22237-1">Entertainment</label></li>
<li><input type="checkbox" value="4" name="group[22237][4]" id="mce-group[22237]-22237-2"><label for="mce-group[22237]-22237-2">Restaurants</label></li>
<li><input type="checkbox" value="8" name="group[22237][8]" id="mce-group[22237]-22237-3"><label for="mce-group[22237]-22237-3">Eh Brah! and other Columns</label></li>
<li><input type="checkbox" value="16" name="group[22237][16]" id="mce-group[22237]-22237-4"><label for="mce-group[22237]-22237-4">Best of Maui</label></li>
<li><input type="checkbox" value="32" name="group[22237][32]" id="mce-group[22237]-22237-5"><label for="mce-group[22237]-22237-5">Weekly Digest</label></li>
<li><input type="checkbox" value="64" name="group[22237][64]" id="mce-group[22237]-22237-6"><label for="mce-group[22237]-22237-6">Daily Digest</label></li>
</ul></div>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
<div class="content__gdpr">
        <label>Seal the Deal</label>
<p>Yaaaas! Almost Done. Please check Email to agree that we are going to send you some dope ass emails.</p>
<fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field"><label class="checkbox subfield" for="gdpr_8537"><input type="checkbox" id="gdpr_8537" name="gdpr[8537]" value="Y" class="av-checkbox "><span>Email</span> </label><br></fieldset><p>You can unsubscribe anytime you desire via the footer of our emails. We always keep your info safe, and encrypted.</p>
</div>
<div class="content__gdprLegal">
<p>We use Mailchimp as our marketing platform. By clicking below to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank" rel="noopener noreferrer">Learn more about Mailchimp’s privacy practices here.</a></p>
</div>
</div>
<div id="mce-responses" class="clear">
<div class="response amp-wp-cb45893" id="mce-error-response"></div>
<div class="response amp-wp-cb45893" id="mce-success-response"></div>
</div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div aria-hidden="true" class="amp-wp-4bb72de"><input type="text" name="b_d5b592c19767699d74e4c94ec_88e890810b" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>
</div>
<p><br><!--End mc_embed_signup--></p>
</div>
		</div></section><section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.roommates.com/?adv_id=397"><amp-img width="300" height="250" src="https://mauitime.com/wp-content/uploads/2018/10/Roomates_Webad_300x250_2-300x250.jpg" class="image wp-image-452094  attachment-medium size-medium amp-wp-enforced-sizes amp-wp-36746cb" alt="" layout="intrinsic"><noscript><img width="300" height="250" src="https://mauitime.com/wp-content/uploads/2018/10/Roomates_Webad_300x250_2-300x250.jpg" class="image wp-image-452094  attachment-medium size-medium amp-wp-36746cb" alt=""></noscript></amp-img></a></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><ins class="adsbygoogle amp-wp-fa9aecc" data-ad-format="autorelaxed" data-ad-client="ca-pub-3475394183565613" data-ad-slot="5623730103"></ins>
</div></div></section></aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">		<section id="recent-posts-1" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent</h3>
		<ul><li>
					<a href="https://mauitime.com/news/community-news/millions-in-state-grants-in-aid-available/" aria-current="page">Millions in State Grants-in-Aid Available</a>
									</li>
											<li>
					<a href="https://mauitime.com/news/community-news/japanese-cultural-society-to-honor-nihon-bunka-awardees-at-annual-shinnen-enkai-dinner/">Japanese Cultural Society to Honor Nihon Bunka Awardees at Annual Shinnen Enkai Dinner</a>
									</li>
											<li>
					<a href="https://mauitime.com/news/education-news/pono-award-accepting-nominations-for-educators-social-justice-work/">Pono Award Accepting Nominations for Educator’s Social Justice Work</a>
									</li>
											<li>
					<a href="https://mauitime.com/entertainment/film-critique/just-mercy-new-movie-review-it-leaves-a-haunting-impact/">‘Just Mercy’ New Movie Review: It leaves a haunting impact</a>
									</li>
											<li>
					<a href="https://mauitime.com/entertainment/music/mark-yamanaka-at-napili-kai-beach-resort/">Mark Yamanaka at Napili Kai Beach Resort</a>
									</li>
					</ul></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="search-1" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search</h3>
<form class="search-form" method="get" action="https://mauitime.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" target="_top"><label class="search-form-label screen-reader-text" for="searchform-1">Search the site ...</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://mauitime.com/?s={s}" itemprop="target"></form></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright © 2020 · <a href="http://my.studiopress.com/themes/magazine/">Magazine Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://mauitime.com/wp-login.php">Log in</a></p></div></footer></div><!-- Google Tag Manager (noscript) -->
<!--noscript--><amp-iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TB2K9P" height="400" layout="fixed-height" width="auto" sandbox="allow-scripts allow-same-origin" class="amp-wp-b3bfe1b"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TB2K9P" height="0" width="0" class="amp-wp-b3bfe1b"></iframe></noscript></amp-iframe><!--/noscript-->
<!-- End Google Tag Manager (noscript) -->

<amp-auto-ads type="adsense" data-ad-client="ca-pub-3475394183565613"></amp-auto-ads><!--noscript--><amp-img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=1551057895178934&amp;ev=PixelInitialized" class="amp-wp-enforced-sizes amp-wp-6a19fc1" layout="intrinsic"><noscript><img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=1551057895178934&amp;ev=PixelInitialized" class="amp-wp-cb45893"></noscript></amp-img><!--/noscript-->
<!--noscript--><amp-img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=773356476088910&amp;ev=PixelInitialized" class="amp-wp-enforced-sizes amp-wp-6a19fc1" layout="intrinsic"><noscript><img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=773356476088910&amp;ev=PixelInitialized" class="amp-wp-cb45893"></noscript></amp-img><!--/noscript-->

<amp-analytics type="gtag" data-credentials="include"><script type="application/json">
				{"vars":{"gtag_id":"UA-2809789-1","config":{"UA-2809789-1":{"groups":"default"}}}}			</script></amp-analytics><!-- Google Tag Manager added by Site Kit --><amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-TB2K9P" data-credentials="include"></amp-analytics><!-- End Google Tag Manager --><amp-analytics id="e6ae2d1a722e" type="googleanalytics"><script type="application/json">{"vars":{"account":"UA-2809789-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div id="fb-root"></div>
<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A8.0&amp;blog=82119061&amp;post=471775&amp;tz=-10&amp;srv=mauitime.com&amp;host=mauitime.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER"></amp-pixel></body></html>