<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012006180239003">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</style><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1"><meta property="fb:app_id" content="116013819632"><meta name="generator" content="Site Kit by Google 1.11.1"><title>Get Your Local Grinds Now, Da Kitchen to Close</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script async="" src="https://cdn.ampproject.org/v0.js"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-anim-0.1.js" async="" custom-element="amp-anim"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" async="" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-facebook-comments-0.1.js" async="" custom-element="amp-facebook-comments"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><link crossorigin="anonymous" rel="stylesheet" id="magazine-pro-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&amp;ver=3.4.0" type="text/css" media="all"><style amp-custom="">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</style><link rel="alternate" type="application/rss+xml" title=" » Feed" href="https://mauitime.com/feed/"><link rel="alternate" type="application/rss+xml" title=" » Comments Feed" href="https://mauitime.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title=" » Get Your Local Grinds Now, Da Kitchen to Close Comments Feed" href="https://mauitime.com/food-drink/maui-restaurants/get-your-local-grinds-now-da-kitchen-to-close/feed/"><link rel="canonical" href="https://mauitime.com/food-drink/maui-restaurants/get-your-local-grinds-now-da-kitchen-to-close/"><link rel="https://api.w.org/" href="https://mauitime.com/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mauitime.com/xmlrpc.php?rsd"><link rel="alternate" type="application/json+oembed" href="https://mauitime.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmauitime.com%2Ffood-drink%2Fmaui-restaurants%2Fget-your-local-grinds-now-da-kitchen-to-close%2F"><link rel="alternate" type="text/xml+oembed" href="https://mauitime.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmauitime.com%2Ffood-drink%2Fmaui-restaurants%2Fget-your-local-grinds-now-da-kitchen-to-close%2F&amp;format=xml"><link rel="pingback" href="https://mauitime.com/xmlrpc.php"><!-- Google Tag Manager --><!-- End Google Tag Manager --><script type="application/ld+json">{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"","logo":"https:\/\/mauitime.com\/wp-content\/uploads\/2020\/03\/cropped-mauitime-logo-blue-1.png"},"@type":"BlogPosting","mainEntityOfPage":"https:\/\/mauitime.com\/food-drink\/maui-restaurants\/get-your-local-grinds-now-da-kitchen-to-close\/","headline":"Get Your Local Grinds Now, Da Kitchen to Close","datePublished":"2020-07-14T16:34:26-10:00","dateModified":"2020-07-14T16:34:33-10:00","author":{"@type":"Person","name":"Jen Russo"},"image":"https:\/\/mauitime.com\/wp-content\/uploads\/2020\/07\/Da-Kitchen_2019-BOM_02_By-Sean-M-Hower-1.jpg"}</script></head>
<body class="post-template-default single single-post postid-474612 single-format-standard wp-custom-logo wp-embed-responsive theme-genesis woocommerce-no-js content-sidebar genesis-breadcrumbs-hidden genesis-singular-image-hidden genesis-footer-widgets-visible primary-nav elementor-default" itemscope itemtype="https://schema.org/WebPage">




 


<meta name="google-site-verification" content="FjhX6sANH2MqOu7V3Xju1qXXhIbvgXcOOSfIIfIgZN0">

<meta name="p:domain_verify" content="75fd5e75e443f96fc494bea35534123d">

<meta name="alexaVerifyID" content="asAH0QJIzZx58SjEdaW05Pamcg">

<meta name="msvalidate.01" content="8D1FE6A51F7974C608CF85908B79A404">


<!-- Quantcast Tag -->


<!--noscript-->
<div data-amp-original-style="display:none;" class="amp-wp-93b8ea5">
<amp-anim src="//pixel.quantserve.com/pixel/p-36OSlufkJOurs.gif" height="1" width="1" alt="Quantcast" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEnIHdpZHRoPScxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img src="//pixel.quantserve.com/pixel/p-36OSlufkJOurs.gif" border="0" height="1" width="1" alt="Quantcast"></noscript></amp-anim>
</div>
<!--/noscript-->
<!-- End Quantcast tag -->


	<!--noscript--><!--/noscript-->
	<meta name="generator" content="AMP Plugin v1.5.5; mode=standard"><link rel="icon" href="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon-32x32.png" sizes="32x32">
<link rel="icon" href="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon-256x256.png" sizes="192x192">
<link rel="apple-touch-icon" href="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon-256x256.png">
<meta name="msapplication-TileImage" content="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon.png">
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header-menu-2019" class="menu genesis-nav-menu menu-primary"><li id="menu-item-473078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473078"><a href="https://mauitime.com/maui-county-corona-virus-updates/" itemprop="url"><span itemprop="name">MAUI COVID-19 UPDATES</span></a></li>
<li id="menu-item-473146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473146"><a href="https://mauitime.com/food-drink/maui-restaurants/restaurants-on-maui-open-status-during-covid19/" itemprop="url"><span itemprop="name">Maui Dining Guide during Covid19</span></a></li>
<li id="menu-item-473249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473249"><a href="https://mauitime.com/donate-to-mauitime/" itemprop="url"><span itemprop="name">DONATE</span></a></li>
<li id="menu-item-470876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470876"><a href="https://mauitime.com/category/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-470877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470877"><a href="https://mauitime.com/category/news/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
	<li id="menu-item-471610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-471610"><a href="https://mauitime.com/tag/changing-maui/" itemprop="url"><span itemprop="name">Changing Maui</span></a></li>
	<li id="menu-item-471872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471872"><a href="https://mauitime.com/category/news/coconut-poll/" itemprop="url"><span itemprop="name">Coconut Poll</span></a></li>
	<li id="menu-item-470878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470878"><a href="https://mauitime.com/category/news/community-news/" itemprop="url"><span itemprop="name">Community News</span></a></li>
	<li id="menu-item-470879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470879"><a href="https://mauitime.com/category/news/education-news/" itemprop="url"><span itemprop="name">Education</span></a></li>
	<li id="menu-item-470880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470880"><a href="https://mauitime.com/category/news/health/" itemprop="url"><span itemprop="name">Health</span></a></li>
	<li id="menu-item-470881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470881"><a href="https://mauitime.com/category/news/law-enforcement/" itemprop="url"><span itemprop="name">Law Enforcement</span></a></li>
	<li id="menu-item-470882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470882"><a href="https://mauitime.com/category/news/news-of-the-weird/" itemprop="url"><span itemprop="name">News of the Weird</span></a></li>
	<li id="menu-item-471609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-471609"><a href="https://mauitime.com/tag/mahi-pono" itemprop="url"><span itemprop="name">Mahi Pono</span></a></li>
	<li id="menu-item-470883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470883"><a href="https://mauitime.com/category/news/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
	<li id="menu-item-470884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470884"><a href="https://mauitime.com/category/news/satire/" itemprop="url"><span itemprop="name">Satire</span></a></li>
	<li id="menu-item-470885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470885"><a href="https://mauitime.com/category/news/science-and-environment/" itemprop="url"><span itemprop="name">Science and Environment</span></a></li>
	<li id="menu-item-470886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470886"><a href="https://mauitime.com/category/news/surf-sports/" itemprop="url"><span itemprop="name">Surf &amp; Sports</span></a></li>
</ul>
</li>
<li id="menu-item-470894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470894"><a href="https://mauitime.com/category/ehbrah/" itemprop="url"><span itemprop="name">Eh Brah</span></a></li>
<li id="menu-item-470887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470887"><a href="https://mauitime.com/category/culture/" itemprop="url"><span itemprop="name">Culture</span></a>
<ul class="sub-menu">
	<li id="menu-item-470888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470888"><a href="https://mauitime.com/category/culture/activities/" itemprop="url"><span itemprop="name">Activities</span></a></li>
	<li id="menu-item-470889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470889"><a href="https://mauitime.com/category/culture/fashion/" itemprop="url"><span itemprop="name">Fashion</span></a></li>
	<li id="menu-item-470890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470890"><a href="https://mauitime.com/category/culture/health-and-wellness/" itemprop="url"><span itemprop="name">Health and Wellness</span></a></li>
	<li id="menu-item-470891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470891"><a href="https://mauitime.com/category/culture/history/" itemprop="url"><span itemprop="name">History</span></a></li>
	<li id="menu-item-470895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470895"><a href="https://mauitime.com/category/maui-horoscope/" itemprop="url"><span itemprop="name">Horoscope</span></a></li>
	<li id="menu-item-470892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470892"><a href="https://mauitime.com/category/culture/maui-community/" itemprop="url"><span itemprop="name">Maui Community</span></a></li>
	<li id="menu-item-470893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470893"><a href="https://mauitime.com/category/culture/people/" itemprop="url"><span itemprop="name">People</span></a></li>
</ul>
</li>
<li id="menu-item-470896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470896"><a href="https://mauitime.com/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a>
<ul class="sub-menu">
	<li id="menu-item-470933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470933"><a href="https://portal.cityspark.com/EventEntry/EventEntry/MauiTime" itemprop="url"><span itemprop="name">Add Your Event</span></a></li>
	<li id="menu-item-470897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470897"><a href="https://mauitime.com/category/entertainment/art-scene/" itemprop="url"><span itemprop="name">Art</span></a></li>
	<li id="menu-item-470898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470898"><a href="https://mauitime.com/category/entertainment/calendar-entertainment-2/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
	<li id="menu-item-470899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470899"><a href="https://mauitime.com/category/entertainment/community/" itemprop="url"><span itemprop="name">Community Events</span></a></li>
	<li id="menu-item-470900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470900"><a href="https://mauitime.com/category/entertainment/conservation-events/" itemprop="url"><span itemprop="name">Conservation Events</span></a></li>
	<li id="menu-item-470932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470932"><a href="https://mauitime.com/events#!/" itemprop="url"><span itemprop="name">Events</span></a></li>
	<li id="menu-item-470901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470901"><a href="https://mauitime.com/category/entertainment/film-critique/" itemprop="url"><span itemprop="name">Film Critique</span></a></li>
	<li id="menu-item-470902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470902"><a href="https://mauitime.com/category/entertainment/health-wellness/" itemprop="url"><span itemprop="name">Health and Wellness Events</span></a></li>
	<li id="menu-item-470903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470903"><a href="https://mauitime.com/category/entertainment/movies-showtimes/" itemprop="url"><span itemprop="name">Movies &amp; Showtimes</span></a></li>
	<li id="menu-item-470904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470904"><a href="https://mauitime.com/category/entertainment/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
	<li id="menu-item-470905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470905"><a href="https://mauitime.com/category/entertainment/sports/" itemprop="url"><span itemprop="name">Sports Events</span></a></li>
	<li id="menu-item-470906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470906"><a href="https://mauitime.com/category/entertainment/stage/" itemprop="url"><span itemprop="name">Stage</span></a></li>
</ul>
</li>
<li id="menu-item-470907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-470907"><a href="https://mauitime.com/category/food-drink/" itemprop="url"><span itemprop="name">Food &amp; Drink</span></a>
<ul class="sub-menu">
	<li id="menu-item-470908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470908"><a href="https://mauitime.com/category/food-drink/maui-food-news/" itemprop="url"><span itemprop="name">Food News</span></a></li>
	<li id="menu-item-470909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470909"><a href="https://mauitime.com/category/food-drink/made-on-maui/" itemprop="url"><span itemprop="name">Made on Maui</span></a></li>
	<li id="menu-item-470910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470910"><a href="https://mauitime.com/category/food-drink/maui-bars/" itemprop="url"><span itemprop="name">Maui Bars</span></a></li>
	<li id="menu-item-470911" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-470911"><a href="https://mauitime.com/category/food-drink/maui-restaurants/" itemprop="url"><span itemprop="name">Maui Restaurants</span></a></li>
</ul>
</li>
<li id="menu-item-471614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-471614"><a href="https://mauitime.com/category/best-of-maui/" itemprop="url"><span itemprop="name">Best of Maui</span></a>
<ul class="sub-menu">
	<li id="menu-item-471615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471615"><a href="https://mauitime.com/category/best-of-maui/best-maui-arts-and-entertainment/" itemprop="url"><span itemprop="name">Best Maui Arts and Entertainment</span></a></li>
	<li id="menu-item-471616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471616"><a href="https://mauitime.com/category/best-of-maui/best-maui-businesses-goods-and-services/" itemprop="url"><span itemprop="name">Best Maui Businesses, Goods, and Services</span></a></li>
	<li id="menu-item-471617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471617"><a href="https://mauitime.com/category/best-of-maui/best-maui-politics-community-and-environment/" itemprop="url"><span itemprop="name">Best Maui Politics Community and Environment</span></a></li>
	<li id="menu-item-471618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471618"><a href="https://mauitime.com/category/best-of-maui/best-maui-restaurants-and-bars-food-and-drink/" itemprop="url"><span itemprop="name">Best Maui Restaurants and Bars, Food and Drink</span></a></li>
	<li id="menu-item-471619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471619"><a href="https://mauitime.com/category/best-of-maui/best-maui-sports-leisure-activities-parks-and-recreation/" itemprop="url"><span itemprop="name">Best Maui Sports Leisure Activities Parks and Recreation</span></a></li>
</ul>
</li>
<li id="menu-item-470930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-470930"><a href="https://mauitime.com/events" itemprop="url"><span itemprop="name">Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-470931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470931"><a href="https://portal.cityspark.com/EventEntry/EventEntry/MauiTime" itemprop="url"><span itemprop="name">Add Your Event</span></a></li>
</ul>
</li>
<li id="menu-item-470913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470913"><a href="https://mauitime.com/tips/" itemprop="url"><span itemprop="name">How to Tip</span></a></li>
<li id="menu-item-470914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-470914"><a href="https://mauitime.com/contact-us-at-mauitime/" itemprop="url"><span itemprop="name">About MauiTime</span></a>
<ul class="sub-menu">
	<li id="menu-item-470915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470915"><a href="https://mauitime.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-470912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470912"><a href="http://eepurl.com/gjG4a5" itemprop="url"><span itemprop="name">Subscribe!</span></a></li>
</ul>
</li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><a href="https://mauitime.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="600" height="142" src="https://mauitime.com/wp-content/uploads/2020/03/cropped-mauitime-logo-blue-1.png" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://mauitime.com/wp-content/uploads/2020/03/cropped-mauitime-logo-blue-1.png 600w, https://mauitime.com/wp-content/uploads/2020/03/cropped-mauitime-logo-blue-1-300x71.png 300w, https://mauitime.com/wp-content/uploads/2020/03/cropped-mauitime-logo-blue-1-150x36.png 150w, https://mauitime.com/wp-content/uploads/2020/03/cropped-mauitime-logo-blue-1-560x133.png 560w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE0Micgd2lkdGg9JzYwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="600" height="142" src="https://mauitime.com/wp-content/uploads/2020/03/cropped-mauitime-logo-blue-1.png" class="custom-logo" alt="" srcset="https://mauitime.com/wp-content/uploads/2020/03/cropped-mauitime-logo-blue-1.png 600w, https://mauitime.com/wp-content/uploads/2020/03/cropped-mauitime-logo-blue-1-300x71.png 300w, https://mauitime.com/wp-content/uploads/2020/03/cropped-mauitime-logo-blue-1-150x36.png 150w, https://mauitime.com/wp-content/uploads/2020/03/cropped-mauitime-logo-blue-1-560x133.png 560w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img></a><h1 class="site-title" itemprop="headline"></h1><h2 class="site-description" itemprop="description">MauiTime, Mauis Best News, Information and Entertainment Site</h2></div><div class="widget-area header-widget-area"><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://mauitime.com/maui-county-corona-virus-updates/"><amp-img src="https://mauitime.com/wp-content/uploads/2020/03/covid-19-updates-2.jpg" width="728" height="90" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwJyB3aWR0aD0nNzI4JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img src="https://mauitime.com/wp-content/uploads/2020/03/covid-19-updates-2.jpg" width="728" height="90" class=""></noscript></amp-img></a></div></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-474612 post type-post status-publish format-standard has-post-thumbnail category-maui-restaurants tag-closed-restaurant tag-covid-restaurant-news tag-covid19-restaurant-closing tag-da-kitchen entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Get Your Local Grinds Now, Da Kitchen to Close</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-07-14T06:34:26-10:00">July 14, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://mauitime.com/author/jenrusso/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Jen Russo</span></a></span> <span class="entry-comments-link"><a href="https://mauitime.com/food-drink/maui-restaurants/get-your-local-grinds-now-da-kitchen-to-close/#respond"><span class="dsq-postid" data-dsqidentifier="474612 https://mauitime.com/?p=474612">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text">
<figure class="wp-block-image size-large"><amp-img src="https://mauitime.com/wp-content/uploads/2020/07/Da-Kitchen_2019-BOM_02_By-Sean-M-Hower-1-1024x628.jpg" alt="Da Kitchen Hawaiian Plate by Sean Hower" class="wp-image-474613 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://mauitime.com/wp-content/uploads/2020/07/Da-Kitchen_2019-BOM_02_By-Sean-M-Hower-1-1024x628.jpg 1024w, https://mauitime.com/wp-content/uploads/2020/07/Da-Kitchen_2019-BOM_02_By-Sean-M-Hower-1-300x184.jpg 300w, https://mauitime.com/wp-content/uploads/2020/07/Da-Kitchen_2019-BOM_02_By-Sean-M-Hower-1-150x92.jpg 150w, https://mauitime.com/wp-content/uploads/2020/07/Da-Kitchen_2019-BOM_02_By-Sean-M-Hower-1-768x471.jpg 768w, https://mauitime.com/wp-content/uploads/2020/07/Da-Kitchen_2019-BOM_02_By-Sean-M-Hower-1-560x344.jpg 560w, https://mauitime.com/wp-content/uploads/2020/07/Da-Kitchen_2019-BOM_02_By-Sean-M-Hower-1-750x460.jpg 750w, https://mauitime.com/wp-content/uploads/2020/07/Da-Kitchen_2019-BOM_02_By-Sean-M-Hower-1.jpg 1100w" width="1024" height="628" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYyOCcgd2lkdGg9JzEwMjQnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://mauitime.com/wp-content/uploads/2020/07/Da-Kitchen_2019-BOM_02_By-Sean-M-Hower-1-1024x628.jpg" alt="Da Kitchen Hawaiian Plate by Sean Hower" class="wp-image-474613" srcset="https://mauitime.com/wp-content/uploads/2020/07/Da-Kitchen_2019-BOM_02_By-Sean-M-Hower-1-1024x628.jpg 1024w, https://mauitime.com/wp-content/uploads/2020/07/Da-Kitchen_2019-BOM_02_By-Sean-M-Hower-1-300x184.jpg 300w, https://mauitime.com/wp-content/uploads/2020/07/Da-Kitchen_2019-BOM_02_By-Sean-M-Hower-1-150x92.jpg 150w, https://mauitime.com/wp-content/uploads/2020/07/Da-Kitchen_2019-BOM_02_By-Sean-M-Hower-1-768x471.jpg 768w, https://mauitime.com/wp-content/uploads/2020/07/Da-Kitchen_2019-BOM_02_By-Sean-M-Hower-1-560x344.jpg 560w, https://mauitime.com/wp-content/uploads/2020/07/Da-Kitchen_2019-BOM_02_By-Sean-M-Hower-1-750x460.jpg 750w, https://mauitime.com/wp-content/uploads/2020/07/Da-Kitchen_2019-BOM_02_By-Sean-M-Hower-1.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px" width="1024" height="628"></noscript></amp-img><figcaption>Da Kitchen Hawaiian Plate by Sean Hower</figcaption></figure>



<p>Da Kitchen is legend in Kahului and Kihei for their generous and ono plates. We always took visiting folks to eat there, the menu had plenty to choose from, and all the favorites. The consistently won Best Plate Lunch or Best Local Food in the Best of Maui Readers Poll year after year. What was your favorite dish at Da Kitchen?</p>



<p>They sent their fans this lovely message on instagram:</p>



<blockquote class="wp-block-quote"><p>It has been the greatest pleasure serving our community, ohana, and visitors over the past 20 years. The support and love for our vision and appreciation for our flavors was beyond what we could have ever imagined. Words cannot express the gratitude we feel.</p><p>It brings us great sadness to announce that we will be suspending food service in our Kahului location. Our last day of operation will be on Wednesday 7/22/2020.</p><p>To our amazing team members who have been part of our journey, we are so thankful to each and every one of you who has been a part of our growth and success. You all played such an important role in shaping Da Kitchen into what we are today and we appreciate you all.</p><p>To our loyal guests, raving fans, and visitors, your love and support has made this 20 year amazing journey possible. We hope that our food has brought the same joy to you that it has brought to us to serve you over the years. While we don’t know if this is goodbye forever, know that you, the plates, smiles, and experiences we shared will live in our hearts forever”</p></blockquote>



<p>They will be serving their menu, go fullfill that craving before July 22 and say aloha.</p>



<p>Da Kitchen, 425 Koloa St Suite 104, Kahului, HI 96732. <a href="https://www.google.com/search?gs_ssp=eJzj4tZP1zcsScurLC4vNmC0UjWoMLc0NUkxSjY0NDNNSrIwTrIyqEhNTkpMMzE3NU5OTE5LNbXwEkpJVMjOLEnOSM1TyE7MKM0pzQQAG84W0Q&amp;q=da+kitchen+kahului&amp;oq=Da+Kitchen&amp;aqs=chrome.2.0j46l3j0l4.24322j0j7&amp;sourceid=chrome&amp;ie=UTF-8#">(808) 871-7782</a></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p> comments</p><amp-facebook-comments width="auto" height="400" data-href="https://mauitime.com/food-drink/maui-restaurants/get-your-local-grinds-now-da-kitchen-to-close/" data-numposts="5" data-colorscheme="light" layout="fixed-height" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:400px;" i-amphtml-layout="fixed-height"></amp-facebook-comments><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://mauitime.com/food-drink/maui-restaurants/get-your-local-grinds-now-da-kitchen-to-close/"
    dc:identifier="https://mauitime.com/food-drink/maui-restaurants/get-your-local-grinds-now-da-kitchen-to-close/"
    dc:title="Get Your Local Grinds Now, Da Kitchen to Close"
    trackback:ping="https://mauitime.com/food-drink/maui-restaurants/get-your-local-grinds-now-da-kitchen-to-close/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://mauitime.com/category/food-drink/maui-restaurants/" rel="category tag">Maui Restaurants</a></span> <span class="entry-tags">Tagged With: <a href="https://mauitime.com/tag/closed-restaurant/" rel="tag">closed restaurant</a>, <a href="https://mauitime.com/tag/covid-restaurant-news/" rel="tag">covid restaurant news</a>, <a href="https://mauitime.com/tag/covid19-restaurant-closing/" rel="tag">Covid19 Restaurant Closing</a>, <a href="https://mauitime.com/tag/da-kitchen/" rel="tag">Da Kitchen</a></span></p><div class="after-entry widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">Aloha From MauiTime


<ins class="adsbygoogle amp-wp-fa9aecc" data-ad-format="autorelaxed" data-ad-client="ca-pub-3475394183565613" data-ad-slot="9227507241" data-amp-original-style="display:block"></ins>

</div>
		</div></section>
</div></footer></article>
<div id="disqus_thread">
    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- /1082935/Side_bar_1 -->
<div id="div-gpt-ad-1591823912796-0" data-amp-original-style="width: 300px; height: 250px;" class="amp-wp-97d0927">
  
</div></div></div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- /1082935/sidebar2 -->
<div id="div-gpt-ad-1590611385040-0" data-amp-original-style="width: 300px; height: 250px;" class="amp-wp-97d0927">
  
</div>
</div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- /1082935/sidebar3 -->
<div id="div-gpt-ad-1590611445807-0" data-amp-original-style="width: 300px; height: 250px;" class="amp-wp-97d0927">
  
</div>
</div></div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<div class="gcse-searchbox-only"></div>
</div>
		</div></section>
<section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->



</p><div id="mc_embed_signup">
<form method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate action-xhr="https://mauitime.us4.list-manage.com/subscribe/post?u=d5b592c19767699d74e4c94ec&amp;id=88e890810b&amp;_wp_amp_action_xhr_converted=1">
<div id="mc_embed_signup_scroll">
<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span><br>
</label><br>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span><br>
</label><br>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span><br>
</label><br>
	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div class="mc-field-group">
	<label for="mce-MMERGE5">Zip Code  <span class="asterisk">*</span><br>
</label><br>
	<input type="text" value="" name="MMERGE5" class="required" id="mce-MMERGE5">
</div>
<div class="mc-field-group input-group">
    <strong>My Interests </strong>
<ul>
<li><input type="checkbox" value="1" name="group[22237][1]" id="mce-group[22237]-22237-0"><label for="mce-group[22237]-22237-0">News</label></li>
<li><input type="checkbox" value="2" name="group[22237][2]" id="mce-group[22237]-22237-1"><label for="mce-group[22237]-22237-1">Entertainment</label></li>
<li><input type="checkbox" value="4" name="group[22237][4]" id="mce-group[22237]-22237-2"><label for="mce-group[22237]-22237-2">Restaurants</label></li>
<li><input type="checkbox" value="8" name="group[22237][8]" id="mce-group[22237]-22237-3"><label for="mce-group[22237]-22237-3">Eh Brah! and other Columns</label></li>
<li><input type="checkbox" value="16" name="group[22237][16]" id="mce-group[22237]-22237-4"><label for="mce-group[22237]-22237-4">Best of Maui</label></li>
<li><input type="checkbox" value="32" name="group[22237][32]" id="mce-group[22237]-22237-5"><label for="mce-group[22237]-22237-5">Weekly Digest</label></li>
<li><input type="checkbox" value="64" name="group[22237][64]" id="mce-group[22237]-22237-6"><label for="mce-group[22237]-22237-6">Daily Digest</label></li>
</ul>
</div>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
<div class="content__gdpr">
        <label>Seal the Deal</label>
<p>Yaaaas! Almost Done. Please check Email to agree that we are going to send you some dope ass emails.</p>
<fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
		<label class="checkbox subfield" for="gdpr_8537"><input type="checkbox" id="gdpr_8537" name="gdpr[8537]" value="Y" class="av-checkbox "><span>Email</span> </label><br>
        </fieldset>
<p>You can unsubscribe anytime you desire via the footer of our emails. We always keep your info safe, and encrypted.</p>
</div>
<div class="content__gdprLegal">
<p>We use Mailchimp as our marketing platform. By clicking below to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank" rel="noopener noreferrer">Learn more about Mailchimp’s privacy practices here.</a></p>
</div>
</div>
<div id="mce-responses" class="clear">
<div class="response amp-wp-cb45893" id="mce-error-response" data-amp-original-style="display:none"></div>
<div class="response amp-wp-cb45893" id="mce-success-response" data-amp-original-style="display:none"></div>
</div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div aria-hidden="true" data-amp-original-style="position: absolute; left: -5000px;" class="amp-wp-4bb72de"><input type="text" name="b_d5b592c19767699d74e4c94ec_88e890810b" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div></section>
<section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.roommates.com/?adv_id=397"><amp-img width="300" height="250" src="https://mauitime.com/wp-content/uploads/2018/10/Roomates_Webad_300x250_2-300x250.jpg" class="image wp-image-452094  attachment-medium size-medium amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI1MCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="300" height="250" src="https://mauitime.com/wp-content/uploads/2018/10/Roomates_Webad_300x250_2-300x250.jpg" class="image wp-image-452094  attachment-medium size-medium amp-wp-36746cb" alt="" data-amp-original-style="max-width: 100%; height: auto;"></noscript></amp-img></a></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<ins class="adsbygoogle amp-wp-fa9aecc" data-ad-format="autorelaxed" data-ad-client="ca-pub-3475394183565613" data-ad-slot="5623730103" data-amp-original-style="display:block"></ins>
</div></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">		<section id="recent-posts-1" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent</h3>
		<ul>
											<li>
					<a href="https://mauitime.com/food-drink/maui-restaurants/get-your-local-grinds-now-da-kitchen-to-close/" aria-current="page">Get Your Local Grinds Now, Da Kitchen to Close</a>
									</li>
											<li>
					<a href="https://mauitime.com/entertainment/community/pacwhale-eco-adventures-announces-select-kama%ca%bbaina-ecotours-beginning-july-18/">PacWhale Eco-Adventures Announces Select Kamaʻāina Ecotours Beginning July 18</a>
									</li>
											<li>
					<a href="https://mauitime.com/news/science-and-environment/fishing-line-recycling-program-expands-to-37-sites-on-maui/">Fishing Line Recycling Program Expands to 37 Sites on Maui</a>
									</li>
											<li>
					<a href="https://mauitime.com/news/politics/mailing-of-primary-election-ballots-to-maui-county-registered-voters-set-to-begin-july-14/">Mailing of Primary Election Ballots to Maui County Registered Voters Set to Begin July 14</a>
									</li>
											<li>
					<a href="https://mauitime.com/news/community-news/paddle-imua-goes-global-for-2020/">Paddle Imua goes Global for 2020</a>
									</li>
					</ul>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-29" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><amp-iframe width="500" height="304" src="https://issuu.com/mauitime/docs/23.48_parenting_in_the_time_of_covid__may_07__2020" sandbox="allow-scripts allow-same-origin" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:500px;height:304px;" i-amphtml-layout="fixed"></amp-iframe></p>
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright © 2020 · Maui Time Weekly.com</p></div></footer></div><!-- Google Tag Manager (noscript) -->
<!--noscript--><amp-iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TB2K9P" height="400" layout="fixed-height" width="auto" sandbox="allow-scripts allow-same-origin" data-amp-original-style="display:none;visibility:hidden" class="amp-wp-b3bfe1b i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:400px;" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TB2K9P" height="0" width="0" data-amp-original-style="display:none;visibility:hidden" class="amp-wp-b3bfe1b"></iframe></noscript></amp-iframe><!--/noscript-->
<!-- End Google Tag Manager (noscript) -->

<amp-auto-ads type="adsense" data-ad-client="ca-pub-3475394183565613" class="i-amphtml-layout-container" i-amphtml-layout="container">
</amp-auto-ads>


<!--noscript--><amp-img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=1551057895178934&amp;ev=PixelInitialized" class="amp-wp-enforced-sizes amp-wp-6a19fc1 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="display:inline-block" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEnIHdpZHRoPScxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=1551057895178934&amp;ev=PixelInitialized" data-amp-original-style="display:none" class="amp-wp-cb45893"></noscript></amp-img><!--/noscript-->

<!--noscript--><amp-img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=773356476088910&amp;ev=PixelInitialized" class="amp-wp-enforced-sizes amp-wp-6a19fc1 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="display:inline-block" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEnIHdpZHRoPScxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=773356476088910&amp;ev=PixelInitialized" data-amp-original-style="display:none" class="amp-wp-cb45893"></noscript></amp-img><!--/noscript-->


		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"vars":{"gtag_id":"UA-2809789-1","config":{"UA-2809789-1":{"groups":"default","linker":{"domains":["mauitime.com"]}}}},"optoutElementId":"__gaOptOutExtension"}			</script>
		</amp-analytics>
				<!-- Google Tag Manager added by Site Kit -->
		<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-TB2K9P" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"optoutElementId":"__gaOptOutExtension"}			</script>
		</amp-analytics>
		<!-- End Google Tag Manager -->
		<amp-analytics id="e6ae2d1a722e" type="googleanalytics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"account":"UA-2809789-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics>	
	
















<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->


</body></html>
