<!DOCTYPE html>
<html lang="en-US" amp=""><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1,minimum-scale=1"><meta property="fb:app_id" content="116013819632"><title>Knives Out Opens! MauiTime’s Maui Movie Theaters &amp; Showtimes | November 21st-November 27th, 2019 | Maui Time</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script async="" src="https://cdn.ampproject.org/v0.js"></script><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" async="" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" async="" custom-element="amp-youtube"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-facebook-comments-0.1.js" async="" custom-element="amp-facebook-comments"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><!-- Global site tag (gtag.js) - Google Analytics --><style amp-custom="">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</style><link rel="alternate" type="application/rss+xml" title="Maui Time » Feed" href="https://mauitime.com/feed/"><link rel="alternate" type="application/rss+xml" title="Maui Time » Comments Feed" href="https://mauitime.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Maui Time » Knives Out Opens! MauiTime’s Maui Movie Theaters &amp; Showtimes | November 21st-November 27th, 2019 Comments Feed" href="https://mauitime.com/entertainment/movies-showtimes/knives-out-opens-mauitimes-maui-movie-theaters-showtimes-november-21st-november-27th-2019/feed/"><link rel="canonical" href="https://mauitime.com/entertainment/movies-showtimes/knives-out-opens-mauitimes-maui-movie-theaters-showtimes-november-21st-november-27th-2019/"><link crossorigin="anonymous" rel="stylesheet" id="magazine-pro-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&amp;ver=3.4.0" type="text/css" media="all"><link rel="https://api.w.org/" href="https://mauitime.com/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mauitime.com/xmlrpc.php?rsd"><link rel="alternate" type="application/json+oembed" href="https://mauitime.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmauitime.com%2Fentertainment%2Fmovies-showtimes%2Fknives-out-opens-mauitimes-maui-movie-theaters-showtimes-november-21st-november-27th-2019%2F"><link rel="alternate" type="text/xml+oembed" href="https://mauitime.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmauitime.com%2Fentertainment%2Fmovies-showtimes%2Fknives-out-opens-mauitimes-maui-movie-theaters-showtimes-november-21st-november-27th-2019%2F&amp;format=xml"><link rel="pingback" href="https://mauitime.com/xmlrpc.php"><script type="application/ld+json">{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"Maui Time","logo":"https:\/\/mauitime.com\/wp-content\/uploads\/2016\/04\/cropped-mt-web-logo-600-x-150-px.png"},"@type":"BlogPosting","mainEntityOfPage":"https:\/\/mauitime.com\/entertainment\/movies-showtimes\/knives-out-opens-mauitimes-maui-movie-theaters-showtimes-november-21st-november-27th-2019\/","headline":"Knives Out Opens! MauiTime’s Maui Movie Theaters &#038; Showtimes | November 21st-November 27th, 2019","datePublished":"2019-11-20T18:56:00-10:00","dateModified":"2019-11-20T06:58:14-10:00","author":{"@type":"Person","name":"Jen Russo"},"image":"https:\/\/mauitime.com\/wp-content\/uploads\/2019\/11\/Knives-Out-Opens-MauiTime’s-Maui-Movie-Theaters-Showtimes.png"}</script><style amp-boilerplate="">body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate="">body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript></head><body class="post-template-default single single-post postid-470976 single-format-standard wp-custom-logo wp-embed-responsive content-sidebar genesis-breadcrumbs-visible genesis-singular-image-hidden genesis-footer-widgets-visible primary-nav" itemscope itemtype="https://schema.org/WebPage">
<meta name="google-site-verification" content="FjhX6sANH2MqOu7V3Xju1qXXhIbvgXcOOSfIIfIgZN0"><meta name="p:domain_verify" content="75fd5e75e443f96fc494bea35534123d"><meta name="alexaVerifyID" content="asAH0QJIzZx58SjEdaW05Pamcg"><meta name="msvalidate.01" content="8D1FE6A51F7974C608CF85908B79A404"><!-- Quantcast Tag --><!--noscript-->
<div class="amp-wp-93b8ea5">
<amp-anim src="//pixel.quantserve.com/pixel/p-36OSlufkJOurs.gif" height="1" width="1" alt="Quantcast" class="amp-wp-enforced-sizes" layout="intrinsic"><noscript><img src="//pixel.quantserve.com/pixel/p-36OSlufkJOurs.gif" border="0" height="1" width="1" alt="Quantcast"></noscript></amp-anim></div>
<!--/noscript-->
<!-- End Quantcast tag -->



<meta property="og:type" content="article"><meta property="og:title" content="Knives Out Opens! MauiTime’s Maui Movie Theaters &amp; Showtimes | November 21st-November 27th, 2019"><meta property="og:url" content="https://mauitime.com/entertainment/movies-showtimes/knives-out-opens-mauitimes-maui-movie-theaters-showtimes-november-21st-november-27th-2019/"><meta property="og:description" content="NEW MOVIES  21 BRIDGES-R-Action/Adventure, Drama, Suspense/Thriller-Chadwick Boseman is the NYPD detective trying to find a couple of cop killers in NY, and closes down all the bridges and tunnels …"><meta property="article:published_time" content="2019-11-20T18:56:00+00:00"><meta property="article:modified_time" content="2019-11-20T06:58:14+00:00"><meta property="og:site_name" content="Maui Time"><meta property="og:image" content="https://mauitime.com/wp-content/uploads/2019/11/Knives-Out-Opens-MauiTime’s-Maui-Movie-Theaters-Showtimes.png"><meta property="og:image:width" content="1100"><meta property="og:image:height" content="675"><meta property="og:locale" content="en_US"><meta name="twitter:creator" content="@jenrusso"><meta name="twitter:site" content="@MauiTime"><meta name="twitter:text:title" content="Knives Out Opens! MauiTime’s Maui Movie Theaters &amp; Showtimes | November 21st-November 27th, 2019"><meta name="twitter:image" content="https://mauitime.com/wp-content/uploads/2019/11/Knives-Out-Opens-MauiTime’s-Maui-Movie-Theaters-Showtimes.png?w=640"><meta name="twitter:card" content="summary_large_image"><meta name="generator" content="AMP Plugin v1.4.1; mode=standard; experiences=website"><link rel="icon" href="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon-32x32.png" sizes="32x32"><link rel="icon" href="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon-256x256.png" sizes="192x192"><link rel="apple-touch-icon-precomposed" href="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon-256x256.png"><meta name="msapplication-TileImage" content="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon.png"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header-menu-2019" class="menu genesis-nav-menu menu-primary"><li id="menu-item-470876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470876"><a href="https://mauitime.com/category/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu"><li id="menu-item-470877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470877"><a href="https://mauitime.com/category/news/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
	<li id="menu-item-470878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470878"><a href="https://mauitime.com/category/news/community-news/" itemprop="url"><span itemprop="name">Community News</span></a></li>
	<li id="menu-item-470879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470879"><a href="https://mauitime.com/category/news/education-news/" itemprop="url"><span itemprop="name">Education</span></a></li>
	<li id="menu-item-470880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470880"><a href="https://mauitime.com/category/news/health/" itemprop="url"><span itemprop="name">Health</span></a></li>
	<li id="menu-item-470881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470881"><a href="https://mauitime.com/category/news/law-enforcement/" itemprop="url"><span itemprop="name">Law Enforcement</span></a></li>
	<li id="menu-item-470882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470882"><a href="https://mauitime.com/category/news/news-of-the-weird/" itemprop="url"><span itemprop="name">News of the Weird</span></a></li>
	<li id="menu-item-470883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470883"><a href="https://mauitime.com/category/news/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
	<li id="menu-item-470884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470884"><a href="https://mauitime.com/category/news/satire/" itemprop="url"><span itemprop="name">Satire</span></a></li>
	<li id="menu-item-470885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470885"><a href="https://mauitime.com/category/news/science-and-environment/" itemprop="url"><span itemprop="name">Science and Environment</span></a></li>
	<li id="menu-item-470886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470886"><a href="https://mauitime.com/category/news/surf-sports/" itemprop="url"><span itemprop="name">Surf &amp; Sports</span></a></li>
</ul></li>
<li id="menu-item-470894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470894"><a href="https://mauitime.com/category/ehbrah/" itemprop="url"><span itemprop="name">Eh Brah</span></a></li>
<li id="menu-item-470887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470887"><a href="https://mauitime.com/category/culture/" itemprop="url"><span itemprop="name">Culture</span></a>
<ul class="sub-menu"><li id="menu-item-470888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470888"><a href="https://mauitime.com/category/culture/activities/" itemprop="url"><span itemprop="name">Activities</span></a></li>
	<li id="menu-item-470889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470889"><a href="https://mauitime.com/category/culture/fashion/" itemprop="url"><span itemprop="name">Fashion</span></a></li>
	<li id="menu-item-470890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470890"><a href="https://mauitime.com/category/culture/health-and-wellness/" itemprop="url"><span itemprop="name">Health and Wellness</span></a></li>
	<li id="menu-item-470891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470891"><a href="https://mauitime.com/category/culture/history/" itemprop="url"><span itemprop="name">History</span></a></li>
	<li id="menu-item-470895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470895"><a href="https://mauitime.com/category/maui-horoscope/" itemprop="url"><span itemprop="name">Horoscope</span></a></li>
	<li id="menu-item-470892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470892"><a href="https://mauitime.com/category/culture/maui-community/" itemprop="url"><span itemprop="name">Maui Community</span></a></li>
	<li id="menu-item-470893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470893"><a href="https://mauitime.com/category/culture/people/" itemprop="url"><span itemprop="name">People</span></a></li>
</ul></li>
<li id="menu-item-470896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-470896"><a href="https://mauitime.com/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a>
<ul class="sub-menu"><li id="menu-item-470933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470933"><a href="https://portal.cityspark.com/EventEntry/EventEntry/MauiTime" itemprop="url"><span itemprop="name">Add Your Event</span></a></li>
	<li id="menu-item-470897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470897"><a href="https://mauitime.com/category/entertainment/art-scene/" itemprop="url"><span itemprop="name">Art</span></a></li>
	<li id="menu-item-470898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470898"><a href="https://mauitime.com/category/entertainment/calendar-entertainment-2/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
	<li id="menu-item-470899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470899"><a href="https://mauitime.com/category/entertainment/community/" itemprop="url"><span itemprop="name">Community Events</span></a></li>
	<li id="menu-item-470900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470900"><a href="https://mauitime.com/category/entertainment/conservation-events/" itemprop="url"><span itemprop="name">Conservation Events</span></a></li>
	<li id="menu-item-470932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470932"><a href="https://mauitime.com/events#!/" itemprop="url"><span itemprop="name">Events</span></a></li>
	<li id="menu-item-470901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470901"><a href="https://mauitime.com/category/entertainment/film-critique/" itemprop="url"><span itemprop="name">Film Critique</span></a></li>
	<li id="menu-item-470902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470902"><a href="https://mauitime.com/category/entertainment/health-wellness/" itemprop="url"><span itemprop="name">Health and Wellness Events</span></a></li>
	<li id="menu-item-470903" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-470903"><a href="https://mauitime.com/category/entertainment/movies-showtimes/" itemprop="url"><span itemprop="name">Movies &amp; Showtimes</span></a></li>
	<li id="menu-item-470904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470904"><a href="https://mauitime.com/category/entertainment/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
	<li id="menu-item-470905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470905"><a href="https://mauitime.com/category/entertainment/sports/" itemprop="url"><span itemprop="name">Sports Events</span></a></li>
	<li id="menu-item-470906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470906"><a href="https://mauitime.com/category/entertainment/stage/" itemprop="url"><span itemprop="name">Stage</span></a></li>
</ul></li>
<li id="menu-item-470907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470907"><a href="https://mauitime.com/category/food-drink/" itemprop="url"><span itemprop="name">Food &amp; Drink</span></a>
<ul class="sub-menu"><li id="menu-item-470908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470908"><a href="https://mauitime.com/category/food-drink/maui-food-news/" itemprop="url"><span itemprop="name">Food News</span></a></li>
	<li id="menu-item-470909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470909"><a href="https://mauitime.com/category/food-drink/made-on-maui/" itemprop="url"><span itemprop="name">Made on Maui</span></a></li>
	<li id="menu-item-470910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470910"><a href="https://mauitime.com/category/food-drink/maui-bars/" itemprop="url"><span itemprop="name">Maui Bars</span></a></li>
	<li id="menu-item-470911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470911"><a href="https://mauitime.com/category/food-drink/maui-restaurants/" itemprop="url"><span itemprop="name">Maui Restaurants</span></a></li>
</ul></li>
<li id="menu-item-470930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-470930"><a href="https://mauitime.com/events" itemprop="url"><span itemprop="name">Events</span></a>
<ul class="sub-menu"><li id="menu-item-470931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470931"><a href="https://portal.cityspark.com/EventEntry/EventEntry/MauiTime" itemprop="url"><span itemprop="name">Add Your Event</span></a></li>
</ul></li>
<li id="menu-item-470913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470913"><a href="https://mauitime.com/tips/" itemprop="url"><span itemprop="name">How to Tip</span></a></li>
<li id="menu-item-470914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-470914"><a href="https://mauitime.com/contact-us-at-mauitime/" itemprop="url"><span itemprop="name">About MauiTime</span></a>
<ul class="sub-menu"><li id="menu-item-470915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470915"><a href="https://mauitime.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-470912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470912"><a href="http://eepurl.com/gjG4a5" itemprop="url"><span itemprop="name">Subscribe!</span></a></li>
</ul></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><a href="https://mauitime.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="600" height="142" src="https://mauitime.com/wp-content/uploads/2016/04/cropped-mt-web-logo-600-x-150-px.png" class="custom-logo amp-wp-enforced-sizes" alt="Maui Time" srcset="https://mauitime.com/wp-content/uploads/2016/04/cropped-mt-web-logo-600-x-150-px.png 600w, https://mauitime.com/wp-content/uploads/2016/04/cropped-mt-web-logo-600-x-150-px-300x71.png 300w, https://mauitime.com/wp-content/uploads/2016/04/cropped-mt-web-logo-600-x-150-px-150x36.png 150w, https://mauitime.com/wp-content/uploads/2016/04/cropped-mt-web-logo-600-x-150-px-560x133.png 560w" layout="intrinsic"><noscript><img width="600" height="142" src="https://mauitime.com/wp-content/uploads/2016/04/cropped-mt-web-logo-600-x-150-px.png" class="custom-logo" alt="Maui Time" srcset="https://mauitime.com/wp-content/uploads/2016/04/cropped-mt-web-logo-600-x-150-px.png 600w, https://mauitime.com/wp-content/uploads/2016/04/cropped-mt-web-logo-600-x-150-px-300x71.png 300w, https://mauitime.com/wp-content/uploads/2016/04/cropped-mt-web-logo-600-x-150-px-150x36.png 150w, https://mauitime.com/wp-content/uploads/2016/04/cropped-mt-web-logo-600-x-150-px-560x133.png 560w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img></a><h1 class="site-title" itemprop="headline">Maui Time</h1><h2 class="site-description" itemprop="description">Mauis Best News, Information and Entertainment Site</h2></div><div class="widget-area header-widget-area"><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- header ad unit for home --><ins class="adsbygoogle amp-wp-fa9aecc" data-ad-client="ca-pub-3475394183565613" data-ad-slot="4526270854" data-ad-format="auto" data-full-width-responsive="true"></ins>
</div></div></section><section id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><amp-auto-ads type="adsense" data-ad-client="ca-pub-3475394183565613"></amp-auto-ads></div>
		</div></section></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://mauitime.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://mauitime.com/category/entertainment/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Entertainment</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://mauitime.com/category/entertainment/movies-showtimes/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Movies &amp; Showtimes</span></a><meta itemprop="position" content="3"></span> <span aria-label="breadcrumb separator">/</span> Knives Out Opens! MauiTime’s Maui Movie Theaters &amp; Showtimes | November 21st-November 27th, 2019</div><article class="post-470976 post type-post status-publish format-standard has-post-thumbnail category-movies-showtimes tag-filmweekly tag-hawaii-movie-showtimes tag-kahului-movie-theater tag-kihei-movie-theater tag-lahaina-cannery-mall tag-lahaina-movie-theater tag-maui-film-festival tag-maui-mall tag-maui-movie-showtimes tag-maui-movies tag-movie-theaters-on-maui tag-queen-kaahumanu-shopping-center entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Knives Out Opens! MauiTime’s Maui Movie Theaters &amp; Showtimes | November 21st-November 27th, 2019</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-11-20T08:56:00-10:00">November 20, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://mauitime.com/author/jenrusso/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Jen Russo</span></a></span> <span class="entry-comments-link"><a href="https://mauitime.com/entertainment/movies-showtimes/knives-out-opens-mauitimes-maui-movie-theaters-showtimes-november-21st-november-27th-2019/#respond"><span class="dsq-postid" data-dsqidentifier="470976 https://mauitime.com/?p=470976">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text">
<figure class="wp-block-image size-large"><amp-img src="https://mauitime.com/wp-content/uploads/2019/11/Knives-Out-Opens-MauiTime%E2%80%99s-Maui-Movie-Theaters-Showtimes-1024x628.png" alt="" class="wp-image-470977 amp-wp-enforced-sizes" srcset="https://mauitime.com/wp-content/uploads/2019/11/Knives-Out-Opens-MauiTime’s-Maui-Movie-Theaters-Showtimes-1024x628.png 1024w, https://mauitime.com/wp-content/uploads/2019/11/Knives-Out-Opens-MauiTime’s-Maui-Movie-Theaters-Showtimes-300x184.png 300w, https://mauitime.com/wp-content/uploads/2019/11/Knives-Out-Opens-MauiTime’s-Maui-Movie-Theaters-Showtimes-150x92.png 150w, https://mauitime.com/wp-content/uploads/2019/11/Knives-Out-Opens-MauiTime’s-Maui-Movie-Theaters-Showtimes-768x471.png 768w, https://mauitime.com/wp-content/uploads/2019/11/Knives-Out-Opens-MauiTime’s-Maui-Movie-Theaters-Showtimes-560x344.png 560w, https://mauitime.com/wp-content/uploads/2019/11/Knives-Out-Opens-MauiTime’s-Maui-Movie-Theaters-Showtimes.png 1100w" width="1024" height="628" layout="intrinsic"><noscript><img src="https://mauitime.com/wp-content/uploads/2019/11/Knives-Out-Opens-MauiTime%E2%80%99s-Maui-Movie-Theaters-Showtimes-1024x628.png" alt="" class="wp-image-470977" srcset="https://mauitime.com/wp-content/uploads/2019/11/Knives-Out-Opens-MauiTime’s-Maui-Movie-Theaters-Showtimes-1024x628.png 1024w, https://mauitime.com/wp-content/uploads/2019/11/Knives-Out-Opens-MauiTime’s-Maui-Movie-Theaters-Showtimes-300x184.png 300w, https://mauitime.com/wp-content/uploads/2019/11/Knives-Out-Opens-MauiTime’s-Maui-Movie-Theaters-Showtimes-150x92.png 150w, https://mauitime.com/wp-content/uploads/2019/11/Knives-Out-Opens-MauiTime’s-Maui-Movie-Theaters-Showtimes-768x471.png 768w, https://mauitime.com/wp-content/uploads/2019/11/Knives-Out-Opens-MauiTime’s-Maui-Movie-Theaters-Showtimes-560x344.png 560w, https://mauitime.com/wp-content/uploads/2019/11/Knives-Out-Opens-MauiTime’s-Maui-Movie-Theaters-Showtimes.png 1100w" sizes="(max-width: 1024px) 100vw, 1024px" width="1024" height="628"></noscript></amp-img></figure><h2>NEW MOVIES <br></h2>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube  wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<amp-youtube data-videoid="BVZDhunTrYA" layout="responsive" width="16" height="9"></amp-youtube></div></figure><p>21 BRIDGES-R-Action/Adventure, Drama, Suspense/Thriller-Chadwick Boseman is the NYPD detective trying to find a couple of cop killers in NY, and closes down all the bridges and tunnels to get to the bottom of his case. 99 min.<br></p>



<p>A BEAUTIFUL DAY IN THE NEIGHBORHOOD-PG- Drama- Childhood favorite Mr. Rogers gets an origin story played by Tom Hanks. 110 min.<br></p>



<p>DEPECHE MODE: SPIRITS IN THE FOREST-NR- Documentary/Concert-Six special fans ‘splain DM love over the backdrop of their Berlin performance the last in their SPIRITS world tour. 95 min.<br></p>



<p>FIDDLER A MIRACLE OF MIRACLES-PG13-Documentary-Archival footage of the old school Fiddler on the Room. 97 min.<br></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube  wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<amp-youtube data-videoid="OlVPirmRVrY" layout="responsive" width="16" height="9"></amp-youtube></div></figure><p>FROZEN II-What is up with Elsa’s crazy cold powers anyway? Anna, Elsa, Olaf and Kristoff have to travel into an enchanted forest to save the kingdom from another mystical threat. 114 min.<br></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube  wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<amp-youtube data-videoid="JkcI2ihU5Xc" layout="responsive" width="16" height="9"></amp-youtube></div></figure><p>KNIVES OUT -PG-13- Comedy, Suspense/Thriller- A star studded cast plays whoddunitt when a famous crime novelist dies and Daniel Craig shows up as the detective hired to solve the mystery. 131 min.<br></p>



<p>THE METROPOLITAN OPERA: AKHNATEN LIVE-NR-Documentary/Concert- 240 min.<br></p>



<p>NEVER SURRENDER: A GALAXY QUEST DOC-PG-13-Documentary- A film about making the spoof Star Trek film A Galaxy Quest. The nerds win, go put on your cosplay. 1 hr 35 min<br></p>



<p>QUEEN &amp; SLIM-R-Drama, Romance-Slim was just discussing sex on the first date when a cop pulls him over for the ultimate buzz kill. 132 min<br></p>



<h2>PLAYING NOW</h2>



<p></p>



<p>ARCTIC DOGS -PG-Animated, Comedy, Family- The little arctic fox that could! <br></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube  wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<amp-youtube data-videoid="RSUq4VfWfjE" layout="responsive" width="16" height="9"></amp-youtube></div></figure><p>CHARLIE’S ANGELS – PG-13- Action/Comedy – Elizabeth Banks directs this latest iteration of Charlie’s Angels, where smoking hot and really smart ladies all over the world work for the Charles Townsend security corp. We follow the Kristen Stewart, Naomi Scott, and Ella Balinska team as they kick ass saving the planet while looking like models in high heels the whole time. 120 min.				</p>



<p>THE GOOD LIAR – R – Thriller – Helen Mirren stars as Betty McLeish as the millionaire widow. Ian Mclellan is Roy Courtnay, the conman planning to take her fortune. Let the games begin. 110 min.				</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube  wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<amp-youtube data-videoid="BOzFZxB-8cw" layout="responsive" width="16" height="9"></amp-youtube></div></figure><p>DOCTOR SLEEP- R-Horror, Suspense/Thriller-Ewan McGregor stars as the grown up version of Danny Torrance, the little boy who rode his big wheel around the creepy Overlook hotel in The Shining. Lots of redrum, and twisted shit ensue. 151 min	<br></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube  wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<amp-youtube data-videoid="I3h9Z89U9ZA" layout="responsive" width="16" height="9"></amp-youtube></div></figure><p>FORD V FERRARI-PG-13-Action/Adventure, Drama-Based on the true story of two white dudes who built a phenomenal race car in ‘66.  152 min<br></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube  wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<amp-youtube data-videoid="osP9iJjvlAE" layout="responsive" width="16" height="9"></amp-youtube></div></figure><p>HARRIET-PG-13-History, Biography, Drama- Be Free or Die! The story of Harriet Tubman’s brave and incredible life freeing herself and countless others from slavery. 125 min.<br></p>



<p>JOJO RABBIT-PG-13-Comedy, Drama, War-What if you were a 10 year old German boy and Hitler was your imaginary friend? Its all fun and games till you discover something in the basement. 108 min. <br></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube  wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<amp-youtube data-videoid="t433PEQGErc" layout="responsive" width="16" height="9"></amp-youtube></div></figure><p>JOKER-R-Crime/Drama/Thriller -Joaquin Pheonix may be the creepiest Joker ever. DC’s latest antihero is Arthur Fleck, downtrodden citizen of Gotham that decends into diaboloical deeds. 121min. <br></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube  wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<amp-youtube data-videoid="z9CEIcmWmtA" layout="responsive" width="16" height="9"></amp-youtube></div></figure><p>LAST CHRISTMAS-PG-13-Rom Com- Daenerys Targaryen stars in this Christmassy London romance as a grumpy elf who falls in love with prince charming. Gag. Written by Emma Thompson so it might not be all bad. 103 min. 	<br></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube  wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<amp-youtube data-videoid="zNoR3UWPNzU" layout="responsive" width="16" height="9"></amp-youtube></div></figure><p><a href="https://www.fandango.com/maleficent-mistress-of-evil-218843/movie-overview">MALEFICENT: MISTRESS OF EVIL</a> – PG – Action/Adventure – Has Angelina Jolie’s black hearted evil witch met her match in Michelle Pfeiffer’s Queen Ingrith? The moors are buzzing with intrigue, with Elle Fanning playing the grown-up cursed princess just tryin’ to catch her prince. 118 min.<br></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube  wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<amp-youtube data-videoid="BfTYY_pac8o" layout="responsive" width="16" height="9"></amp-youtube></div></figure><p>MIDWAY-PG-13- Action/Adventure, Drama-A star studded dramatization of the Battle of Midway fought after the attack on Pearl Harbor. It’s a famous clash between the Pacific fleet and the Japanese navy, that was a turning point is WWII. Directed by Roland Emmerich of  INDEPENDENCE DAY, THE DAY AFTER TOMORROW. 138min.<br></p>



<p>PLAYING WITH FIRE-PG-Comedy, Family-John Cena and Keegan Michael Key play firefighters stuck babysitting 3 kids they rescued. Hilarity ensues. 96 min<br></p>



<p>TERMINATOR DARK FATE -R- James Cameron is back writing the next chapter in the human vs. cyborg war of the future. Arnold is a good guy, and Mackenzie Davis stars alongside the OG Sarah Connor as the hottest human/cyborg hybrid yet. 128 min.<br></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube  wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<amp-youtube data-videoid="ZlW9yhUKlkQ" layout="responsive" width="16" height="9"></amp-youtube></div></figure><p>ZOMBIELAND DOUBLE TAP – R – Action/Comedy – Woody Harrelson and his motley crew of zombie apocalypse survivors go out on the American road again and kick ass in this zombie satire. 100 min.<br></p>



<p>THE WARRIOR QUEEN OF JHANSI-R-Drama-Its 1857 and the British are thirsty for India’s land, but Rani Jhansi raises an army of female freedom fighters to conquer the empire, like no man expected. 102 min<br></p>



<p>For more up to the date events go to <a href="http://mauitime.com/events">mauitime.com/events</a></p>



<h2>Kaahumanu 6</h2>



<p>Queen Kaahumanu Shopping Center, Kahului. 1-800-326-3264 (Matinees: every day until 4pm)<br></p>



<p>A Beautiful Day in the Neighborhood-PG-THU 4:30 7:30 FRI-SAT-11:45 2:15 4:45 7:15 9:45 SUN-TUE 11:45 2:15 4:45 7:15</p>



<p>Charlie’s Angels-PG13-THU 11:25 2:10 4:50 7:30 FRI-SAT 11:25 2:10 4:50 7:30 10:10 SUN-TUE 11:25 2:10 4:50 7:30</p>



<p>Depeche Mode NR THU 7:00</p>



<p>Doctor Sleep-R- THU 12:30 </p>



<p>Frozen 2 PG-THU 6:00 6:30 7:00 FRI-SAT 10:10 10:40 12:00 12:30 1:00 2:20 2:50 3:20 4:40 5:10 5:40 7:00 7:30 8:00 9:20 9:50 10:20 SUN-TUE 10:10 10:40 12:00 12:30 1:00 2:20 2:50 3:20 4:40 5:10 5:40 7:00 7:30 8:00 WED 12:00 1:00 2:20 3:20 4:40 5:40 7:00 8:00 9:20</p>



<p>The Good Liar-R-THU 11:30 2:00 4:30 7:00 9:25 FRI-SAT 11:30 2:00 4:30 7:00 9:25 SUN-2:00 4:30 7:00 9:25 MON 11:30 2:00 4:30 7:00 TUE 11:30 2:00 4:30</p>



<p>Harriet PG13-THU 12:20 3:00</p>



<p>Last Christmas-PG-13-THU 12:00 2:20 4:40 </p>



<p>Midway-PG13-THU 12:30 3:30 6:30 </p>



<p>Knives Out -PG-13-TUE 7:00 WED 1:30 4:15 7:00 9:45<br></p>



<h2>Maui Mall Megaplex</h2>



<p>Maui Mall, Kahului, 808-249-2222 (Matinees: M-Th until 6pm, F-Su until 3:30pm)</p>



<p>Call for more showtimes, Regal Theatre did not have all of their information ready by press time<br></p>



<p>21 Bridges-R-FRI-WED 11:35 2:15 4:55 7:35 10:25</p>



<p>The Metropolitan Opera: Akhnaten Live-NR-SAT 12:55</p>



<p>Never Surrender: a Galaxy Quest Doc-PG-13-TUE 7:00</p>



<p>Queen &amp; Slim-R-WED 12:20 3:35 6:50 10:00<br></p>



<h2>Regency Kihei Cinemas</h2>



<p>1819 S. Kihei Rd., 808-891-1016 (Matinees: every day until 5pm)<br></p>



<p>A Beautiful Day in the Neighborhood-PG-FRI-SUN1:30 4:10 6:45 9:20 MON-WED 1:30 4:10 6:45 </p>



<p>Doctor Sleep-R – THU 12:20 3:40 7:00 </p>



<p>Fiddler a Miracle of Miracles-PG-13-SAT 10:30</p>



<p>Frozen-PG-THU 6:00 7:00 8:30 FRI-SUN 12:00 1:00 3:00 4:00 6:00 7:00 8:30 9:30 MON-WED 12:00 1:00 3:00 4:00 6:00 7:00 8:30</p>



<p>Last Christmas-PG-13-THU 12:00 2:30 5:00 7:30 </p>



<p>Maleficent-PG-THU 12:10 3:20 6:45</p>



<p>Midway-PG13-FRI-SAT 12:45 3:50 7:10 9:55 SUN-WED 12:45 3:50 7:10</p>



<p></p>



<h2>Wharf Cinema Center</h2>



<p>658 Front St., Lahaina, 808-249-2222 (Matinees: Tue all shows, until 6m every other day)</p>



<p>Call for more showtimes, Regal Theatre did not have all of their information ready by press time</p>



<p></p>



<p></p>



<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" data-param-app_id="249643311490"></amp-social-share><amp-social-share type="twitter"></amp-social-share><!-- not supported: reddit --><amp-social-share type="linkedin"></amp-social-share><amp-social-share type="pinterest"></amp-social-share><amp-social-share type="tumblr"></amp-social-share><!-- not supported: email --><!-- not supported: print --></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p> comments</p><amp-facebook-comments layout="fixed-height" width="auto" height="400" data-href="https://mauitime.com/entertainment/movies-showtimes/knives-out-opens-mauitimes-maui-movie-theaters-showtimes-november-21st-november-27th-2019/" data-numposts="5" data-colorscheme="light"></amp-facebook-comments><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://mauitime.com/entertainment/movies-showtimes/knives-out-opens-mauitimes-maui-movie-theaters-showtimes-november-21st-november-27th-2019/"
    dc:identifier="https://mauitime.com/entertainment/movies-showtimes/knives-out-opens-mauitimes-maui-movie-theaters-showtimes-november-21st-november-27th-2019/"
    dc:title="Knives Out Opens! MauiTime’s Maui Movie Theaters &#038; Showtimes | November 21st-November 27th, 2019"
    trackback:ping="https://mauitime.com/entertainment/movies-showtimes/knives-out-opens-mauitimes-maui-movie-theaters-showtimes-november-21st-november-27th-2019/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://mauitime.com/category/entertainment/movies-showtimes/" rel="category tag">Movies &amp; Showtimes</a></span> <span class="entry-tags">Tagged With: <a href="https://mauitime.com/tag/filmweekly/" rel="tag">filmweekly</a>, <a href="https://mauitime.com/tag/hawaii-movie-showtimes/" rel="tag">Hawaii Movie Showtimes</a>, <a href="https://mauitime.com/tag/kahului-movie-theater/" rel="tag">Kahului Movie Theater</a>, <a href="https://mauitime.com/tag/kihei-movie-theater/" rel="tag">kihei movie theater</a>, <a href="https://mauitime.com/tag/lahaina-cannery-mall/" rel="tag">Lahaina Cannery Mall</a>, <a href="https://mauitime.com/tag/lahaina-movie-theater/" rel="tag">Lahaina Movie Theater</a>, <a href="https://mauitime.com/tag/maui-film-festival/" rel="tag">Maui Film Festival</a>, <a href="https://mauitime.com/tag/maui-mall/" rel="tag">Maui Mall</a>, <a href="https://mauitime.com/tag/maui-movie-showtimes/" rel="tag">Maui Movie Showtimes</a>, <a href="https://mauitime.com/tag/maui-movies/" rel="tag">Maui Movies</a>, <a href="https://mauitime.com/tag/movie-theaters-on-maui/" rel="tag">movie theaters on maui</a>, <a href="https://mauitime.com/tag/queen-kaahumanu-shopping-center/" rel="tag">queen kaahumanu shopping center</a></span></p><div class="after-entry widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><ins class="adsbygoogle amp-wp-fa9aecc" data-ad-format="autorelaxed" data-ad-client="ca-pub-3475394183565613" data-ad-slot="9227507241"></ins>
</div>
		</div></section></div></footer></article><div id="disqus_thread">
    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- header ad unit --><ins class="adsbygoogle amp-wp-fa9aecc" data-ad-client="ca-pub-3475394183565613" data-ad-slot="6931752976" data-ad-format="auto" data-full-width-responsive="true"></ins>
</div></div></section><section id="text-23" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><amp-auto-ads type="adsense" data-ad-client="ca-pub-3475394183565613"></amp-auto-ads></div>
		</div></section><section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<div class="gcse-searchbox-only"></div>
</div>
		</div></section><section id="text-24" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-cswidget="9339"></div>

</div>
		</div></section><section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
</p><div id="mc_embed_signup">
<form method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate action-xhr="https://mauitime.us4.list-manage.com/subscribe/post?u=d5b592c19767699d74e4c94ec&amp;id=88e890810b&amp;_wp_amp_action_xhr_converted=1">
<div id="mc_embed_signup_scroll">
<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span><br></label><br><input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span><br></label><br><input type="text" value="" name="FNAME" class="required" id="mce-FNAME"></div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span><br></label><br><input type="text" value="" name="LNAME" class="required" id="mce-LNAME"></div>
<div class="mc-field-group">
	<label for="mce-MMERGE5">Zip Code  <span class="asterisk">*</span><br></label><br><input type="text" value="" name="MMERGE5" class="required" id="mce-MMERGE5"></div>
<div class="mc-field-group input-group">
    <strong>My Interests </strong>
<ul><li><input type="checkbox" value="1" name="group[22237][1]" id="mce-group[22237]-22237-0"><label for="mce-group[22237]-22237-0">News</label></li>
<li><input type="checkbox" value="2" name="group[22237][2]" id="mce-group[22237]-22237-1"><label for="mce-group[22237]-22237-1">Entertainment</label></li>
<li><input type="checkbox" value="4" name="group[22237][4]" id="mce-group[22237]-22237-2"><label for="mce-group[22237]-22237-2">Restaurants</label></li>
<li><input type="checkbox" value="8" name="group[22237][8]" id="mce-group[22237]-22237-3"><label for="mce-group[22237]-22237-3">Eh Brah! and other Columns</label></li>
<li><input type="checkbox" value="16" name="group[22237][16]" id="mce-group[22237]-22237-4"><label for="mce-group[22237]-22237-4">Best of Maui</label></li>
<li><input type="checkbox" value="32" name="group[22237][32]" id="mce-group[22237]-22237-5"><label for="mce-group[22237]-22237-5">Weekly Digest</label></li>
<li><input type="checkbox" value="64" name="group[22237][64]" id="mce-group[22237]-22237-6"><label for="mce-group[22237]-22237-6">Daily Digest</label></li>
</ul></div>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
<div class="content__gdpr">
        <label>Seal the Deal</label>
<p>Yaaaas! Almost Done. Please check Email to agree that we are going to send you some dope ass emails.</p>
<fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field"><label class="checkbox subfield" for="gdpr_8537"><input type="checkbox" id="gdpr_8537" name="gdpr[8537]" value="Y" class="av-checkbox "><span>Email</span> </label><br></fieldset><p>You can unsubscribe anytime you desire via the footer of our emails. We always keep your info safe, and encrypted.</p>
</div>
<div class="content__gdprLegal">
<p>We use Mailchimp as our marketing platform. By clicking below to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank" rel="noopener noreferrer">Learn more about Mailchimp’s privacy practices here.</a></p>
</div>
</div>
<div id="mce-responses" class="clear">
<div class="response amp-wp-cb45893" id="mce-error-response"></div>
<div class="response amp-wp-cb45893" id="mce-success-response"></div>
</div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div aria-hidden="true" class="amp-wp-4bb72de"><input type="text" name="b_d5b592c19767699d74e4c94ec_88e890810b" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>
</div>
<p><br><!--End mc_embed_signup--></p>
</div>
		</div></section><section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.roommates.com/?adv_id=397"><amp-img width="300" height="250" src="https://mauitime.com/wp-content/uploads/2018/10/Roomates_Webad_300x250_2-300x250.jpg" class="image wp-image-452094  attachment-medium size-medium amp-wp-enforced-sizes amp-wp-36746cb" alt="" layout="intrinsic"><noscript><img width="300" height="250" src="https://mauitime.com/wp-content/uploads/2018/10/Roomates_Webad_300x250_2-300x250.jpg" class="image wp-image-452094  attachment-medium size-medium amp-wp-36746cb" alt=""></noscript></amp-img></a></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><ins class="adsbygoogle amp-wp-fa9aecc" data-ad-format="autorelaxed" data-ad-client="ca-pub-3475394183565613" data-ad-slot="5623730103"></ins>
</div></div></section></aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">		<section id="recent-posts-1" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent</h3>
		<ul><li>
					<a href="https://mauitime.com/entertainment/is-the-mra-legal-councilmember-keani-rawlins-fernandez-challenges-the-maui-redevelopment-agencys-authority/">Is the MRA Legal? Councilmember Keani Rawlins-Fernandez challenges the Maui Redevelopment Agency’s authority</a>
									</li>
											<li>
					<a href="https://mauitime.com/entertainment/health-wellness/kirtan-astrology-guided-meditation-at-temple-of-peace-in-haiku/">Kirtan, Astrology &amp; Guided Meditation at Temple of Peace in Haiku</a>
									</li>
											<li>
					<a href="https://mauitime.com/entertainment/movies-showtimes/knives-out-opens-mauitimes-maui-movie-theaters-showtimes-november-21st-november-27th-2019/" aria-current="page">Knives Out Opens! MauiTime’s Maui Movie Theaters &amp; Showtimes | November 21st-November 27th, 2019</a>
									</li>
											<li>
					<a href="https://mauitime.com/food-drink/maui-food-news/maui-brew-b-que-with-the-beach-boys-at-maui-brewing-company/">Maui Brew B-Que with the Beach Boys at Maui Brewing Company</a>
									</li>
											<li>
					<a href="https://mauitime.com/entertainment/calendar-entertainment-2/mauitimes-maui-calendar-of-events-november-21st-2019-november-27th-2019/">MauiTime’s Maui Calendar of Events | November 21st, 2019-November 27th, 2019</a>
									</li>
					</ul></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="search-1" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search</h3>
<form class="search-form" method="get" action="https://mauitime.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" target="_top"><label class="search-form-label screen-reader-text" for="searchform-1">Search the site ...</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://mauitime.com/?s={s}" itemprop="target"></form></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright © 2019 · <a href="http://my.studiopress.com/themes/magazine/">Magazine Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://mauitime.com/wp-login.php">Log in</a></p></div></footer></div><amp-auto-ads type="adsense" data-ad-client="ca-pub-3475394183565613"></amp-auto-ads><!--noscript--><amp-img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=1551057895178934&amp;ev=PixelInitialized" class="amp-wp-enforced-sizes amp-wp-6a19fc1" layout="intrinsic"><noscript><img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=1551057895178934&amp;ev=PixelInitialized" class="amp-wp-cb45893"></noscript></amp-img><!--/noscript-->
<!--noscript--><amp-img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=773356476088910&amp;ev=PixelInitialized" class="amp-wp-enforced-sizes amp-wp-6a19fc1" layout="intrinsic"><noscript><img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=773356476088910&amp;ev=PixelInitialized" class="amp-wp-cb45893"></noscript></amp-img><!--/noscript-->

<amp-analytics id="e6ae2d1a722e" type="googleanalytics"><script type="application/json">{"vars":{"account":"UA-2809789-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div id="fb-root"></div>
<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A7.9.1&amp;blog=82119061&amp;post=470976&amp;tz=-10&amp;srv=mauitime.com&amp;host=mauitime.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER"></amp-pixel></body></html>