<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="description" content="Maui Writers Ink Local Authors Table at Campbell Park" />
<meta name="keywords" content="Maui Writers Ink Local Authors Table at Campbell Park" />
<meta name="robots" content="noodp,noydir" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Maui Writers Ink Local Authors Table at Campbell Park | Maui Time</title>
<link rel='dns-prefetch' href='//my.hellobar.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Maui Time &raquo; Feed" href="https://mauitime.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maui Time &raquo; Comments Feed" href="https://mauitime.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maui Time &raquo; Maui Writers Ink Local Authors Table at Campbell Park Comments Feed" href="https://mauitime.com/entertainment/community/maui-writers-ink-local-authors-table-at-campbell-park/feed/" />
<link rel="canonical" href="https://mauitime.com/entertainment/community/maui-writers-ink-local-authors-table-at-campbell-park/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mauitime.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css' href='https://mauitime.com/wp-content/plugins/wp-google-search/wgs.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css' href='https://mauitime.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mauitime-css' href='https://mauitime.com/wp-content/themes/mauitime/style.css?ver=1498822899' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://mauitime.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://mauitime.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://mauitime.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://mauitime.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=1498822899' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://mauitime.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://mauitime.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mauitime.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mauitime.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://mauitime.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://mauitime.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mauitime.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://mauitime.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript' src='https://mauitime.com/wp-content/plugins/featured-video-plus/js/jquery.domwindow.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/mauitime.com\/wp-admin\/admin-ajax.php","nonce":"a2aebe616f","fitvids":"1","dynamic":"","overlay":"1","opacity":"0.75","color":"w","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mauitime.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mauitime.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=2.10.1'></script>
<script type='text/javascript'>
(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-3475394183565613", enable_page_level_ads: true, tag_partner: "genesis"});
</script>
<script type='text/javascript' src='https://mauitime.com/wp-content/themes/mauitime/js/global.js?ver=1498822899'></script>
<link rel='https://api.w.org/' href='https://mauitime.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mauitime.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://mauitime.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmauitime.com%2Fentertainment%2Fcommunity%2Fmaui-writers-ink-local-authors-table-at-campbell-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mauitime.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmauitime.com%2Fentertainment%2Fcommunity%2Fmaui-writers-ink-local-authors-table-at-campbell-park%2F&#038;format=xml" />
<meta property="fb:app_id" content="116013819632" /><link rel="pingback" href="https://mauitime.com/xmlrpc.php" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2809789-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2809789-1');
</script>
<FB embeds>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=175567254176";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TB2K9P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TB2K9P');</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3475394183565613",
          enable_page_level_ads: true
     });
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
<meta name="google-site-verification" content="FjhX6sANH2MqOu7V3Xju1qXXhIbvgXcOOSfIIfIgZN0" />
<meta name="p:domain_verify" content="75fd5e75e443f96fc494bea35534123d" />
<meta name="alexaVerifyID" content="asAH0QJIzZx58SjEdaW05Pamcg" />
<meta name="msvalidate.01" content="8D1FE6A51F7974C608CF85908B79A404" />

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-36OSlufkJOurs"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-36OSlufkJOurs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<style type="text/css">.site-title a { background: url(https://mauitime.com/wp-content/uploads/2014/08/cropped-MT-Logo1.png) no-repeat !important; }</style>
<link rel="amphtml" href="https://mauitime.com/entertainment/community/maui-writers-ink-local-authors-table-at-campbell-park/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Maui Writers Ink Local Authors Table at Campbell Park" />
<meta property="og:url" content="https://mauitime.com/entertainment/community/maui-writers-ink-local-authors-table-at-campbell-park/" />
<meta property="og:description" content="Maui Writers Ink’s Local Authors Table will be at Campbell Park on Friday, June 14th. Come meet four dynamic Maui authors at Lahaina&#8217;s 2nd Friday. There’ll be a book signing with Howard Field…" />
<meta property="article:published_time" content="2019-06-11T18:00:34+00:00" />
<meta property="article:modified_time" content="2019-06-12T22:19:44+00:00" />
<meta property="og:site_name" content="Maui Time" />
<meta property="og:image" content="https://mauitime.com/wp-content/uploads/2019/06/things-to-do-in-maui-maui-events-Maui-Writers-Ink-Local-Authors-Table-at-Campbell-Park-photo-courtesy-of-FacebookMaui-Writers-Ink--e1559868301119.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="518" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@jenrusso" />
<meta name="twitter:site" content="@MauiTime" />
<meta name="twitter:text:title" content="Maui Writers Ink Local Authors Table at Campbell Park" />
<meta name="twitter:image" content="https://mauitime.com/wp-content/uploads/2019/06/things-to-do-in-maui-maui-events-Maui-Writers-Ink-Local-Authors-Table-at-Campbell-Park-photo-courtesy-of-FacebookMaui-Writers-Ink--e1559868301119.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon.png" />
</head>
<body class="post-template-default single single-post postid-468696 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://mauitime.com/">Maui Time</a></h1></div><div class="widget-area header-widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3475394183565613" data-ad-slot="4347078441" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mauitime-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-61701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61701"><a href="https://mauitime.com/category/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
<li id="menu-item-200058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200058"><a href="https://mauitime.com/tag/mauitime-walk-story/" itemprop="url"><span itemprop="name">Walk Story: Mauitime 2018 Candidate Interviews</span></a></li>
<li id="menu-item-61702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61702"><a href="https://mauitime.com/category/news/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-468411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468411"><a href="https://mauitime.com/category/news/community-news/" itemprop="url"><span itemprop="name">Community News</span></a></li>
<li id="menu-item-61703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61703"><a href="https://mauitime.com/category/news/education-news/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-61706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61706"><a href="https://mauitime.com/category/news/health/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-61707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61707"><a href="https://mauitime.com/category/news/law-enforcement/" itemprop="url"><span itemprop="name">Law Enforcement</span></a></li>
<li id="menu-item-61709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61709"><a href="https://mauitime.com/category/news/news-of-the-weird/" itemprop="url"><span itemprop="name">News of the Weird</span></a></li>
<li id="menu-item-61712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61712"><a href="https://mauitime.com/category/news/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-468412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468412"><a href="https://mauitime.com/category/news/satire/" itemprop="url"><span itemprop="name">Satire</span></a></li>
<li id="menu-item-83311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83311"><a href="https://mauitime.com/category/news/science-and-environment/" itemprop="url"><span itemprop="name">Science and Environment</span></a></li>
<li id="menu-item-61710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61710"><a href="https://mauitime.com/category/news/surf-sports/" itemprop="url"><span itemprop="name">Surf &#038; Sports</span></a></li>
</ul>
</li>
<li id="menu-item-71614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71614"><a href="https://mauitime.com/category/ehbrah/" itemprop="url"><span itemprop="name">Eh Brah</span></a></li>
<li id="menu-item-61699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61699"><a href="https://mauitime.com/category/maui-horoscope/" itemprop="url"><span itemprop="name">Horoscope</span></a></li>
<li id="menu-item-61722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61722"><a href="https://mauitime.com/category/culture/" itemprop="url"><span itemprop="name">Culture</span></a>
<ul class="sub-menu">
<li id="menu-item-61729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61729"><a href="https://mauitime.com/category/culture/activities/" itemprop="url"><span itemprop="name">Activities</span></a></li>
<li id="menu-item-61723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61723"><a href="https://mauitime.com/category/culture/fashion/" itemprop="url"><span itemprop="name">Fashion</span></a></li>
<li id="menu-item-61725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61725"><a href="https://mauitime.com/category/culture/health-and-wellness/" itemprop="url"><span itemprop="name">Health and Wellness</span></a></li>
<li id="menu-item-71463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71463"><a href="https://mauitime.com/category/culture/history/" itemprop="url"><span itemprop="name">History</span></a></li>
<li id="menu-item-61727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61727"><a href="https://mauitime.com/category/culture/letters/" itemprop="url"><span itemprop="name">Letters</span></a></li>
<li id="menu-item-157337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157337"><a href="https://mauitime.com/category/culture/maui-community/" itemprop="url"><span itemprop="name">Maui Community</span></a></li>
<li id="menu-item-157338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157338"><a href="https://mauitime.com/category/culture/people/" itemprop="url"><span itemprop="name">People</span></a></li>
<li id="menu-item-157339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157339"><a href="https://mauitime.com/category/culture/maui-weddings/" itemprop="url"><span itemprop="name">Wedding</span></a></li>
</ul>
</li>
<li id="menu-item-61750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-61750"><a href="https://mauitime.com/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a>
<ul class="sub-menu">
<li id="menu-item-61687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61687"><a href="https://mauitime.com/category/entertainment/art-scene/" itemprop="url"><span itemprop="name">Art</span></a></li>
<li id="menu-item-199951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199951"><a href="https://mauitime.com/category/entertainment/calendar-entertainment-2/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
<li id="menu-item-199952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-199952"><a href="https://mauitime.com/category/entertainment/community/" itemprop="url"><span itemprop="name">Community Events</span></a></li>
<li id="menu-item-468407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468407"><a href="https://mauitime.com/category/entertainment/conservation-events/" itemprop="url"><span itemprop="name">Conservation Events</span></a></li>
<li id="menu-item-468408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468408"><a href="https://mauitime.com/category/entertainment/health-wellness/" itemprop="url"><span itemprop="name">Health and Wellness Events</span></a></li>
<li id="menu-item-61693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61693"><a href="https://mauitime.com/category/entertainment/film-critique/" itemprop="url"><span itemprop="name">Film Critique</span></a></li>
<li id="menu-item-61694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61694"><a href="https://mauitime.com/category/entertainment/movies-showtimes/" itemprop="url"><span itemprop="name">Movies &#038; Showtimes</span></a></li>
<li id="menu-item-61700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61700"><a href="https://mauitime.com/category/entertainment/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-468409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468409"><a href="https://mauitime.com/category/entertainment/sports/" itemprop="url"><span itemprop="name">Sports Events</span></a></li>
<li id="menu-item-61714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61714"><a href="https://mauitime.com/category/entertainment/stage/" itemprop="url"><span itemprop="name">Stage</span></a></li>
</ul>
</li>
<li id="menu-item-61695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61695"><a href="https://mauitime.com/category/food-drink/" itemprop="url"><span itemprop="name">Food &#038; Drink</span></a>
<ul class="sub-menu">
<li id="menu-item-61697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61697"><a href="https://mauitime.com/category/food-drink/maui-food-news/" itemprop="url"><span itemprop="name">Food News</span></a></li>
<li id="menu-item-61696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61696"><a href="https://mauitime.com/category/food-drink/maui-bars/" itemprop="url"><span itemprop="name">Maui Bars</span></a></li>
<li id="menu-item-61698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61698"><a href="https://mauitime.com/category/food-drink/made-on-maui/" itemprop="url"><span itemprop="name">Made on Maui</span></a></li>
<li id="menu-item-89226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89226"><a href="https://mauitime.com/category/food-drink/maui-restaurants/" itemprop="url"><span itemprop="name">Maui Restaurants</span></a></li>
<li id="menu-item-199948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199948"><a href="https://mauitime.com/category/food-drink/maui-recipes/" itemprop="url"><span itemprop="name">Recipes</span></a></li>
</ul>
</li>
<li id="menu-item-108493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108493"><a href="https://mauitime.com/category/best-of-maui/" itemprop="url"><span itemprop="name">Best of Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-199128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199128"><a href="https://mauitime.com/tag/best-maui-restaurant-and-bars/" itemprop="url"><span itemprop="name">Best Restaurants and Bars, Food and Drink on Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-199129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199129"><a href="https://mauitime.com/tag/best-bar-on-maui/" itemprop="url"><span itemprop="name">BEST BAR ON MAUI</span></a></li>
<li id="menu-item-199130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199130"><a href="https://mauitime.com/tag/best-barista-on-maui/" itemprop="url"><span itemprop="name">BEST BARISTA ON MAUI</span></a></li>
<li id="menu-item-199131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199131"><a href="https://mauitime.com/tag/best-bbq-on-maui/" itemprop="url"><span itemprop="name">BEST BBQ ON MAUI</span></a></li>
<li id="menu-item-199132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199132"><a href="https://mauitime.com/tag/best-bento-on-maui/" itemprop="url"><span itemprop="name">BEST BENTO ON MAUI</span></a></li>
<li id="menu-item-199133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199133"><a href="https://mauitime.com/tag/best-dinner-on-maui/" itemprop="url"><span itemprop="name">BEST DINNER ON MAUI</span></a></li>
<li id="menu-item-199134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199134"><a href="https://mauitime.com/tag/best-kept-secret-restaurant-on-maui/" itemprop="url"><span itemprop="name">BEST KEPT SECRET ON MAUI</span></a></li>
<li id="menu-item-199135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199135"><a href="https://mauitime.com/tag/best-local-brewer-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL BREWER ON MAUI</span></a></li>
<li id="menu-item-199136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199136"><a href="https://mauitime.com/tag/best-breakfast-on-maui/" itemprop="url"><span itemprop="name">BEST BREAKFAST ON MAUI</span></a></li>
<li id="menu-item-199137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199137"><a href="https://mauitime.com/tag/best-burger-on-maui/" itemprop="url"><span itemprop="name">BEST BURGER ON MAUI</span></a></li>
<li id="menu-item-199138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199138"><a href="https://mauitime.com/tag/best-burrito-on-maui/" itemprop="url"><span itemprop="name">BEST BURRITO ON MAUI</span></a></li>
<li id="menu-item-199139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199139"><a href="https://mauitime.com/tag/best-business-lunch-on-maui/" itemprop="url"><span itemprop="name">BEST BUSINESS LUNCH ON MAUI</span></a></li>
<li id="menu-item-199140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199140"><a href="https://mauitime.com/tag/best-chef-on-maui/" itemprop="url"><span itemprop="name">BEST CHEF ON MAUI</span></a></li>
<li id="menu-item-199142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199142"><a href="https://mauitime.com/tag/best-chinese-on-maui/" itemprop="url"><span itemprop="name">BEST CHINESE ON MAUI</span></a></li>
<li id="menu-item-199143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199143"><a href="https://mauitime.com/tag/best-cocktail-on-maui/" itemprop="url"><span itemprop="name">BEST COCKTAIL ON MAUI</span></a></li>
<li id="menu-item-199144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199144"><a href="https://mauitime.com/tag/best-dining-with-a-view/" itemprop="url"><span itemprop="name">BEST DINING WITH A VIEW ON MAUI</span></a></li>
<li id="menu-item-199392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199392"><a href="https://mauitime.com/tag/best-dive-bar-on-maui/" itemprop="url"><span itemprop="name">BEST DIVE BAR ON MAUI</span></a></li>
<li id="menu-item-199393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199393"><a href="https://mauitime.com/tag/best-farmers-market-on-maui/" itemprop="url"><span itemprop="name">BEST FARMERS MARKET ON MAUI</span></a></li>
<li id="menu-item-199394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199394"><a href="https://mauitime.com/tag/best-female-bartender-on-maui/" itemprop="url"><span itemprop="name">BEST FEMALE BARTENDER ON MAUI</span></a></li>
<li id="menu-item-199395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199395"><a href="https://mauitime.com/tag/best-fine-dining-on-maui/" itemprop="url"><span itemprop="name">BEST FINE DINING ON MAUI</span></a></li>
<li id="menu-item-199396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199396"><a href="https://mauitime.com/tag/best-fish-and-chips-on-maui/" itemprop="url"><span itemprop="name">BEST FISH AND CHIPS ON MAUI</span></a></li>
<li id="menu-item-199397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199397"><a href="https://mauitime.com/tag/best-fish-sandwich-on-maui/" itemprop="url"><span itemprop="name">BEST FISH SANDWICHES ON MAUI</span></a></li>
<li id="menu-item-199398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199398"><a href="https://mauitime.com/tag/best-fish-tacos-on-maui/" itemprop="url"><span itemprop="name">BEST FISH TACOS ON MAUI</span></a></li>
<li id="menu-item-199399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199399"><a href="https://mauitime.com/tag/best-food-booth-at-the-fair-on-maui/" itemprop="url"><span itemprop="name">BEST FOOD BOOTH AT FAIR ON MAUI</span></a></li>
<li id="menu-item-199401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199401"><a href="https://mauitime.com/tag/best-food-truck-on-maui/" itemprop="url"><span itemprop="name">BEST FOOD TRUCK ON MAUI</span></a></li>
<li id="menu-item-199403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199403"><a href="https://mauitime.com/tag/best-happy-hour-on-maui/" itemprop="url"><span itemprop="name">BEST HAPPY HOUR ON MAUI</span></a></li>
<li id="menu-item-199404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199404"><a href="https://mauitime.com/tag/best-health-food-store-on-maui/" itemprop="url"><span itemprop="name">BEST HEALTH FOOD STORE ON MAUI</span></a></li>
<li id="menu-item-199405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199405"><a href="https://mauitime.com/tag/best-hostess-bar-on-maui/" itemprop="url"><span itemprop="name">BEST HOSTESS BAR ON MAUI</span></a></li>
<li id="menu-item-199408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199408"><a href="https://mauitime.com/tag/best-italian-food-on-maui/" itemprop="url"><span itemprop="name">BEST ITALIAN FOOD ON MAUI</span></a></li>
<li id="menu-item-199410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199410"><a href="https://mauitime.com/tag/best-japanese-on-maui/" itemprop="url"><span itemprop="name">BEST JAPANESE ON MAUI</span></a></li>
<li id="menu-item-199412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199412"><a href="https://mauitime.com/tag/best-kid-friendly-restaurant-on-maui/" itemprop="url"><span itemprop="name">BEST KID FRIENDLY ON MAUI</span></a></li>
<li id="menu-item-199414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199414"><a href="https://mauitime.com/tag/best-local-cheap-eats-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL CHEAP EATS ON MAUI</span></a></li>
<li id="menu-item-199415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199415"><a href="https://mauitime.com/tag/best-local-coffee-house-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL COFFEE HOUSE ON MAUI</span></a></li>
<li id="menu-item-199416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199416"><a href="https://mauitime.com/tag/best-local-farm-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL FARM ON MAUI</span></a></li>
<li id="menu-item-199417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199417"><a href="https://mauitime.com/tag/best-local-food-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL FOOD ON MAUI</span></a></li>
<li id="menu-item-199418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199418"><a href="https://mauitime.com/tag/best-local-food-product-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL FOOD PRODUCT ON MAUI</span></a></li>
<li id="menu-item-199420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199420"><a href="https://mauitime.com/tag/best-local-hot-dog-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL HOT DOG ON MAUI</span></a></li>
<li id="menu-item-199421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199421"><a href="https://mauitime.com/tag/best-local-ice-cream-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL ICE CREAM ON MAUI</span></a></li>
<li id="menu-item-199422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199422"><a href="https://mauitime.com/tag/best-local-late-night-food-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL LATE NIGHT FOOD ON MAUI</span></a></li>
<li id="menu-item-199423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199423"><a href="https://mauitime.com/tag/best-local-liquor-store-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL LIQUOR STORE ON MAUI</span></a></li>
<li id="menu-item-199424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199424"><a href="https://mauitime.com/tag/best-local-pizza-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL PIZZA ON MAUI</span></a></li>
<li id="menu-item-199425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199425"><a href="https://mauitime.com/tag/best-local-sandwich-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL SANDWICH ON MAUI</span></a></li>
<li id="menu-item-199426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199426"><a href="https://mauitime.com/tag/best-locally-made-beverage-on-maui/" itemprop="url"><span itemprop="name">BEST LOCALLY MADE BEVERAGE ON MAUI</span></a></li>
<li id="menu-item-199427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199427"><a href="https://mauitime.com/tag/best-luau-show-on-maui/" itemprop="url"><span itemprop="name">BEST LUAU SHOW ON MAUI</span></a></li>
<li id="menu-item-199428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199428"><a href="https://mauitime.com/tag/best-lunch-on-maui/" itemprop="url"><span itemprop="name">BEST LUNCH ON MAUI</span></a></li>
<li id="menu-item-199429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199429"><a href="https://mauitime.com/tag/best-mai-tai-on-maui/" itemprop="url"><span itemprop="name">BEST MAI TAI ON MAUI</span></a></li>
<li id="menu-item-199431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199431"><a href="https://mauitime.com/tag/best-male-bartender-on-maui/" itemprop="url"><span itemprop="name">BEST MALE BARTENDER ON MAUI</span></a></li>
<li id="menu-item-199432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199432"><a href="https://mauitime.com/tag/best-mexican-food-on-maui/" itemprop="url"><span itemprop="name">BEST MEXICAN FOOD ON MAUI</span></a></li>
<li id="menu-item-199433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199433"><a href="https://mauitime.com/tag/best-new-bar-on-maui/" itemprop="url"><span itemprop="name">BEST NEW BAR ON MAUI</span></a></li>
<li id="menu-item-199434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199434"><a href="https://mauitime.com/tag/best-new-restaurant-on-maui/" itemprop="url"><span itemprop="name">BEST NEW RESTAURANT ON MAUI</span></a></li>
<li id="menu-item-199435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199435"><a href="https://mauitime.com/tag/best-noodle-shop-on-maui/" itemprop="url"><span itemprop="name">BEST NOODLE SHOP ON MAUI</span></a></li>
<li id="menu-item-199436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199436"><a href="https://mauitime.com/tag/best-pancakes-on-maui/" itemprop="url"><span itemprop="name">BEST PANCAKES ON MAUI</span></a></li>
<li id="menu-item-199437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199437"><a href="https://mauitime.com/tag/best-pau-hana-on-maui/" itemprop="url"><span itemprop="name">BEST PAU HANA ON MAUI</span></a></li>
<li id="menu-item-199439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199439"><a href="https://mauitime.com/tag/best-place-to-buy-adult-beverages-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO BUY ADULT BEVERAGES ON MAUI</span></a></li>
<li id="menu-item-199440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199440"><a href="https://mauitime.com/tag/best-place-to-buy-poke-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO BUY POKE ON MAUI</span></a></li>
<li id="menu-item-199441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199441"><a href="https://mauitime.com/tag/best-plate-lunch-on-maui/" itemprop="url"><span itemprop="name">BEST PLATE LUNCH ON MAUI</span></a></li>
<li id="menu-item-199442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199442"><a href="https://mauitime.com/tag/best-pupus-on-maui/" itemprop="url"><span itemprop="name">BEST PUPUS ON MAUI</span></a></li>
<li id="menu-item-199443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199443"><a href="https://mauitime.com/tag/best-restaurant-on-maui/" itemprop="url"><span itemprop="name">BEST RESTAURANT ON MAUI</span></a></li>
<li id="menu-item-199445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199445"><a href="https://mauitime.com/tag/best-restaurant-with-kamaaina-deal-on-maui/" itemprop="url"><span itemprop="name">BEST RESTAURANT WITH KAMAAINA DEAL ON MAUI</span></a></li>
<li id="menu-item-199446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199446"><a href="https://mauitime.com/tag/best-saiminramen-on-maui/" itemprop="url"><span itemprop="name">BEST SAIMIN/RAMEN ON MAUI</span></a></li>
<li id="menu-item-199447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199447"><a href="https://mauitime.com/tag/best-seafood-on-maui/" itemprop="url"><span itemprop="name">BEST SEAFOOD ON MAUI</span></a></li>
<li id="menu-item-199448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199448"><a href="https://mauitime.com/tag/best-secret-wine-cellar-on-maui/" itemprop="url"><span itemprop="name">BEST SECRET WINE CELLAR ON MAUI</span></a></li>
<li id="menu-item-199449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199449"><a href="https://mauitime.com/tag/best-server-on-maui/" itemprop="url"><span itemprop="name">BEST SERVER ON MAUI</span></a></li>
<li id="menu-item-199450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199450"><a href="https://mauitime.com/tag/best-restaurant-service-on-maui/" itemprop="url"><span itemprop="name">BEST SERVICE ON MAUI</span></a></li>
<li id="menu-item-199451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199451"><a href="https://mauitime.com/tag/best-shave-ice-on-maui/" itemprop="url"><span itemprop="name">BEST SHAVE ICE ON MAUI</span></a></li>
<li id="menu-item-199452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199452"><a href="https://mauitime.com/tag/best-smoothie-on-maui/" itemprop="url"><span itemprop="name">BEST SMOOTHIE ON MAUI</span></a></li>
<li id="menu-item-199453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199453"><a href="https://mauitime.com/tag/best-spam-musubi-on-maui/" itemprop="url"><span itemprop="name">BEST SPAM MUSUBI ON MAUI</span></a></li>
<li id="menu-item-199454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199454"><a href="https://mauitime.com/tag/best-steak-on-maui/" itemprop="url"><span itemprop="name">BEST STEAK ON MAUI</span></a></li>
<li id="menu-item-199455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199455"><a href="https://mauitime.com/tag/best-sushi-on-maui/" itemprop="url"><span itemprop="name">BEST SUSHI ON MAUI</span></a></li>
<li id="menu-item-199456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199456"><a href="https://mauitime.com/tag/best-vegetarian-on-maui/" itemprop="url"><span itemprop="name">BEST VEGETARIAN ON MAUI</span></a></li>
<li id="menu-item-199457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199457"><a href="https://mauitime.com/tag/best-vietnamese-on-maui/" itemprop="url"><span itemprop="name">BEST VIETNAMESE ON MAUI</span></a></li>
</ul>
</li>
<li id="menu-item-199458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199458"><a href="https://mauitime.com/tag/best-maui-arts-entertainment-and-nightlife/" itemprop="url"><span itemprop="name">Best Arts Entertainment and Nightlife on Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-199461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199461"><a href="https://mauitime.com/tag/best-akakua-program-on-maui/" itemprop="url"><span itemprop="name">BEST AKAKU PROGRAM ON MAUI</span></a></li>
<li id="menu-item-199462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199462"><a href="https://mauitime.com/tag/best-band-on-maui/" itemprop="url"><span itemprop="name">BEST BAND ON MAUI</span></a></li>
<li id="menu-item-199463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199463"><a href="https://mauitime.com/tag/best-dinner-and-show-on-maui/" itemprop="url"><span itemprop="name">BEST DINNER AND SHOW ON MAUI</span></a></li>
<li id="menu-item-199465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199465"><a href="https://mauitime.com/tag/best-female-musician-on-maui/" itemprop="url"><span itemprop="name">BEST FEMALE MUSICIAN ON MAUI</span></a></li>
<li id="menu-item-199466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199466"><a href="https://mauitime.com/tag/best-gallery-on-maui/" itemprop="url"><span itemprop="name">BEST GALLERY ON MAUI</span></a></li>
<li id="menu-item-199467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199467"><a href="https://mauitime.com/tag/best-karaoke-on-maui/" itemprop="url"><span itemprop="name">BEST KARAOKE ON MAUI</span></a></li>
<li id="menu-item-199468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199468"><a href="https://mauitime.com/tag/best-live-theater-on-maui/" itemprop="url"><span itemprop="name">BEST LIVE THEATER ON MAUI</span></a></li>
<li id="menu-item-199469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199469"><a href="https://mauitime.com/tag/best-local-blog-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL BLOG ON MAUI</span></a></li>
<li id="menu-item-199470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199470"><a href="https://mauitime.com/tag/best-local-club-dj-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL CLUB DJ ON MAUI</span></a></li>
<li id="menu-item-199472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199472"><a href="https://mauitime.com/tag/best-local-comedian-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL COMEDIAN ON MAUI</span></a></li>
<li id="menu-item-199473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199473"><a href="https://mauitime.com/tag/best-local-facebook-feed-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL FACEBOOK FEED ON MAUI</span></a></li>
<li id="menu-item-199475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199475"><a href="https://mauitime.com/tag/best-local-instagram-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL INSTRAGRAM ON MAUI</span></a></li>
<li id="menu-item-199476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199476"><a href="https://mauitime.com/tag/best-local-radio-station-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL RADIO STATION ON MAUI</span></a></li>
<li id="menu-item-199477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199477"><a href="https://mauitime.com/tag/best-local-twitter-feed-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL TWITTER FEED ON MAUI</span></a></li>
<li id="menu-item-199479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199479"><a href="https://mauitime.com/tag/best-local-visual-artist-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL VISUAL ARTIST ON MAUI</span></a></li>
<li id="menu-item-199481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199481"><a href="https://mauitime.com/tag/best-male-musician-on-maui/" itemprop="url"><span itemprop="name">BEST MALE MUSICIAN ON MAUI</span></a></li>
<li id="menu-item-199482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199482"><a href="https://mauitime.com/tag/best-museum-on-maui/" itemprop="url"><span itemprop="name">BEST MUSEUM ON MAUI</span></a></li>
<li id="menu-item-199483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199483"><a href="https://mauitime.com/tag/best-open-mic-night-on-maui/" itemprop="url"><span itemprop="name">BEST OPEN MIC NIGHT ON MAUI</span></a></li>
<li id="menu-item-199484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199484"><a href="https://mauitime.com/tag/best-place-to-dance-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO DANCE ON MAUI</span></a></li>
<li id="menu-item-199486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199486"><a href="https://mauitime.com/tag/best-place-to-shoot-pool-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO SHOOT POOL ON MAUI</span></a></li>
</ul>
</li>
<li id="menu-item-199539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199539"><a href="https://mauitime.com/tag/best-maui-businesses-goods-and-services/" itemprop="url"><span itemprop="name">Best Businesses Goods and Services on Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-199543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199543"><a href="https://mauitime.com/tag/best-adult-gift-shop-on-maui/" itemprop="url"><span itemprop="name">BEST ADULT SHOP ON MAUI</span></a></li>
<li id="menu-item-199546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199546"><a href="https://mauitime.com/tag/best-auto-mechanic-on-maui/" itemprop="url"><span itemprop="name">BEST AUTO MECHANIC ON MAUI</span></a></li>
<li id="menu-item-199548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199548"><a href="https://mauitime.com/tag/best-place-to-buy-an-ukulele-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO BUY AN UKELELE ON MAUI</span></a></li>
<li id="menu-item-199549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199549"><a href="https://mauitime.com/tag/best-bike-shop-on-maui/" itemprop="url"><span itemprop="name">BEST BIKE SHOP ON MAUI</span></a></li>
<li id="menu-item-199550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199550"><a href="https://mauitime.com/tag/best-bookstore-on-maui/" itemprop="url"><span itemprop="name">BEST BOOKSTORE ON MAUI</span></a></li>
<li id="menu-item-199551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199551"><a href="https://mauitime.com/tag/best-bridal-shop-on-maui/" itemprop="url"><span itemprop="name">BEST BRIDAL SHOP ON MAUI</span></a></li>
<li id="menu-item-199552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199552"><a href="https://mauitime.com/tag/best-consignment-store-on-maui/" itemprop="url"><span itemprop="name">BEST CONSIGNMENT STORE ON MAUI</span></a></li>
<li id="menu-item-199553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199553"><a href="https://mauitime.com/tag/best-green-business-on-maui/" itemprop="url"><span itemprop="name">BEST GREEN BUSINESS ON MAUI</span></a></li>
<li id="menu-item-199554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199554"><a href="https://mauitime.com/tag/best-hardware-store-on-maui/" itemprop="url"><span itemprop="name">BEST HARDWARE STORE ON MAUI</span></a></li>
<li id="menu-item-199555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199555"><a href="https://mauitime.com/tag/best-head-shop-on-maui/" itemprop="url"><span itemprop="name">BEST HEAD SHOP ON MAUI</span></a></li>
<li id="menu-item-199556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199556"><a href="https://mauitime.com/tag/best-home-furnishings-on-maui/" itemprop="url"><span itemprop="name">BEST HOME FURNISHING ON MAUI</span></a></li>
<li id="menu-item-199557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199557"><a href="https://mauitime.com/tag/best-hotel-accommodations-on-maui/" itemprop="url"><span itemprop="name">BEST HOTEL/ACCOMODATIONS ON MAUI</span></a></li>
<li id="menu-item-199558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199558"><a href="https://mauitime.com/tag/best-local-jewelry-store-on-maui/" itemprop="url"><span itemprop="name">BEST JEWELRY STORE ON MAUI</span></a></li>
<li id="menu-item-199559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199559"><a href="https://mauitime.com/tag/best-laser-hair-removal-on-maui/" itemprop="url"><span itemprop="name">BEST LASER HAIR REMOVAL ON MAUI</span></a></li>
<li id="menu-item-199563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199563"><a href="https://mauitime.com/tag/best-local-boutique-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL BOUTIQUE ON MAUI</span></a></li>
<li id="menu-item-199566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199566"><a href="https://mauitime.com/tag/best-local-clothing-designer-on-maui/" itemprop="url"><span itemprop="name">LOCAL CLOTHING DESIGNER</span></a></li>
<li id="menu-item-199567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199567"><a href="https://mauitime.com/tag/best-local-surf-shop-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL SURF SHOP ON MAUI</span></a></li>
<li id="menu-item-199568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199568"><a href="https://mauitime.com/tag/best-male-bartender-on-maui/" itemprop="url"><span itemprop="name">BEST MALE BARTENDER ON MAUI</span></a></li>
<li id="menu-item-199570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199570"><a href="https://mauitime.com/tag/best-new-business-on-maui/" itemprop="url"><span itemprop="name">BEST NEW BUSINESS ON MAUI</span></a></li>
<li id="menu-item-199571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199571"><a href="https://mauitime.com/tag/best-out-of-business-business-on-maui/" itemprop="url"><span itemprop="name">BEST OUT-OF-BUSINESS-BUSINESS ON MAUI</span></a></li>
<li id="menu-item-199572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199572"><a href="https://mauitime.com/tag/best-pet-supply-store-on-maui/" itemprop="url"><span itemprop="name">BEST PET SUPPLY STORE ON MAUI</span></a></li>
<li id="menu-item-199573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199573"><a href="https://mauitime.com/tag/best-place-to-buy-music-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO BUY MUSIC ON MAUI</span></a></li>
 <li id="menu-item-199575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199575"><a href="https://mauitime.com/tag/best-place-to-get-a-bodyboard-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO GET A BODYBOARD ON MAUI</span></a></li>
<li id="menu-item-199576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199576"><a href="https://mauitime.com/tag/best-place-to-get-a-facial-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO GET A FACIAL ON MAUI</span></a></li>
<li id="menu-item-199577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199577"><a href="https://mauitime.com/tag/best-place-to-get-a-manicure-or-pedicure-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO GET A MANICURE OR PEDICURE ON MAUI</span></a></li>
<li id="menu-item-199580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199580"><a href="https://mauitime.com/tag/best-place-to-buy-kitesurf-gear-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO GET KITESURF GEAR ON MAUI</span></a></li>
<li id="menu-item-199582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199582"><a href="https://mauitime.com/tag/best-place-to-get-waxed-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO GET WAXED ON MAUI</span></a></li>
<li id="menu-item-199583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199583"><a href="https://mauitime.com/tag/best-place-on-maui-to-see-wwii-memorobilia/" itemprop="url"><span itemprop="name">BEST PLACE TO SEE WW2 MEMOROBILIA ON MAUI</span></a></li>
<li id="menu-item-199584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199584"><a href="https://mauitime.com/tag/best-preschooldaycare-on-maui/" itemprop="url"><span itemprop="name">BEST PRESCHOOL/DAYCARE ON MAUI</span></a></li>
<li id="menu-item-199586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199586"><a href="https://mauitime.com/tag/best-recycling-center-on-maui/" itemprop="url"><span itemprop="name">BEST RECYCLING CENTER ON MAUI</span></a></li>
<li id="menu-item-199587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199587"><a href="https://mauitime.com/tag/best-salon-on-maui/" itemprop="url"><span itemprop="name">BEST SALON ON MAUI</span></a></li>
<li id="menu-item-199588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199588"><a href="https://mauitime.com/tag/best-scubasnorkel-shop-on-maui/" itemprop="url"><span itemprop="name">BEST SCUBA/SNORKEL SHOP ON MAUI</span></a></li>
<li id="menu-item-199589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199589"><a href="https://mauitime.com/tag/best-shopping-center-on-maui/" itemprop="url"><span itemprop="name">BEST SHOPPING CENTER ON MAUI</span></a></li>
<li id="menu-item-199590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199590"><a href="https://mauitime.com/tag/best-standup-paddle-board-shop-on-maui/" itemprop="url"><span itemprop="name">BEST SUP BOARD SHOP ON MAUI</span></a></li>
<li id="menu-item-199591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199591"><a href="https://mauitime.com/tag/best-swimwear-shop-on-maui/" itemprop="url"><span itemprop="name">BEST SWIMWEAR SHOP ON MAUI</span></a></li>
<li id="menu-item-199592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199592"><a href="https://mauitime.com/tag/best-tattoo-shop-on-maui/" itemprop="url"><span itemprop="name">BEST TATTOO SHOP ON MAUI</span></a></li>
<li id="menu-item-199593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199593"><a href="https://mauitime.com/tag/best-way-to-get-rid-of-that-giant-tv-in-your-garage-on-maui/" itemprop="url"><span itemprop="name">BEST WAY TO GET RID OF THE GIANT TV SITTING IN YOUR GARAGE ON MAUI</span></a></li>
</ul>
</li>
<li id="menu-item-199595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199595"><a href="https://mauitime.com/tag/best-maui-sports-activities-parks-and-recreation/" itemprop="url"><span itemprop="name">Best Sports and Lesiure on Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-199596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199596"><a href="https://mauitime.com/tag/best-activity-company-on-maui/" itemprop="url"><span itemprop="name">BEST ACTIVITIES COMPANY ON MAUI</span></a></li>
<li id="menu-item-199597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199597"><a href="https://mauitime.com/tag/best-barbecuing-beach-on-maui/" itemprop="url"><span itemprop="name">BEST BARBECUING BEACH ON MAUI</span></a></li>
<li id="menu-item-199598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199598"><a href="https://mauitime.com/tag/best-childrens-activity-on-maui/" itemprop="url"><span itemprop="name">BEST CHILDREN&#8217;S ACTIVITY ON MAUI</span></a></li>
<li id="menu-item-199599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199599"><a href="https://mauitime.com/tag/best-county-park-on-maui/" itemprop="url"><span itemprop="name">BEST COUNTY PARK ON MAUI</span></a></li>
<li id="menu-item-199601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199601"><a href="https://mauitime.com/tag/best-fitness-club-on-maui/" itemprop="url"><span itemprop="name">BEST FITNESS CLUB ON MAUI</span></a></li>
<li id="menu-item-199602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199602"><a href="https://mauitime.com/tag/best-high-school-spirit-on-maui/" itemprop="url"><span itemprop="name">BEST HIGH SCHOOL SPIRIT ON MAUI</span></a></li>
<li id="menu-item-199603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199603"><a href="https://mauitime.com/tag/best-hike-on-maui/" itemprop="url"><span itemprop="name">BEST HIKE ON MAUI</span></a></li>
<li id="menu-item-199604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199604"><a href="https://mauitime.com/tag/best-local-amateur-surfer-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL AMATEUR SURFER ON MAUI</span></a></li>
<li id="menu-item-199605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199605"><a href="https://mauitime.com/tag/best-locals-beach-on-maui/" itemprop="url"><span itemprop="name">BEST LOCALS BEACH ON MAUI</span></a></li>
<li id="menu-item-199606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199606"><a href="https://mauitime.com/tag/best-local-coach-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL COACH ON MAUI</span></a></li>
<li id="menu-item-199608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199608"><a href="https://mauitime.com/tag/best-local-grom-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL GROM ON MAUI</span></a></li>
<li id="menu-item-199609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199609"><a href="https://mauitime.com/tag/best-place-on-maui-for-ocean-sports-enthusiasts/" itemprop="url"><span itemprop="name">BEST PLACE FOR OCEAN SPORT ETHUSIASTS ON MAUI</span></a></li>
<li id="menu-item-199610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199610"><a href="https://mauitime.com/tag/best-place-to-buy-kitesurf-gear-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO BUY KITESURF GEAR ON MAUI</span></a></li>
<li id="menu-item-199612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199612"><a href="https://mauitime.com/tag/best-workout-with-a-view-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO WORKOUT WITH A VIEW ON MAUI</span></a></li>
<li id="menu-item-199613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199613"><a href="https://mauitime.com/tag/best-playground-on-maui/" itemprop="url"><span itemprop="name">BEST PLAYGROUND ON MAUI</span></a></li>
<li id="menu-item-199614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199614"><a href="https://mauitime.com/tag/best-public-pool-on-maui/" itemprop="url"><span itemprop="name">BEST PUBLIC POOL ON MAUI</span></a></li>
<li id="menu-item-199615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199615"><a href="https://mauitime.com/tag/best-scholastic-athlete-on-maui/" itemprop="url"><span itemprop="name">BEST SCHOLASTIC ATHLETE ON MAUI</span></a></li>
<li id="menu-item-199616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199616"><a href="https://mauitime.com/tag/best-snorkeling-spot-on-maui/" itemprop="url"><span itemprop="name">BEST SNORKELING SPOT ON MAUI</span></a></li>
<li id="menu-item-199617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199617"><a href="https://mauitime.com/tag/best-spa-on-maui/" itemprop="url"><span itemprop="name">BEST SPA ON MAUI</span></a></li>
<li id="menu-item-199619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199619"><a href="https://mauitime.com/tag/best-swimming-beach-on-maui/" itemprop="url"><span itemprop="name">BEST SWIMMING BEACH ON MAUI</span></a></li>
<li id="menu-item-199620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199620"><a href="https://mauitime.com/tag/best-yoga-studio-on-maui/" itemprop="url"><span itemprop="name">BEST YOGA STUDIO ON MAUI</span></a></li>
<li id="menu-item-199621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199621"><a href="https://mauitime.com/tag/best-yoga-teacher-on-maui/" itemprop="url"><span itemprop="name">BEST YOGA TEACHER ON MAUI</span></a></li>
<li id="menu-item-199622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199622"><a href="https://mauitime.com/tag/best-gym-on-maui/" itemprop="url"><span itemprop="name">BEST GYM ON MAUI</span></a></li>
<li id="menu-item-199623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199623"><a href="https://mauitime.com/tag/best-resort-pool-on-maui/" itemprop="url"><span itemprop="name">BEST RESORT POOL ON MAUI</span></a></li>
</ul>
</li>
<li id="menu-item-199850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199850"><a href="https://mauitime.com/tag/best-maui-politics-community-and-environment/" itemprop="url"><span itemprop="name">Best Politics and Environment on Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-199852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199852"><a href="https://mauitime.com/tag/best-community-non-profit-on-maui/" itemprop="url"><span itemprop="name">BEST COMMUNITY NON-PROFIT ON MAUI</span></a></li>
<li id="menu-item-199853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199853"><a href="https://mauitime.com/tag/best-maui-county-blunder/" itemprop="url"><span itemprop="name">BEST COUNTY BLUNDER ON MAUI</span></a></li>
<li id="menu-item-199855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199855"><a href="https://mauitime.com/tag/best-county-official-on-maui/" itemprop="url"><span itemprop="name">BEST COUNTY OFFICAL ON MAUI</span></a></li>
<li id="menu-item-199856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199856"><a href="https://mauitime.com/tag/best-environmental-issue-on-maui/" itemprop="url"><span itemprop="name">BEST ENVIRONMENTAL ISSUE ON MAUI</span></a></li>
<li id="menu-item-199857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199857"><a href="https://mauitime.com/tag/best-environmental-non-profit-on-maui/" itemprop="url"><span itemprop="name">BEST ENVIRONMENTAL NON-PROFIT ON MAUI</span></a></li>
<li id="menu-item-199858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199858"><a href="https://mauitime.com/tag/best-gubernatorial-candidate-on-maui/" itemprop="url"><span itemprop="name">BEST GUBERNATORIAL CANDIDATE ON MAUI</span></a></li>
<li id="menu-item-199860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199860"><a href="https://mauitime.com/tag/best-mayoral-candidate-on-maui/" itemprop="url"><span itemprop="name">BEST MAYORAL CANDIDATE ON MAUI</span></a></li>
<li id="menu-item-199861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199861"><a href="https://mauitime.com/tag/best-place-to-pay-respect-to-maui-history-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO PAY RESPECT TO MAUI HISTORY ON MAUI</span></a></li>
<li id="menu-item-199863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199863"><a href="https://mauitime.com/tag/best-place-to-see-hawaii-as-it-was-pre-contact-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO SEE HAWAII AS IT WAS PRE-CONTACT ON MAUI</span></a></li>
<li id="menu-item-199864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199864"><a href="https://mauitime.com/tag/best-political-activist-on-maui/" itemprop="url"><span itemprop="name">BEST POLITICAL ACTIVIST ON MAUI</span></a></li>
<li id="menu-item-199865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199865"><a href="https://mauitime.com/tag/best-political-scandal-on-maui/" itemprop="url"><span itemprop="name">BEST POLITICAL SCANDAL ON MAUI</span></a></li>
<li id="menu-item-199867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199867"><a href="https://mauitime.com/tag/best-resource-on-maui-political-history-on-maui/" itemprop="url"><span itemprop="name">BEST RESOURCE ON MAUI POLITICAL HISTORY ON MAUI</span></a></li>
<li id="menu-item-199868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199868"><a href="https://mauitime.com/tag/best-scariest-public-figure-on-maui/" itemprop="url"><span itemprop="name">BEST SCARIEST PUBLIC FIGURE ON MAUI</span></a></li>
<li id="menu-item-199869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199869"><a href="https://mauitime.com/tag/best-state-blunder-on-maui/" itemprop="url"><span itemprop="name">BEST STATE BLUNDER ON MAUI</span></a></li>
<li id="menu-item-199870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199870"><a href="https://mauitime.com/tag/best-town-to-live-on-maui/" itemprop="url"><span itemprop="name">BEST TOWN TO LIVE IN ON MAUI</span></a></li>
<li id="menu-item-199872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199872"><a href="https://mauitime.com/tag/best-town-to-visit-on-maui/" itemprop="url"><span itemprop="name">BEST TOWN TO VISIT ON MAUI</span></a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-61715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy current-post-parent menu-item-has-children menu-item-61715"><a href="https://mauitime.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
<li id="menu-item-61716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61716"><a href="https://mauitime.com/about/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-61717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61717"><a href="https://mauitime.com/about/contact-us-at-mauitime/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-83309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83309"><a href="https://mauitime.com/authors-page/" itemprop="url"><span itemprop="name">Authors Page</span></a></li>
</ul>
</li>
<li id="menu-item-61753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61753"><a href="https://mauitime.com/events" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-80053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80053"><a href="https://portal.cityspark.com/EventEntry/EventEntry/MauiTime" itemprop="url"><span itemprop="name">Add Your Event</span></a></li>
<li id="menu-item-467781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467781"><a href="https://mauitime.com/coconut-wireless-poll/" itemprop="url"><span itemprop="name">Coconut Wireless Poll</span></a></li>
<li id="menu-item-411928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411928"><a href="https://mauitime.com/tips/" itemprop="url"><span itemprop="name">How to tip Mauitime: Signal, email and US Postal</span></a></li>
<li id="menu-item-467793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467793"><a href="http://eepurl.com/gjG4a5" itemprop="url"><span itemprop="name">Subscribe!</span></a></li>
<li id="menu-item-467863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467863"><a href="https://mauitime.com/best-of-maui/" itemprop="url"><span itemprop="name">Vote Best of Maui</span></a></li>
<li class="right date">June 12, 2019</li></ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://mauitime.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://mauitime.com/category/entertainment/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Entertainment</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://mauitime.com/category/entertainment/community/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Community Events</span></a><meta itemprop="position" content="3"></span> <span aria-label="breadcrumb separator">/</span> Maui Writers Ink Local Authors Table at Campbell Park</div><article class="post-468696 post type-post status-publish format-standard has-post-thumbnail category-community tag-campbell-park-lahaina tag-lahaina-2nd-fridays tag-maui-authors tag-maui-book-signing tag-maui-fridays tag-maui-local-authors-table-at-campbell-park tag-maui-writers tag-maui-writers-ink entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Maui Writers Ink Local Authors Table at Campbell Park</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-06-11T08:00:34-10:00">June 11, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://mauitime.com/author/alexandra-mitchell/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Alex Mitchell</span></a></span> <span class="entry-comments-link"><a href="https://mauitime.com/entertainment/community/maui-writers-ink-local-authors-table-at-campbell-park/#comments"><span class="dsq-postid" data-dsqidentifier="468696 https://mauitime.com/?p=468696">1 Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><p><img class="aligncenter size-full wp-image-468687" src="https://mauitime.com/wp-content/uploads/2019/06/things-to-do-in-maui-maui-events-Maui-Writers-Ink-Local-Authors-Table-at-Campbell-Park-photo-courtesy-of-FacebookMaui-Writers-Ink--e1559868301119.png" alt="" width="700" height="518" /></p>
<p><a href="https://www.facebook.com/MauiWritersInk/">Maui Writers Ink’s Local Authors Table</a> will be at Campbell Park on Friday, June 14th. Come meet four dynamic Maui authors at Lahaina&#8217;s 2nd Friday. There’ll be a book signing with Howard Fields, and more opportunities to talk and learn about new releases, book series, and two Maui Writers Ink&#8217;s anthologies. <b>Free. 5pm. Campbell Park, (Front Street, Lahaina); </b><a href="https://facebook.com/MauiWritersInk"><b>facebook.com/MauiWritersInk</b></a></p>
<p><i>photo courtesy of <a href="https://www.facebook.com/MauiWritersInk/photos/a.672260262977634/700818503455143/?type=3&amp;theater">Facebook/Maui Writers Ink<span class="Apple-converted-space"> </span></a></i></p>
<p>For more up to the date events go to <a href="https://mauitime.com/events">mauitime.com/events</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-468696" class="share-facebook sd-button share-icon no-text" href="https://mauitime.com/entertainment/community/maui-writers-ink-local-authors-table-at-campbell-park/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-468696" class="share-twitter sd-button share-icon no-text" href="https://mauitime.com/entertainment/community/maui-writers-ink-local-authors-table-at-campbell-park/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://mauitime.com/entertainment/community/maui-writers-ink-local-authors-table-at-campbell-park/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-468696" class="share-linkedin sd-button share-icon no-text" href="https://mauitime.com/entertainment/community/maui-writers-ink-local-authors-table-at-campbell-park/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-468696" class="share-pinterest sd-button share-icon no-text" href="https://mauitime.com/entertainment/community/maui-writers-ink-local-authors-table-at-campbell-park/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://mauitime.com/entertainment/community/maui-writers-ink-local-authors-table-at-campbell-park/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://mauitime.com/entertainment/community/maui-writers-ink-local-authors-table-at-campbell-park/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://mauitime.com/entertainment/community/maui-writers-ink-local-authors-table-at-campbell-park/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://mauitime.com/category/entertainment/community/" rel="category tag">Community Events</a></span> <span class="entry-tags">Tagged With: <a href="https://mauitime.com/tag/campbell-park-lahaina/" rel="tag">Campbell park lahaina</a>, <a href="https://mauitime.com/tag/lahaina-2nd-fridays/" rel="tag">Lahaina 2nd Friday’s</a>, <a href="https://mauitime.com/tag/maui-authors/" rel="tag">maui authors</a>, <a href="https://mauitime.com/tag/maui-book-signing/" rel="tag">maui book signing</a>, <a href="https://mauitime.com/tag/maui-fridays/" rel="tag">maui fridays</a>, <a href="https://mauitime.com/tag/maui-local-authors-table-at-campbell-park/" rel="tag">Maui Local Authors Table at Campbell Park</a>, <a href="https://mauitime.com/tag/maui-writers/" rel="tag">maui writers</a>, <a href="https://mauitime.com/tag/maui-writers-ink/" rel="tag">Maui Writers Ink</a></span></p></footer></article><div class="after-entry" class="widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3475394183565613" data-ad-slot="9227507241"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></section>
</div><div class="entry-comments-external"><h3>Comments</h3><p><fb:comments-count href=https://mauitime.com/entertainment/community/maui-writers-ink-local-authors-table-at-campbell-park/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://mauitime.com/entertainment/community/maui-writers-ink-local-authors-table-at-campbell-park/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div><div class="entry-comments-external">
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-199438">
<div id="dsq-comment-header-199438" class="dsq-comment-header">
<cite id="dsq-cite-199438">
<span id="dsq-author-user-199438">adrienne</span>
</cite>
</div>
<div id="dsq-comment-body-199438" class="dsq-comment-body">
<div id="dsq-comment-message-199438" class="dsq-comment-message"><p>Only one yr before I made a decision to just leave my past work and I am so glad at this time&#8230;. I started working online, for a corporation I found out online, for just a few hour or so regularly, and I gain way more than I actually did on my office job&#8230; previous calendar month was 9,000 bucks&#8230; The most important thing about this is the extra time I managed to get for my kids&#8230;and that the only requirement for this gig is basic typing and having access to internet&#8230; I am capable to devote quality time with my loved ones or buddies and take good care of my children and also going on family vacation with them really consistently. Don&#8217;t skip this chance and be sure to act fast. Take a look, what it is about&#8230; watchfuljerico.erlegen.de</p>
</div>
</div>
</li>
</ul>
</div>
</div>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-23" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3475394183565613" data-ad-slot="1399831569" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div data-cswidget="9339"> </div>
<p> <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></p>
</div>
</div></section>
<section id="wgs_widget-3" class="widget widget_wgs_widget"><div class="widget-wrap"><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://mauitime.com/search_gcse/"></div></div></div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3475394183565613" data-ad-slot="2836176445"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></section>
<section id="text-25" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe!</h4>
<div class="textwidget"><p></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}<br />
	#mergeRow-gdpr {margin-top: 20px;}<br />
	#mergeRow-gdpr fieldset label {font-weight: normal;}<br />
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}<br />
</style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://mauitime.us4.list-manage.com/subscribe/post?u=d5b592c19767699d74e4c94ec&amp;id=88e890810b" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name <span class="asterisk">*</span><br />
</label><br />
<input id="mce-FNAME" class="required" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name <span class="asterisk">*</span><br />
</label><br />
<input id="mce-LNAME" class="required" name="LNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-MMERGE5">Zip Code </label><br />
<input id="mce-MMERGE5" class="" name="MMERGE5" type="text" value="" /></div>
<div class="mc-field-group input-group"><strong>My Interests </strong></p>
<ul>
<li><input id="mce-group[22237]-22237-0" name="group[22237][1]" type="checkbox" value="1" /><label for="mce-group[22237]-22237-0">News</label></li>
<li><input id="mce-group[22237]-22237-1" name="group[22237][2]" type="checkbox" value="2" /><label for="mce-group[22237]-22237-1">Entertainment</label></li>
<li><input id="mce-group[22237]-22237-2" name="group[22237][4]" type="checkbox" value="4" /><label for="mce-group[22237]-22237-2">Restaurants</label></li>
<li><input id="mce-group[22237]-22237-3" name="group[22237][8]" type="checkbox" value="8" /><label for="mce-group[22237]-22237-3">Eh Brah! and other Columns</label></li>
<li><input id="mce-group[22237]-22237-4" name="group[22237][16]" type="checkbox" value="16" /><label for="mce-group[22237]-22237-4">Best of Maui</label></li>
<li><input id="mce-group[22237]-22237-5" name="group[22237][32]" type="checkbox" value="32" /><label for="mce-group[22237]-22237-5">Everything!</label></li>
</ul>
</div>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
<div class="content__gdpr"><label>Marketing Permissions</label>Please select all the ways you would like to hear from Mauitime:</p>
<fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field"><label class="checkbox subfield" for="gdpr_8537"><input id="gdpr_8537" class="av-checkbox gdpr" name="gdpr[8537]" type="checkbox" value="Y" />Email </label></fieldset>
<p>You can unsubscribe at any time by clicking the link in the footer of our emails. For information about our privacy practices, please visit our website.</p>
</div>
<div class="content__gdprLegal">
<p>We use Mailchimp as our marketing platform. By clicking below to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank" rel="noopener noreferrer">Learn more about Mailchimp&#8217;s privacy practices here.</a></p>
</div>
</div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_d5b592c19767699d74e4c94ec_88e890810b" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='zip';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
</p>
</div>
</div></section>
<section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.roommates.com/?adv_id=397"><img width="300" height="250" src="https://mauitime.com/wp-content/uploads/2018/10/Roomates_Webad_300x250_2-300x250.jpg" class="image wp-image-452094  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></section>
<section id="text-19" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primemain&banner=1MDTME9E9G651CJTDA82&f=ifr&lc=pf4&linkID=6b4b7ba0f1cde44c4de0040a5e2cc596&t=jenrusso-20&tracking_id=jenrusso-20" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-one-menu-container"><ul id="menu-footer-one-menu" class="menu"><li id="menu-item-84087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84087"><a href="https://mauitime.com/category/news/" itemprop="url">News</a></li>
<li id="menu-item-84097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84097"><a href="https://mauitime.com/category/news/education-news/" itemprop="url">Education</a></li>
<li id="menu-item-84096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84096"><a href="https://mauitime.com/category/news/business/" itemprop="url">Business</a></li>
<li id="menu-item-84089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84089"><a href="https://mauitime.com/category/news/health/" itemprop="url">Health</a></li>
<li id="menu-item-84090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84090"><a href="https://mauitime.com/category/news/law-enforcement/" itemprop="url">Law Enforcement</a></li>
<li id="menu-item-84091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84091"><a href="https://mauitime.com/category/news/news-of-the-weird/" itemprop="url">News of the Weird</a></li>
<li id="menu-item-84092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84092"><a href="https://mauitime.com/category/news/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-84093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84093"><a href="https://mauitime.com/category/news/science-and-environment/" itemprop="url">Science and Environment</a></li>
<li id="menu-item-84094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84094"><a href="https://mauitime.com/category/news/surf-sports/" itemprop="url">Surf &#038; Sports</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-two-menu-culture-container"><ul id="menu-footer-two-menu-culture" class="menu"><li id="menu-item-84107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84107"><a href="https://mauitime.com/category/ehbrah/" itemprop="url">Eh Brah</a></li>
<li id="menu-item-84104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84104"><a href="https://mauitime.com/category/culture/" itemprop="url">Culture</a></li>
<li id="menu-item-84105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84105"><a href="https://mauitime.com/category/culture/activities/" itemprop="url">Activities</a></li>
<li id="menu-item-84106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84106"><a href="https://mauitime.com/category/culture/fashion/" itemprop="url">Fashion</a></li>
<li id="menu-item-84098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84098"><a href="https://mauitime.com/category/culture/health-and-wellness/" itemprop="url">Health and Wellness</a></li>
<li id="menu-item-84099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84099"><a href="https://mauitime.com/category/culture/history/" itemprop="url">History</a></li>
<li id="menu-item-84100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84100"><a href="https://mauitime.com/category/maui-horoscope/" itemprop="url">Horoscope</a></li>
<li id="menu-item-84101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84101"><a href="https://mauitime.com/category/culture/letters/" itemprop="url">Letters</a></li>
<li id="menu-item-84102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84102"><a href="https://mauitime.com/category/culture/people/" itemprop="url">People</a></li>
<li id="menu-item-84103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84103"><a href="https://mauitime.com/category/culture/maui-weddings/" itemprop="url">Wedding</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-three-menu-entertainment-container"><ul id="menu-footer-three-menu-entertainment" class="menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-84110"><a href="https://mauitime.com/category/entertainment/" itemprop="url">Entertainment</a></li>
<li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="https://mauitime.com/category/entertainment/art-scene/" itemprop="url">Art</a></li>
<li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112"><a href="https://mauitime.com/category/entertainment/calendar-entertainment-2/" itemprop="url">Calendar</a></li>
<li id="menu-item-84113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84113"><a href="https://mauitime.com/category/entertainment/community/" itemprop="url">Community Events</a></li>
<li id="menu-item-84114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84114"><a href="https://mauitime.com/category/entertainment/film-critique/" itemprop="url">Film Critique</a></li>
<li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108"><a href="https://mauitime.com/category/entertainment/music/" itemprop="url">Music</a></li>
<li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="https://mauitime.com/category/entertainment/stage/" itemprop="url">Stage</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="nav_menu-8" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-four-menu-container"><ul id="menu-footer-four-menu" class="menu"><li id="menu-item-84115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84115"><a href="https://mauitime.com/category/food-drink/" itemprop="url">Food &#038; Drink</a></li>
<li id="menu-item-84116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84116"><a href="https://mauitime.com/category/food-drink/maui-bars/" itemprop="url">Maui Bars</a></li>
<li id="menu-item-84117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84117"><a href="https://mauitime.com/category/food-drink/maui-food-news/" itemprop="url">Food News</a></li>
<li id="menu-item-84118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84118"><a href="https://mauitime.com/category/food-drink/maui-recipes/" itemprop="url">Recipes</a></li>
<li id="menu-item-84119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84119"><a href="https://mauitime.com/category/food-drink/maui-restaurants/" itemprop="url">Maui Restaurants</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="nav_menu-9" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-five-menu-container"><ul id="menu-footer-five-menu" class="menu"><li id="menu-item-84122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84122"><a href="https://mauitime.com/events" itemprop="url">Events</a></li>
<li id="menu-item-84123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84123"><a href="https://mauitime.com/add" itemprop="url">Add Your Event</a></li>
<li id="menu-item-84120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84120"><a href="https://mauitime.com/about/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-84121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84121"><a href="https://mauitime.com/about/contact-us-at-mauitime/" itemprop="url">Contact Us</a></li>
<li id="menu-item-84124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84124"><a href="https://mauitime.com/authors-page/" itemprop="url">Authors Page</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 &#x000B7; <a href="https://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="https://wordpress.org/">WordPress</a> &#x000B7; <a href="https://mauitime.com/wp-login.php">Log in</a></p></div></footer></div><amp-auto-ads type="adsense" data-ad-client="ca-pub-3475394183565613">
</amp-auto-ads>
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1551057895178934']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1551057895178934&amp;ev=PixelInitialized" /></noscript>
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '773356476088910']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=773356476088910&amp;ev=PixelInitialized" /></noscript>
<script>(function(t,e,s,o){var n,a,c;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),a=n[n.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=o,c.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd2ZLARR5BK6GAkEA2PyCwmcLOB9YKnDyZLT_2BxMuSMrUQ.js"].join(""),a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mauitime.com\/entertainment\/community\/maui-writers-ink-local-authors-table-at-campbell-park\/":468696};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/entertainment/community/maui-writers-ink-local-authors-table-at-campbell-park/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://mauitime.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"016849092687320520499:oaxnqsa9hvy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mauitime.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://my.hellobar.com/afb25d8b1eed632e66ff4ad07cd1d7c357574613.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201924'></script>
<script type='text/javascript' src='https://mauitime.com/wp-includes/js/comment-reply.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://mauitime.com/wp-includes/js/wp-embed.min.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@5.2","language":""},"disqusIdentifier":"468696 https:\/\/mauitime.com\/?p=468696","disqusShortname":"mauitime","disqusTitle":"Maui Writers Ink Local Authors Table at Campbell Park","disqusUrl":"https:\/\/mauitime.com\/entertainment\/community\/maui-writers-ink-local-authors-table-at-campbell-park\/","options":{"manualSync":""},"postId":"468696"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mauitime.com/wp-content/plugins/disqus-comment-system-forked/media/js/disqus.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mauitime"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mauitime.com/wp-content/plugins/disqus-comment-system-forked/media/js/count.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mauitime.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=116013819632&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body></html>
