<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="description" content="MauiTime’s Maui Calendar of Events | September 26th-October 2nd, 2019" />
<meta name="keywords" content="Maui Calendar of Events" />
<meta name="robots" content="noodp,noydir" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>MauiTime’s Maui Calendar of Events | September 26th-October 2nd, 2019 | Maui Time</title>
<link rel='dns-prefetch' href='//my.hellobar.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Maui Time &raquo; Feed" href="https://mauitime.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maui Time &raquo; Comments Feed" href="https://mauitime.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maui Time &raquo; MauiTime’s Maui Calendar of Events | September 26th-October 2nd, 2019 Comments Feed" href="https://mauitime.com/entertainment/calendar-entertainment-2/mauitimes-maui-calendar-of-events-september-26th-october-2nd-2019/feed/" />
<link rel="canonical" href="https://mauitime.com/entertainment/calendar-entertainment-2/mauitimes-maui-calendar-of-events-september-26th-october-2nd-2019/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mauitime.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mauitime-css' href='https://mauitime.com/wp-content/themes/mauitime/style.css?ver=1498822899' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://mauitime.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://mauitime.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://mauitime.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://mauitime.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=1498822899' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://mauitime.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://mauitime.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mauitime.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mauitime.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://mauitime.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://mauitime.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mauitime.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://mauitime.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript' src='https://mauitime.com/wp-content/plugins/featured-video-plus/js/jquery.domwindow.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/mauitime.com\/wp-admin\/admin-ajax.php","nonce":"d47ef0aa74","fitvids":"1","dynamic":"","overlay":"1","opacity":"0.75","color":"w","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mauitime.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://mauitime.com/wp-content/themes/mauitime/js/global.js?ver=1498822899'></script>
<link rel='https://api.w.org/' href='https://mauitime.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mauitime.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://mauitime.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmauitime.com%2Fentertainment%2Fcalendar-entertainment-2%2Fmauitimes-maui-calendar-of-events-september-26th-october-2nd-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mauitime.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmauitime.com%2Fentertainment%2Fcalendar-entertainment-2%2Fmauitimes-maui-calendar-of-events-september-26th-october-2nd-2019%2F&#038;format=xml" />
<meta property="fb:app_id" content="116013819632" /><link rel="pingback" href="https://mauitime.com/xmlrpc.php" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2809789-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-2809789-1');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1082935/mauitimecom_home_home_728x90_top', [728, 90], 'div-gpt-ad-1563320055868-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/d5b592c19767699d74e4c94ec/870c7285eae9cceb981d98d0f.js");</script>
<FB embeds>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=175567254176";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TB2K9P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TB2K9P');</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3475394183565613",
          enable_page_level_ads: true
     });
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
<meta name="google-site-verification" content="FjhX6sANH2MqOu7V3Xju1qXXhIbvgXcOOSfIIfIgZN0" />
<meta name="p:domain_verify" content="75fd5e75e443f96fc494bea35534123d" />
<meta name="alexaVerifyID" content="asAH0QJIzZx58SjEdaW05Pamcg" />
<meta name="msvalidate.01" content="8D1FE6A51F7974C608CF85908B79A404" />

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-36OSlufkJOurs"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-36OSlufkJOurs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3475394183565613",
enable_page_level_ads: true,
tag_partner: "genesis"
});
</script>
<style type="text/css">.site-title a { background: url(https://mauitime.com/wp-content/uploads/2014/08/cropped-MT-Logo1.png) no-repeat !important; }</style>
<link rel="amphtml" href="https://mauitime.com/entertainment/calendar-entertainment-2/mauitimes-maui-calendar-of-events-september-26th-october-2nd-2019/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="MauiTime’s Maui Calendar of Events | September 26th-October 2nd, 2019" />
<meta property="og:url" content="https://mauitime.com/entertainment/calendar-entertainment-2/mauitimes-maui-calendar-of-events-september-26th-october-2nd-2019/" />
<meta property="og:description" content="BIG SHOWS MAUI SALSA BACHATA CONGRESS &#8211; Thu. Sep 26-Sun. Sep 29. The 4th annual Maui Salsa Bachata Congress returns for three days of workshops, classes, and performances along with four nigh…" />
<meta property="article:published_time" content="2019-09-26T01:09:30+00:00" />
<meta property="article:modified_time" content="2019-09-26T01:09:30+00:00" />
<meta property="og:site_name" content="Maui Time" />
<meta property="og:image" content="https://mauitime.com/wp-content/uploads/2019/09/kuikawa_182-1024x683-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@jenrusso" />
<meta name="twitter:site" content="@MauiTime" />
<meta name="twitter:text:title" content="MauiTime’s Maui Calendar of Events | September 26th-October 2nd, 2019" />
<meta name="twitter:card" content="summary" />

<link rel="icon" href="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://mauitime.com/wp-content/uploads/2015/01/mt-on-white-logo-54aed301v1_site_icon.png" />
</head>
<body class="post-template-default single single-post postid-469889 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title"><a href="https://mauitime.com/">Maui Time</a></h1></div><div class="widget-area header-widget-area"><section id="text-26" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3475394183565613" data-ad-slot="4347078441" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mauitime-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-61701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61701"><a href="https://mauitime.com/category/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
<li id="menu-item-200058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200058"><a href="https://mauitime.com/tag/mauitime-walk-story/" itemprop="url"><span itemprop="name">Walk Story: Mauitime 2018 Candidate Interviews</span></a></li>
<li id="menu-item-61702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61702"><a href="https://mauitime.com/category/news/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-468411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468411"><a href="https://mauitime.com/category/news/community-news/" itemprop="url"><span itemprop="name">Community News</span></a></li>
<li id="menu-item-61703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61703"><a href="https://mauitime.com/category/news/education-news/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-61706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61706"><a href="https://mauitime.com/category/news/health/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-61707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61707"><a href="https://mauitime.com/category/news/law-enforcement/" itemprop="url"><span itemprop="name">Law Enforcement</span></a></li>
<li id="menu-item-61709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61709"><a href="https://mauitime.com/category/news/news-of-the-weird/" itemprop="url"><span itemprop="name">News of the Weird</span></a></li>
<li id="menu-item-61712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61712"><a href="https://mauitime.com/category/news/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-468412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468412"><a href="https://mauitime.com/category/news/satire/" itemprop="url"><span itemprop="name">Satire</span></a></li>
<li id="menu-item-83311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83311"><a href="https://mauitime.com/category/news/science-and-environment/" itemprop="url"><span itemprop="name">Science and Environment</span></a></li>
<li id="menu-item-61710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61710"><a href="https://mauitime.com/category/news/surf-sports/" itemprop="url"><span itemprop="name">Surf &#038; Sports</span></a></li>
</ul>
</li>
<li id="menu-item-71614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71614"><a href="https://mauitime.com/category/ehbrah/" itemprop="url"><span itemprop="name">Eh Brah</span></a></li>
<li id="menu-item-61699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61699"><a href="https://mauitime.com/category/maui-horoscope/" itemprop="url"><span itemprop="name">Horoscope</span></a></li>
<li id="menu-item-61722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61722"><a href="https://mauitime.com/category/culture/" itemprop="url"><span itemprop="name">Culture</span></a>
<ul class="sub-menu">
<li id="menu-item-61729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61729"><a href="https://mauitime.com/category/culture/activities/" itemprop="url"><span itemprop="name">Activities</span></a></li>
<li id="menu-item-61723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61723"><a href="https://mauitime.com/category/culture/fashion/" itemprop="url"><span itemprop="name">Fashion</span></a></li>
<li id="menu-item-61725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61725"><a href="https://mauitime.com/category/culture/health-and-wellness/" itemprop="url"><span itemprop="name">Health and Wellness</span></a></li>
<li id="menu-item-71463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71463"><a href="https://mauitime.com/category/culture/history/" itemprop="url"><span itemprop="name">History</span></a></li>
<li id="menu-item-61727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61727"><a href="https://mauitime.com/category/culture/letters/" itemprop="url"><span itemprop="name">Letters</span></a></li>
<li id="menu-item-157337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157337"><a href="https://mauitime.com/category/culture/maui-community/" itemprop="url"><span itemprop="name">Maui Community</span></a></li>
<li id="menu-item-157338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157338"><a href="https://mauitime.com/category/culture/people/" itemprop="url"><span itemprop="name">People</span></a></li>
<li id="menu-item-157339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157339"><a href="https://mauitime.com/category/culture/maui-weddings/" itemprop="url"><span itemprop="name">Wedding</span></a></li>
</ul>
</li>
<li id="menu-item-61750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-61750"><a href="https://mauitime.com/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a>
<ul class="sub-menu">
<li id="menu-item-61687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61687"><a href="https://mauitime.com/category/entertainment/art-scene/" itemprop="url"><span itemprop="name">Art</span></a></li>
<li id="menu-item-199951" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-199951"><a href="https://mauitime.com/category/entertainment/calendar-entertainment-2/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
<li id="menu-item-199952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199952"><a href="https://mauitime.com/category/entertainment/community/" itemprop="url"><span itemprop="name">Community Events</span></a></li>
<li id="menu-item-468407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468407"><a href="https://mauitime.com/category/entertainment/conservation-events/" itemprop="url"><span itemprop="name">Conservation Events</span></a></li>
<li id="menu-item-468408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468408"><a href="https://mauitime.com/category/entertainment/health-wellness/" itemprop="url"><span itemprop="name">Health and Wellness Events</span></a></li>
<li id="menu-item-61693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61693"><a href="https://mauitime.com/category/entertainment/film-critique/" itemprop="url"><span itemprop="name">Film Critique</span></a></li>
<li id="menu-item-61694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61694"><a href="https://mauitime.com/category/entertainment/movies-showtimes/" itemprop="url"><span itemprop="name">Movies &#038; Showtimes</span></a></li>
<li id="menu-item-61700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61700"><a href="https://mauitime.com/category/entertainment/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-468409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468409"><a href="https://mauitime.com/category/entertainment/sports/" itemprop="url"><span itemprop="name">Sports Events</span></a></li>
<li id="menu-item-61714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61714"><a href="https://mauitime.com/category/entertainment/stage/" itemprop="url"><span itemprop="name">Stage</span></a></li>
</ul>
</li>
<li id="menu-item-61695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61695"><a href="https://mauitime.com/category/food-drink/" itemprop="url"><span itemprop="name">Food &#038; Drink</span></a>
<ul class="sub-menu">
<li id="menu-item-61697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61697"><a href="https://mauitime.com/category/food-drink/maui-food-news/" itemprop="url"><span itemprop="name">Food News</span></a></li>
<li id="menu-item-61696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61696"><a href="https://mauitime.com/category/food-drink/maui-bars/" itemprop="url"><span itemprop="name">Maui Bars</span></a></li>
<li id="menu-item-61698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61698"><a href="https://mauitime.com/category/food-drink/made-on-maui/" itemprop="url"><span itemprop="name">Made on Maui</span></a></li>
<li id="menu-item-89226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89226"><a href="https://mauitime.com/category/food-drink/maui-restaurants/" itemprop="url"><span itemprop="name">Maui Restaurants</span></a></li>
<li id="menu-item-199948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199948"><a href="https://mauitime.com/category/food-drink/maui-recipes/" itemprop="url"><span itemprop="name">Recipes</span></a></li>
</ul>
</li>
<li id="menu-item-108493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108493"><a href="https://mauitime.com/category/best-of-maui/" itemprop="url"><span itemprop="name">Best of Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-199128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199128"><a href="https://mauitime.com/tag/best-maui-restaurant-and-bars/" itemprop="url"><span itemprop="name">Best Restaurants and Bars, Food and Drink on Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-199129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199129"><a href="https://mauitime.com/tag/best-bar-on-maui/" itemprop="url"><span itemprop="name">BEST BAR ON MAUI</span></a></li>
<li id="menu-item-199130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199130"><a href="https://mauitime.com/tag/best-barista-on-maui/" itemprop="url"><span itemprop="name">BEST BARISTA ON MAUI</span></a></li>
<li id="menu-item-199131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199131"><a href="https://mauitime.com/tag/best-bbq-on-maui/" itemprop="url"><span itemprop="name">BEST BBQ ON MAUI</span></a></li>
<li id="menu-item-199132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199132"><a href="https://mauitime.com/tag/best-bento-on-maui/" itemprop="url"><span itemprop="name">BEST BENTO ON MAUI</span></a></li>
<li id="menu-item-199133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199133"><a href="https://mauitime.com/tag/best-dinner-on-maui/" itemprop="url"><span itemprop="name">BEST DINNER ON MAUI</span></a></li>
<li id="menu-item-199134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199134"><a href="https://mauitime.com/tag/best-kept-secret-restaurant-on-maui/" itemprop="url"><span itemprop="name">BEST KEPT SECRET ON MAUI</span></a></li>
<li id="menu-item-199135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199135"><a href="https://mauitime.com/tag/best-local-brewer-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL BREWER ON MAUI</span></a></li>
<li id="menu-item-199136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199136"><a href="https://mauitime.com/tag/best-breakfast-on-maui/" itemprop="url"><span itemprop="name">BEST BREAKFAST ON MAUI</span></a></li>
<li id="menu-item-199137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199137"><a href="https://mauitime.com/tag/best-burger-on-maui/" itemprop="url"><span itemprop="name">BEST BURGER ON MAUI</span></a></li>
<li id="menu-item-199138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199138"><a href="https://mauitime.com/tag/best-burrito-on-maui/" itemprop="url"><span itemprop="name">BEST BURRITO ON MAUI</span></a></li>
<li id="menu-item-199139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199139"><a href="https://mauitime.com/tag/best-business-lunch-on-maui/" itemprop="url"><span itemprop="name">BEST BUSINESS LUNCH ON MAUI</span></a></li>
<li id="menu-item-199140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199140"><a href="https://mauitime.com/tag/best-chef-on-maui/" itemprop="url"><span itemprop="name">BEST CHEF ON MAUI</span></a></li>
<li id="menu-item-199142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199142"><a href="https://mauitime.com/tag/best-chinese-on-maui/" itemprop="url"><span itemprop="name">BEST CHINESE ON MAUI</span></a></li>
<li id="menu-item-199143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199143"><a href="https://mauitime.com/tag/best-cocktail-on-maui/" itemprop="url"><span itemprop="name">BEST COCKTAIL ON MAUI</span></a></li>
<li id="menu-item-199144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199144"><a href="https://mauitime.com/tag/best-dining-with-a-view/" itemprop="url"><span itemprop="name">BEST DINING WITH A VIEW ON MAUI</span></a></li>
<li id="menu-item-199392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199392"><a href="https://mauitime.com/tag/best-dive-bar-on-maui/" itemprop="url"><span itemprop="name">BEST DIVE BAR ON MAUI</span></a></li>
<li id="menu-item-199393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199393"><a href="https://mauitime.com/tag/best-farmers-market-on-maui/" itemprop="url"><span itemprop="name">BEST FARMERS MARKET ON MAUI</span></a></li>
<li id="menu-item-199394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199394"><a href="https://mauitime.com/tag/best-female-bartender-on-maui/" itemprop="url"><span itemprop="name">BEST FEMALE BARTENDER ON MAUI</span></a></li>
<li id="menu-item-199395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199395"><a href="https://mauitime.com/tag/best-fine-dining-on-maui/" itemprop="url"><span itemprop="name">BEST FINE DINING ON MAUI</span></a></li>
<li id="menu-item-199396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199396"><a href="https://mauitime.com/tag/best-fish-and-chips-on-maui/" itemprop="url"><span itemprop="name">BEST FISH AND CHIPS ON MAUI</span></a></li>
<li id="menu-item-199397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199397"><a href="https://mauitime.com/tag/best-fish-sandwich-on-maui/" itemprop="url"><span itemprop="name">BEST FISH SANDWICHES ON MAUI</span></a></li>
<li id="menu-item-199398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199398"><a href="https://mauitime.com/tag/best-fish-tacos-on-maui/" itemprop="url"><span itemprop="name">BEST FISH TACOS ON MAUI</span></a></li>
<li id="menu-item-199399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199399"><a href="https://mauitime.com/tag/best-food-booth-at-the-fair-on-maui/" itemprop="url"><span itemprop="name">BEST FOOD BOOTH AT FAIR ON MAUI</span></a></li>
<li id="menu-item-199401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199401"><a href="https://mauitime.com/tag/best-food-truck-on-maui/" itemprop="url"><span itemprop="name">BEST FOOD TRUCK ON MAUI</span></a></li>
<li id="menu-item-199403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199403"><a href="https://mauitime.com/tag/best-happy-hour-on-maui/" itemprop="url"><span itemprop="name">BEST HAPPY HOUR ON MAUI</span></a></li>
<li id="menu-item-199404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199404"><a href="https://mauitime.com/tag/best-health-food-store-on-maui/" itemprop="url"><span itemprop="name">BEST HEALTH FOOD STORE ON MAUI</span></a></li>
<li id="menu-item-199405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199405"><a href="https://mauitime.com/tag/best-hostess-bar-on-maui/" itemprop="url"><span itemprop="name">BEST HOSTESS BAR ON MAUI</span></a></li>
<li id="menu-item-199408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199408"><a href="https://mauitime.com/tag/best-italian-food-on-maui/" itemprop="url"><span itemprop="name">BEST ITALIAN FOOD ON MAUI</span></a></li>
<li id="menu-item-199410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199410"><a href="https://mauitime.com/tag/best-japanese-on-maui/" itemprop="url"><span itemprop="name">BEST JAPANESE ON MAUI</span></a></li>
<li id="menu-item-199412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199412"><a href="https://mauitime.com/tag/best-kid-friendly-restaurant-on-maui/" itemprop="url"><span itemprop="name">BEST KID FRIENDLY ON MAUI</span></a></li>
<li id="menu-item-199414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199414"><a href="https://mauitime.com/tag/best-local-cheap-eats-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL CHEAP EATS ON MAUI</span></a></li>
<li id="menu-item-199415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199415"><a href="https://mauitime.com/tag/best-local-coffee-house-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL COFFEE HOUSE ON MAUI</span></a></li>
<li id="menu-item-199416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199416"><a href="https://mauitime.com/tag/best-local-farm-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL FARM ON MAUI</span></a></li>
<li id="menu-item-199417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199417"><a href="https://mauitime.com/tag/best-local-food-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL FOOD ON MAUI</span></a></li>
<li id="menu-item-199418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199418"><a href="https://mauitime.com/tag/best-local-food-product-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL FOOD PRODUCT ON MAUI</span></a></li>
<li id="menu-item-199420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199420"><a href="https://mauitime.com/tag/best-local-hot-dog-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL HOT DOG ON MAUI</span></a></li>
<li id="menu-item-199421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199421"><a href="https://mauitime.com/tag/best-local-ice-cream-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL ICE CREAM ON MAUI</span></a></li>
<li id="menu-item-199422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199422"><a href="https://mauitime.com/tag/best-local-late-night-food-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL LATE NIGHT FOOD ON MAUI</span></a></li>
<li id="menu-item-199423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199423"><a href="https://mauitime.com/tag/best-local-liquor-store-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL LIQUOR STORE ON MAUI</span></a></li>
<li id="menu-item-199424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199424"><a href="https://mauitime.com/tag/best-local-pizza-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL PIZZA ON MAUI</span></a></li>
<li id="menu-item-199425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199425"><a href="https://mauitime.com/tag/best-local-sandwich-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL SANDWICH ON MAUI</span></a></li>
<li id="menu-item-199426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199426"><a href="https://mauitime.com/tag/best-locally-made-beverage-on-maui/" itemprop="url"><span itemprop="name">BEST LOCALLY MADE BEVERAGE ON MAUI</span></a></li>
<li id="menu-item-199427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199427"><a href="https://mauitime.com/tag/best-luau-show-on-maui/" itemprop="url"><span itemprop="name">BEST LUAU SHOW ON MAUI</span></a></li>
<li id="menu-item-199428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199428"><a href="https://mauitime.com/tag/best-lunch-on-maui/" itemprop="url"><span itemprop="name">BEST LUNCH ON MAUI</span></a></li>
<li id="menu-item-199429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199429"><a href="https://mauitime.com/tag/best-mai-tai-on-maui/" itemprop="url"><span itemprop="name">BEST MAI TAI ON MAUI</span></a></li>
<li id="menu-item-199431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199431"><a href="https://mauitime.com/tag/best-male-bartender-on-maui/" itemprop="url"><span itemprop="name">BEST MALE BARTENDER ON MAUI</span></a></li>
<li id="menu-item-199432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199432"><a href="https://mauitime.com/tag/best-mexican-food-on-maui/" itemprop="url"><span itemprop="name">BEST MEXICAN FOOD ON MAUI</span></a></li>
<li id="menu-item-199433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199433"><a href="https://mauitime.com/tag/best-new-bar-on-maui/" itemprop="url"><span itemprop="name">BEST NEW BAR ON MAUI</span></a></li>
<li id="menu-item-199434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199434"><a href="https://mauitime.com/tag/best-new-restaurant-on-maui/" itemprop="url"><span itemprop="name">BEST NEW RESTAURANT ON MAUI</span></a></li>
<li id="menu-item-199435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199435"><a href="https://mauitime.com/tag/best-noodle-shop-on-maui/" itemprop="url"><span itemprop="name">BEST NOODLE SHOP ON MAUI</span></a></li>
<li id="menu-item-199436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199436"><a href="https://mauitime.com/tag/best-pancakes-on-maui/" itemprop="url"><span itemprop="name">BEST PANCAKES ON MAUI</span></a></li>
<li id="menu-item-199437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199437"><a href="https://mauitime.com/tag/best-pau-hana-on-maui/" itemprop="url"><span itemprop="name">BEST PAU HANA ON MAUI</span></a></li>
<li id="menu-item-199439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199439"><a href="https://mauitime.com/tag/best-place-to-buy-adult-beverages-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO BUY ADULT BEVERAGES ON MAUI</span></a></li>
<li id="menu-item-199440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199440"><a href="https://mauitime.com/tag/best-place-to-buy-poke-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO BUY POKE ON MAUI</span></a></li>
<li id="menu-item-199441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199441"><a href="https://mauitime.com/tag/best-plate-lunch-on-maui/" itemprop="url"><span itemprop="name">BEST PLATE LUNCH ON MAUI</span></a></li>
<li id="menu-item-199442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199442"><a href="https://mauitime.com/tag/best-pupus-on-maui/" itemprop="url"><span itemprop="name">BEST PUPUS ON MAUI</span></a></li>
<li id="menu-item-199443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199443"><a href="https://mauitime.com/tag/best-restaurant-on-maui/" itemprop="url"><span itemprop="name">BEST RESTAURANT ON MAUI</span></a></li>
<li id="menu-item-199445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199445"><a href="https://mauitime.com/tag/best-restaurant-with-kamaaina-deal-on-maui/" itemprop="url"><span itemprop="name">BEST RESTAURANT WITH KAMAAINA DEAL ON MAUI</span></a></li>
<li id="menu-item-199446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199446"><a href="https://mauitime.com/tag/best-saiminramen-on-maui/" itemprop="url"><span itemprop="name">BEST SAIMIN/RAMEN ON MAUI</span></a></li>
<li id="menu-item-199447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199447"><a href="https://mauitime.com/tag/best-seafood-on-maui/" itemprop="url"><span itemprop="name">BEST SEAFOOD ON MAUI</span></a></li>
<li id="menu-item-199448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199448"><a href="https://mauitime.com/tag/best-secret-wine-cellar-on-maui/" itemprop="url"><span itemprop="name">BEST SECRET WINE CELLAR ON MAUI</span></a></li>
<li id="menu-item-199449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199449"><a href="https://mauitime.com/tag/best-server-on-maui/" itemprop="url"><span itemprop="name">BEST SERVER ON MAUI</span></a></li>
<li id="menu-item-199450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199450"><a href="https://mauitime.com/tag/best-restaurant-service-on-maui/" itemprop="url"><span itemprop="name">BEST SERVICE ON MAUI</span></a></li>
<li id="menu-item-199451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199451"><a href="https://mauitime.com/tag/best-shave-ice-on-maui/" itemprop="url"><span itemprop="name">BEST SHAVE ICE ON MAUI</span></a></li>
<li id="menu-item-199452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199452"><a href="https://mauitime.com/tag/best-smoothie-on-maui/" itemprop="url"><span itemprop="name">BEST SMOOTHIE ON MAUI</span></a></li>
<li id="menu-item-199453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199453"><a href="https://mauitime.com/tag/best-spam-musubi-on-maui/" itemprop="url"><span itemprop="name">BEST SPAM MUSUBI ON MAUI</span></a></li>
<li id="menu-item-199454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199454"><a href="https://mauitime.com/tag/best-steak-on-maui/" itemprop="url"><span itemprop="name">BEST STEAK ON MAUI</span></a></li>
<li id="menu-item-199455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199455"><a href="https://mauitime.com/tag/best-sushi-on-maui/" itemprop="url"><span itemprop="name">BEST SUSHI ON MAUI</span></a></li>
<li id="menu-item-199456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199456"><a href="https://mauitime.com/tag/best-vegetarian-on-maui/" itemprop="url"><span itemprop="name">BEST VEGETARIAN ON MAUI</span></a></li>
<li id="menu-item-199457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199457"><a href="https://mauitime.com/tag/best-vietnamese-on-maui/" itemprop="url"><span itemprop="name">BEST VIETNAMESE ON MAUI</span></a></li>
</ul>
</li>
<li id="menu-item-199458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199458"><a href="https://mauitime.com/tag/best-maui-arts-entertainment-and-nightlife/" itemprop="url"><span itemprop="name">Best Arts Entertainment and Nightlife on Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-199461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199461"><a href="https://mauitime.com/tag/best-akakua-program-on-maui/" itemprop="url"><span itemprop="name">BEST AKAKU PROGRAM ON MAUI</span></a></li>
<li id="menu-item-199462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199462"><a href="https://mauitime.com/tag/best-band-on-maui/" itemprop="url"><span itemprop="name">BEST BAND ON MAUI</span></a></li>
<li id="menu-item-199463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199463"><a href="https://mauitime.com/tag/best-dinner-and-show-on-maui/" itemprop="url"><span itemprop="name">BEST DINNER AND SHOW ON MAUI</span></a></li>
<li id="menu-item-199465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199465"><a href="https://mauitime.com/tag/best-female-musician-on-maui/" itemprop="url"><span itemprop="name">BEST FEMALE MUSICIAN ON MAUI</span></a></li>
<li id="menu-item-199466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199466"><a href="https://mauitime.com/tag/best-gallery-on-maui/" itemprop="url"><span itemprop="name">BEST GALLERY ON MAUI</span></a></li>
<li id="menu-item-199467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199467"><a href="https://mauitime.com/tag/best-karaoke-on-maui/" itemprop="url"><span itemprop="name">BEST KARAOKE ON MAUI</span></a></li>
<li id="menu-item-199468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199468"><a href="https://mauitime.com/tag/best-live-theater-on-maui/" itemprop="url"><span itemprop="name">BEST LIVE THEATER ON MAUI</span></a></li>
<li id="menu-item-199469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199469"><a href="https://mauitime.com/tag/best-local-blog-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL BLOG ON MAUI</span></a></li>
<li id="menu-item-199470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199470"><a href="https://mauitime.com/tag/best-local-club-dj-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL CLUB DJ ON MAUI</span></a></li>
<li id="menu-item-199472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199472"><a href="https://mauitime.com/tag/best-local-comedian-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL COMEDIAN ON MAUI</span></a></li>
<li id="menu-item-199473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199473"><a href="https://mauitime.com/tag/best-local-facebook-feed-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL FACEBOOK FEED ON MAUI</span></a></li>
<li id="menu-item-199475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199475"><a href="https://mauitime.com/tag/best-local-instagram-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL INSTRAGRAM ON MAUI</span></a></li>
<li id="menu-item-199476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199476"><a href="https://mauitime.com/tag/best-local-radio-station-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL RADIO STATION ON MAUI</span></a></li>
<li id="menu-item-199477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199477"><a href="https://mauitime.com/tag/best-local-twitter-feed-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL TWITTER FEED ON MAUI</span></a></li>
<li id="menu-item-199479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199479"><a href="https://mauitime.com/tag/best-local-visual-artist-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL VISUAL ARTIST ON MAUI</span></a></li>
<li id="menu-item-199481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199481"><a href="https://mauitime.com/tag/best-male-musician-on-maui/" itemprop="url"><span itemprop="name">BEST MALE MUSICIAN ON MAUI</span></a></li>
<li id="menu-item-199482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199482"><a href="https://mauitime.com/tag/best-museum-on-maui/" itemprop="url"><span itemprop="name">BEST MUSEUM ON MAUI</span></a></li>
<li id="menu-item-199483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199483"><a href="https://mauitime.com/tag/best-open-mic-night-on-maui/" itemprop="url"><span itemprop="name">BEST OPEN MIC NIGHT ON MAUI</span></a></li>
<li id="menu-item-199484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199484"><a href="https://mauitime.com/tag/best-place-to-dance-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO DANCE ON MAUI</span></a></li>
<li id="menu-item-199486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199486"><a href="https://mauitime.com/tag/best-place-to-shoot-pool-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO SHOOT POOL ON MAUI</span></a></li>
</ul>
</li>
<li id="menu-item-199539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199539"><a href="https://mauitime.com/tag/best-maui-businesses-goods-and-services/" itemprop="url"><span itemprop="name">Best Businesses Goods and Services on Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-199543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199543"><a href="https://mauitime.com/tag/best-adult-gift-shop-on-maui/" itemprop="url"><span itemprop="name">BEST ADULT SHOP ON MAUI</span></a></li>
<li id="menu-item-199546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199546"><a href="https://mauitime.com/tag/best-auto-mechanic-on-maui/" itemprop="url"><span itemprop="name">BEST AUTO MECHANIC ON MAUI</span></a></li>
<li id="menu-item-199548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199548"><a href="https://mauitime.com/tag/best-place-to-buy-an-ukulele-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO BUY AN UKELELE ON MAUI</span></a></li>
<li id="menu-item-199549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199549"><a href="https://mauitime.com/tag/best-bike-shop-on-maui/" itemprop="url"><span itemprop="name">BEST BIKE SHOP ON MAUI</span></a></li>
<li id="menu-item-199550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199550"><a href="https://mauitime.com/tag/best-bookstore-on-maui/" itemprop="url"><span itemprop="name">BEST BOOKSTORE ON MAUI</span></a></li>
<li id="menu-item-199551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199551"><a href="https://mauitime.com/tag/best-bridal-shop-on-maui/" itemprop="url"><span itemprop="name">BEST BRIDAL SHOP ON MAUI</span></a></li>
<li id="menu-item-199552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199552"><a href="https://mauitime.com/tag/best-consignment-store-on-maui/" itemprop="url"><span itemprop="name">BEST CONSIGNMENT STORE ON MAUI</span></a></li>
<li id="menu-item-199553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199553"><a href="https://mauitime.com/tag/best-green-business-on-maui/" itemprop="url"><span itemprop="name">BEST GREEN BUSINESS ON MAUI</span></a></li>
<li id="menu-item-199554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199554"><a href="https://mauitime.com/tag/best-hardware-store-on-maui/" itemprop="url"><span itemprop="name">BEST HARDWARE STORE ON MAUI</span></a></li>
<li id="menu-item-199555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199555"><a href="https://mauitime.com/tag/best-head-shop-on-maui/" itemprop="url"><span itemprop="name">BEST HEAD SHOP ON MAUI</span></a></li>
<li id="menu-item-199556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199556"><a href="https://mauitime.com/tag/best-home-furnishings-on-maui/" itemprop="url"><span itemprop="name">BEST HOME FURNISHING ON MAUI</span></a></li>
<li id="menu-item-199557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199557"><a href="https://mauitime.com/tag/best-hotel-accommodations-on-maui/" itemprop="url"><span itemprop="name">BEST HOTEL/ACCOMODATIONS ON MAUI</span></a></li>
<li id="menu-item-199558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199558"><a href="https://mauitime.com/tag/best-local-jewelry-store-on-maui/" itemprop="url"><span itemprop="name">BEST JEWELRY STORE ON MAUI</span></a></li>
<li id="menu-item-199559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199559"><a href="https://mauitime.com/tag/best-laser-hair-removal-on-maui/" itemprop="url"><span itemprop="name">BEST LASER HAIR REMOVAL ON MAUI</span></a></li>
<li id="menu-item-199563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199563"><a href="https://mauitime.com/tag/best-local-boutique-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL BOUTIQUE ON MAUI</span></a></li>
<li id="menu-item-199566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199566"><a href="https://mauitime.com/tag/best-local-clothing-designer-on-maui/" itemprop="url"><span itemprop="name">LOCAL CLOTHING DESIGNER</span></a></li>
<li id="menu-item-199567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199567"><a href="https://mauitime.com/tag/best-local-surf-shop-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL SURF SHOP ON MAUI</span></a></li>
<li id="menu-item-199568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199568"><a href="https://mauitime.com/tag/best-male-bartender-on-maui/" itemprop="url"><span itemprop="name">BEST MALE BARTENDER ON MAUI</span></a></li>
<li id="menu-item-199570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199570"><a href="https://mauitime.com/tag/best-new-business-on-maui/" itemprop="url"><span itemprop="name">BEST NEW BUSINESS ON MAUI</span></a></li>
<li id="menu-item-199571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199571"><a href="https://mauitime.com/tag/best-out-of-business-business-on-maui/" itemprop="url"><span itemprop="name">BEST OUT-OF-BUSINESS-BUSINESS ON MAUI</span></a></li>
<li id="menu-item-199572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199572"><a href="https://mauitime.com/tag/best-pet-supply-store-on-maui/" itemprop="url"><span itemprop="name">BEST PET SUPPLY STORE ON MAUI</span></a></li>
<li id="menu-item-199573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199573"><a href="https://mauitime.com/tag/best-place-to-buy-music-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO BUY MUSIC ON MAUI</span></a></li>
<li id="menu-item-199575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199575"><a href="https://mauitime.com/tag/best-place-to-get-a-bodyboard-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO GET A BODYBOARD ON MAUI</span></a></li>
<li id="menu-item-199576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199576"><a href="https://mauitime.com/tag/best-place-to-get-a-facial-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO GET A FACIAL ON MAUI</span></a></li>
<li id="menu-item-199577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199577"><a href="https://mauitime.com/tag/best-place-to-get-a-manicure-or-pedicure-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO GET A MANICURE OR PEDICURE ON MAUI</span></a></li>
<li id="menu-item-199580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199580"><a href="https://mauitime.com/tag/best-place-to-buy-kitesurf-gear-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO GET KITESURF GEAR ON MAUI</span></a></li>
<li id="menu-item-199582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199582"><a href="https://mauitime.com/tag/best-place-to-get-waxed-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO GET WAXED ON MAUI</span></a></li>
<li id="menu-item-199583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199583"><a href="https://mauitime.com/tag/best-place-on-maui-to-see-wwii-memorobilia/" itemprop="url"><span itemprop="name">BEST PLACE TO SEE WW2 MEMOROBILIA ON MAUI</span></a></li>
<li id="menu-item-199584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199584"><a href="https://mauitime.com/tag/best-preschooldaycare-on-maui/" itemprop="url"><span itemprop="name">BEST PRESCHOOL/DAYCARE ON MAUI</span></a></li>
<li id="menu-item-199586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199586"><a href="https://mauitime.com/tag/best-recycling-center-on-maui/" itemprop="url"><span itemprop="name">BEST RECYCLING CENTER ON MAUI</span></a></li>
<li id="menu-item-199587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199587"><a href="https://mauitime.com/tag/best-salon-on-maui/" itemprop="url"><span itemprop="name">BEST SALON ON MAUI</span></a></li>
<li id="menu-item-199588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199588"><a href="https://mauitime.com/tag/best-scubasnorkel-shop-on-maui/" itemprop="url"><span itemprop="name">BEST SCUBA/SNORKEL SHOP ON MAUI</span></a></li>
<li id="menu-item-199589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199589"><a href="https://mauitime.com/tag/best-shopping-center-on-maui/" itemprop="url"><span itemprop="name">BEST SHOPPING CENTER ON MAUI</span></a></li>
<li id="menu-item-199590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199590"><a href="https://mauitime.com/tag/best-standup-paddle-board-shop-on-maui/" itemprop="url"><span itemprop="name">BEST SUP BOARD SHOP ON MAUI</span></a></li>
<li id="menu-item-199591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199591"><a href="https://mauitime.com/tag/best-swimwear-shop-on-maui/" itemprop="url"><span itemprop="name">BEST SWIMWEAR SHOP ON MAUI</span></a></li>
<li id="menu-item-199592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199592"><a href="https://mauitime.com/tag/best-tattoo-shop-on-maui/" itemprop="url"><span itemprop="name">BEST TATTOO SHOP ON MAUI</span></a></li>
<li id="menu-item-199593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199593"><a href="https://mauitime.com/tag/best-way-to-get-rid-of-that-giant-tv-in-your-garage-on-maui/" itemprop="url"><span itemprop="name">BEST WAY TO GET RID OF THE GIANT TV SITTING IN YOUR GARAGE ON MAUI</span></a></li>
</ul>
</li>
<li id="menu-item-199595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199595"><a href="https://mauitime.com/tag/best-maui-sports-activities-parks-and-recreation/" itemprop="url"><span itemprop="name">Best Sports and Lesiure on Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-199596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199596"><a href="https://mauitime.com/tag/best-activity-company-on-maui/" itemprop="url"><span itemprop="name">BEST ACTIVITIES COMPANY ON MAUI</span></a></li>
<li id="menu-item-199597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199597"><a href="https://mauitime.com/tag/best-barbecuing-beach-on-maui/" itemprop="url"><span itemprop="name">BEST BARBECUING BEACH ON MAUI</span></a></li>
<li id="menu-item-199598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199598"><a href="https://mauitime.com/tag/best-childrens-activity-on-maui/" itemprop="url"><span itemprop="name">BEST CHILDREN&#8217;S ACTIVITY ON MAUI</span></a></li>
<li id="menu-item-199599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199599"><a href="https://mauitime.com/tag/best-county-park-on-maui/" itemprop="url"><span itemprop="name">BEST COUNTY PARK ON MAUI</span></a></li>
<li id="menu-item-199601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199601"><a href="https://mauitime.com/tag/best-fitness-club-on-maui/" itemprop="url"><span itemprop="name">BEST FITNESS CLUB ON MAUI</span></a></li>
<li id="menu-item-199602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199602"><a href="https://mauitime.com/tag/best-high-school-spirit-on-maui/" itemprop="url"><span itemprop="name">BEST HIGH SCHOOL SPIRIT ON MAUI</span></a></li>
<li id="menu-item-199603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199603"><a href="https://mauitime.com/tag/best-hike-on-maui/" itemprop="url"><span itemprop="name">BEST HIKE ON MAUI</span></a></li>
<li id="menu-item-199604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199604"><a href="https://mauitime.com/tag/best-local-amateur-surfer-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL AMATEUR SURFER ON MAUI</span></a></li>
<li id="menu-item-199605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199605"><a href="https://mauitime.com/tag/best-locals-beach-on-maui/" itemprop="url"><span itemprop="name">BEST LOCALS BEACH ON MAUI</span></a></li>
<li id="menu-item-199606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199606"><a href="https://mauitime.com/tag/best-local-coach-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL COACH ON MAUI</span></a></li>
<li id="menu-item-199608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199608"><a href="https://mauitime.com/tag/best-local-grom-on-maui/" itemprop="url"><span itemprop="name">BEST LOCAL GROM ON MAUI</span></a></li>
<li id="menu-item-199609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199609"><a href="https://mauitime.com/tag/best-place-on-maui-for-ocean-sports-enthusiasts/" itemprop="url"><span itemprop="name">BEST PLACE FOR OCEAN SPORT ETHUSIASTS ON MAUI</span></a></li>
<li id="menu-item-199610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199610"><a href="https://mauitime.com/tag/best-place-to-buy-kitesurf-gear-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO BUY KITESURF GEAR ON MAUI</span></a></li>
<li id="menu-item-199612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199612"><a href="https://mauitime.com/tag/best-workout-with-a-view-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO WORKOUT WITH A VIEW ON MAUI</span></a></li>
<li id="menu-item-199613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199613"><a href="https://mauitime.com/tag/best-playground-on-maui/" itemprop="url"><span itemprop="name">BEST PLAYGROUND ON MAUI</span></a></li>
<li id="menu-item-199614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199614"><a href="https://mauitime.com/tag/best-public-pool-on-maui/" itemprop="url"><span itemprop="name">BEST PUBLIC POOL ON MAUI</span></a></li>
<li id="menu-item-199615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199615"><a href="https://mauitime.com/tag/best-scholastic-athlete-on-maui/" itemprop="url"><span itemprop="name">BEST SCHOLASTIC ATHLETE ON MAUI</span></a></li>
<li id="menu-item-199616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199616"><a href="https://mauitime.com/tag/best-snorkeling-spot-on-maui/" itemprop="url"><span itemprop="name">BEST SNORKELING SPOT ON MAUI</span></a></li>
<li id="menu-item-199617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199617"><a href="https://mauitime.com/tag/best-spa-on-maui/" itemprop="url"><span itemprop="name">BEST SPA ON MAUI</span></a></li>
<li id="menu-item-199619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199619"><a href="https://mauitime.com/tag/best-swimming-beach-on-maui/" itemprop="url"><span itemprop="name">BEST SWIMMING BEACH ON MAUI</span></a></li>
<li id="menu-item-199620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199620"><a href="https://mauitime.com/tag/best-yoga-studio-on-maui/" itemprop="url"><span itemprop="name">BEST YOGA STUDIO ON MAUI</span></a></li>
<li id="menu-item-199621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199621"><a href="https://mauitime.com/tag/best-yoga-teacher-on-maui/" itemprop="url"><span itemprop="name">BEST YOGA TEACHER ON MAUI</span></a></li>
<li id="menu-item-199622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199622"><a href="https://mauitime.com/tag/best-gym-on-maui/" itemprop="url"><span itemprop="name">BEST GYM ON MAUI</span></a></li>
<li id="menu-item-199623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199623"><a href="https://mauitime.com/tag/best-resort-pool-on-maui/" itemprop="url"><span itemprop="name">BEST RESORT POOL ON MAUI</span></a></li>
</ul>
</li>
<li id="menu-item-199850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199850"><a href="https://mauitime.com/tag/best-maui-politics-community-and-environment/" itemprop="url"><span itemprop="name">Best Politics and Environment on Maui</span></a>
<ul class="sub-menu">
<li id="menu-item-199852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199852"><a href="https://mauitime.com/tag/best-community-non-profit-on-maui/" itemprop="url"><span itemprop="name">BEST COMMUNITY NON-PROFIT ON MAUI</span></a></li>
<li id="menu-item-199853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199853"><a href="https://mauitime.com/tag/best-maui-county-blunder/" itemprop="url"><span itemprop="name">BEST COUNTY BLUNDER ON MAUI</span></a></li>
<li id="menu-item-199855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199855"><a href="https://mauitime.com/tag/best-county-official-on-maui/" itemprop="url"><span itemprop="name">BEST COUNTY OFFICAL ON MAUI</span></a></li>
<li id="menu-item-199856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199856"><a href="https://mauitime.com/tag/best-environmental-issue-on-maui/" itemprop="url"><span itemprop="name">BEST ENVIRONMENTAL ISSUE ON MAUI</span></a></li>
<li id="menu-item-199857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199857"><a href="https://mauitime.com/tag/best-environmental-non-profit-on-maui/" itemprop="url"><span itemprop="name">BEST ENVIRONMENTAL NON-PROFIT ON MAUI</span></a></li>
<li id="menu-item-199858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199858"><a href="https://mauitime.com/tag/best-gubernatorial-candidate-on-maui/" itemprop="url"><span itemprop="name">BEST GUBERNATORIAL CANDIDATE ON MAUI</span></a></li>
<li id="menu-item-199860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199860"><a href="https://mauitime.com/tag/best-mayoral-candidate-on-maui/" itemprop="url"><span itemprop="name">BEST MAYORAL CANDIDATE ON MAUI</span></a></li>
<li id="menu-item-199861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199861"><a href="https://mauitime.com/tag/best-place-to-pay-respect-to-maui-history-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO PAY RESPECT TO MAUI HISTORY ON MAUI</span></a></li>
<li id="menu-item-199863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199863"><a href="https://mauitime.com/tag/best-place-to-see-hawaii-as-it-was-pre-contact-on-maui/" itemprop="url"><span itemprop="name">BEST PLACE TO SEE HAWAII AS IT WAS PRE-CONTACT ON MAUI</span></a></li>
<li id="menu-item-199864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199864"><a href="https://mauitime.com/tag/best-political-activist-on-maui/" itemprop="url"><span itemprop="name">BEST POLITICAL ACTIVIST ON MAUI</span></a></li>
<li id="menu-item-199865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199865"><a href="https://mauitime.com/tag/best-political-scandal-on-maui/" itemprop="url"><span itemprop="name">BEST POLITICAL SCANDAL ON MAUI</span></a></li>
<li id="menu-item-199867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199867"><a href="https://mauitime.com/tag/best-resource-on-maui-political-history-on-maui/" itemprop="url"><span itemprop="name">BEST RESOURCE ON MAUI POLITICAL HISTORY ON MAUI</span></a></li>
<li id="menu-item-199868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199868"><a href="https://mauitime.com/tag/best-scariest-public-figure-on-maui/" itemprop="url"><span itemprop="name">BEST SCARIEST PUBLIC FIGURE ON MAUI</span></a></li>
<li id="menu-item-199869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199869"><a href="https://mauitime.com/tag/best-state-blunder-on-maui/" itemprop="url"><span itemprop="name">BEST STATE BLUNDER ON MAUI</span></a></li>
<li id="menu-item-199870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199870"><a href="https://mauitime.com/tag/best-town-to-live-on-maui/" itemprop="url"><span itemprop="name">BEST TOWN TO LIVE IN ON MAUI</span></a></li>
<li id="menu-item-199872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199872"><a href="https://mauitime.com/tag/best-town-to-visit-on-maui/" itemprop="url"><span itemprop="name">BEST TOWN TO VISIT ON MAUI</span></a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-61715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-has-children menu-item-61715"><a href="https://mauitime.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
<li id="menu-item-61716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61716"><a href="https://mauitime.com/about/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-61717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61717"><a href="https://mauitime.com/about/contact-us-at-mauitime/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-83309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83309"><a href="https://mauitime.com/authors-page/" itemprop="url"><span itemprop="name">Authors Page</span></a></li>
</ul>
</li>
<li id="menu-item-61753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61753"><a href="https://mauitime.com/events" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-80053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80053"><a href="https://portal.cityspark.com/EventEntry/EventEntry/MauiTime" itemprop="url"><span itemprop="name">Add Your Event</span></a></li>
<li id="menu-item-467781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467781"><a href="https://mauitime.com/coconut-wireless-poll/" itemprop="url"><span itemprop="name">Coconut Wireless Poll</span></a></li>
<li id="menu-item-411928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411928"><a href="https://mauitime.com/tips/" itemprop="url"><span itemprop="name">How to tip Mauitime: Signal, email and US Postal</span></a></li>
<li id="menu-item-467793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467793"><a href="http://eepurl.com/gjG4a5" itemprop="url"><span itemprop="name">Subscribe!</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://mauitime.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://mauitime.com/category/entertainment/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Entertainment</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://mauitime.com/category/entertainment/calendar-entertainment-2/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Calendar</span></a><meta itemprop="position" content="3"></span> <span aria-label="breadcrumb separator">/</span> MauiTime’s Maui Calendar of Events | September 26th-October 2nd, 2019</div><article class="post-469889 post type-post status-publish format-standard category-calendar-entertainment-2 tag-best-maui-activities tag-best-things-to-do-on-maui tag-calweekly tag-dinner-music-on-maui tag-events-on-maui tag-maui-art-scene tag-maui-calendar-of-events tag-maui-community tag-maui-concert-tickets tag-maui-farmers-markets tag-maui-foodie-events tag-maui-karaoke-bars tag-maui-live-music tag-maui-nightlife-2 tag-maui-stage-shows tag-political-events-in-maui tag-restaurants-with-live-music-on-maui tag-stage-shows-in-hawaii tag-things-to-do-on-maui tag-what-to-to-do-on-maui entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">MauiTime’s Maui Calendar of Events | September 26th-October 2nd, 2019</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-09-25T15:09:30-10:00">September 25, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://mauitime.com/author/alexandra-mitchell/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Alex Mitchell</span></a></span> <span class="entry-comments-link"><a href="https://mauitime.com/entertainment/calendar-entertainment-2/mauitimes-maui-calendar-of-events-september-26th-october-2nd-2019/#respond"><span class="dsq-postid" data-dsqidentifier="469889 https://mauitime.com/?p=469889">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><p><img class="alignnone size-large wp-image-470145" src="https://mauitime.com/wp-content/uploads/2019/09/kuikawa_182-1024x683-1024x683.jpg" alt="" width="1024" height="683" srcset="https://mauitime.com/wp-content/uploads/2019/09/kuikawa_182-1024x683.jpg 1024w, https://mauitime.com/wp-content/uploads/2019/09/kuikawa_182-1024x683-150x100.jpg 150w, https://mauitime.com/wp-content/uploads/2019/09/kuikawa_182-1024x683-300x200.jpg 300w, https://mauitime.com/wp-content/uploads/2019/09/kuikawa_182-1024x683-768x512.jpg 768w, https://mauitime.com/wp-content/uploads/2019/09/kuikawa_182-1024x683-560x374.jpg 560w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p><span style="font-weight: 400;">BIG SHOWS</span></p>
<p><span style="font-weight: 400;">MAUI SALSA BACHATA CONGRESS &#8211; Thu. Sep 26-Sun. Sep 29. The 4th annual Maui Salsa Bachata Congress returns for three days of workshops, classes, and performances along with four nights of social dancing. This unforgettable event features performers and instructors from famous salsa cities around the world. Come learn, connect, and celebrate with other who share the passion for dance. For tickets and schedule details go online. Sheraton Maui Resort and Spa, (2605 Ka‘anapali Pkwy.); 808-661-0031; Mauisalsacongress.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">HAWAIIAN MUSIC SERIES PRESENTS KUIKAWA &#8211; Thu. Sep 26. Relax under the shade trees and enjoy the harmony of Kuikawa members: Joshua Kulhavy-Sutherland, James “Koakane” Mattos, and Lukela Kanae. Limited seating is provided; mats, blankets, or low beach chairs are welcome. Free. 6pm. Baldwin Home Museum, (120 Dickenson St., Lahaina); 808-661-3262; Lahainarestoration.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">LIVE GUEST DJ &#8211; Thu. Sep 26. For your booty-shaking pleasure, the fun will never end. Food and drink specials. No cover. 10pm. Lahaina Sports Bar, (843 Waine‘e St.); Mauisportsbar.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">DJ GALEN &#8211; Fri. Sep 27. All the way from NorCal, Maui House Collective bring to you the founder of The Sunset Sound System, DJ Galen! Technically proficient and with a unique and fluid DJ style, Galen&#8217;s many genres span from classic disco to post-punk to roots reggae and modern house music. Opening sets by Dustin Roberts and Del Sol. 21+. 9pm. The Dirty Monkey, (844 Front St., Lahaina); 808-419-6268; Thedirtymonkey.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">FRIDAY DJ SET W/ DJ TOBEN LINDELL &#8211; Fri. Sep 27. This week DJ Toben Lindell brings atmospheric lounge deep house music. Sorry, no dancing allowed (per Maui Liquor Law). 5pm. Pa‘ia Bay Coffee and Bar, (115 Hana Hwy.); 808-579-3111; Paiabaycoffee.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">FRIDAY NIGHT VINYL W/DJ LOU VERA &#8211; Fri. Sep 27. Going old school&#8230; That&#8217;s right! Oceanfront partying with DJ Lou Vera. A little retro, strictly vinyl, and all the dancing you can handle. 10pm. Mala Ocean Tavern, (1307 Front St., Lahaina); 808-667-9394; Malaoceantavern.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">KIHEI 4TH FRIDAY TOWN PARTY &#8211; Fri. Sep 27. Come to the south shore of Maui for K4F and enjoy live entertainment, the keiki zone, local retailers and merchants, and food booths, trucks, and eateries. 6pm. Kihei Town, (S Kihei Rd.); 808-270-7710; Mauifridays.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">THE REPUBLIK MUSIC FESTIVAL &#8211; Fri. Sep 27 &amp; Sat. Sep 28. BAMP Project presents a two-day reggae fest! See Page 13 A&amp;E for more details. Tickets per show: $39.50/GA (all ages); $79.50/VIP (21+). ($5 discount per night when purchasing both nights at same time). Gates: 5pm. Show: 6pm. Maui Arts and Cultural Center, (1 Cameron Way, Kahului); 808-242-SHOW; Mauiarts.org; Bampproject.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">TFLATZ WITH SPECIAL GUEST DJ BOOMSHOT &#8211; Fri. Sep 27. Cruz on down to Maui&#8217;s North Shore for a night of live music by T-Flatz along with special guest DJ Boomshot. $10 cover. 8:30pm. Charley&#8217;s Restaurant and Saloon, (142 Hana Hwy., Pa‘ia); 808-579-8085; Charleysmaui.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">LOCAL LEGENDS LOUNGE &#8211; Sat. Sep 28. Grammy-nominated Goldawn Won and The Universe band is back on Maui for a music video Earth Mama Song for their Universal Invitation album. Joining the show will be Maui own Atlas, MC DALLAHDEEZO, Tone The Only, and Huffy, along with DJs Shoktimus Prime, Lij Tafari, and Big Mike. </span><i><span style="font-weight: 400;">All white dress code</span></i><span style="font-weight: 400;">. 9pm. Tantes Ma‘alaea at Ma‘alaea Harbor Shops, (300 Ma‘alaea Rd.); 808-868-2148; Tantesfishmarket.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">MAUI SONGWRITERS CIRCLE &#8211; Sat. Sep 28. Maui&#8217;s first ever monthly Songwriters Circle. This event is not a performance, but a casual and supportive get together of musicians who want to share their original music. Participants will get the chance to play their songs and ask for constructive, positive feedback, with time for networking for potential future collaborations! Email to sign up! $6. 2-5pm. Gig&#8217;s Place, (231 Kamakoi Lp., Kihei); 510-390-1785; <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="87d4e6f5e6ede2ebebe2feeaf2f4eee4c7e0eae6eeeba9e4e8ea">[email&#160;protected]</a>; Gigsplacemaui.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">SASSY + CLASSY W/ #POUNDTOWN &#8211; Sat. Sep 28. Keeping it sassy and classy it&#8217;s ladies night with #Poundtown plus a special guest DJ. 10pm. VIBE Maui, (1913 S Kihei Rd.); 808-891-1011; Vibebarmaui.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">14TH ANNUAL MAUI ‘UKULELE FESTIVAL &#8211; Sun. Sep 29. A relaxed afternoon on the lawn with acclaimed ‘ukulele musicians! Sit back and surround yourself with island music! Renowned ‘ukulele advocate and teacher, Roy Sakuma, will serve as emcee to help us celebrate Hawai‘i’s beloved instrument. Fine ‘ukulele will be featured as door prizes, and the festival also features displays of made-in-Hawaii arts and crafts and ‘ono-licious island foods available for purchase. Free admission. 12:30pm. Maui Arts and Cultural Center, (1 Cameron Way, Kahului); 808-242-SHOW; Mauiarts.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">DEEP HOUSE SUNDAYS &#8211; Sun. Sep 29. Get down with Maui House Collective DJ and Maui’s premiere house music community for a night of infectious beats, &#8220;house-education,&#8221; and deep house music. 21+. Free. 9pm. The Dirty Monkey, (844 Front St., Lahaina); 808-419-6268; Thedirtymonkey.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">HAPA: THE ORIGINAL &#8211; Sun. Sep 29. Following five consecutive sold-out concerts, Barry Flanagan and Keli‘i Kaneali‘i add an unprecedented sixth show. The public will have another opportunity to see the original duo put on a stellar performance. Tickets: $35, $45, $65. 7:30pm. Maui Arts and Cultural Center, (1 Cameron Way, Kahului); 808-242-SHOW; Mauiarts.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">JAPANESE CULTURAL SOCIETY OF MAUI 50TH ANNIVERSARY GALA &#8211; Sun. Sep 29. For the last 50 years, JCSM upheld its mission to perpetuate the Japanese culture on Maui. Join them to celebrate this golden milestone in the Waikapu Ballroom. The formal evening features a buffet dinner, entertainment, a silent auction, and a program that honors Maui’s Japanese community. The Gala is a benefit dinner which will raise funds for the restoration of the iconic tea house in the Japanese Garden at the Kepaniwai Park in ‘Iao Valley, and if funds permit, the rehabilitation of the fence and koi pond. Gala tickets are: $150. 5:30pm. The King Kamehameha Golf Club, (2500 Honoapi‘ilani Hwy., Waikapu); Jcsmaui.org/50thgala</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">ADRIAN TREVINO &#8211; Mon. Sep 30. An outstanding blend of classic rock and blues. Come listen to one of Maui&#8217;s finest artists. No cover. 7pm. Diamonds Ice Bar and Grill, (1279 S Kihei Rd.); 808-874-9299; Diamondsicebar.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">CASANOVA&#8217;S FAMOUS LADIES NIGHT 2.0 &#8211; Wed. Oct 2. It&#8217;s Ladies Night in Makawao! Come dance the night away at the &#8220;Best Late Night&#8221; and &#8220;Best Singles Scene&#8221; venue on Maui. DJs Kurt and TRVR preside over the turntables. $10. 10pm. Casanova Italian Restaurant, (1188 Makawao Ave.); 808-572-0220; Casanovamaui.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">STAGE SHOWS</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">WARREN AND ANNABELLE&#8217;S MAGIC SHOW &#8211; Daily. Warren Gibson, the country’s premier sleight-of-hand magician, treats you to the best close-up magic and comedy show while resident ghost Annabelle entertains you. $69-$115. 5pm. Warren and Annabelle&#8217;s, (900 Front St., Lahaina); 808-667-6244; Warrenandannabelles.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">STRANGERS ON A TRAIN &#8211; Until Sep 29. A fateful encounter takes place between two men in the dining car of a train crossing America. Guy is the successful businessman with a nagging jealousy; Charles is the cold, calculating player with a dark secret. A daring and dangerous plan develops from this casual conversation setting in motion a chain of events that will change the two men’s lives forever. $24-$27. Showtimes: Thursday, Friday, and Saturday 7pm, and Sunday at 3pm. Pro-Arts Playhouse, (1280 S Kihei Rd.); 808-463-6550; Proartmaui.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">THE GRADUATE &#8211; Until Sun. Oct 13. Benjamin Braddock (Elisha Cullins) is a confused young man. Having spent four years achieving a brilliant scholastic record, upon graduation he finds himself adrift, uncertain about his future, disconnected from his purpose, and increasingly alienated from the upper-class, suburban, “plastic” world of his parents. Fighting panic and boredom, he is deeply conflicted but ultimately willing when Mrs. Robinson (Marsi Smith), the unhappily married, alcoholic, and dangerously charismatic wife of his father’s business partner, tempts him into an affair. $20-$40. Showtimes: Thursday, Friday, and Saturday 7pm, and Sunday at 3pm. Historic ‘Iao Theater, (68 N Market St., Wailuku); 808-242-6969; Mauionstage.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">BRANT QUICK KARAOKE &#8211; Thu. Sep 26 &amp; Sat. Sep 28. Karaoke and good times with Brant. 7pm. Stopwatch Sportsbar, (1127 Makawao Ave.); 808-572-1380.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">KARAOKE NIGHT! &#8211; Thu. Sep 26 &amp; Mon. Sep 30. Come and drink and sing your heart out. Bring your friends or make new ones. No cover. 8pm. Wai Bar, (45 N Market St., Wailuku); 808-214-9829.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">HA‘IKU OPEN MIC &#8211; Thu. Sep 26. This open mic is unique for its ability to hold loving space for whatever you need to share on stage, providing a grab bag of performance art to enjoy. Great place for first time performers. No alcohol and talking during performances. $5 at the door, artists who perform get paid back. Door open at 6:30pm, with pre-show jam sessions! Show starts at 7pm. Ha‘iku Cannery, (810 Ha‘iku Rd.); 808-633-4820.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">FAMILY MAGIC WITH HOLDEN MOWAT &#8211; Sat. Sep 28. Join Maui magician Holden Mowat with his interactive, all-ages magic-comedy performance on the mall&#8217;s center stage. 12pm. Lahaina Cannery Mall, (1221 Honoapi‘ilani Hwy.); 808-661-5304; Lahainacannerymall.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">WAILUKU OPEN MIC &#8211; Sat. Sep 28. Do you sing? Dance? Perform? or Play Music? Then come and express yourself in an afternoon of open mic fanatics. Emceed by Atlas, all are welcome to come checkout Maui&#8217;s talent. 2pm. Wailuku Coffee Co., (26 N Market St.); 808-495-0259; Wailukucoffeeco.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">MAUI IMPROV SHOW &#8211; Sun. Sep 29. Time for another gala show featuring the zany, crazy, lovable Maui Improv Players on stage. Come laugh and enjoy make it all up on the spot comedy! $5. Doors open at 6:30pm. First come, first seated. 7pm. Pro-Arts Playhouse, (1280 S Kihei Rd.); 808-463-6550; Proartsmaui.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">CHARLEY’S LIVE BAND OPEN MIC &amp; JAM &#8211; Mon. Sep 30. Hosted by Matt Del Olmo, step on stage and show the crowd what you got. No cover! 7pm. Charley&#8217;s Restaurant and Saloon, (142 Hana Hwy., Pa‘ia); 808-579-8085; Charleysmaui.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">KARAOKE W/ CASEY JONES &#8211; Tue. Oct 1. Karaoke with the best host KJ/DJ Casey Jones! Come dance and sing! Free 9pm. The Dirty Monkey, (844 Front St., Lahaina); 808-419-6268; Thedirtymonkey.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">GEORGE KAHUMOKU JR.&#8217;S SLACK KEY SHOW: SLACKERS IN PARADISE W/JIM KIMO WEST &amp; KEN EMERSON &#8211; Wed. Oct 2. This weeks slack show is a “Slackers in Paradise” with Jim Kimo West and Ken Emerson. These two masters of Hawaiian slack key and steel guitar conjures a treasure trove of island music from Hawaiian folk to ragtime, blues, Hawaiian jazz, and even polka! Tickets: $37.99-$45 for show only; $95 for dinner and show. Dinner: 5pm at Sea House Restaurant. Show: 7:30pm, doors open at 6:45pm. Napili Kai Beach Resort Aloha Pavilion, (5900 L Honoapi‘ilani Rd.); Slackkeyshow.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">JAZZ AT THE SHOPS W/ KELLY COVINGTON &#8211; Wed. Oct 2. With jazz at her roots and the ability to cross over into R&amp;B, soul, pop, rock and hip-hop, Kelly Covington’s powerful vocals and dynamic range have been heralded in the Maui music scene for over 30 years. Hear her perform in the upper level luxury wing. A portion of the special event parking fees will go to benefit Women Helping Women. 5:30pm. The Shops at Wailea, (3750 Wailea Alanui Dr.); 808-891-6770; Theshopsatwailea.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">MAUI FOODIE</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">BEATS AND EATS W/ CHEF JOJO AND DJ ELIZA &#8211; Fri. Sep 27. Enjoy the freshest fruits of the sea as chef Jojo Vasquez and his talented team turn the Chef’s Counter into a seafood action station. DJ Eliza is on duty for your listening pleasure. 5pm. Fond Maui, (5095 Napilihau St., Lahaina); 808-856-0225; Fondmaui.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">CRAB LEGS &amp; PRIME RIB BUFFET WITH MUSIC BY RON KUALA‘AU &#8211; Fri. Sep 27. Enjoy a scrumptious buffet featuring crab legs and prime rib while listening to Maui’s favorite musician, Ron Kuala‘au. $49.95/Adults; Half-Off/Keiki (10 and younger). 5pm. Kahili Terrace, (2500 Honoapi‘ilani Hwy., Waikapu); 808-242-6000; Kahiliterrace.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">FRESH SQUEEZED FRIDAY &#8211; Fri. Sep 27. Super fresh just like the name says! Its all about the handcrafted cocktails with a new menu each week based on seasonal local ingredients there’s always a thirst quenching surprise in store for you. Free. 6pm. Down the Hatch, (658 Front St., Lahaina); 808-661-4900; Dthmaui.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">HMSA MAUI FRESH FARMERS MARKET &#8211; Fri, Tue, &amp; Wed. Get your vegi-licious, fresh, local farm-grown produce and specialty products in the open-air market. Free. 8am. Queen Kaahumanu Center, (275 W Ka‘ahumanu Ave., Kahului); 808-856-8109; Queenkaahumanucenter.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">MAUKA MAKAI FIRE UP THE FUN &#8211; Fri. Sep 27. Join chef Ikaika Manaku for an extraordinary interactive culinary event. Sample his favorite dishes while learning more about local island cuisine and what it takes to cook them. $25. 4:30pm. The Westin Nanea Ocean Villas, (45 Kai Malina Pkwy., Ka‘anapali); 808-662-6400; Westinnanea.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">AN INTERACTIVE DINING EXPERIENCE &#8211; Sat. Sep 28. Dive into a multi-course menu of dishes inspired by chefs’ personal stories, told through Maui’s seasonal ingredients. A combination of high-quality ingredients paired with creative minds and innovative techniques results in a unique culinary experience. $150/per person. 6pm. Maui Chef&#8217;s Table, (1670 Honoapi‘ilani Hwy., Waikapu); 808-270-0333; Mauichefstable.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">DUKE&#8217;S WEEKEND BRUNCH &#8211; Sat. Sep 28 &amp; Sun. Sep 29. Spend a relaxing morning with beautiful views of the Pacific and yummy breakfast options, accompanied by live Hawaiian music by Keali‘i Lum on Saturday and Derick Sebastian on Sunday. 11am-1pm/both days. Duke&#8217;s Beach House, (130 Kai Malina Pkwy., Lahaina); 808-662-2900; Dukesmaui.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">HOPS N&#8217; CROPS WITH HAWAII FARMERS UNION UNITED &#8211; Sat. Sep 28. Tap into the local farm scene for a farmers night out! There will be an infarmation talk with two special guest speakers, Kale Kaalekahi and Winsome Williams who will tell about their regenerative ag and community farming projects. Regenerative agriculture videos will pay on the big screens while guests enjoy local microbrews, music, and networking. All ages welcome. 6:30pm. Rock and Brews, (120 Hana Hwy., Pa‘ia); 808-579-9011; Rockandbrews.com; HFUUHI.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">MAUI’S ANNUAL BURGER EATING CHALLENGE &#8211; Sat. Sep 28. Accept the challenge and win awesome prizes. Challenges include: Kids Rainbow Grilled Cheese Stretching Competition, Jr Chopped Burger Chef Challenge, and the Burger Eating Championship. Hosted by Ms. United States 2019 Amanda Smith. 3pm. Maui Burgers, (225 Pi‘ikea Ave., Kihei); 541-295-2125; Mauiburgers.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">NAPILI FARMERS MARKET &#8211; Sat. Sep 28 &amp; Wed. Oct 2. Maui-grown vegetables and tropical fruits, and a local organic bakery stand with gluten-free items. Maui Zinger juices, sugar cane juice, handcrafted sauerkrauts and mustards, macadamia nut spreads, nut butters, and salad dressings. Plus beautiful handcrafted jewelry, eco-friendly products, reef safe sunscreen, essential oil products, hand crafted dolls and unique handcrafted items. Free samples and live Hawaiian style music. 8am-12pm. Napili Farmers Market, (3636 L Honoapiilani Rd.); 808-633-5060; Napilifarmersmarket.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">ROTARY CLUB OF LAHAINA SUNRISE OKTOBERFEST &#8211; Sat. Sep 28. The 8th annual Oktoberfest offers grilled foodie options like Bratwurst served over beer-braised red cabbage with Guinness mustard, Sauerbraten, German potato salad and chocolate cake, and much more. The no host bar will feature Spaten Oktoberfest, and other popular beer, wine, and cocktail selections. The Oompah Band will keep the party hopping with popular drinking songs, and the sizzling items on the silent auction table will include some great values. Everyone is encouraged to dress up in German attire for the costume contest. $50. 6pm. Pioneer Inn Maui, (658 Wharf St., Lahaina); 808-870-9813; Lahainasunriserotary.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">TASTE OF UPCOUNTRY &#8211; Sat. Sep 28. Highlighting the collaborations of Mauiʻs renowned chefs and Upcountry farmers and purveyors, who provide delicious food and produce on our island. Held under a tent on the school’s beautiful campus, the event will feature culinary stations presenting delicious pupu and dessert tastes, along with silent and live auctions. This event is 21+ and open to the public. There will be no sale of alcohol, so feel free to BYBB, (Bring Your Best Bottle). $90-$2,500. 5-10pm. Montessori School of Maui, (2933 Baldwin Ave., Makawao); 808-573-0374; Momi.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">LUNCH ON THE ROOF &#8211; Sun. Sep 29. Spend an afternoon on the roof for lunch with favorites like the Greek style lamb sliders and the Lahaina burger. Guests will be treated to live music by Eric Gilliom and Barry Flanagan of Hapa along with hula. 11am. Fleetwood&#8217;s on Front St., (744 Front St., Lahaina); 808-669-6425; Fleetwoodsonfrontst.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">SUNDAY BRUNCH BUFFET W/ MUSIC BY KANIALA MASOE &#8211; Sun. Sep 29. Hawaiian, contemporary, falsetto singer Kaniala Masoe, sets a beautiful ambiance of Hawaiian music while you enjoy breakfast. Brunch offers a full buffet featuring roast beef carving and create-your-own omelet stations. $25/adults; half-off/keiki (10 and younger). 11am. Kahili Terrace, (2500 Honoapi‘ilani Hwy., Waikapu); 808-242-6000; Kahiliterrace.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">COCKTAILS W/ KENDALL &#8211; Mon. Sep 30. Enjoy half-off all wines and spirits while listening to the incredible sounds of Kendall Dean. This is a weekly special benefiting local charities through the Nabavi Legacy Fund. Beneficiaries include BookTrust, Grow Some Good/Maui School Garden Network, Kids and Teens Cook with Heart and Maui Food Innovation Center. 6pm. The Hideaway at Montage Kapalua Bay, (1 Bay Dr.); 808-662-6690.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">JOSE CUERVO TACO TUESDAY &#8211; Tue. Oct 1. All day get chicken or beef tacos for $3 and get $2 off traditional margaritas! The Dirty Monkey, (844 Front St., Lahaina); 808-419-6268; Thedirtymonkey.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">TIKI TUESDAY &#8211; Tue. Oct 1. Vintage Tiki cocktails made contemporary by Luana Mixologists. Tiki cocktail culture was a mid century craze, and fueled the fire of exotica music and design. Come for a boozy lesson in where Hawai‘i&#8217;s most made drink, the mai tai, got its roots. 4pm. Luana Lounge at Fairmont Kea Lani, (4100 Wailea Alanui Dr.); 808-875-4100; Fairmont.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">HUAKA‘I LUAU DINNER SHOW &#8211; Wed. Oct 2. Greeted with a lei, guests will be treated to a Hawaiian luau buffet while enjoying Hula performances and music. There will also be traditional games, Hawaiian crafts, wood carvers, cultural demonstrations, and a fire knife dance finale 5:30pm. Ka‘anapali Beach Club Luau, (104 Ka‘anapali Shores,); 888-582-8858; Huakailuau.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">WHISKEY WEDNESDAYS &#8211; Wed. Oct 2. All day stop by and get half-off featured whiskey. The Dirty Monkey, (844 Front St., Lahaina); 808-419-6268; Thedirtymonkey.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">ART SCENE</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">FELISHA LAPCHYNSKI AKA DEL TIKKANI &#8211; Until Mon. Sep 30. Felisha is an emerging Maui artist that goes by the alias, Del Tikkani. Creating artwork both digitally and on silk, her subject matter is often derived from nature and her unique medium of fabric dye and silk brings exciting new esthetics to her creations. 9am-5pm. Lahaina Arts Society, (648 Wharf St.); 808-661-0111; Lahainaarts.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">ART &amp; ACTIVISM: AN EXHIBITION ABOUT CHANGE &#8211; Until Thu. Oct 31. Activists in Hawaiʻi today are working on many fronts – education, land use, sustainability, discrimination and equity, reclamation of sacred spaces, and a refocusing of our relationship to our natural environment. The exhibit will feature new work from six nationally selected artists: Sandow Birk and Elyse Pignolet, Orly Cogan, Kanani Miyamoto, Paul Mullowney, and Abigail Romanchak. The exhibit is designed to encourage visitors to consider the power of politically driven art and how it affects society. Parts of this exhibition contains mature content, please review prior to bringing young children. 10am-5pm. Maui Arts and Cultural Center, (1 Cameron Way, Kahului); 808-242-SHOW; Mauiarts.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">MALAMA WAO AKUA 2019 EXHIBIT &#8211; Until Nov 8. The East Maui Watershed Partnership in collaboration with Hui Noʻeau Visual Arts Center brings you Malama Wao Akua (Caring for the Realm of the Gods) – a juried art exhibition celebrating the native species of Maui Nui (Maui, Lanaʻi, Moloka‘i, Kahoʻolawe). See Maui artists use their creative talents to raise awareness about the importance of protecting native species. Open: 9am-4pm/Daily. Hui No‘eau Visual Arts Center, (2841 Baldwin Ave., Makawao); 808-572-6560; Huinoeau.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">‘THE FORGOTTEN WAR REVISITED’ EXHIBIT &#8211; Until Fri. Dec 27. The Korean War Veterans Association, Maui No Ka Oi Chapter 282 with support from the Maui Korean Community Association presents their exhibit “The Forgotten War Revisited.” Along with panels detailing the history of the Korean War, visitors will be able to see artifacts from the personal collections of the Korean War Veteran Association members. Docents for the exhibit will be Korean War Veterans. Open: 12-4pm/Mon-Fri. Nisei Veterans Memorial Center, (Go For Broke Place, 665 Kahului Beach Rd.); 808-244-6862; Nvmc.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">NA AKUA AKEA EXHIBITION &#8211; Until Sat., Dec 28. Na Akua Akea, The Vast and Numerous Deities exhibition is the culmination of a year-long weaving journey of nine Maui haumana practitioners, delving into their collective past of ancestral memories to connect with their kupuna for knowledge and guidance to learn ‘ie ‘ie style basketry and hone their artistic skills in their recreations of ki‘i akua hulu manu, representations of Hawaiian ancestral deities. Open: 10am-4pm/Mon-Sat. Hale Ho‘ike‘ike at the Bailey House, (2375 A Main St., Wailuku); 808-244-3326; Mauimuseum.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">JOHN ENSIGN AS ARTIST IN RESIDENCE &#8211; Thu. Sep 26. Acrylic painter and landscape artist John Ensign has hiked the valleys and coasts to create vivid expressions of this tropical paradise and its people. See John work on a new painting while in the gallery. 11am. Maui Hands Makawao, (1169 Makawao Ave.); 808-572-2008; Mauihands.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">LIVE PAINTING WITH JOHN ‘THE ARTIST’ WOODRUFF &#8211; Thu. Sep 26 &amp; Tue. Oct 1. Portraits: babies, children, pets, and more. Stop by for an art day. 10am. Charley’s Restaurant and Saloon, (142 Hana Hwy., Pa‘ia); 808-579-8085; Charleysmaui.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">LAHAINA ARTS SOCIETY ART FESTIVAL &#8211; Sat. Sep 28 &amp; Sun. Sep 29. Come out and talk story with Lahaina Arts Society artists, view and purchase paintings, glass art, ceramics, photography, woodcarving, jewelry and more! 9am-5pm/both days. Lahaina Cannery Mall, (1221 Honoapi‘ilani Hwy.); Lahainacannerymall.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">UPCYCLE SATURDAYS KEIKI CRAFTS &#8211; Sat. Sep 28. Create a craft using recycled materials such as paper rolls, bottle caps, cardboard, tin cans, etc. All ages welcome. $5. Friends &amp; Faire, (1980 Main St., Wailuku); 808-868-0167; Friendsandfaire.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">CASSIE PALI PRESENTS ‘BELOW THE SURFACE’ &#8211; Sun. Sep 29. Cassie Pali will showcasing her creative blend of underwater photography and fine art imagery. Kalo will provide live music. 2pm. Taverna, (2000 Village Rd., Kapalua); 808-667-2426; Tavernamaui.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">KEIKI O KA ‘AINA GIFTS AND CRAFTS FESTIVAL &#8211; Sun. Sep 29. Educational fun and games for the youth, free hula lessons, eclectic artisan vendors with made-on-Maui products. 9am-3pm. Campbell Park, (680 Front St., Lahaina).</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">MAUI GIFT AND CRAFT FAIR &#8211; Sun. Sep 29. The largest arts and crafts fair with over 50 vendors, featuring jewelry, unique island crafts, fine art, photography and much more. 9am-2pm. Lahaina Gateway Center, (305 Keawe St.).</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">ARIEL QUIROZ AS ARTIST IN RESIDENCE &#8211; Mon. Sep 30. Fine artist Ariel Quiroz large selection of original paintings and prints will be on display. Also a talented portrait artist, he can create an image of you and your loved ones while you are visiting. 4pm. Maui Hands, (210 Nohea Kai Dr., Ka‘anapali); 808-667-7997; Mauihands.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">KELSI AS ARTIST IN RESIDENCE &#8211; Mon. Sep 30. Come be inspired and find your inner compass with Kelsi of Pandeia Compass Sundial Watches. Kelsi will be creating live her amazing hand crafted, naturally stained leather and antique brass watches. 11am. Maui Hands, (612 Front St., Lahaina); 808-572-2008; Mauihands.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">PINCH, COIL &amp; SLAB-BUILDING WITH CLAY &#8211; Wednesdays, until Oct 30. Learn to pinch, coil, and slab-build with clay from teaching artist Jennifer Owen. Create mugs, vases, boxes, bowls, and anything else you can imagine. Beginners are welcome, and experienced students can take their skills to a new level, with challenging projects like teapots. 5pm. Hui No‘eau Visual Arts Center, (2841 Baldwin Ave., Makawao); 808-572-6560; Huinoeau.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">CALENDAR OF EVENTS </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Thursday, September 26</span></p>
<p><span style="font-weight: 400;">2019 TOOLS FOR SCHOOLS DRIVE! &#8211; Until Mon. Sep 30. Show your support for Maui County schools by donating supplies. Your donations can be dropped off at any of these Azeka merchants: Island Art Party (Tue-Fri 2-9:30pm, Sat 12-9:30pm, Sun 5-9:30pm); during Kihei 4th Friday&#8217;s at the Keiki Zone (6-9pm); Maui Powerhouse Gym (Mon-Thu 5:30am-12am, Fri 5:30am-10:30pm, Sat 7am-9pm, Sun 8am-9pm); Nalu’s South Shore Grill (Mon-Sun 8am-9:30); NextHome Pacific Properties (Mon-Fri 9am-4pm). For more information call or go online. 808-871-6230 x12; Azekamaui.com/school Azeka Shopping Center, (Both Mauka and Makai Locations, Kihei); 808-871-6230; Azekamaui.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">DOGGIE FOSTER HOMES NEEDED &#8211; The Maui Humane Society has an urgent need for short-term foster homes for dogs. MHS will provide all supplies and information needed to become a foster. Please consider opening up your heart and home to a shelter dog! For more information, call, email, go online, or visit the shelter anytime between 11am-6pm and look for the “Foster sign” on any dog kennel. Maui Humane Society, (1350 Mehameha Lp., Kahului); 808-877-3680 ext. 3; <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5415383b3c35143935213d3c2139353a31273b373d31202d7a3b2633">[email&#160;protected]</a>; Mauihumanesociety.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">HEART AND SOLE WALKING CLUB &#8211; Thu. Sep 26 &amp; Tue. Oct 1. QKC Cares initiative partners with Hui No Ke Ola Pono and Blue Zones Project Maui. All walker levels are welcome and walking groups are encouraged. Registration is free and prizes will be distributed to the registered walker with the highest number of laps. Please note that running is not permitted. For more info go online or visit Guest Services. Free. 8:30am. Queen Ka‘ahumanu Center, (275 W Ka&#8217;ahumanu Ave., Kahului); 808-856-8109; Queenkaahumanucenter.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">DIVINE FEMININE DANCE WITH JENNIFER LOFTUS &#8211; Thu. Sep 26 &amp; Tue. Oct 1. Using conscious guided movement, you’ll quickly begin to experience more joy, freedom, and power in your body. All women welcome: no experience necessary. Drop in or passcards accepted. Classes: Thu 7:45-8:45am and Tue 12:30-1:30pm. Island Spirit Yoga, (840 Waine‘e St., Lahaina); Islandspirityoga.com </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">AKAKU UPSTAIRS: HOW TO TURN GIRLS AND BOYS INTO LADIES AND GENTS &#8211; Thu. Sep 26. Island Ladies, Island Gents is part of the Gentlemen By Choice Community Development Corporation’s Youth Personal Development and Leadership Program that targets boys and girls in underserved communities and aims to boost self-esteem and confidence while providing participants with the knowledge, tools, and discipline to visualize the opportunities that are available to them. Free. 6pm. Akaku Maui Community Media, (333 Dairy Rd., Kahului); 808-871-5554; Akaku.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">ANAM THUBTEN TEACHINGS EVENT &#8211; Thu. Sep 26. Anam Thubten is the founder and Spiritual Advisor of the Dharmata Foundation. He teaches around the world practicing in the Nyingma Tradition of Tibetan Buddhism and brings alive the timeless teachings through the essential wisdom of Buddhism and his personal experience on the spiritual path. $20 suggested donation. 7pm. Makawao Union Church, (1445 Baldwin Ave.); 808-446-5458; <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e5a884908c818d849788849184a58288848c89cb868a88">[email&#160;protected]</a></span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">FREE HULA LESSON &#8211; Thu. Sep 26. Want to learn hula? Drop by the center stage for a free lesson with Jan Kitaguchi 5pm. Lahaina Cannery Mall, (1221 Honoapiilani Hwy.); 808-661-5304; lahainacannerymall.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">KIKA KILA WITH GERRY VALDRIZ AND FRIENDS &#8211; Thu. Sep 26. Lap Steel guitar at it&#8217;s best, Gerry Valdriz is joined by friends to perform in a living room setting. Enjoy Hawaiian music and occasional dancers. 11am. Maui Coffee Attic, (59 Kanoa St., Wailuku); 808-250-9555; Mauicoffeeattic.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">NENE AWARENESS DAY &#8211; Thu. Sep 26. Haleakala National Park celebrates its annual Nene awareness day at Hosmer Grove with a self-guided ‘Treasure Hunt’ on the nature trail. Participants will find five stamps along the trail and stamp postcards provided by the park. At the end of the activity, participants who share with park staff how to protect the nene will receive the “he kia‘i nene au” pledge card and a prize. Information will also be available at the Headquarters Visitor Center located at 7,000 feet. Explore the park, find out about the world’s most endangered geese, and learn how you can protect them. 10am. Haleakala National Park, (Haleakala Hwy., Kula); Nps.gov/hale</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">PUB QUIZ &#8211; Thu. Sep 26. It&#8217;s five rounds of fun with Laura and AL for interactive trivia night. Questions will appear on all six TVs and the answers come with funny pictures broadcast. Following is Power Hour with half-price drinks for anyone in the bar. 7pm. Dog and Duck Irish Pub, (1913 S Kihei Rd.); 808-875-9669; Dogandduckmaui.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">TALK STORY WITH DR. ARTHUR MEDEIROS &#8211; Thu. Sep 26. Dr. Arthur Medeiros has spent over three decades exploring and evaluating Hawaiian biota and developing ecological restoration methods centered on native watershed forests. He founded the Auwahi project, founded and developed the Leeward Haleakala Watershed Restoration Partnership and Pu‘u-o-kali Wiliwili Reserve, has published 76 scientific articles and given many educational talks locally, nationally and internationally, and has taught numerous courses at the UHMC and worked for the USGS. 5pm. Hui No‘eau Visual Arts Center, (2841 Baldwin Ave., Makawao); 808-572-6560; Huinoeau.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">WAILUKU NITE MARKET &#8211; Thu. Sep 26. In association with Wai Bar, Fresh Island ArtGallery, Request Music, Cut Market, Brown Eyed Bella, Sandal Gallery, Aloha Creation, Hi THAI, pop up vendors, food trucks and entertainment, come discover and create a Nite life in Wailuku. 5pm. Wailuku Town, (Market and Main Street); 808-298-5034.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Friday, September 27</span></p>
<p><span style="font-weight: 400;">HAUNTED HA‘IKU HIKE &#8211; UPCOUNTRY’S HISTORIC GHOST TOUR &#8211; Friday until Oct 25. Take a one mile stroll in the twilight, explore eerie waterways and ancient caves, visit the ghouls and specters that haunt Upcounty, hear and experience spooky tales of old Hawai‘i, and discover the hidden secrets of Maui&#8217;s dark past. By reservation only at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b5d4c2d4d9d4c0d3d4c7d8c6f5d2d8d4dcd99bd6dad89b">[email&#160;protected]</a> Awalu Farm&#8217;s, (1008 Awalau Rd., Ha‘iku); 808-878-8091; Hauntedhaikuhike.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">OL KA HANA MENTAL HEALTH SAME DAY COUNSELING SERVICES &#8211; Frida, until Feb 28, 2020. In need of supportive space for life transitions, feeling anxious or a sense of crisis (non emergency), desiring support to process relationship issues, or wishing to expand your mindfulness practice? EMDR, MCT, Solution-Focused, Somatic Awareness are a few of the models use to help you achieve your goals. Contact between 9-11am. Many insurance plans accepted. Mindful Living Group, (1300 N. Holopono Dr. Ste. 108, Kihei); 808-206-9371; Mindfullivinggroup.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">ALOHA FRIDAY HAWAIIAN ENTERTAINMENT &#8211; Fri. Sep 27. Start the weekend off right with a full day of live Hawaiian entertainment. ‘Ukulele extraordinaire Derick Sebastian kicks off followed by band Ma‘a bringing luau style entertainment with chanting, drumming, Hula Kahiko and Hula ‘Auana styles. Then favorites Kawika Lum Ho and Roy Kato team up entertain you for the remainder of the evening. 11am. Hula Grill, (2435 Ka‘anapali Pkwy.); 808-667-6636; Hulagrill.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">PACIFIC CANCER FOUNDATION 11TH ANNUAL PADDLE FOR LIFE &#8211; Fri. Sep 27. Stop by the Center Court and meet the paddlers, take a photo with the canoe, and make a donation. Don’t forget to check out the online silent auction. 5:30pm. Queen Ka‘ahumanu Center, (275 W Ka‘ahumanu Ave., Kahului); Mauigives.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">SPEND A NIGHT IN THE FOREST &#8211; Fri. Sep 27. Educating people about native forest birds and their research, Hanna Mounce, Ph.D., coordinator of the Maui Forest Bird Recovery Project, will share stories about working in the wild to save the island&#8217;s rare birds. Also hear more information about their upcoming reintroduction of the Kiwikiu. 7pm. Kamehameha Schools, (Makawao Ke‘eaumokupapa‘iaheahe Dining Hall); 808-573-0280; Mauiforestbirds.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">VOLUNTEER AT WAIHE‘E W/ PACIFIC WHALE FOUNDATION &#8211; Fri. Sep 27. A remarkable coastal area rich in Hawaiian history and bird watching. You’ll help remove invasive plant species and clear brush and weeds, helping restore critical native wildlife habitat while preserving one of the most significant cultural sites in Hawai‘i, once populated with two thriving Hawaiian villages, Kapoho and Kapokea. 8am. Waihe‘e Coastal Dunes and Wetlands Refuge, (Halewaiu Rd.); 808-249-8811; <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="104275637562667164797f7e6350607173797679736778717c753e7f6277">[email&#160;protected]</a>; Pacificwhale.org </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">VOLUNTEER TRAINING AT HOSPICE MAUI &#8211; Fri. Sep 27 &amp; Sat. Sep 28. Volunteers have been a cornerstone of Hospice Maui’s compassionate care in our community over 35 years. Interested volunteers who can speak or translate Japanese, Ilocano, and Tagalog are also strongly encouraged to apply (fluency not required). For more information contact Hospice Maui Volunteer Coordinator, Sara Sparling, at 244-5555 or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ea99999a8b988683848daa8285999a83898f878b9f83c485988dc4">[email&#160;protected]</a> Or apply online at hospicemaui.org/volunteer Hospice Maui, (400 Mahalani St., Wailuku); 808-244-5555; Hospicemaui.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Saturday, September 28</span></p>
<p><span style="font-weight: 400;">AMERICAN FOUNDATION FOR SUICIDE PREVENTION OUT OF THE DARKNESS WALK &#8211; Sat. Sep 28. Suicide can affect anyone and is often the result of an untreated mental health condition. Suicide Prevention Month provides an opportunity to learn the risk factors and warning signs, reach out to someone who may be struggling, and support friends and families affected by a suicide loss (often called “suicide loss survivors”). Show up to support suicide prevention awareness! For more information contact Tiare or Roger Agdeppa at 808-276-4203 or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0a7e636b786f676b78636f7a62657e656d786b7a62734a6d676b63662469656724">[email&#160;protected]</a> 8am. Keopuolani Park, (700 Halia Nakoa St., Kahului).</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">GRANDCARES FALL 2019 CLASSES &#8211; Saturdays until Nov 2. For grandparents raising grandkids. Kids classes are based on 4-H activities and designed to help self-confidence and leadership skills with fun activities. Classes for grandparents discuss the topics of stress management, dealing with difficult emotions, and connecting to local resources. Program includes free breakfast and a bagged lunch. Email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c9aebba8a7adaaa8bbacbaa4a8bca089aea4a8a0a5e7aaa6a4">[email&#160;protected]</a> to register. 9:30am-12pm. University of Hawaii Maui College, (310 W Ka‘ahumanu Ave., Kahului).</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">HULA HALAU SHOWCASE &#8211; Sat. Sep 28, Sun. Sep 29. Sat &amp; Sun. Enjoy a true Hawaiian hula show from various hula halau, such as, Na Kamali‘i Nani O Lahaina, Halau Hula O Keola Ali‘iokekai, Te Tiare Patitifa, and Hui Lanakila. Free. 1pm. Lahaina Cannery Mall, (1221 Honoapi‘ilani Hwy.); 808-661-5304; Lahainacannerymall.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">KEOKEA HOLIDAY CRAFT FAIR &#8211; Sat. Sep 28. The Keokea Homestead Farm Lots Association invites all individuals to participate in their annual Holiday Craft Fair. During the event all keiki will be highlighted in the Keiki Entrepreneur Corner. This year, Aunty Robin’s famous pastele stew is back, along with Haleakala Supah Shots, Project Vision, a lomilomi tent, lei kalikimaka wreath making workshop &amp; ku‘i ‘ai demos, live musical entertainment, and more. 10am. Keokea Farmers Market, (Mile Marker 17, Ulupalakua Rd.).</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">MAUI BABY EXPO &#8211; Sat. Sep 28. Come and watch Maui&#8217;s only keikI crawling contest and enter for a chance to win the Grand Prize! The day will include parent and keiki education, Maui keiki product and service resource fair, a keiki magic show, activities, entertainment, door prizes, more. Malika Dudley will serve as mistress of ceremonies. 10am. Queen Ka‘ahumanu Center, (275 W Ka‘ahumanu Ave., Kahului); 808-875-4325; Queenkaahumanucenter.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">PUTTING CHAMPIONSHIP &#8211; Sat. Sep 28. The Maui Contractors Women’s Auxiliary will be holding their 17th annual Putting Championship. Fee: $100 and all players receive a prize. Proceeds will benefit Maui March of Dimes and Mental Health Kokua. Interested persons or businesses who wish to participate can email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ffb2bca8be908a8b8d9a9e9c97bf98929e9693d19c9092d1">[email&#160;protected]</a> Maui Golf and Sports Park, (80 Ma‘alaea Rd.).</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">SADDLE UP FOR ST. JUDE &#8211; Sat. Sep 28. Enjoy horseback riding, sparkling green pastures, native Hawaiian trees, breathtaking views, while raising money. Hot lunch and cold drinks provided. $100 minimum donation. More is better! Funds go towards St. Jude Children&#8217;s Research Hospital to help ensure families never receive a bill from St. Jude for treatment, travel, housing or food – because all a family should worry about is helping their child live. 9am. Thompson Ranch &amp; Riding Stables, (1311 Waianu Rd., Kula); 808-878-1910; Fundraising.stjude.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">‘UKULELE WORKSHOP &#8211; Sat. Sep 28. This fun workshop is conducted by Roy &amp; Kathy Sakuma and is geared for all ages, child to adult, beginning to intermediate players. Students must be able to hold C, F, G7 chords and bring their own ‘ukulele, notepaper, and pencil. Attendees will also participate in Sunday&#8217;s ‘Ukulele Festival with a song learned in the workshop, and someone will win a fine new ‘ukulele! Registration starts at 9am. Workshop is at 10am. Maui Arts and Cultural Center, (1 Cameron Way, Kahului); 808-242-SHOW; Mauiarts.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">VANGUARD CARDFIGHT TRADING &#8211; Sat. Sep 28. Vanguard fighters step up! There is no better time to grab ahold of your future destiny with the power of bonds. Do not let the Dragon Deity of Destruction destroy everything. Meet at the Maui Toy Works. Free. 2pm. Lahaina Cannery Mall, (1221 Honoapi‘ilani Hwy.); 808-661-5304; Lahainacannerymall.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">VOLUNTEER AT HONOKOWAI VALLEY W/ PACIFIC WHALE FOUNDATION &#8211; Sat. Sep 28. Malama Honokowai and visit the hidden valley. Among Hawaiian archaeological sites, you’ll learn about Hawaiian history and culture as you help to remove invasive weed plants and possibly plant native species. Bring water, snacks, lunch, sunscreen, and bug repellent and wear long-pants, closed-toe shoes, and a t-shirt. 9am. Honokowai Valley, (Pu‘ukoli‘i Station “Sugar Cane Train”, Lahaina); 808-249-8811; <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="500235233522263124393f3e2310203133393639332738313c357e3f2237">[email&#160;protected]</a>; Pacificwhale.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">VOLUNTEER ON HAMAKUA LANDS &#8211; Sat. Sep 28. Volunteer with the Pacific Whale Foundation and Sierra Club Maui for a community service outing to remove trash and keep coastal trails open on 267 acres. The area is mostly shrub non-native vegetation, criss-crossed with trails, and surrounded by cliffs. Bring gloves, hand tools, water, hat, lunch and sturdy shoes. 9am. Ha‘iku Community Center, (Pilialoha St.); 808-249-8811; <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ecbe899f899e9a8d988583829fac9c8d8f858a858f9b848d8089c2839e8b">[email&#160;protected]</a>; Pacificwhale.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Sunday, September 29</span></p>
<p><span style="font-weight: 400;">CULTURAL SUNDAYS &#8211; Sun. Sep 29. Bring your ‘ohana to Center Court for a cultural Sunday celebration, featuring a hula show, followed by a Hawaiian Cultural Workshop hosted by Manutea Nui E. 1-3pm. Maui Mall, (70 E Ka‘ahumanu Ave., Kahului); 808-877-8952; Mauimall.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">DRAGON BALL SUPER TRADING CARD GAME &#8211; Sun. Sep 29. Searching online for synergies between cards, checking up on strategies and optimal deck builds? Find out who&#8217;s Beerus beat your Gohan and annihilates your Energy cards. Meet at Maui Toy Works. 2pm. Lahaina Cannery Mall, (1221 Honoapi‘ilani Hwy.); 808-661-5304; Lahainacannerymall.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">KEIKI MOVIE NIGHT: ‘ALADDIN 2019’ &#8211; Sun. Sep 29. Fun outdoor movie night for keiki and ‘ohana at the cafe! Sponsored by the Paia Town Association there&#8217;ll be free hot popcorn, libations available for purchase, trivia, prizes, and a gift cards raffle. 6pm. Pa‘ia Bay Coffee and Bar, (115 Hana Hwy.); 808-579-3111; Paiabaycoffee.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">MAUI MADE SUNDAYS &#8211; Sun. Sep 29. Shop local! Enjoy live island-style performances while shopping for locally Maui made products and more at Center Court. 9am. Queen Ka‘ahumanu Center, (275 W Ka&#8217;ahumanu Ave., Kahului); 808-856-8109; Queenkaahumanucenter.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">SOULFUL SUNDAY WITH NARA AND FRIENDS &#8211; Sun. Sep 29. Good vibes, food, and drink. It&#8217;s an evening of sultry sounds with Nara and Friends Free 6pm. Stopwatch Sportsbar, (1127 Makawao Ave.); 808-572-1380; Stopwatchsportsbar.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">SUPER SENIOR SUNDAYS &#8211; Sun. Sep 29. Stop by the shelter and name your adoption fee on any senior pet ages 7-years-and-older. For more information, call, go online, or stop by the shelter between 11am-6pm. Maui Humane Society, (1350 Mehameha Lp., Pu‘unene); 808-877-3680; Mauihumanesociety.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Monday, September 30</span></p>
<p><span style="font-weight: 400;">END YOUR DOGS ANXIETY &#8211; Mon. Sep 30. At least 46 percent of all dogs suffer from some type of anxiety. There are many different types of anxiety that dogs can suffer from including separation anxiety, noise anxiety, and age-related anxiety. This free seminar will teach different methods to treat your dog&#8217;s anxiety. 10:30pm. Kahului, (214 Ho‘okele, Kahului); 800-269-8001.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">FISCAL YEAR 2020-2021 COMMUNITY BUDGET MEETING &#8211; Mon. Sep 30. Mayor Michael Victorino and his administration will host a community meeting to receive comments and suggestions from the public regarding the proposed budget for the Fiscal Year 2020-2021. Tables will be set up to allow directors and staff from each county department to meet with members of the public, hear budget-related needs, listen to concerns and answer questions about various county-related issues. Both written and verbal comments will be accepted. 5:30pm. Velma McWayne Santos Community Center, (395 Waena St., Wailuku); 808-270-7855; Mauicounty.gov</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">KANIKAPILA MONDAYS &#8211; Mon. Sep 30. Enjoy the melodies of local Maui musicians as you relax to the sounds of hawaiian music at Center Court. Free. 1pm. Maui Mall, (70 E Ka‘ahumanu Ave., Kahului); 808-877-8952; Mauimall.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">VOLUNTEER W/ HOALOHA ‘AINA &amp; PACIFIC WHALE FOUNDATION &#8211; Mon. Sep 30. Help “Friends of the Land” maintain South Maui’s scenic coast. Visitors and residents can spend a few hours giving back to the local community while enjoying access to “off the beaten trail” places and learning about the history and natural ecosystem of the area. Plus, you’ll receive a free tote bag made of recycled materials when you volunteer for three hours or more. 7:30am. South Maui, (Kihei); 808-249-8811; <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="de8cbbadbbaca8bfaab7b1b0ad9eaebfbdb7b8b7bda9b6bfb2bbf0b1acb9">[email&#160;protected]</a>; Pacificwhale.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Tuesday, October 1</span></p>
<p><span style="font-weight: 400;">AQUARI-OM &#8211; Tue. Oct 1. Yoga is an ancient practice renowned for its benefits to physical and mental health. Take your practice to a completely new level of peace during a unique yoga class in the open ocean exhibit &#8211; complete with sharks, stingrays, and huge ulua! Bring a reusable water bottle; cold filtered water provided. Space is limited, register online. $20. 5:30pm. Maui Ocean Center, (192 Maʻalaea Rd.); Aquari-OM.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">BEING WITH DYING &#8211; Tue. Oct 1. This monthly gathering is open to all: the dying, their families, the grieving, caregivers, and all those who may die one day. 6:30pm. Temple of Peace, (575 Ha‘iku Rd.); 808-575-5220; Templeofpeacemaui.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">FLOATING SOUND BATH &#8211; Tue. Oct 1. Join Uplift Maui + Shanti for a unique experience to enhance your wellness! Cocoon in a yoga hammock and float away on a healing cloud of sound&#8230; Live Tibetan singing bowls, crystal quartz bowls, chimes, tingshas, and gongs will envelope you, align your chakras, clear negativity, and ground your energy with healing intentions. Relax, rejuvenate, and release energy that is no longer serving you! $30. 7pm. The Hotel Wailea, (555 Kaukahi St.); Shantiyogasound.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">FREE ‘UKULELE LESSONS &#8211; Tue. Oct 1. It&#8217;s never too late to learn how to play the Hawaiian guitar! Stop by the center stage for some musical fun. Free. 5:45pm. Lahaina Cannery Mall, (1221 Honoapi‘ilani Hwy.); 808-661-5304; Lahainacannerymall.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">GEEKS WHO DRINK TRIVIA &#8211; Tue. Oct 1. Bringing the nation’s best live hosted pub quiz in eight rounds of audio, visual, and live-hosted trivia. Free to play, prizes given for answering bonus questions, and gift cards awarded for top teams at the end of the night. Gather your smartest six friends and head over. Free. 7pm. Kohola Brewery, (910 Honoapi‘ilani Hwy., Lahaina); 808-868-3198; Koholabrewery.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">HALEAKALA CRATER SERVICE NURSERY ACTIVITY &#8211; Tue. Oct 1. The Friends of Haleakala National Park is offering a one-day service activity at the park’s plant nursery in the summit district. Volunteers will help park horticulturist Michelle Osgood with various jobs involving caring for the rare, endemic plants being propagated. Those interested call Mary at 808-572-1584 for a reservation and carpool arrangement from Pukalani. Free. 8am. Haleakala National Park, (Haleakala Highway, Kula).</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">KIDS AIKIDO UPCOUNTRY MAUI &#8211; Tue. Oct 1. Beginners are welcome. Ages 6 through elementary school practice from 6-7pm, and youth 12 and up from 7-8pm. The instructor is Joni Jackson, 6th dan with Hawaii Ki Federation. For more information, call or go online. $25. Hannibal Tavares Community Center, (91 Pukalani St.); 808-283-9226; Mauiaikido.com. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">TRIVIA NIGHT W/ DYLAN &#8211; Tue. Oct 1. Come out and give that brain the workout it deserves. This trivia also involves a little extra oomph because you have to wager your points for the final question in each set. It&#8217;s challenging. It&#8217;s fun. Smart people are hanging out (and they&#8217;ll help you if you&#8217;re nice)! 7pm. Wai Bar, (45 N Market St., Wailuku); 808-214-9829; Waibarmaui.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Wednesday, October 2</span></p>
<p><span style="font-weight: 400;">VOLUNTEER AT O‘O FARM W/ PACIFIC WHALE FOUNDATION &#8211; Wed. Oct 2. Lend a hand with farm chores at an exquisite organic farm in the misting forest of Waipoli. Visitors and residents can spend a few hours giving back to the local community while enjoying access to “off the beaten trail” places and learning about the history and natural ecosystem of the area. Plus, you’ll receive a free tote bag made of recycled materials when you volunteer for three hours or more. 8:45am. O‘o Farm, (651 Waipoli Rd, Kula); 808-249-8811; <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c193a4b2a4b3b7a0b5a8aeafb281b1a0a2a8a7a8a2b6a9a0ada4efaeb3a6">[email&#160;protected]</a>; Pacificwhale.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">WOMAN WITHIN HAWAII OPEN CIRCLE &#8211; Wed. Oct 2. Four to 12 women encourage, support, and uplift one another in a private, confidential setting. Neither the Women Within Weekend or Circle Training are required but you must be at least 18 years old. It&#8217;s free. Bring friends if you wish. Even one open circle can have a big impact. It’s a perfect way to introduce those you love to who they are and what they do. RSVP to Jane at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="05617770686f646b60456268646c692b666a68">[email&#160;protected]</a> for directions and details. Womanwithinhawaii.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">TOUCHDOWN: IT’S FOOTBALL</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">CAPTAIN JACK&#8217;S ISLAND GRILL &#8211; Thursday Night Football; NFL &#8211; Football Sunday; Monday Night Football. (672 Front St., Lahaina); 808-667-0988; Captainjacksmaui.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">CHARLEY&#8217;S RESTAURANT AND SALOON &#8211; NFL &#8211; Football Sunday. (142 Hana Hwy., Pa‘ia); 808-579-8085; Charleysmaui.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">DIAMONDS ICE BAR AND GRILL &#8211; Thursday Night Football; NFL &#8211; Football Sunday; Monday Night Football. (1279 S Kihei Rd.); 808-874-9299; Diamondsicebar.com</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">THE DIRTY MONKEY &#8211; Thursday Night Football; NFL &#8211; Football Sunday; Monday Night Football. (844 Front St., Lahaina); 808-419-6268; Thedirtymonkey.com </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">LAVA ROCK BAR &amp; GRILL &#8211; NFL &#8211; Football Sunday.  (1945 S Kihei Rd.); 808-633-2080. </span></p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">LIVE MUSIC</span></p>
<p><span style="font-weight: 400;">WEST MAUI</span></p>
<p><b>CANE AND CANOE AT MONTAGE KAPALUA BAY</b><span style="font-weight: 400;"> &#8211; (1 Bay Dr.); 808-662-6681; Caneandcanoe.com. Sat, Gary Larson 6-9pm; Sun, Gary Larson 9am-12pm. </span></p>
<p>&nbsp;</p>
<p><b>CAPTAIN JACK&#8217;S ISLAND GRILL</b><span style="font-weight: 400;"> &#8211; (672 Front St., Lahaina); 808-667-0988; Captainjacksmaui.com. Fri, Garret Probst 2-5pm; Sat, Aaron Booth 2-5pm; Tue, Johnny Ringo 2-5pm; Wed, Howard Ahia 2-5pm. </span></p>
<p>&nbsp;</p>
<p><b>COOL CAT</b><span style="font-weight: 400;"> &#8211; (658 Front St., Lahaina); 808-579-8085; Coolcatcafe.com. Thu, Peter DeAquino 7:30-9:30pm; Fri, Johnny Ringo 7:30-10pm; Sat, Dave Carroll 7:30-10pm; Sun, Gu Fidelis 7:30-9:30pm; Mon, Aaron Booth 7:30-9:30pm; Tue, Jazz at the Cat 7:30-9:30pm; Wed, Jason Tepora 7:30-9:30pm. </span></p>
<p>&nbsp;</p>
<p><b>DOWN THE HATCH</b><span style="font-weight: 400;"> &#8211; (658 Front St., Lahaina); 808-661-4900; Dthmaui.com. Thu, Brant Quick 3-5pm; Thu, Damien Awai 9:30-11:30am; Fri, Brant Quick 9:30-11:30am; Fri, Eric Dottere 3-5pm; Sat, Brant Quick 3-5pm; Sat, Scott Baird 9:30-11:30am; Sun, Damien Awai 9:30-11:30am; Sun, Gu Fidelis 3-5pm; Mon, Jason Tepora 3-5pm; Mon, Scott Baird 9:30-11:30am. </span></p>
<p>&nbsp;</p>
<p><b>DUKE&#8217;S BEACH HOUSE</b><span style="font-weight: 400;"> &#8211; (130 Kai Malina Pkwy., Lahaina); 808-662-2900; Dukesmaui.com. Thu, Keali‘i Lum and Eddie Aviles 6-8:30pm; Thu, Tim Osbourne 3-5pm; Fri, Ben DeLeon 3-5pm; Fri, Damon Parillo and Tim Osbourne 6-8:30pm; Sat, Damon Parillo and Tim Osbourne 6-8:30pm; Sat, Keali&#8217;i Lum 11am-1pm; Sat, Keali‘i Lum 3-5pm; Sun, Damien Awai 6-8:30pm; Sun, Derick Sebastian 11am-1pm; Sun, Keali‘i Lum 3-5pm; Mon, Danyel Alana and Don Lopez 6-8:30pm; Mon, Keali‘i Lum 3-5pm; Tue, Damien Awai 3-5pm; Tue, Roy Kato and Danyel Alana 6-8:30pm; Wed, Fausto Allosada 3-5pm; Wed, Malanai 6-8:30pm. </span></p>
<p>&nbsp;</p>
<p><b>FLEETWOOD&#8217;S ON FRONT ST.</b><span style="font-weight: 400;"> &#8211; (744 Front St., Lahaina); 808-669-6425; Fleetwoodsonfrontst.com. Sat, Danyel Alana 2:30-5:30pm; Sun, North Shore Jazz Trio 6:30-9:30pm; Mon, Karrie O&#8217;Neill 7:30-9:30pm; Mon, May Lee Duo 2:30-5:30pm. </span></p>
<p>&nbsp;</p>
<p><b>HULA GRILL</b><span style="font-weight: 400;"> &#8211; (2435 Ka‘anapali Pkwy.); 808-667-6636; Hulagrill.com. Thu, Damon Parrillo &amp; Friends 6-9pm; Thu, Keali ́i Lum 3-5pm; Sat, Danyel Alana &amp; Friends 6-9pm; Sat, Kawika Lum Ho 3-5pm; Sun, Josh Lum 3-5pm; Sun, Lahui 6-9pm; Mon, Keali ́i Lum &amp; Friends 6-9pm; Mon, Ua Aloha Maji 3-5pm; Tue, Kawika Lum Ho 3-5pm; Tue, Wili Pohaku 6-9pm; Wed, Danyel Alana 3-5pm; Wed, Ernest Pua‘a, Roy Kato &amp; Kamuela Hamakua 6-9pm. </span></p>
<p>&nbsp;</p>
<p><b>JAVA JAZZ</b><span style="font-weight: 400;"> &#8211; (3350 L Honoapi‘ilani Hwy., Lahaina); 808-667-0787. Thu, Rick Glenn Cross 7-10pm; Fri, Ori Aviv 7-10pm; Sat, Mike Madden and Farzad 7-10pm; Sun, Mike Madden and Farzad 7-10pm; Mon, Brian Monsano 7-10pm; Mon, Paul Bunyan and Nino Toscano 7-10pm; Wed, Rick Glenn Cross 7-10pm. </span></p>
<p><b>KIMO&#8217;S</b><span style="font-weight: 400;"> &#8211; (845 Front St., Lahaina); 808-661-4811; Kimomaui.com. Thu, Luau Stew 6:30-8:30pm; Fri, Willie K. 9-11pm; Sat, Luau Stew 6:30-8:30pm; Sun, Benny Uyetake 6:30-8:30pm; Mon, Benny Uyetake 6:30-8:30pm; Tue, Joan Kahaiali‘i 7:30-9:30pm; Wed, Joan Kahaiali‘i 7:30-9:30pm. </span></p>
<p>&nbsp;</p>
<p><b>MERRIMAN&#8217;S KAPALUA</b><span style="font-weight: 400;"> &#8211; (1 Bay Dr.); 808-669-6400; Merrimanshawaii.com. Thu, Ranga Pae 5-8:30pm; Fri, Peter D 3-5pm; Fri, Ranga Pae 5-8:30pm; Sat, Jason Tempora 3-5pm; Sat, Ranga Pae 5-8:30pm; Sun, Ben Deleon 9:30am-1pm; Sun, Ben Deleon 3-5pm; Sun, David Wolf 5-8:30pm; Mon, David Wolf 3-8:30pm; Tue, The Benoits 5-8:30pm. </span></p>
<p>&nbsp;</p>
<p><b>MONKEYPOD KITCHEN</b><span style="font-weight: 400;"> &#8211; (2435 Ka‘anapali Pkwy.); 808-878-6763; Monkeypodkitchen.com. Thu, May and Shawn 7-9pm; Fri, Johnny Ringo 4-6pm; Fri, Marvin Tevaga 7-9pm; Sat, Ben DeLeon 7-9pm; Sat, Johnny Ringo 1-3pm; Sun, Brian and Dennis 4-7pm; Sun, Damian Awai 1-3pm; Sun, Ohana Groove 7-9pm; Mon, Josh and Piilani 1-3pm; Mon, Levi Poasa 4-7pm; Mon, Marvin Tevaga 7-9pm; Tue, Jason Arcilla 4-6pm; Tue, Kanoa and Jessica 1-3pm; Wed, Jarret 7-9pm; Wed, Nestor and Kale 4-6pm; Wed, Ohana Groove 1-3pm. </span></p>
<p>&nbsp;</p>
<p><b>PI ARTISAN PIZZERIA</b><span style="font-weight: 400;"> &#8211; (900 Front St., Lahaina); 808-667-0791; Pi808.com. Mon, Scott Freeman 6-9pm. </span></p>
<p>&nbsp;</p>
<p><b>PIONEER INN MAUI</b><span style="font-weight: 400;"> &#8211; (658 Wharf St., Lahaina); 808-270-4858. Thu, Greg DiPiazza/Joel Katz 5-8pm. </span></p>
<p>&nbsp;</p>
<p><b>THE BEACH CLUB</b><span style="font-weight: 400;"> &#8211; (3445 L Honoapi‘ilani Rd. Ste. B1, Lahaina); 808-667-3723. Thu, Benny Uyetake 6-9pm; Fri, Harry Troupe 3-6pm. </span></p>
<p>&nbsp;</p>
<p><b>THE DIRTY MONKEY</b><span style="font-weight: 400;"> &#8211; (844 Front St., Lahaina); 808-419-6268; Thedirtymonkey.com. Fri, Deborah Lynn 5:30-8:30pm; Sat, Jason Tepora 5:30-8:30pm; Sun, Matt Del Olmo 5:30-8pm; Mon, Deborah Lynn 5:30-8:30pm; Tue, UA 4-7pm; Wed, Jeff Bowen 4-7pm. </span></p>
<p>&nbsp;</p>
<p><b>THE HIDEAWAY AT KAPALUA BAY</b><span style="font-weight: 400;"> &#8211; (1 Bay Dr.); 808-662-6690; Montagekapalua.com. Thu, Gustavo Fidelis 6-9pm; Fri, Kapali Keahi 6-9pm; Sat, Dayan Kai 6-9pm; Sun, Joe Chee 6-9pm; Mon, Kendall Dean 6-9pm. </span></p>
<p>&nbsp;</p>
<p><b>THE WESTIN NANEA OCEAN VILLAS</b><span style="font-weight: 400;"> &#8211; (45 Kai Malina Pkwy., Ka‘anapali); 808-662-6400; Westinnanea.com. Thu, Mauka Makai Live Music 4-8pm; Fri, Mauka Makai Live Music 6-8pm; Sat, Mauka Makai Live Music 6-8pm; Sun, Mauka Makai Live Music 11am-1pm.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">SOUTH MAUI</span></p>
<p><b>DIAMONDS ICE BAR AND GRILL</b><span style="font-weight: 400;"> &#8211; (1279 S Kihei Rd.); 808-874-9299; Diamondsicebar.com. Fri, Maui Beach Boys 5-8pm; Mon, Adrian Trevino 7-10pm. </span></p>
<p>&nbsp;</p>
<p><b>DOG AND DUCK IRISH PUB</b><span style="font-weight: 400;"> &#8211; (1913 S Kihei Rd.); 808-875-9669; Dogandduckmaui.com. Tue, Soul Easy 10pm. </span></p>
<p>&nbsp;</p>
<p><b>GANNON&#8217;S </b><span style="font-weight: 400;">&#8211; (605 Lipoa Pkwy., Wailea); 808-875-8080; Gannonsrestaurant.com. Thu, Ricardo Dioso 5:30-8:30pm; Fri, Nevah Too Late 5:30-8:30pm; Sat, Jim Spector 5:30-8:30pm. </span></p>
<p>&nbsp;</p>
<p><b>HAUI&#8217;S LIFE’S A BEACH</b><span style="font-weight: 400;"> &#8211; (1913 S Kihei Rd.i); 808-891-8010; Mauibars.com. Fri, Dat Guys 9pm. </span></p>
<p>&nbsp;</p>
<p><b>KAHALE&#8217;S</b><span style="font-weight: 400;"> &#8211; (36 Keala Pl., Kihei); 808-215-9939; Kahales.com. Thu, Gina Martinelle &amp; Jeff Bowen 8pm; Fri, Kaina Kountry 8pm; Sat, Natalie &amp; Friends 8pm; Sun, Justin &#8220;JJ&#8221; Jones &amp; Cuzin Josh 8-10pm. </span></p>
<p>&nbsp;</p>
<p><b>LUANA LOUNGE AT FAIRMONT KEA LANI</b><span style="font-weight: 400;"> &#8211; (4100 Wailea Alanui Dr); 808-875-4100; Fairmont.com. Fri, Contemporary Live Music 7-10pm; Sat, Contemporary Live Music 7-10pm. </span></p>
<p>&nbsp;</p>
<p><b>MAUI BREWING CO.</b><span style="font-weight: 400;"> &#8211; (605 Lipoa Pkwy., Kihei); 808-213-3002; Mauibrewingco.com. Wed, Tom Conway 4:30-6:30pm. </span></p>
<p>&nbsp;</p>
<p><b>MONKEYPOD KITCHEN </b><span style="font-weight: 400;">&#8211; (10 Wailea Gateway Pl.); 808-891-2322; Monkeypodkitchen.com. Thu, Island Time 1-3pm; Thu, Kanoa and Jessica 7-9pm; Thu, Levi and Chad 4-7pm; Fri, Koa Lopes 7-9pm; Fri, Stay EZ 1-3pm; Fri, Tom Conway 4-7pm; Sat, An Den 4-7pm; Sat, Dat Guyz 7-9pm; Sat, Mike Stills 1-3pm; Sun, Dat Guyz 4-6pm; Sun, Kaena Music 7-9pm; Mon, Josh Kahula 7-9pm; Mon, Kanoa and Ryan 1-3pm; Mon, Tom Conway 4-7pm; Tue, Mike Stills 7-9pm; Tue, Stay Easy 4-6pm; Wed, Damien Awai and Brian Haia 1-3pm; Wed, Elua 1-3pm; Wed, Elua 4-7pm; Wed, Ohana Groove 7-9pm. </span></p>
<p>&nbsp;</p>
<p><b>MULLIGANS ON THE BLUE</b><span style="font-weight: 400;"> &#8211; (100 Kaukahi Street, Wailea); 808-874-1131; Brooksmaguire.com. Fri, Brooks Maguire w/Jimmy Dillon Acoustic Showcase 6:30-8:30pm. </span></p>
<p><b>SANSEI </b><span style="font-weight: 400;">&#8211; (1881 S Kihei Rd.); 808-879-0004. Thu, Brian Santana 10pm. </span></p>
<p>&nbsp;</p>
<p><b>SOUTH SHORE TIKI LOUNGE</b><span style="font-weight: 400;"> &#8211; (1913 S. Kihei Rd.); 808-874-6444; Southshoretiki.com. Fri, Randall Rospond 4-6pm; Sat, Tom Conway 4-6pm; Sun, Natalie Nicole 4-6pm; Mon, Kanoa 4-6pm; Tue, Jeff Bowen 4-6pm. </span></p>
<p>&nbsp;</p>
<p><b>THREE&#8217;S BAR AND GRILL</b><span style="font-weight: 400;"> &#8211; (1945 S Kihei Rd.); 808-879-3133; Threesbarandgrill.com. Thu, Mark Harvey 9am-2pm; Fri, Cpt. Dan Saunders 4-9pm; Sat, Hoaloha Westcott 6-9pm; Sat, Mark Harvey 9am-2pm; Sun, Mark Harvey 9am-2pm; Sun, Rose 6-9pm; Mon, Jim Spector 9am-2pm; Mon, Rose 6-9pm; Tue, Cpt. Dan Saunders 9am-2pm; Wed, Cpt. Dan Saunders 4-9pm; Wed, Hoaloha Westcott 9am-2pm; Wed, Mark Harvey 9am-2pm. </span></p>
<p>&nbsp;</p>
<p><b>WHAT ALES YOU</b><span style="font-weight: 400;"> &#8211; (1913 S Kihei Rd.); 808-214-6581; Whatalesyoumaui.com. Thu, Brian Santana 7-9pm; Fri, Pete Sebastian and Ricardo 7-9pm; Sat, Daniel Shishido 7-9pm; Tue, Natalie Nicole Robles 7-9pm; Wed, Kerri O&#8217;Neill 7-9pm.</span></p>
<p><span style="font-weight: 400;">CENTRAL MAUI</span></p>
<p>&nbsp;</p>
<p><b>BEACH BUMS </b><span style="font-weight: 400;">&#8211; (300 Ma‘alaea Rd.); 808-243-2286. Tue, Randall Rospond 5-8pm; </span></p>
<p><span style="font-weight: 400;">UPCOUNTRY MAUI</span></p>
<p>&nbsp;</p>
<p><b>CHARLEY’S RESTAURANT AND SALOON</b><span style="font-weight: 400;"> &#8211; (142 Hana Hwy., Pa‘ia); 808-579-8085; Charleysmaui.com. Thu, Mark Johnstone &amp; Friends 6:30-8:30pm; Tue, Tom Conway 6:30-8:30pm; Wed, Justin Morris &amp; Nick Sickles 6:30-8:30pm. </span></p>
<p>&nbsp;</p>
<p><b>PAIA BAY COFFEE AND BAR</b><span style="font-weight: 400;"> &#8211; (115 Hana Hwy.); 808-579-3111; Paiabaycoffee.com. Thu, Ami Schoor 5-8pm; Sat, Dave Connolly 5-8pm.</span></p>
<p>For more up to the date events go to <a href="https://mauitime.com/events">mauitime.com/events</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-469889" class="share-facebook sd-button share-icon no-text" href="https://mauitime.com/entertainment/calendar-entertainment-2/mauitimes-maui-calendar-of-events-september-26th-october-2nd-2019/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-469889" class="share-twitter sd-button share-icon no-text" href="https://mauitime.com/entertainment/calendar-entertainment-2/mauitimes-maui-calendar-of-events-september-26th-october-2nd-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://mauitime.com/entertainment/calendar-entertainment-2/mauitimes-maui-calendar-of-events-september-26th-october-2nd-2019/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-469889" class="share-linkedin sd-button share-icon no-text" href="https://mauitime.com/entertainment/calendar-entertainment-2/mauitimes-maui-calendar-of-events-september-26th-october-2nd-2019/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-469889" class="share-pinterest sd-button share-icon no-text" href="https://mauitime.com/entertainment/calendar-entertainment-2/mauitimes-maui-calendar-of-events-september-26th-october-2nd-2019/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://mauitime.com/entertainment/calendar-entertainment-2/mauitimes-maui-calendar-of-events-september-26th-october-2nd-2019/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://mauitime.com/entertainment/calendar-entertainment-2/mauitimes-maui-calendar-of-events-september-26th-october-2nd-2019/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://mauitime.com/entertainment/calendar-entertainment-2/mauitimes-maui-calendar-of-events-september-26th-october-2nd-2019/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://mauitime.com/category/entertainment/calendar-entertainment-2/" rel="category tag">Calendar</a></span> <span class="entry-tags">Tagged With: <a href="https://mauitime.com/tag/best-maui-activities/" rel="tag">Best Maui Activities</a>, <a href="https://mauitime.com/tag/best-things-to-do-on-maui/" rel="tag">Best Things to do on Maui</a>, <a href="https://mauitime.com/tag/calweekly/" rel="tag">calweekly</a>, <a href="https://mauitime.com/tag/dinner-music-on-maui/" rel="tag">dinner music on maui</a>, <a href="https://mauitime.com/tag/events-on-maui/" rel="tag">events on maui</a>, <a href="https://mauitime.com/tag/maui-art-scene/" rel="tag">Maui Art Scene</a>, <a href="https://mauitime.com/tag/maui-calendar-of-events/" rel="tag">maui calendar of events</a>, <a href="https://mauitime.com/tag/maui-community/" rel="tag">Maui Community Happenings</a>, <a href="https://mauitime.com/tag/maui-concert-tickets/" rel="tag">Maui Concert Tickets</a>, <a href="https://mauitime.com/tag/maui-farmers-markets/" rel="tag">maui farmers markets</a>, <a href="https://mauitime.com/tag/maui-foodie-events/" rel="tag">maui foodie events</a>, <a href="https://mauitime.com/tag/maui-karaoke-bars/" rel="tag">Maui Karaoke Bars</a>, <a href="https://mauitime.com/tag/maui-live-music/" rel="tag">Maui Live Music</a>, <a href="https://mauitime.com/tag/maui-nightlife-2/" rel="tag">maui nightlife</a>, <a href="https://mauitime.com/tag/maui-stage-shows/" rel="tag">maui stage shows</a>, <a href="https://mauitime.com/tag/political-events-in-maui/" rel="tag">political events in maui</a>, <a href="https://mauitime.com/tag/restaurants-with-live-music-on-maui/" rel="tag">restaurants with live music on maui</a>, <a href="https://mauitime.com/tag/stage-shows-in-hawaii/" rel="tag">Stage Shows in Hawaii</a>, <a href="https://mauitime.com/tag/things-to-do-on-maui/" rel="tag">things to do on maui</a>, <a href="https://mauitime.com/tag/what-to-to-do-on-maui/" rel="tag">what to to do on maui</a></span></p></footer></article><div class="after-entry" class="widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3475394183565613" data-ad-slot="9227507241"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></section>
</div><div class="entry-comments-external"><h3>Comments</h3><p><fb:comments-count href=https://mauitime.com/entertainment/calendar-entertainment-2/mauitimes-maui-calendar-of-events-september-26th-october-2nd-2019/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://mauitime.com/entertainment/calendar-entertainment-2/mauitimes-maui-calendar-of-events-september-26th-october-2nd-2019/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div><div class="entry-comments-external">
<div id="disqus_thread">
</div>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-23" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3475394183565613" data-ad-slot="1399831569" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><script async src='https://cse.google.com/cse.js?cx=partner-pub-3475394183565613:4063997850'></script></p>
<div class="gcse-searchbox-only"></div>
</div>
</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div data-cswidget="9339"> </div>
<p> <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></p>
</div>
</div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3475394183565613" data-ad-slot="2836176445"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></section>
<section id="text-25" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p>
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
</style>
<div id="mc_embed_signup">
<form action="https://mauitime.us4.list-manage.com/subscribe/post?u=d5b592c19767699d74e4c94ec&amp;id=88e890810b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><br />
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name <span class="asterisk">*</span><br />
</label><br />
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name <span class="asterisk">*</span><br />
</label><br />
<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE5">Zip Code <span class="asterisk">*</span><br />
</label><br />
<input type="text" value="" name="MMERGE5" class="required" id="mce-MMERGE5">
</div>
<div class="mc-field-group input-group">
<strong>My Interests </strong></p>
<ul>
<li><input type="checkbox" value="1" name="group[22237][1]" id="mce-group[22237]-22237-0"><label for="mce-group[22237]-22237-0">News</label></li>
<li><input type="checkbox" value="2" name="group[22237][2]" id="mce-group[22237]-22237-1"><label for="mce-group[22237]-22237-1">Entertainment</label></li>
<li><input type="checkbox" value="4" name="group[22237][4]" id="mce-group[22237]-22237-2"><label for="mce-group[22237]-22237-2">Restaurants</label></li>
<li><input type="checkbox" value="8" name="group[22237][8]" id="mce-group[22237]-22237-3"><label for="mce-group[22237]-22237-3">Eh Brah! and other Columns</label></li>
<li><input type="checkbox" value="16" name="group[22237][16]" id="mce-group[22237]-22237-4"><label for="mce-group[22237]-22237-4">Best of Maui</label></li>
<li><input type="checkbox" value="32" name="group[22237][32]" id="mce-group[22237]-22237-5"><label for="mce-group[22237]-22237-5">Weekly Digest</label></li>
<li><input type="checkbox" value="64" name="group[22237][64]" id="mce-group[22237]-22237-6"><label for="mce-group[22237]-22237-6">Daily Digest</label></li>
</ul>
</div>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
<div class="content__gdpr">
<label>Seal the Deal</label></p>
<p>Yaaaas! Almost Done. Please check Email to agree that we are going to send you some dope ass emails.</p>
<fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
<label class="checkbox subfield" for="gdpr_8537"><input type="checkbox" id="gdpr_8537" name="gdpr[8537]" value="Y" class="av-checkbox "><span>Email</span> </label><br />
</fieldset>
<p>You can unsubscribe anytime you desire via the footer of our emails. We always keep your info safe, and encrypted.</p>
</p></div>
<div class="content__gdprLegal">
<p>We use Mailchimp as our marketing platform. By clicking below to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank" rel="noopener noreferrer">Learn more about Mailchimp&#8217;s privacy practices here.</a></p>
</p></div>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p> </p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d5b592c19767699d74e4c94ec_88e890810b" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='zip';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
</p>
</div>
</div></section>
<section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.roommates.com/?adv_id=397"><img width="300" height="250" src="https://mauitime.com/wp-content/uploads/2018/10/Roomates_Webad_300x250_2-300x250.jpg" class="image wp-image-452094  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></section>
<section id="text-19" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primemain&banner=1MDTME9E9G651CJTDA82&f=ifr&lc=pf4&linkID=6b4b7ba0f1cde44c4de0040a5e2cc596&t=jenrusso-20&tracking_id=jenrusso-20" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-one-menu-container"><ul id="menu-footer-one-menu" class="menu"><li id="menu-item-84087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84087"><a href="https://mauitime.com/category/news/" itemprop="url">News</a></li>
<li id="menu-item-84097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84097"><a href="https://mauitime.com/category/news/education-news/" itemprop="url">Education</a></li>
<li id="menu-item-84096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84096"><a href="https://mauitime.com/category/news/business/" itemprop="url">Business</a></li>
<li id="menu-item-84089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84089"><a href="https://mauitime.com/category/news/health/" itemprop="url">Health</a></li>
<li id="menu-item-84090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84090"><a href="https://mauitime.com/category/news/law-enforcement/" itemprop="url">Law Enforcement</a></li>
<li id="menu-item-84091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84091"><a href="https://mauitime.com/category/news/news-of-the-weird/" itemprop="url">News of the Weird</a></li>
<li id="menu-item-84092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84092"><a href="https://mauitime.com/category/news/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-84093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84093"><a href="https://mauitime.com/category/news/science-and-environment/" itemprop="url">Science and Environment</a></li>
<li id="menu-item-84094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84094"><a href="https://mauitime.com/category/news/surf-sports/" itemprop="url">Surf &#038; Sports</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-two-menu-culture-container"><ul id="menu-footer-two-menu-culture" class="menu"><li id="menu-item-84107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84107"><a href="https://mauitime.com/category/ehbrah/" itemprop="url">Eh Brah</a></li>
<li id="menu-item-84104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84104"><a href="https://mauitime.com/category/culture/" itemprop="url">Culture</a></li>
<li id="menu-item-84105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84105"><a href="https://mauitime.com/category/culture/activities/" itemprop="url">Activities</a></li>
<li id="menu-item-84106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84106"><a href="https://mauitime.com/category/culture/fashion/" itemprop="url">Fashion</a></li>
<li id="menu-item-84098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84098"><a href="https://mauitime.com/category/culture/health-and-wellness/" itemprop="url">Health and Wellness</a></li>
<li id="menu-item-84099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84099"><a href="https://mauitime.com/category/culture/history/" itemprop="url">History</a></li>
<li id="menu-item-84100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84100"><a href="https://mauitime.com/category/maui-horoscope/" itemprop="url">Horoscope</a></li>
<li id="menu-item-84101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84101"><a href="https://mauitime.com/category/culture/letters/" itemprop="url">Letters</a></li>
<li id="menu-item-84102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84102"><a href="https://mauitime.com/category/culture/people/" itemprop="url">People</a></li>
<li id="menu-item-84103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84103"><a href="https://mauitime.com/category/culture/maui-weddings/" itemprop="url">Wedding</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-three-menu-entertainment-container"><ul id="menu-footer-three-menu-entertainment" class="menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-84110"><a href="https://mauitime.com/category/entertainment/" itemprop="url">Entertainment</a></li>
<li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="https://mauitime.com/category/entertainment/art-scene/" itemprop="url">Art</a></li>
<li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84112"><a href="https://mauitime.com/category/entertainment/calendar-entertainment-2/" itemprop="url">Calendar</a></li>
<li id="menu-item-84113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84113"><a href="https://mauitime.com/category/entertainment/community/" itemprop="url">Community Events</a></li>
<li id="menu-item-84114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84114"><a href="https://mauitime.com/category/entertainment/film-critique/" itemprop="url">Film Critique</a></li>
<li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108"><a href="https://mauitime.com/category/entertainment/music/" itemprop="url">Music</a></li>
<li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="https://mauitime.com/category/entertainment/stage/" itemprop="url">Stage</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="nav_menu-8" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-four-menu-container"><ul id="menu-footer-four-menu" class="menu"><li id="menu-item-84115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84115"><a href="https://mauitime.com/category/food-drink/" itemprop="url">Food &#038; Drink</a></li>
<li id="menu-item-84116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84116"><a href="https://mauitime.com/category/food-drink/maui-bars/" itemprop="url">Maui Bars</a></li>
<li id="menu-item-84117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84117"><a href="https://mauitime.com/category/food-drink/maui-food-news/" itemprop="url">Food News</a></li>
<li id="menu-item-84118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84118"><a href="https://mauitime.com/category/food-drink/maui-recipes/" itemprop="url">Recipes</a></li>
<li id="menu-item-84119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84119"><a href="https://mauitime.com/category/food-drink/maui-restaurants/" itemprop="url">Maui Restaurants</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="nav_menu-9" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-five-menu-container"><ul id="menu-footer-five-menu" class="menu"><li id="menu-item-84122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84122"><a href="https://mauitime.com/events" itemprop="url">Events</a></li>
<li id="menu-item-84123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84123"><a href="https://mauitime.com/add" itemprop="url">Add Your Event</a></li>
<li id="menu-item-84120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84120"><a href="https://mauitime.com/about/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-84121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84121"><a href="https://mauitime.com/about/contact-us-at-mauitime/" itemprop="url">Contact Us</a></li>
<li id="menu-item-84124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84124"><a href="https://mauitime.com/authors-page/" itemprop="url">Authors Page</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#xA9;&nbsp;2019 &#xB7; <a href="https://www.studiopress.com/">Genesis Framework</a> &#xB7; <a href="https://wordpress.org/">WordPress</a> &#xB7; <a href="https://mauitime.com/wp-login.php">Log in</a></p></div></footer></div><amp-auto-ads type="adsense" data-ad-client="ca-pub-3475394183565613">
</amp-auto-ads>
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1551057895178934']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1551057895178934&amp;ev=PixelInitialized" /></noscript>
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '773356476088910']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=773356476088910&amp;ev=PixelInitialized" /></noscript>
<script>(function(t,e,s,o){var n,a,c;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),a=n[n.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=o,c.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd2ZLARR5BK6GAkEA2PyCwmcLOB9YKnDyZLT_2BxMuSMrUQ.js"].join(""),a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mauitime.com\/entertainment\/calendar-entertainment-2\/mauitimes-maui-calendar-of-events-september-26th-october-2nd-2019\/":469889};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/entertainment/calendar-entertainment-2/mauitimes-maui-calendar-of-events-september-26th-october-2nd-2019/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://mauitime.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://my.hellobar.com/afb25d8b1eed632e66ff4ad07cd1d7c357574613.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='https://mauitime.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://mauitime.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@5.2.3","language":""},"disqusIdentifier":"469889 https:\/\/mauitime.com\/?p=469889","disqusShortname":"mauitime","disqusTitle":"MauiTime\u2019s Maui Calendar of Events | September 26th-October 2nd, 2019","disqusUrl":"https:\/\/mauitime.com\/entertainment\/calendar-entertainment-2\/mauitimes-maui-calendar-of-events-september-26th-october-2nd-2019\/","options":{"manualSync":""},"postId":"469889"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mauitime.com/wp-content/plugins/disqus-comment-system-forked/media/js/disqus.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mauitime"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mauitime.com/wp-content/plugins/disqus-comment-system-forked/media/js/count.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mauitime.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.4.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=116013819632&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body></html>
